ForumMercedes Motoren
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. Mercedes Motoren
  6. OM642 gehimmelt?

OM642 gehimmelt?

Mercedes E-Klasse S211
Themenstarteram 22. Juli 2018 um 22:13

Folgendes ist passiert: OM642 Motor, E-Klasse 2005, 196T km, 280CDi, habe aus reiner Neugier auf der Autobahn mal die Vmax mit dem iPhone GPS gemessen, bei 246km/h war Schluss, nicht schlecht für das alte Pferd dachte ich mir (OK, die Strasse ging schon etwas bergab)…dann…plötzlich brach die Geschwindigkeit weg, ich ging vom Gas da eh eine 90er Zone kam, und als ich dann dann nach ca 2km wieder beschleunigen wollte, hat der Motor nichts mehr von sich gegeben.

Er lief noch als ich rechts auf die Pannenspur bin, habe aber beim Aussteigen Brandgeruch gerochen und Motor sofort abgestellt.

Erst mal Warnweste an und Warndreieck aufgestellt und dabei festgestellt dass ich eine (kleine) Oelspur hinterlassen habe. Unternm Auto war eine 20-30cm Pfütze Oel auf dem Boden. Deckel auf und festgestellt dass der Oelmessstab regelrecht rausgepustet war, viel Oel am offenen Rohr drumherum. Das war für mich die Erklärung vom Brandgeruch (Oel im heissen Motorraum). Messtab gesäubert und Oelstand kontrolliert: normal, fehlte sichtbar keine grössere Menge. Probiert den Motor wieder anzulassen: nach viel orgeln kam er kurz, danach aber keine Chance mehr.

Abschleppwagen, nach Hause, auf die Hebebühne, Oelverlust scheint wirklich nur von oben aus dem Pleistab zu kommen.

Da ich am nachfolgenden Tag für 2 Monate wegen Arbeit ins Ausland musste, hatte ich noch keine Zeit am Auto selbst Troubleshooting durchzuführen, habe mir aber folgende Gedanken gemacht, und interessiere mich sehr zu Euren Meinungen:

1. habe den Motor wohl irgendwie überlastet, überdreht (lässt die Motorsteuerung sowas eigentlich zu?),

2. der Oelmessstab (und damit auch eine unbekannte Menge Oel) ist aus dem Halterungsrohr herausgepustet worden, kann ja wohl nur von einem grossen, sehr grossen Ueberdruck im Kurbelwellengehäuse stammen kann,

3. was ausser einem Loch in einem Kolben oder gebrochene Kolbenringe kann sowas auslösen? Habe das Kurbelwellenlüftungsventil noch nicht inspizieren können.

4. habe mit dem iCarsoft 980 (bin mit dem Ding absolut nicht zufrieden) folgende Codes lesen können: 2079-001 / 2359-001 / 2553-001 / 2032-002 / 2026-001 / 9027 / 9031 / 9032 / 9028 / 9030 / 9043 / 9040 / 9003 / 9088 / 9034. Auf dem Internet habe ich keine Infos finden können was das alles bedeutet, brauche also Eure Hilfe.

5. ich denke dass das Troubleshooting mit einer Kompressionsmessung der einzelnen Zylinder anfangen sollte, entweder durch die Glühkerzenöffnung oder die Injektoren. Die Kerzen hatte ich schon mal gewechselt, man kommt recht gut dran, aber die Oeffnung ist M8 und alle Diesel-Kompressionsmessungskits (link anbei) auf dem Internet fangen erst bei M10 an (?). Also doch durch die Injektoren (hatte die noch nicht draussen), vielleicht hat sogar ein schlechter Injektor mir ein Loch in einen Kolben geschweisst? Kompressionstester, Diesel

6. ich freunde mich langsam mit dem Gedanken an, den Motor zu zerlegen müssen, weiss jemand ob diese Werkstatthandbücher was taugen? Werkstatthandbücher, Mercedes

7. kann das Kurbelgehäuse-Entlüftungsventil etwas mit meinem Problem zu tun haben?

Ich würde mich sehr über ein paar Denkanstösse freuen!

Ähnliche Themen
43 Antworten

Öl auffüllen, laufen lassen, Kurbelgehäuseentlüftung überprüfen wenn er sonst unauffällig läuft und keinen dichten Injektor rausreißen, wenn du n Loch im Kolben hast, das merkste schon...

Motorentlüftung zu oder Turbolader hat das zeitliche gesegnet, was ich eher glaube.

Zitat:

@SpaceShuttleCaptain schrieb am 22. Juli 2018 um 22:13:55 Uhr:

Probiert den Motor wieder anzulassen: nach viel orgeln kam er kurz, danach aber keine Chance mehr.

Das spricht gegen beide geäußerten Theorien. Da müsste er nämlich noch relativ problemlos anspringen. Ich glaube auch eher an ein Loch in einem Kolben. Das könnte man auch mit einem Endoskop durch die Kerzenbohrungen feststellen, wenn man den Kompressionstester da nicht einfach angeschlossen bekommt.

 

Gruß

Achim

Ich glaube auch an ein Loch im Kolben.

Wenn du Anleitungen brauchst, dann melde dich.

Wenn ein mercedes den peilstab rausdrückt is die diagnose recht schnell getan. Guck dir den ölfilter an. Zerleg ihn. Würde da keine weitere prüforgie starten. Unwarscheinlich das sich die motorentlüftung plötzlich so zugesetzt hat.

Wenn er nicht mehr anspringt dann Loch im Kolben. Da gabs mal Probleme, zu dünner Kolbenboden, Gußfehler beim Hersteller.

Themenstarteram 23. März 2021 um 8:44

So, nach 2,5 Jahren habe ich nun endlich die Motivation gefunden, den rechten Zylinderkopf von diesem Auto runterzunehmen.

Was ich da gefunden habe können die Bilder wohl am besten beschreiben.

Ich vermute 2 fehlerhafte Injektoren welche die Brennkammern wie ein Schweißbrenner malträtiert haben (2 hintere Zylinder). Beide Zylinder haben auf den Seiten ein oder zwei ''Durchgänge'' (Löcher). Somit ist Oel aus dem KWGehäuse von unten in die Zylinder rein. Deshalb sind die Kolben schwarz.

Tempimagepmhdft
Tempimage1seafh
Tempimage5q0thy
+5
Themenstarteram 25. März 2021 um 9:49

Sind die Zylinder vom OM642 Nikasil beschicktet?

Beim OM 642 LS (265 PS). Betrifft Deinen 280 CDI also nicht.

Echte 246 km/h mit einem 280er Karton?

Was hat man wie optimiert?

Themenstarteram 25. März 2021 um 18:54

War leicht bergabwärts, wenn Du von Trier nach Luxemburg fährst, hinter Parkplatz Markusberg, vor der Grenzbrücke.

Zitat:

@klausram schrieb am 25. März 2021 um 18:41:08 Uhr:

Echte 246 km/h mit einem 280er Karton?

Was hat man wie optimiert?

Themenstarteram 25. März 2021 um 18:56

Echt, kein Nikasil, das ist eine gute Nachricht!

Also könnte ich versuchen die Zylinder etwas aufzubohren um die Beschädigungen an den Wänden zu eliminieren?

Zitat:

@Franjo001 schrieb am 25. März 2021 um 16:44:20 Uhr:

Beim OM 642 LS (265 PS). Betrifft Deinen 280 CDI also nicht.

Zitat:

@SpaceShuttleCaptain schrieb am 25. März 2021 um 18:54:34 Uhr:

War leicht bergabwärts, wenn Du von Trier nach Luxemburg fährst, hinter Parkplatz Markusberg, vor der Grenzbrücke.

...leicht Bergab ist gut.....:D:D:D

da gehts schon richtig gut Bergab!!!

in den abgrund geritten, den motor. es funktioniert also auch heute noch. ob das der v-max versuch wert war?

"1. habe den Motor wohl irgendwie überlastet, überdreht (lässt die Motorsteuerung sowas eigentlich zu?),"

offenbar bremst die motorsteuerung das fahrzeug nicht über die scheibenbremsen ab, um eine überdrehzahl bergab zu verhindern, das wissen wir jetzt.

Deine Antwort
Ähnliche Themen