ForumE90, E91, E92 & E93
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. Ölsensor defekt?

Ölsensor defekt?

BMW 3er E92
Themenstarteram 30. Juli 2016 um 23:54

Einen schönen guten Abend,

ich habe die Suche benutzt aber keine passende Antwort gefunden.

Ich hätte mal eine Frage an euch.

Heute auf dem Heimweg (Straßenverlauf ist sehr steil) kam plötzlich eine Meldung: Öl unter Minimum .

Ich bin sofort rechts ran gefahren und habe dann im Bordcomputer nachgeschaut..... der Balken war rot unter dem Minimum. Was ich an der Geschichte komisch finde vor ca einem

Monat war alles noch voll und grün.. Ist das normal?

Ich habe sonst auch nie eine Warnung bekommen? Also bin ich an die Tanke gefahren und hab ein Liter Öl gekauft und wollte es nachfüllen. So ich wollte es gerade nachfüllen ...dachte ich mir ich schau nochmal nach vielleicht lag es an der Steigung, siehe da keine Warnung mehr. Im Bordcomputer unter Systemcheck ist alles in Ordnung keine Störungen. Ich bin mir jetzt total unsicher was ich machen soll, meine Ölstand kann ich nicht mehr überprüfen, es steht die ganze Zeit es wird gemessen aber es tut sich nichts der Balken bleibt leer? Ist der Sensor eventuell defekt ?

Bei dem Fahrzeug handelt es sich um einen E92 mit 42.000 Kilometer.

Vielen Dank im Voraus

Ähnliche Themen
18 Antworten

Ich würde erstmal kein Öl reinkippen denn wenn du Zuviel reinkippst wird es sehr teuer

Ab zu BMW und nachschauen lassen

Gruß

Niko

Themenstarteram 31. Juli 2016 um 0:13

Hallo Niko,

Danke für die schnelle Antwort !

Ich bin mir jetzt total unsicher ob ich fahren soll oder nicht... Ich brauche mein Auto Morgen und sonntags hat keine Werkstatt offen.... Und Montag brauche ich mein Auto um in die Arbeit zu kommen. Ich habe den Wagen vor einem Jahr bei BMW gekauft und der Händler ist ein paar Kilometer Ca 30 von mir entfernt. Was kann passieren wenn der Wagen zuviel Öl bekommt ? Hab mir überlegt morgen Ca. 500 ml nachzufüllen um mit einem besseren Gefühl zum freundlichen zu fahren!

Also Pass auf

Starte deinen Motor wenn die Öllampe/Kanne nicht aufleuchtet ist Öldruck da !

Deine Messung ist je nach dem ab 60grad erst sichtbar also starten im Leerlauf darauf achten ob etwas im Tacho kommt und warmlaufen lassen.

Ich würde auf den Sensor tippen aber garantieren kann ich nix

Gruß

Niko

Themenstarteram 31. Juli 2016 um 0:24

Okay alles klar danke ! werde ich machen ..also wenn nichts aufleuchtet kann ich auch fahren ? Weißt du zufällig wieviel eine Reparatur kostet ?

Gruß

Marc

Hallo,

wie schon geschrieben, im Leerlauf warm laufen lassen bis ein Ölstandanzeige möglich ist. Diese Anzeige des Ölstandes müsste dann korrekt sein. Ohne Idrive den Kippschalter drücken bis "ÖL" kommt, dann drücken links vom Kippschalter.

ciao olderich

Nun der Sensor liegt in der Ölwanne.

Öl raus neues gleich rein plus Sensor und neuer Filter

~300€?!

Vielleicht weniger

Ich persönlich mache es selbst daher kostet es mich weniger dafür ohne jeglichen Garantien

Gruß

Niko

Also ich habe den 3,5D-Motor und bei mir hat der Ölniveausensor auch gesponnen.

In den Motor wurden bis 2010 Schrottsensoren eingebaut.

Hat immer "Ölstand zu hoch" angezeigt, obwohl laut Ölmeßstab der Stand ok war.

Ich habe mir den mit der neuen Teilenummer gekauft, hat mit Dichtung 136€ gekostet.

Die vom Benziner kosten nur 30€.

Hab beim Ölwechsel das Ding mit getauscht, hat 10 min gedauert.

Seitdem alles ok.

Hab den Benziner n43 Motor geschaut 150€ also nix mit 30€

Bei meinem 320i Bj 2005 200 tkm war der Stecker am Ölsensor verdreckt.

Abdeckung und Stecker abgemacht mit Bremsenreiniger alles eingesprüht mit Pressluft abgeblasen.

Seit 1 Jahr keine Fehlanzeige mehr

Das kann natürlich sein wenn man fix ist schaut selber nach wenn nicht hat man keine andere Wahl außer freie Werkstatt oder BMW

Themenstarteram 31. Juli 2016 um 20:13

Also heute war alles wieder in Ordnung, die Anzeige hat funktioniert. Ich werde es die Tage beobachten.

Vielen Dank für die zahlreichen Antworten!

Moin, hatte ich gerade letzte Woche beim N54. Stand am Berg, Motor lief und ganz plötzlich die Meldung "Ölstand unter Minimum". Morgens stand er noch auf der Hälfte zw. Min und Max.

Ich habe einen halben Liter nachgefüllt und seitdem steht er auf Max.

Scheinbar hat der Ölsensor durch das am Berg stehen gesponnen...

Bei mir auch letzten Dienstag, als ich vom Stilfser Joch Richtung Schweiz bergab fuhr. Da ich wußte, das der Ölstand kurz vorher noch halb bis dreiviertel war, blieb ich erstmal ruhig. Ich habe den Wagen bei nächster Gelegenheit auf ebener Fläche für 5 Minuten abgestellt. Dann hat er wieder halbvoll angezeigt, auch jetzt 1000 km später zeigt er noch halbvoll. Ein richtiger Ölmeßstab ist eben durch nichts zu ersetzen.

Ich traue dem Sensor ebenfalls nicht ist recht träge und manchmal zu ungenau

Deine Antwort
Ähnliche Themen