Forum5er F07 (GT), F10 & F11
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. 5er F07 (GT), F10 & F11
  7. Navi fährt quer über die Karte

Navi fährt quer über die Karte

BMW 5er F11
Themenstarteram 13. August 2019 um 6:45

Servus zusammen,

seit heute Morgen spinnt mein Navi etwas. Es fährt (ohne Zieleingabe) einfach quer über die Karte, so als würde es nicht seine Position kennen. Als ich den Wagen ausgemacht habe, habe ich 30-40 Minuten gewartet und es nochmal mit einer Zieleingabe versucht. Da funktionierte es plötzlich wieder. Als ich diese dann deaktiviert und den „Pfeil“ beobachtet habe, verlor er wieder seine Orientierung.

Woran kann das plötzlich liegen?? Allgemeiner GPS-Fehler oder spinnt der Computer einfach? Letztes Navi-Update habe ich im Februar diesen Jahres gemacht. Gibt es irgendeine Fehlerbehebung?

Liebe Grüße

Ähnliche Themen
25 Antworten

It is a bug, not a Feature... Akku Zustand ok, ggf. eine Erhaltungsladung gönnen.

Den Wagen einschlafen lassen, danach sollte alles normal sein. dem F1x werden Selbstheilungskräfte nachgesagt...

So nicht, Fehlerspeicher auslesen

Themenstarteram 25. August 2019 um 20:40

Habe das Problem jetzt schon wieder. Interessanter Weise nachdem ich gestern längere Zeit im Stau stand.

Habe das Karten-Update von Februar 2019 nochmal aufgespielt. Der Fehler blieb. Der Wagen ist zwischenzeitlich auch mehrmals eingeschlafen. Leider weiß ich nicht wie ich das iDrive reseten oder neu starten kann. Lautstärkeknopf und „Mode“ für 30 Sekunden gleichzeitig drücken bringt nichts. Gibt es da noch eine Kombination?

Fehlerspeicher schon x ausgelesen?

Themenstarteram 26. August 2019 um 10:02

Zitat:

@kanne66 schrieb am 26. August 2019 um 07:18:38 Uhr:

Fehlerspeicher schon x ausgelesen?

Ne, bisher noch nicht. Wird denn so etwas im Fehlerspeicher hinterlassen? Ich habe irgendwie die Befürchtung, dass die GPS-Antenne defekt ist. Die DAB+ Sender haben auch seit geraumer Zeit Probleme mit dem Empfang. FM-Sender laufen dagegen problemlos.

Klemm doch die Batterie ab. Und zum Hardwarereset, da reicht es dei Einschaltknopf lange zu drücken. Wurde was in der Zwischenzeit codiert? Meist läuft der Cursor nur quer über Land wenn das Kartenmaterial nicht stimmt.

Themenstarteram 26. August 2019 um 10:29

Zitat:

@schlonzy schrieb am 26. August 2019 um 10:09:59 Uhr:

Klemm doch die Batterie ab. Und zum Hardwarereset, da reicht es dei Einschaltknopf lange zu drücken. Wurde was in der Zwischenzeit codiert? Meist läuft der Cursor nur quer über Land wenn das Kartenmaterial nicht stimmt.

Muss beim Abklemmen der Batterie diese nachher nicht neu angelernt werden?

Der Hardreset funktioniert bei mir leider nicht. Egal wie lange ich den Knopf drücke.

Bei mir wurde vor knapp zwei Monaten eine Rückfahrkamera nachgerüstet und dementsprechend codiert.

@Kev90

Dein Fehler hört sich nach fehlenden Fixes an.

Das kann natürlich jetzt viele Ursachen haben , da du aber die RFK erwähntest, könnte es schlichtweg nur eine lose Verbindung des GPS Steckers sein . Vermutlich ist er nicht eingerastet.

Themenstarteram 26. August 2019 um 11:58

Zitat:

@swa00 schrieb am 26. August 2019 um 11:22:44 Uhr:

@Kev90

Dein Fehler hört sich nach fehlenden Fixes an.

Das kann natürlich jetzt viele Ursachen haben , da du aber die RFK erwähntest, könnte es schlichtweg nur eine lose Verbindung des GPS Steckers sein . Vermutlich ist er nicht eingerastet.

Ich beobachte das mal weiter. Sollte das gleich auf dem Weg zur Arbeit wieder weg sein und nach einigen Tagen wieder kommen, dann spreche ich mal mit der Firma die mir meine RFK verbaut hat. Direkt nach BMW fahre ich erstmal nicht. Die wollen mir wahrscheinlich sofort eine neue Headunit verkaufen :D

Zitat:

@schlonzy schrieb am 26. August 2019 um 10:09:59 Uhr:

Klemm doch die Batterie ab. Und zum Hardwarereset, da reicht es dei Einschaltknopf lange zu drücken. Wurde was in der Zwischenzeit codiert? Meist läuft der Cursor nur quer über Land wenn das Kartenmaterial nicht stimmt.

nachgerüstete Inhalte... immer eine Frage, wo/wie welche Leitung abgegriffen wurde... dazu ist es müßig das Forenorakel einzubinden... läßt sich im Falle einer defekten Antenne aber rasch prüfen/beheben...

ich tippe wie @schlonzy auf das Kartenmaterial, wenn mgl. aus andere offizieller Quelle x downloaden/aufspielen... ggf. wurde da ein Bit verschluckt... :D

Wohlsein!

Themenstarteram 26. August 2019 um 15:33

Zitat:

@kanne66 schrieb am 26. August 2019 um 13:31:13 Uhr:

Zitat:

@schlonzy schrieb am 26. August 2019 um 10:09:59 Uhr:

Klemm doch die Batterie ab. Und zum Hardwarereset, da reicht es dei Einschaltknopf lange zu drücken. Wurde was in der Zwischenzeit codiert? Meist läuft der Cursor nur quer über Land wenn das Kartenmaterial nicht stimmt.

nachgerüstete Inhalte... immer eine Frage, wo/wie welche Leitung abgegriffen wurde... dazu ist es müßig das Forenorakel einzubinden... läßt sich im Falle einer defekten Antenne aber rasch prüfen/beheben...

ich tippe wie @schlonzy auf das Kartenmaterial, wenn mgl. aus andere offizieller Quelle x downloaden/aufspielen... ggf. wurde da ein Bit verschluckt... :D

Wohlsein!

Das Kartenmaterial habe ich im Februar via USB aktualisiert. Das Update habe ich bei BMW heruntergeladen. Nochmal herunterladen und aufspielen geht nicht, da das Update bis Februar 2020 läuft. Habe es trotzdem versucht. Der Wagen sagt, dass das die selbe Software ist und ob ich trotzdem aktualisieren will? Der Fehler bleibt trotzdem vorhanden.

Ich habe vorhin bei der Firma (ACR in Bielefeld) angerufen die mir die RFK verbaut haben. Die schauen sich das mal an und überprüfen die GPS-Antenne. Ich habe auf den Einbau ja zwei Jahre Garantie.

Gibt es denn eine Möglichkeit das System, also das iDrive, auf Werkszustand zurückzusetzen? Sprich, dass das Navi wieder das Kartenmaterial von 11/2013 hat? Oftmals werden solche Systemfehler dadurch ja behoben, wenn es doch nicht an der Antenne liegt.

Zitat:

Gibt es denn eine Möglichkeit das System, also das iDrive, auf Werkszustand zurückzusetzen?

Zurücksetzen gibt es in dem Sinne nicht , allerhöchstens das Aufspielen des alten Kartenmaterials.

Ich vermute allerdings , da wirst du nicht mehr heran kommen , oder das Fahrzeug wird ggf die Installation verweigern.

Dennoch ist ein Fehler im Kartenmaterial eher unwahrscheinlich - ggf noch ein Fehler auf dem Datenträger ( Festplatte)

Denn deine Strassen sind ja mit dem neuen Material einwandfrei abgebildet, warum soll also dort ein Fehler sein.

Du solltest erst einmal abwarten , was deine Technik (RFK) sagt , denn dein geschilderter Fehler tritt auch bei einem längeren Ausfall der Positionsermittlung auf.

Zu einer Positionsbestimmung gehört ein Fixing , das heisst mindestens drei Satelliten sichtbar und damit wichtig für die Berechnung von Velocity (Beschleunigung) und Direction. (NMEA)

Und die bekommst du schlichtweg nicht (oder nur manchmal)

Und wenn du nicht warten möchtest : 6 Schrauben und du könntest selbst prüfen ob der Stecker sitzt, oder das Kabel beschädigt ist .

Gab es nicht im Geheimmenü Details zum GPS-Signal? Oder geht das nur mit CIC?

20190826_155608.jpg
20190826_155712.jpg

Hallo!

Gibt es auch beim NBT. Das die Kiste wild durch die Gegend fährt kann entweder

1.) an einem fehlenden GPS Signal liegen (sieht man im Service-Menue)

2.) an einem defekten Gyrosensor liegen (sieht man auch im Service-Menue)

CU Oliver

Themenstarteram 26. August 2019 um 17:55

Der Kollege sagte am Telefon, dass die schon einige 5er mit defekter GPS-Antenne da hatten. Ich denke mal, dass die sich auch mit dem Servicemenü auskennen. Eigentlich kann es ja nur daran liegen. So aus dem Nichts verliert der ja nicht plötzlich 1-2 Satelliten.

Mal schauen was das Mittwoch ergibt. Ich gebe hier dann Rückmeldung :-)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. 5er F07 (GT), F10 & F11
  7. Navi fährt quer über die Karte