ForumAstra F
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra F
  7. Nach Lambdasonde wechseln zu hohes Standgas

Nach Lambdasonde wechseln zu hohes Standgas

Opel Astra F
Themenstarteram 8. Januar 2019 um 18:46

Hallo Opel - Freunde,

 

bei meinem Astra F CC 1.6 BJ 1996 gab es die ganze Zeit das Problem, dass nach ca. 5 Km fahrt, die MKL an ging. Drehzahl war immer so zwischen 900 und 1200 U/min, der Verbrauch war sehr hoch und aus dem Auspuff stank es auch nach Benzin.

Da demnächst der TÜV fällig ist, habe ich den Motorraum angeschaut und mich unter anderem unters Auto gelegt und beim Auspuff und Krümmer anschauen gesehen, dass die Lambdasonde oben am Krümmer ( 1 Kabel, Lila ) genau nach der Aufnahme für den Gabelschlüssel ( Hülse ) total abgegammelt ist und das Kabel nur noch halber drinnen ist.

Also habe ich mir eine Neue gleiche Lambdasonde gekauft und reingeschraubt.

Nach einer ausgiebigen Probefahrt bleibt die MKL aus, also Fehler behoben.

Mein einziges Problem ist, das die Drehzahl nun auf 1500 U/min hängt.

Muss sich das Steuergerät erst darauf einstellen ??? bzw. muss ich die Drehzahl neu einstellen ??

Über Tipps würde ich mich freuen......Danke

Ähnliche Themen
25 Antworten

Die, die nicht defekt sind, kann man ja durchblasen.Beide Seiten offen... Ansich würde ich ja sagen das sich schlicht der Gummi auflöst... Ob ein nicht wirklich schliessendes AGR den Dreck bis dahin drücken kann, k.A.. Nicht ganz unwahrscheinlich. Das AGR hat jedenfalls einen Stellungsfehler, geht der nicht weg, bzw kommt nach dem löschen wieder, mußt du es tauschen.

Themenstarteram 4. Februar 2019 um 17:53

Ok ...Danke...muss ich nur noch den Durchmesser herausfinden....wenn ich etwas geeignetes zum messen gefunden habe. :-(

Zitat:

@mozartschwarz schrieb am 4. Februar 2019 um 17:16:54 Uhr:

Sollte das Tankenetlüftungsventil sein. Da gehen ansich auch 2 Schläuche drauf.

Mach halt neu, Meterware kostet doch nix...

Welche Art von Unterdruckschläuchen kann man da nehmen?

Themenstarteram 5. Februar 2019 um 17:19

Also ich habe es nun mit Schläuchen aus dem Geschäft gemacht.

Sind eine Art Schläuche aus PVC, recht stabil und säurebeständig.

Wir benutzen diese für die Pneumatik.

Themenstarteram 5. Februar 2019 um 17:32

@mozartschwarz.

Heute habe ich so ziemlich alle Schläuche ausgetauscht. MKL geht trotzdem wieder an.

Folgendes ist mir dabei aufgefallen:

Motor ist kalt. Ich starte den Motor, die Drehzahl ist auf 1500 U / min, zeitgleich hört man an der rechten Seite am Motor etwas im Sekundentakt ticken ( ich denke es ist eine Art Kaltlaufregler???? ).

Sobald der Motor etwas warm ist, hört das ticken auf und die Drehzahl geht unter 1000 U/min, wie es sein soll. Danach, ca. 1 min, geht das ticken wieder los....die Drehzahl geht auf 1500 U/min und die MKL geht genau in diesem Moment an und geht nicht mehr aus.

Welcher Fehelercode?

Sind beide Anschlüsse des Tankentlüftungsventils belegt?

Normalerweise hat ein X16SZ keinen Kaltlaufregler, einfach weil der auch ohne den auf D3 umgeschlüsselt werden kann und auch meist wurde.

Versuch mal den Verursacher des Tickens ausfindig zu machen. In aller Regel ist es ein defektes Zündkabel oder eine Kerze die durchgeschlagen hat. Hört sich dann ähnlich einem elektronischen Feuerzeug an, Piezzozünder...

Oder das ticken wird vom Tankentlüftungsventil selbst verursacht, weil es einen defekt hat. Das wird ja auch nur vom MSG angetaktet.

Themenstarteram 30. März 2019 um 14:01

sorry, das es solange gedauert hat. Nur Arbeiten ist schöner.

 

Unterdruckschläuche kann man nun ausschließen.

Die Sekundärluftpumpe Arbeitet ohne Probleme und das Relais ist auch ok.

Drosselklappe ist gereinigt.

Nach diesen ganzen arbeiten hat sich nun eines getan. Im Kaltzustand springt der Motor an und sobald der Motor ein bisschen warm ist, dreht die Drehzahl hoch auf 5000 U/min und schwankt dann ein paar mal zwischen 3500 und 5000 U/min hin und her bis er sich bei 2500 U/min wieder einfängt. Alles im Stand ohne zu fahren.

Wäre es noch möglich, dass es ein Temperaturfühler ist ???

Themenstarteram 4. April 2019 um 8:42

So, habe Ihn nun auslesen lassen.

Es sind zwei Fehler drin:

1. P0505-000 Leerlauf - Füllungsregelung

2. P0400-00 Lineares Abgasrückführungssystem

 

Ich gehe davon aus das beim ersten Fehler der Leerlaufregler getauscht werden sollte ???

und durch den ersten Fehler, der 2 Fehler her kommt???

 

Fangen wir wieder von vorn an? Sind immertnoch die gleichen Fehler. Dein AGR ist immernoch ungetauscht, nehm ich an?

Das AGR als Folgefehler des Leerlaufreglers halte ich für absolut unwahrscheinlich. AGR reinigen kann helfen, muß aber nicht. Zum testen das AGR verschliessen, sollte den Leerlauf stabilisieren...

Jau, Folgefehler wäre eher umgekehrt. Durch das nicht mehr richtig schließende AGR kann der Leerlaufsteller als Folgefehler gesetzt werden, weil die Position nicht mehr plausibel ist.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra F
  7. Nach Lambdasonde wechseln zu hohes Standgas