ForumCorsa C & Tigra TwinTop
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. MKL leuchtet - Fehler Gaspedalsensor - was nun?

MKL leuchtet - Fehler Gaspedalsensor - was nun?

Opel Corsa C
Themenstarteram 9. Dezember 2012 um 14:29

Hallo zusammen!

Habe ein Riesenproblem mit meinem C-Corsa 1.0 Twinport Easytronic (BJ 2006). Ende letzten Jahres ging auf der AB plötzlich die MKL an, der Corsa fuhr dann im Notprogramm. Bin direkt zu einem Schrauber gefahren, der den Fehlercode ausgelesen hat: Gaspedalsensor. Nach Rücksprache mit dem dortigem Opel-Händler waren mehrere Probleme denkbar: eben besagter Sensor, defektes Steuergerät oder Lambdasonde. Da das Gaspedal (bzw. alles um den Kontakt) angeblich verschmort war, wurde ein neues Pedal eingebaut. Der Wagen lief wieder normal - für genau 150km, dann wieder derselbe Fehler.

Bin innerstädtisch mit dem Notprogramm ein paar Tage gefahren, mal lief der Wagen normal, dann wieder 2 Tage im Notprogramm usw. War dann bei einem Opel-Händler hier vor Ort. Das Auslesen ergab wieder den Fehlercode Gaspedalsensor. Ich äußerte meine Vermutung, dass das evtl. mit den Außen-Temperaturen zusammenhängen könnte, weil der Fehler zu der Zeit überwiegend bei Temperaturen unter 2 Grad auftrat. Schlussfolgerung des Opel-Händlers: Problem mit der Elektrik, am besten neuen Kabelbaum einbauen lassen für schlappe 1.300-1.400€ inkl. Arbeitsstunden. Ja nee, is klar!! ;) Die wollten wohl nur Geld an nem dummen Frauchen wie mir verdienen, denn im Nachhinein erfuhr ich, dass die Werkstatt einen sehr schlechten Ruf genießt. Und sowas ist Fachhändler??? Naja...

Nach dem Opel-Händler hab ich mein Glück bei A.T.U. versucht - die die Annahme des Autos aufgrund meiner Erzählungen verweigerten. Mangels Masse bin ich dann wochenlang ohne Reparatur im Notprogramm weitergefahren - und siehe da, als es Frühling wurde, war der Fehler eines Tages weg und kam nie wieder. Magisch...

Tja, gestern war es leider vorbei mit der Magie. Ich war in der Waschanlage, und als ich rausfuhr, war alles noch gut. Habe den Wagen dann für 5min abgestellt, und als ich ihn startete, ging die MKL samt Notprogramm wieder an. Genau das selbe ist letztes Jahr auch schon passiert, da lief alles 4 Tage ordnungsgemäß, bis zum Waschanlagenbesuch, danach war's vorbei mit dem Normal fahren.

Nach viel Grübelei bin ich inzwischen sicher, dass der Fehler mit dem Eindringen von Feuchtigkeit in irgendein Teil zusammenhängen muss. Denn als der Fehler das allererste Mal auf der AB auftrat, bin ich vorher ca. 30-40min durch ein Unwetter mit massenhaft Regen gefahren.

So, und nun zu meinen Fragen:

- hat jemand hier schon ähnliches erlebt und den Fehler beheben können? Was war das Problem?

- kann jemand anhand meiner Beschreibungen den Fehler auf bestimmte Teile reduzieren? Bin immer noch knapp bei Kasse und möchte ungern Kabelbaum und Steuergerät und und und austauschen lassen in der Hoffnung, dass eines der neuen Teile vielleicht die Lösung des Problems ist (oder auch nicht...)... Und das ist die blöde Karre mir nicht wert.

- an wen sollte ich mich in diesem Fall wenden? Denn als in Sachen Auto völlig ahnungsloses Wesen können mir die Werkstätten viel erzählen... Glauben kann ich aber nach den ganzen Erfahrungen keinem mehr. Hat jemand Erfahrungen mit dem Bosch Car Service gemacht? Das wäre meine letzte Idee...

Schon jetzt ganz herzlichen Dank für einen heißen Tipp - ich verzweifle nämlich bald...

Ähnliche Themen
15 Antworten

Bosch Service wäre gut, aber haben die bei Opel den Tester nicht dran gehabt? Ist werte ausgelesen usw. Stellgliedtest? Wurde schonmal die Drosselklappe gereinigt? Neue Software aufgespielt? Sonst Batterie abklemmen für eine Stunde und gucken was dann ist. Wasser im Fahrerfussraum?

Themenstarteram 9. Dezember 2012 um 15:39

Hab gerade nachgeschaut und von dem zweiten Opel-Händler, der mir den Kabelbaum andrehen wollte, eine Rechnung (Januar12) mit folgenden Infos:

- Fehlerspeicher ausgelesen

- weiterführende Diagnosearbeiten

Befund: E-Anlagenfehler-Bereich Gaspedalsensor / Kabelbaum vorhanden

Habe definitiv kein Wasser im Fußraum. Deine anderen Fragen kann ich leider nur mit "vielleicht" beantworten.

Im Sommer wurde meine Batterie ausgewechselt, und eine neue Lambdasonde 2 habe ich auch bekommen.

Kannst Du mit den Infos was anfangen, helfen die?

Hallo

haben das selbe Problem.

Befund des Auslesens beim Opel Händler : Pedal

Preisveranschlagung : 800 Flocken !

Also , Bucht ein Pedal für 25€ gekauft. Nach Einbau Fehler wieder da.

Dann las ich : die Batterie könnte schwächeln, also Batterie gekauft ( war eh dran )

Aber Fehler immer noch da .

Auch scheint Feuchte damit zusammen zu hängen, heute wird die Steckerverbindung gecheckt und die Drosselklappe geputzt ... mal sehen .

Gibts beim Themenstarter was neues ????

Gruss

Themenstarteram 14. Dezember 2012 um 16:28

Hallo Nelle!

Ja, es gibt neues bei mir. Nachdem ich hier den Tipp bekommen hatte, die Drosselklappe reinigen und die Batterie abklemmen zu lassen, habe ich den Wagen Montag in eine freie Werkstatt gebracht, die mir von mehreren Kollegen empfohlen wurde, und denen auch detailliert meine Leidensgeschichte erzählt. Die haben sich dann selber ein Bild gemacht und gesagt, dass es mit ziemlicher Sicherheit am Motorsteuergerät liegt (was mir eine andere Werkstatt auch schon gesagt hatte).

Beim Fachhändler würde man direkt ein neues eingebaut bekommen, was teuer wird. Die Werkstatt meinte aber, es gibt Firmen, die sich auf die reparatur von Motorsteuergeräten spezialisiert haben, was kostenmäßig nur bei einem Bruchteil der Kosten für ein neues Steuergerät liegt. Die haben es eingeschickt, aber das dauert ein paar Tage. Nächste Woche weiß ich mehr. Ich werde berichten.

Übrigens habe ich letztes Jahr auch das Gaspedal tauschen lassen, was mich schlappe 220€ gekostet hat, da es kein gebrauchtes für die Easytronic gab. Hat genau 150km gehalten, dann war der Fehler wieder da.

Also warte noch etwas ab. Werde den Wagen wieder durch die Waschanlage jagen, wenn er zurück ist. Wenn der fehler danach nicht mehr auftritt, wird es tatsächlich das Motorsteuergerät gewesen sein. ;)

wassereinbruch hört sich verdächtig nach bcm-deckel an- das karosseriesteuergerät ist in nem kasten, der deckel wird oft undicht-gib mal die die suche bcm ein ;)

hast du nässe im fußraum?

gruß und schönes wochenende!

chri

http://www.motor-talk.de/.../bcm-saeuft-ab-t697118.html?highlight=bcm

http://www.motor-talk.de/forum/bcm-deckel-t2507495.html?highlight=bcm

Zitat:

Original geschrieben von Chris022

wassereinbruch hört sich verdächtig nach bcm-deckel an- das karosseriesteuergerät ist in nem kasten, der deckel wird oft undicht-gib mal die die suche bcm ein ;)

hast du nässe im fußraum?

gruß und schönes wochenende!

chri

http://www.motor-talk.de/.../bcm-saeuft-ab-t697118.html?highlight=bcm

http://www.motor-talk.de/forum/bcm-deckel-t2507495.html?highlight=bcm

Hat aber nichts mit dem Motorsteuergerät zu tun wenn der BCM Deckel undicht ist, das Motorsteuergerät sitzt am Motor. Problem ist bei dem Motorsteuergeräten des Corsa C das diese sich meistens nicht Reparieren lassen, ging bei meinem auch nicht.

deshalb hab ich karosseriesteuergerät geschrieben-ein vernetzter fehler eventuell?

Zitat:

Original geschrieben von Chris022

deshalb hab ich karosseriesteuergerät geschrieben-ein vernetzter fehler eventuell?

Das denke ich eher nicht, hatte auch schon abgeklärt das der Fussraum Ihres Corsa trocken ist.

ah-sorry übersehen- ziehe meine aussage zurück und behaupte das gegenteil ;)

Zitat:

Original geschrieben von MissyBE

Hallo Nelle!

Ja, es gibt neues bei mir. Nachdem ich hier den Tipp bekommen hatte, die Drosselklappe reinigen und die Batterie abklemmen zu lassen, habe ich den Wagen Montag in eine freie Werkstatt gebracht, die mir von mehreren Kollegen empfohlen wurde, und denen auch detailliert meine Leidensgeschichte erzählt. Die haben sich dann selber ein Bild gemacht und gesagt, dass es mit ziemlicher Sicherheit am Motorsteuergerät liegt (was mir eine andere Werkstatt auch schon gesagt hatte).

Beim Fachhändler würde man direkt ein neues eingebaut bekommen, was teuer wird. Die Werkstatt meinte aber, es gibt Firmen, die sich auf die reparatur von Motorsteuergeräten spezialisiert haben, was kostenmäßig nur bei einem Bruchteil der Kosten für ein neues Steuergerät liegt. Die haben es eingeschickt, aber das dauert ein paar Tage. Nächste Woche weiß ich mehr. Ich werde berichten.

Übrigens habe ich letztes Jahr auch das Gaspedal tauschen lassen, was mich schlappe 220€ gekostet hat, da es kein gebrauchtes für die Easytronic gab. Hat genau 150km gehalten, dann war der Fehler wieder da.

Also warte noch etwas ab. Werde den Wagen wieder durch die Waschanlage jagen, wenn er zurück ist. Wenn der fehler danach nicht mehr auftritt, wird es tatsächlich das Motorsteuergerät gewesen sein. ;)

Hallo

bei unserem Corsa wurde die Drosselklappe am 14.12 gereinigt . Am 15.12. war die MKL wieder da.

Also habe ich am 16.12. die Stercker am Motorsteuerungsgerät entfernt und mit WD40 eingesprüht.

Mehrfach zusammengesteckt und nochmals innen wie aussen eingesprüht.

Seit diesem Tage läuft er wieder,

egal obs nass draussen ist , jeden Tag so 50-60 km.

Gruss Nelle

Hallöle,

auch wenn ichs vorrangig vom Omega kenne, viel elektrische Fehler sind feuchte oder "angegammelte" Kontakte in den Steckverbindern (Drosselklappe z.B. ;)). Sauber machen, ausblasen und mit Silikonfett einsprühen kann da oftmals Wunder bewirken. Sicher ist es keine generelle Aussage, das es nur die Stecker sind. Aber auseinander ziehen, sauber bzw. trocken machen, und einsprühen kostet nix, ausser bissel Zeit ;) Wenn es dann immer noch auftritt, sytematisch Fehler suchen und eingrenzen. Auf Aussagen vom FOH verlasse ich mich gar nicht. Weil die meist nur eins können: Tester ran (sofern den überhaupt einer fehlerfrei bedienen kann), Fehlercode ablesen, wild Baugruppen wechseln, viel Geld haben wollen, und meistens nicht richtig repariert haben. Im Zweifel immer zweite Meinung einholen (Boschdienst etc.), und notfalls selber mit Schaltplan und ein wenig Logik selber gucken. Ich hab nen Fehler im Motorkabelbaum, der mir gelegentlich Fehler bringt. Einsprühen hat nix gebracht. Also wird demnächst der Kabelbaum komplett gewechselt (hab den günstig aus nem Spender), und mit ner Anpassung für die Gasanlage eingebaut. Denke das ist ein Extremfall, hier glaube ich nicht, das ein kompletter Kabelbaum die Ursache ist.

Gruß Lars

Hallo

heute nach 14 Tagen , das Elend ist wieder da!

MKL - Notlauf

Gruss

Hallo

Hallo, ich habe genau das selbe Problem. Die ganze Beschreibung passt 1 zu 1. Ich habe genau die gleichen Antworten vom Fachhändler bekommen. Ich bin am verzweifeln. Konnte dein Auto repariert werden? Oder musstest du es verkaufen? Jetzt im Frühjahr habe ich absolut keine Probleme. Aber leider weiß ich, dass es im nassen und kalten September wieder losgeht ?? Hilfe !!!!!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. MKL leuchtet - Fehler Gaspedalsensor - was nun?