ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. MKL Gemisch zu fett / Regelung Fehlfunktion

MKL Gemisch zu fett / Regelung Fehlfunktion

Mercedes C-Klasse CL203 Sportcoupé
Themenstarteram 22. Mai 2012 um 16:06

Hallo,

ich habe die Suchfunktion schon genutzt aber nichts passendes zu meinem Thema gefunden.

Seit kurzem brennt bei mir (Mercedes CL203 C180Kompressor/BJ2002) die MKL. Zudem habe ich das Gefühl das mein Fahrzeug unter Last im warmen Zustand Zündaussetzer hat. Beim ersten mal hatte ich den Fehlerspeicher gelöscht welcher sich aber nach ein paar Metern Probefahrt wieder mit folgenden Fehlern füllt:

-Kraffstoff-Regelung Zylinderreihe 1-Fehlfunktion

-Gemisch zu fett, Zylinderreihe eins

Nockenwellensensoren; Ölverschmierte Kabel kann ich dank diesem Forum schon mal ausschließen. Einen ausgeliehen OBDII Testet konnte ich folgende Werte im warmen Zustand im Leerlauf entnehmen:

RPM(/min) 780

MAF(g/s) 3.81 (Luftmassenmesser, Wert steigt konstant mit Beschleunigung konstant, denke i.O.)

OSBS1(V) 0.898 (Lambdasonde vor Kat, dieser Wert pendelt zwischen 0.75-0.9V, denke gelesen zu haben das der i.O. ist, oder?)

OSBS2(V) 0.415 (Lambdasonde nach Kat, dieser Wert pendelt zwischen 0.2-0.4V/ist der Wert normal???)

Vielleicht kann mir von euch einer weiterhelfen, mein freundlicher hat bei einem Vorabgespräch einfach mal pauschal den Wechsel aller Lambdasonden und Luftmassenmesser für 1100 Euro angeboten ohne sich das Auto angeschaut zu haben :-( Als ich ihn Fragte wie er darauf kommt meinte er nur:"Erfahrungswerte"

Beste Antwort im Thema

Hallo Musti,

hatte diese Fehlercodes auch; nach diversen unnützen Reparaturen konnte der Fehler letztlich lokalisiert und behoben werden. Es lag an einem gerissenen Schlauch.

Aber diese Info bringt Dich nicht wirklich weiter. Denn Du musst wissen, dass Du bei unterschiedlichen Fehlerquellen diese Codes angezeigt bekommen kannst, wie z. B. schwache Ventilfedern und verkokte Ventile bis hin zu irgendwelchen Schläuchen. D. h. Dir bleibt nichts anderes übrig als zu einer guten Niederlassung zu fahren und den Feher beheben zu lassen. Kein anderer als Mercedes selbst ist dazu in der Lage, das ist Fakt!

Alternativ kannst Du solange damit rumfahren bis der Feler sich stärker bemerkbar macht als nur das leuchtende MKL, auf die Gefahr hin dass Du auch viel mehr kaputt machen kannst wenn es etwas Kleines ist. Denn wenn der Motor zu fett läuft verkoken Dir die Ventile und Du hast einen richtig großen Schaden daraus gemacht......

Viel Glück!

 

[Von Motor-Talk aus dem Thema 'Fehler P201C und P2029 Selbstadaption Gemischbildung' überführt.]

35 weitere Antworten
Ähnliche Themen
35 Antworten

Ich habe bei meinem Mercedes C180 Kompressor Bj: 08/04 (Faceliftmodell) die beiden Fehlermeldungen "P201C und P2029 Selbstadaption Gemischbildung" und keiner weiß so recht, um was es sich direkt handelt. Könnte mir vielleicht mir vielleicht jemand sagen, was gemacht werden muss. Bei meinem Mercedes wurde auch später eine Autogasanlage eingebaut. Ist das vielleicht ein Problem, dass mit dieser zusammenhängt?

Wenn mir jemand antworten könnte, wäre ich sehr dankbar.

 

 

[Von Motor-Talk aus dem Thema 'Fehler P201C und P2029 Selbstadaption Gemischbildung' überführt.]

Hier

 

[Von Motor-Talk aus dem Thema 'Fehler P201C und P2029 Selbstadaption Gemischbildung' überführt.]

Da steht doch nicht was gemacht wurde. Ich muss wissen was gemacht werden muss, damit man das Problem loswird. Fehler löschen nützt nix. Kommt immer wieder.

 

[Von Motor-Talk aus dem Thema 'Fehler P201C und P2029 Selbstadaption Gemischbildung' überführt.]

Hallo Musti,

hatte diese Fehlercodes auch; nach diversen unnützen Reparaturen konnte der Fehler letztlich lokalisiert und behoben werden. Es lag an einem gerissenen Schlauch.

Aber diese Info bringt Dich nicht wirklich weiter. Denn Du musst wissen, dass Du bei unterschiedlichen Fehlerquellen diese Codes angezeigt bekommen kannst, wie z. B. schwache Ventilfedern und verkokte Ventile bis hin zu irgendwelchen Schläuchen. D. h. Dir bleibt nichts anderes übrig als zu einer guten Niederlassung zu fahren und den Feher beheben zu lassen. Kein anderer als Mercedes selbst ist dazu in der Lage, das ist Fakt!

Alternativ kannst Du solange damit rumfahren bis der Feler sich stärker bemerkbar macht als nur das leuchtende MKL, auf die Gefahr hin dass Du auch viel mehr kaputt machen kannst wenn es etwas Kleines ist. Denn wenn der Motor zu fett läuft verkoken Dir die Ventile und Du hast einen richtig großen Schaden daraus gemacht......

Viel Glück!

 

[Von Motor-Talk aus dem Thema 'Fehler P201C und P2029 Selbstadaption Gemischbildung' überführt.]

Themenstarteram 24. Mai 2012 um 14:10

Auch wenn keiner Antwortet hier mal ein Zwischenstand.

Das Fahrzeug befindet sich nach dem unfreundlichem Besuch beim Freundlichen nun beim Boschservice.

Auch hier die Fehlerspeicherauslesung: Gemischerzeugung Fehlfunktion bzw. Gemisch zu fett.

Geprüft wurden:

Zündkerzen iO

Luftfilter iO

Lambdasonden iO

Luftmassenmesser iO

Kraftstofffilter ist noch nie gewechselt worden bei 130.000km. Der Boschdienst meinte das hier eventuell der Defekt vorliegen könnte da sich im Filter auch ein Druckventil befindet. Sollte durch Verstopfung oder defekten Ventil das System zu wenig Kraftstoff bekommen würde es das gemisch Anfetten als Gegenmaßnahme, kann das wirklich sein?

Hallo.

Also ich hatte auch den Fehler "gemisch...".

Mein erster Verdacht war falscher sprit, es war kein e10, aber laut Tankklappe will er 98, ich tanke aber 95 und das macht nichts.

Fehler löschen ging und nach Probefahrt kam er wieder.

Nach eingehender Suche im www kam ich zum Kurbelwellengehäuseentlüftungsschlauch.

Den habe ich versucht zu finden, nach weitere Suche im Netz habe ich mal bissl geschraubt und der Schlauch hatte nen Riss. Bekanntes Problem beim diesem Motor (bei mir: C230K Bj. 05).

Ich weiß nicht ob du das ausschließen kannst, is nen Versuch wert.

Auf dem Laufenden halten.

Grüße

hopsy1901

Bei meinem C200k, Bj 2006, war der obere Schlauch unter den Luftfilterkasten defekt. Gelbe Motorleuchte war an, unruhiger Leerlauf. Man hat auch ein Zischen gehört. Hat mich 65€ Schlauch mit Einbau gekostet.

Themenstarteram 24. Mai 2012 um 22:35

Dann werde ich morgen den Boschdienst auf die Unterdruckschläuche hinweisen, davon hat der nämlich nichts erwähnt. Ich halt euch auf dem Laufenden, danke! :-)

Themenstarteram 11. Juni 2012 um 18:09

So hier eine Zwischenbilanz nachdem mein Fahrzeug schon 2 Wochen und 800Euro kosten beim Boschdienst steht.

-Zündkerzen geprüft i.O.

-Kompression geprüft i.O.

-Luftfilter geprüft i.O

-Drosselklappe geprüft (wenig beschmutzt)

-Kraftstoffdruck geprüft i.O. (vorsorglich wurde auch der Filter mit Druckregler erneuert)

-Lambdasonden wurden getauscht Fehler immernoch vorhanden

-neuer Luftmassenmesser zur Probe einbaut Fehler immernoch vorhanden Rückbau auf den Alten

-Unterdruckschläuche 2mal geprüft ohne Befund

Gefunden wurde Öl im Kabelbaum, alle Stecker (Lambdasonde, MSG...) mit Ölschleier (nicht tropfend) versehen. Stecker wurden gereinigt danach lief das Fahrzeug wieder mit Lambda 1 für 10min. Ölstopkabel wurde eingebaut und Prozedur wiederholt. Nach 10 min selbes Ergebnis (nachlauf des Öl´s innerhalb 10min überhaupt möglich???).

Daher geht der Boschdienst von einem defektem MSG aus.

-Preis für MSG neu ca. 800 Euro + anlernen

-Empfohlen wurde mir den Tausch des Kabelsatzes Preis 270 Euro+Einbau 1 Tag Arbeitslohn.

Der Boschdienst hat mir auch eine Reinigung des MSG angeboten für etwa 150Euro aber ohne Gewährleistung auf Erfolg.

Ich bin jetzt ein wenig hin und hergerissen wie ich weiter vorgehen soll. MSG im Selbstversuch reinigen und alle 2 Wochen alle Stecker auf ÖL kontrollieren?

Würde gerne Eure Meinung dazu hören und schon mal danke im voraus :-)

Holl den erst mal aus der Boschbude! Dann bauste der MSG aus richtig Bremsenreiniger rein und ne Nacht auf die Heizung legen.Sollte das nix bringen Fehlerspeicher noch mal auslesen.

am 11. Juni 2012 um 22:13

Forum W211 > SuFu > MKL beim M 271

Ist das der M 271?;2002 hat es auch noch den 111gegeben.

Themenstarteram 11. Juni 2012 um 23:24

Es ist der M271 1,8L Kompressor mit 143 PS. Aber nicht der mit der roten Abdeckung... sieht so aus wie der aud dem Bild

M271e18ml-schnitt-3-14028
Themenstarteram 14. Juni 2012 um 17:49

Ich komme immer noch nicht weiter, vielleicht kann mir hier einer helfen?

Den Luftfilterkasten habe ich nun abgebaut. Den Teillastschlauch kann ich nun schon mal definitiv ausschließen. Herstellerdatum auf dem Schlauch war 2009 und auch sonst weiß er keine Beschädigung auf. Auch wurde dieser unten mit einer echten Schlauchschelle aus dem Baumarkt befestigt.

An den SG Steckern konnte ich überhaupt kein Öl feststellen

Am SG selbst konnte ich an 2 -3 PIN´s einen Hauch von Öl feststellen das aber so wenig ist das es auf den Bildern nicht erkennbar ist.

Auf den letzten Bild kann mann erkennen, das der Bereich unter dem Luftfilterkasten komplett verölt ist. Ich weiß nicht ob dieser Fleck von einem Reinigungsversuch des Boschdienstes stammt, naja, jedenfalls konnte ich dadurch den Ursprung nicht bestimmen. Sollte der Ölverlust von der Ventildeckeldichtung stammen sollte diese eigentlich keinen Einfluss auf das zu Fette Gemisch nehmen...

Ich komme einfach nicht mehr weiter... meine nächste Idee wäre Lecksuchspray und den Ansaugkrümmer damit Untersuchen.

Allerdings müßte das Fahrzeug bei einer Unrichtigkeit dieser Art eher zu Magerlaufen, Oder?

Img-0220
Img-0223
Img-0224
+2
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. MKL Gemisch zu fett / Regelung Fehlfunktion