ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Marderschaden?

Marderschaden?

BMW 3er E46
Themenstarteram 19. Januar 2021 um 23:00

Hey Leute,

vor ein paar Monaten war ich öfter mal mit dem Auto beim angeln. Er stand dann hier und da mal ne Nacht direkt am Fluss und irgendwann morgens haben wir neben den Autos auch mal einen Marder gesehen.

Etwa seit dem hab ich Probleme mit der Elektrik. Das ging los mit dem Xenonlicht, was auf einer Seite immer mal aus und wieder an geht. Dafür hatte ich auch damals einen Thread aufgemacht und nach dem Tausch der Brenner war auch kurz Ruhe. Danach fing es hier und da wieder an. Inzwischen ist es wieder deutlich schlimmer geworden.

Dazu kamen über die letzten Wochen und Monate zwei Warnlampen, die immer mal wieder an und aus gehen. Die Lampe für die Kühlflüssigkeit und die Motor-/Abgas Lampe.

Kühlflüssigkeit war eigentlich immer voll. Hab ich mal entlüftet und nachgefüllt, ging aber kaum was rein. Temperatur war immer top.

Die andere Lampe geht erst seit kurzem hier und da mal an, aber auch nach kurzer Zeit schon wieder aus.

Vorhin war ich was einkaufen. Hinfahrt kein Problem, aber nach dem Starten auf dem Parkplatz ging dann erstmal so gut wie nix mehr. Drehzahl ging nicht mehr über 1000 und einige Lampen waren an. (Bild)

Genauer gesagt, die EML Lampe der Motorelektronik, die Motorlampe bei Verschlechterung der Abgaswerte, die Lampe zum Kühlmittel nachfüllen und die DSC und Bremsenwarnleuchten.

Der Xenon Scheinwerfer links war dann auch ruck zuck aus.

Ich hab den Wagen dann 2 oder 3 mal im Abstand von ein paar Minuten gestartet und irgendwann ging wieder alles und ich konnte heim fahren, während hier und da ne Lampe an und wieder aus ging.

Klingt das für euch nach einem Marderbiss, oder nach einem anderen Problem? Lambdasonde evtl? Aber die hätte ja wiederum wohl nix mit dem Scheinwerfer am hut...

Auto ist ein e46 320i Touring von 2004 mit 239.000km

Warnlampen e46
17 Antworten

Wenn Du glaubst, dass es ein Marderschaden ist, dann solltest Du nach Bißpuren suchen.

Hast Du eine Teilkasko? Auch inklusive Marderfolgeschäden? Dann würde es sich lohnen Marderbiss zu finden.

Zur Beseitigung des Fehlers müsste aber der Fehlerspeicher ausgelesen werden.

Themenstarteram 19. Januar 2021 um 23:10

Ja die hab ich, bin gut versichert gegen Marderbiss. Deshalb auch der Thread, bin am überlegen ob es sich lohnt hier ohne Bühne selber nach dem Problem zu suchen, oder ob ich ihn direkt von der Versicherung abholen und zur Werkstatt bringen lasse

Marderbiss... nicht unmöglich.

Aber Kühlwasseranzeige spinnt ist meist der 2. Schwimmer mit Magnet, unerreichbar im AGB, verantwortlich.

Den Brenner hat das Vieh wohl auch nicht zerkaut.

der 3. Fehler..... auslesen

ah.... Werkstattbindung.

und wenn die keinen Marderschaden finden?

es geht auch ohne Bühne.

... Inspektionsspiegel ( auch "improvisiert" ) und ne starke T-Lampe

Themenstarteram 19. Januar 2021 um 23:34

Zitat:

@Jojoausmg schrieb am 19. Januar 2021 um 23:13:39 Uhr:

ah.... Werkstattbindung.

und wenn die keinen Marderschaden finden?

Das hab ich halt auch im Hinterkopf...

Wie gesagt, ich glaub nicht mehr das der Brenner schuld ist. Vom Gefühl her würd ich sagen eher auch ein Problem mit der Elektrik.

Fehlerauslesegerät hab ich. Ist aber ein günstiges und hab es auch noch nie wirklich benutzt, werde also auch nicht wirklich schlau draus.

Hab grad nen Suchlauf gemacht. Danach wurd ich gefragt ob die alten Daten gelöscht und die neuen gespeichert werden sollen, da hab ich auch zugestimmt. Alte Daten gab's auch keine, hat noch nie einen Fehler gefunden.

Danach springt er zur Auswahl "gespeicherte Meldungen anzeigen" und "offene Meldungen anzeigen".

Bei offene Meldungen steht komischerweise nix, bei den gespeicherten steht ein Fehler. Schicke mal paar Bilder mit, vielleicht wird ja einer schlau draus...

Offene Fehler
Gespeicherte Fehler
Ende Suchlauf

na ja.... da steht doch was von Drosselklappe.... dann könnte der Fehler auch daran liegen

Is da ein Poti dran?

Konntest den Fehler zumindest auslesen, das ist ja schon mal was.

Kannst ja mal löschen.... und schaun.

Das so ein ganz billiges Teil nur eine eingeschränkte Aussagekraft hat... weisst doch.

.... Bediegungen nicht erfüllt.... hihi

Alternativ kann man nach dem Fehlercode auch mal googeln ( zB mit der Angabe BMW, dein Motor,...)

 

mehrere verschiedene fehler dieser Art können bei so viel Elektriktrick schon mal vorkommen.

Ich würde erst mal von 3 voneinander unabhängigen Problemen ausgehen.

... nix Marder. ( vermutlich )

Dein Auslesegerät liest nur die abgasrelevanten Fehler. Das hilft nicht bei der Fehlersuche. Du brauchst jemanden mit einem ordentlichen Diagnosegerät: Bosch, Gutmann, BMW, etc.

Ich würde auf mindestens 5 Fehler wetten.

Drosselklappenfehler könnte verschiedene Ursachen haben. Z.B. Drosselklappe hakt. Das passt auch zu dem Drehzahlproblem. Die Drosselklappe hat normalerweise 2 Potis. Wenn eines Defekt ist, sollte eine Unplausibilität der beiden untereinander angezeigt werden. Das kann aber auch an dem Auslesegerät liegen, dass der Fehler nur vereinfacht dargestellt wird. Das ist ja wohl ein OBD-Code und nicht der detailliertere BMW-Fehlercode. Als Poti/sporadische Aussetzer könnte auch sein, oder sonstige Fehler in der Verbindung zur Drosselklappe.

Mit einem guten Diagnosetester könnte man sich die Drosselklappenstellungen anzeigen lassen (in Volt).

Oder man kann die Drosselklappe ausbauen und mit dem Multimeter ausmessen.

Um das Auslesen aller Steuergeräte mit einem ordentlichen Diagnosegerät wirst du aber nicht herumkommen, wenn der Wagen ordentlich repariert werden soll.

Themenstarteram 19. Januar 2021 um 23:56

Okay werd ich morgen mal machen. Dann schau ich mir den Wagen auch mal in Ruhe an. Brauch ihn zum Glück die nächsten Tage nicht.

Ich kann mir nur halt irgendwie nicht vorstellen, dass der Wagen die ersten 10 Monate die ich ihn habe problemlos fährt und dann innerhalb von ein paar Monaten gleich 3 komplett verschiedene Elektrikprobleme bekommt.

Kenn mich halt auch beim Thema Elektrik am Auto noch überhaupt nicht aus, bis aufs Fahrwerk und die Bremsen hab ich bisher noch nicht viel gemacht.

Deshalb ist halt auch diese Frage ob ihn im Zweifelsfall die 15 Minuten zur Werkstatt fahren sollte, oder ob dann, falls es tatsächlich ein Marderbiss ist, die Versicherung Probleme macht falls irgendwas schlimmer wird. Und wie du schon sagst hab ich ja sowieso Werkstattbindung.

Blöde Situation...

ah ... DSC auch noch.... hmmmm ( hats überlesen, sry )

Problem mit der Spannungsversorgung kann u.U. auch sein.

Da ist "richtig" auslesen/lassen und oder messen doch vllt. angebracht

Bei so viel Elektricktrick reicht eine "schlechte" Verbindungsstelle und alles mögliche macht Probleme.

Beschädigungen durch Marder glaub ich zwar kaum.... aber mal genau nachschaun.... ich würds tun.

Wir hatten auch mal Werkstattbindung. Nachdem so ein Vieh die Zündkabel zerfleddert hatte.... und die Abwicklung nicht klappte ( und meine Frau mit ihrem BMW 400km von zuhause i-wo stand ).... mach ich sowas nicht mehr

Das klingt auch sinnvoll.

Vielleicht als einfachstes mal die Bordspannung mit und ohne laufenden Motor mit einem Multimeter messen, um defekte Batterie oder Lichtmaschine auszuschließen. Es ist schliesslich Winter, da geht so etwas häufiger kaputt.

yep. und Verbindungsstellen ( u.a. Massekontakte ) können auch "gammeln"

Themenstarteram 20. Januar 2021 um 0:18

Okay versuch ich mal, danke euch!

Lichtmaschine war nagelneu beim Kauf vor einem Jahr. Vielleicht gab's ja schonmal ähnliche Probleme...

...oder beim Tausch wurden welche gemacht ;-)

... nicht unmöglich!

Themenstarteram 20. Januar 2021 um 0:35

Das schlimme ist, ich war nach dem Umbau am Fahrwerk in einer Werkstatt zum Spur einstellen. Die haben vorne so nen Laden dran mit KFZ Zubehör und hinten die Werkstatt. Mit in die Werkstatt durfte ich komischerweise nicht, ich musste also vorn im Laden warten.

Als ich von da aus die 15 Minuten heim gefahren bin, ging das aller erste mal das Licht aus.

Aber sowas darf man ja nicht laut sagen... Sowas würde ja nie einer tun.. ;-)

Da wo ich nicht beim Spureinstellen dabei sein darf, drehe ich mich auf dem Absatz wieder um und gebe meine 60 € wo anders aus. Schon alleine um mich vom Zustand des Gerätes zu Überzeugen...

Deine Antwort