ForumLKW & Anhänger
  1. Startseite
  2. Forum
  3. Auto
  4. LKW & Anhänger
  5. MAN TGA D20 Ladedruck unter 15001/min zu gering

MAN TGA D20 Ladedruck unter 15001/min zu gering

Themenstarteram 4. April 2011 um 17:59

Hallo auch,

seit 3Tagen zieht mein TGA 18430 nicht mehr sauber von unten hoch. Der Druck setzt erst bei 1500 1/min ein, drüber läuft er normal.

Im Automatikmodus schaltet er sofort hoch und dann bricht bei geringerer Drehzahl die Leistung ein.

Werkstatt findet nichts, keine Fehler angezeigt,Ladeluftkühler und Schläuche i.o., Abgasdrossel ist offen, Filter neu, AGR schon probehalber abgeklemmt, Partikelfilter ist offen, Ventile eingestellt.....

Hat einer eine Idee??

Grüße vom blaumann

Beste Antwort im Thema
Themenstarteram 6. April 2011 um 21:18

Hallo erstmal ! Nachdem ich den Turbo und die Krümmerdichtungen vom 5. und 6. erneuert hab gings auf zur Probefahrt ! Und siehe da ..... nix gebracht !( ziemlich langes Gesicht) !Nach nem Telefonat mit dem MAN Meister meines Vertrauens sollte es demnächst auf den Prüfstand nach Quickborn gehen !(Lizenz zum Geld drucken)! Der Beitrag von LKW-Reppi hat mich dazu erwogen auch mal den Ladedruck Sensor zu tauschen ! Zum Glück war gerade nen anderer D20 aufm Hof und soviel Arbeit ist es ja nicht das Teil mal umzustecken ! Tatsächlich war die Karre im Winter mal eingefroren ! Gelesen - getan und siehe da - nu geht er wieder ! Jippie ! Und da soll mal einer sagen es gibt keine Helden mehr ! LKW- Reppi du bist einer !!!! Danke !

32 weitere Antworten
Ähnliche Themen
32 Antworten

Habt ihr mal ein Manometer reingeschraubt und die Parameter verglichen?

am 4. April 2011 um 19:35

vielleicht die adblue anlage??? in bestimmten fällen wird dann nämlich nicht die volle leistung des motors abgerufen

Themenstarteram 4. April 2011 um 21:25

Zitat:

Original geschrieben von Zoker

Habt ihr mal ein Manometer reingeschraubt und die Parameter verglichen?

Jau ! Hat die Werkstatt gemacht ! Ab 1500 1/min ist alles Ok ! Warum unten nix geht wissen die auch nicht ! Die wollen neue Injektoren und eventuell ne neue Nockenwelle verkaufen ! Hmm ! Baue Morgen erstmal nen neuen Turbo ein - kann ja nicht schaden bei ca. 550000 km !Bin mal gespannt ob das was bringt !?? Gruß vom blaumann

Themenstarteram 4. April 2011 um 21:30

Zitat:

Original geschrieben von d2nkrueg

vielleicht die adblue anlage??? in bestimmten fällen wird dann nämlich nicht die volle leistung des motors abgerufen

Hallo ! Nee ad blue hatta nich ! Der wurde auf DPF nachgerüstet ! Hab das Verbindungsrohr rausgenommen ! Macht Lärm ohne Ende aber der Ladedruck ist trotzdem spät dran ! Schade ! Gruß vom blaumann

Kommt auf den Einsatz an. Ein Fehler ist es nicht bei der Laufleistung den Lader vorsorglich zu tauschen. Injektoren brauchst du keine neuen, frag den nächsten Boschdienst ob der die Prüfen und Richten kann, das ist auf alle fälle billiger, gibt mitlerweile einige die das machen. Die Nockenwelle zu tauschen ergibt für mich keinen Sinn.

 

Themenstarteram 4. April 2011 um 21:47

Zitat:

Original geschrieben von Zoker

Kommt auf den Einsatz an. Ein Fehler ist es nicht bei der Laufleistung den Lader vorsorglich zu tauschen. Injektoren brauchst du keine neuen, frag den nächsten Boschdienst ob der die Prüfen und Richten kann, das ist auf alle fälle billiger, gibt mitlerweile einige die das machen. Die Nockenwelle zu tauschen ergibt für mich keinen Sinn.

Naja mal seh`n was der "Turbotausch " Morgen so bringt ? An die Injektoren will ich noch nicht dran - wenn es sich vermeiden lässt ! Schon merkwürdig das er oben rum normal läuft und unten rum nix bringt ! Kraftstoffdruck und das ganze drumherum ist OK ! Der räuchert auch nicht ! ?

am 4. April 2011 um 21:55

Zitat:

Original geschrieben von Blaumann007

Zitat:

Original geschrieben von d2nkrueg

vielleicht die adblue anlage??? in bestimmten fällen wird dann nämlich nicht die volle leistung des motors abgerufen

Hallo ! Nee ad blue hatta nich ! Der wurde auf DPF nachgerüstet ! Hab das Verbindungsrohr rausgenommen ! Macht Lärm ohne Ende aber der Ladedruck ist trotzdem spät dran ! Schade ! Gruß vom blaumann

Was für ein Rohr und was für ein Lärm?Und wann hat es begonnen vor oder nach dem Ausbau des besagten Rohres, Sinnvoll wären mal ein paar SPN aus der EDC und dem FFR.

ich denke nicht das es am Turbo liegt und der danach besser läuft

 

Was heist auf DPF nachgerüstet? Umrüstung von Euro 4 auf 5 oder EEV?

Themenstarteram 4. April 2011 um 22:06

Zitat:

Original geschrieben von steffen8585

Zitat:

Original geschrieben von Blaumann007

 

Hallo ! Nee ad blue hatta nich ! Der wurde auf DPF nachgerüstet ! Hab das Verbindungsrohr rausgenommen ! Macht Lärm ohne Ende aber der Ladedruck ist trotzdem spät dran ! Schade ! Gruß vom blaumann

Was für ein Rohr und was für ein Lärm?Und wann hat es begonnen vor oder nach dem Ausbau des besagten Rohres, Sinnvoll wären mal ein paar SPN aus der EDC und dem FFR.

Hab anfangs u. a. angenommen das sich der Partikelfilter zugesetzt hat und hab das Verbindungsrohr zwischen Flexrohr und Auspufftopf rausgenommen ! Irgendwo muß man ja anfangen !!!

Themenstarteram 4. April 2011 um 22:08

Zitat:

Original geschrieben von Zoker

ich denke nicht das es am Turbo liegt und der danach besser läuft

Was heist auf DPF nachgerüstet? Umrüstung von Euro 4 auf 5 oder EEV?

Von Euro 3 auf 4 mit TwinTec Partikelfilter !

am 4. April 2011 um 22:10

Zitat:

Original geschrieben von Blaumann007

Zitat:

Original geschrieben von steffen8585

 

Was für ein Rohr und was für ein Lärm?Und wann hat es begonnen vor oder nach dem Ausbau des besagten Rohres, Sinnvoll wären mal ein paar SPN aus der EDC und dem FFR.

Hab anfangs u. a. angenommen das sich der Partikelfilter zugesetzt hat und hab das Verbindungsrohr zwischen Flexrohr und Auspufftopf rausgenommen ! Irgendwo muß man ja anfangen !!!

reicht als Antwort, dazu fällt mir nix mehr ein....

Zocker das gleiche was wir beide gestern schon bequatscht haben......

kein Wunder das der keen Lack mehr hat, aber brüllen macht er nun wie nen Großer

Batsch Hand an die Stirn

Steffen das Problem war ja schon vorher, kann schon sein das der Kat zu ist, aber das weglassen des Rohrs das Problem nicht behebt da man sich damit ein neues einbaut.

 

@TE Hast du den alten Endtopf noch? Bau den ein und versuch es nochmals, ich denk der KAT ist wirklich zu

 

Steffen, beim Twintec Umrüstsatz sind spezielle Bleche dabei die nach der AGR Klappe im Ansaug einbaut werden und den Querschnitt verändert, je nach Motor anderer Durchmesser, ist wohl dafür da das die AGR Rate nicht so hoch ist, und man eine heißere Verbrennung hat um den Partikelfilter wieder frei zu bekommen, oder erst gar nicht so zu zusetzen. Ich denk der Kat ist einfach zu bis unters Dach. Ich hab nie so recht verstanden warum der einfach nur durch einen anderen Endtopf Euro 4 haben soll, und vorallem wie sich der Partikelfilter freibrennt. Das Sytem ist dafür nicht ausgelegt und kann meiner Meinung nach nicht funktionieren und es muss sich zwangsläufig zusetzen.

 

Sollte man aber am Abgasgegendruck sehen können, wenn man Vergleichswerte hat.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. LKW & Anhänger
  5. MAN TGA D20 Ladedruck unter 15001/min zu gering