ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. LWR klemmt

LWR klemmt

BMW M3 E46
Themenstarteram 28. Febuar 2020 um 19:25

Hallo, hab folgendes Problem, die leuchtweitenregulierung am linken scheinwerfer funktioniert Problemlos, am rechten klemmt diese jedoch, der stellmotor ist es nicht, diesen hab ich heute ausgetauscht auf Verdacht das der alte nicht mehr die Leistung bringt die er sollte, jedoch ist mit dem neuen genau das selbe Problem. Der stellmotor uneingbaut einfach nur angeschlossene läuft problemlos. Sobald jedoch der scheinwerfmit dran hängt tut sich je nach Einstellung der Höhe garnicht oder nur minimaler. Bin echt ratlos woran es noch liegen kann.

Es handelt sich um ein xenon scheinwerfer. Gestänge und Niveau Sensor am Querlenker vorne sind letzte Woche neu gemacht worden.

Ähnliche Themen
31 Antworten

Der Stellmotor muss den SW ja "vor und zurück" bewegen um die Lw anzupassen. Also muss irgendwo sowas wie ein "Gelenk" sein und das ist wahrscheinlich festgegammelt.

Würde ich zumindest vermuten.

 

Hej,

nicht vor und zurück, sondern verstellt den Winkel

Themenstarteram 28. Febuar 2020 um 20:10

Idee mit dem Gelenk ist gut, bewegen sich aber Problem los an beiden Stellen so es eingehängt wird

Indem es den Scheinwerfereinsatz gegenüber des Lagers/ Gelenk vor und zurück bewegt.

Hej,

I. O. Danke. Das sind nun Teile im Gehäuse.

Abgedichtet. Wie nun Korrosion??

Zitat:

@BMW Fahrer Fan schrieb am 28. Februar 2020 um 20:20:27 Uhr:

Hej,

I. O. Danke. Das sind nun Teile im Gehäuse.

Abgedichtet. Wie nun Korrosion??

Ob nun Korrosion vorliegt oder was verklemmt ist kann ich nicht wissen, bin kein Hellseher.

War halt mein erster Gedanke.

Aber der TE schreibt ja dass es sich leicht bewegen lässt also ist das Gelenk iO.

Der Motor funktioniert auch in ausgebauten Zustand.

Nur nicht im eingebauten.

Kabelbruch oder Wackelkontakt eventuell?

 

 

Themenstarteram 28. Febuar 2020 um 20:41

Korrosion kann es auch nicht sein. Kann mal morgen bilder/video von machen. Im eingebauten Zustand hört man den stelle Motor auch arbeiten. Jedoch bewegt der scheinwerfer sich entweder garnicht oder nur um ein paar Millimeter.

Auf dem Steller-Kugelkopf sitzt ein Kunststoff-Klips (Scheinwerfer Mitte-Unten), der vor allem wenn man den SW zerlegt gerne bricht, in dem Fall ist das alles lose und die GESEMTE Einstellmechanik funktioniert nicht mehr..!

Die Klipse gibt es leider auch NICHT als Ersatzteil...

Das selbe gilt für den Kugelkopf (Mitte-Oben), dessen Lager bricht auch gerne wenn man bei der Arbeit an dem ganzen nicht 100% zärtlich mit dem ganzen umgeht, in dem Fall FEHLT dann der mittlere Einsteller und somit auch das Wiederlager zum Leuchtweiten-Motor.

Der Scheinwerfer ist dann defekt, und aus Rücksicht auf andere Verkehrsteilnehmer bzw. diese nicht brutal zu blenden sollte er dann auch nicht mehr verwendet werden, das ist schließlich Xenon und keine 2 Watt-Funzel...

Ich war da auch ganz begeistert als ich bei meinem feststellen mußte das so ein komplett Hirnfreier Vollpfosten beide Scheinwerfer SINNLOS wegen so verschissenen "Augenringen" zerlegt hatte um diese da rein zu basteln...! Ich habe mir dann für über 300,- € gute gebrauchte gekauft, aus den 4 SW´S dann 2 Tage lang mit reinigen verbracht bis 2 wirklich neuwertige entstanden waren und an diese dann zwei nagelneue Scheiben von BMW für ca. 140,- € gebaut (Ja so viel Schaden und Arbeit verursachen Tuning-Bastler).

Jetzt wieder 100% Orginale Xenon-SW mit UV-Schutzbeschichteten Gläsern drin und SAUGEILES blendfreies Licht ohne Macken oder Ärger..! Und vor allem OHNE ENGELSAUGEN, also eigentlich ohne Scheiße³ drin...!!!!! :-)

Jedem der solch scheißteure Scheinwerfer wegen solch wichtigen Tuning-Schrott kaputt macht (sinnlos zerlegt) sollen die Hände dafür abfaulen..!

 

Gruß Andi

Hey,

Ich würde darauf tippen das die reflektorhalter im scheinwerfer gebrochen sind hatte mein 39 auch schon bei beiden.

https://m.ebay.de/.../152784524372?...

Ja, der halteklipp des kugelkopfes am scheinwerfer ist fragil und nach all den Jahren spröde. Das Wiedergabe muss mit einer nicht unerheblichen Kraft auf den kugelkopf gedrückt werden. Hast du probiert, ob er eingerastet ist, indem du am Reflektor gewackelt hast?

Nur der untere Kugelkopf des Leuchtweiten-Verstell-Motors muß ausgeklipst werden (Dabei bricht dann selbst bei absolut zärtlichem ausdrücken von hinten einer der beiden Spreizfedern im Reflektor selbst ab), somit hält der Klipp nicht mehr im Reflektor

(von vorne nur zu sehen wenn die mittlere Blende demontiert wurde, die sich jedoch erst schadenfrei lösen lässt wenn der Reflektor ausgebaut und von hinten zugänglich ist), das ganze ist dann lose am rumschlabbern und damit der 700,-€ Scheinwerfer eigentlich nur noch teurer Schrott..!

Die oberen werden NUR dadurch gelöst das man die einstellschrauben KOMPLETT heraus dreht, die SW-Einstellung ist dadurch natürlich futsch, somit selbstverständlich sofort nach dem Einbau alles wieder vor der nächsten Dunkelheit in der Werkstatt einzustellen..!

Themenstarteram 29. Febuar 2020 um 13:04

Augenscheinlich ist nichts abgebrochen.

Der halte klipp vom stellmotor ist auch nicht gebrochen und eigerastet. Jedoch sitzt der ziemlich locker auf dem Kugel Kopf auf.

Egal WAS da locker ist, es ist FALSCH...! Wenn alles so ist wie es ein MUSS, dann wackelt da NICHTS und alles ist 100%ig FEST...

Themenstarteram 29. Febuar 2020 um 14:02

Es sitzt nur locker auf dem Kugelkopf. Ist das ganze im Reflektor eigeklipst und zusammen gebaut wackelt da absolut garnichts

Deine Antwort
Ähnliche Themen