ForumS-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. Lüftung/DEFROST funktioniert nicht mehr - Scheiben beschlagen stark - S430 W220

Lüftung/DEFROST funktioniert nicht mehr - Scheiben beschlagen stark - S430 W220

Mercedes S-Klasse W220

Hallo liebe Leute,

ich habe wieder ein Problem mit meinem W220 Bj. 1999. Seit gestern funktioniert die Lüftung plötzlich nicht mehr richtig. Angefangen hat es damit, dass beim starten plötzlich Wasser in den Fußraum des Beifahrers lief, was aber nach kurzer Zeit wieder aufhörte.

Dann sind die Scheiben schnell beschlagen und waren auch nicht mehr freizubekommen (außer durch wischen mit einem Tuch). Ich habe die Lüftung auf die Frontscheibe (DEFROST?) eingeschaltet was aber nichts gebracht hat. Ich habe dann mit der Hand den Luftstrom prüfen wollen es kam aber nichts. Beim Umschalten auf "normale" Lüftung kommt auch nichts mehr aus den Lüftungsschlitzen, weder vorne, noch an den Seiten noch hinten. Zu hören ist die Lüftung deutlich. Wenn ich auf DEFROST schalte dann ensteht das typische laute Lüftungsgeräusch und wenn ich auf normale Lüftung umschalte dann ist dort auch ein Lüftungsgeräusch zu vernehmen, welches sich auch vermindert bzw. verstärkt, wenn ich die Lüftungsstufe runter- bzw. hochschalte. Es ist auch ein deutlicher Unterschied im Geräusch zu hören wenn man zwischen Lüftung und DEFROST umschaltet.

Es klingt also alles wie normal, nur kommt nichts aus den Lüftungsschlitzen raus.

Ich habe hier schon hin- und hergesucht und bin mir als Laie aber nicht so recht sicher was es nun sein kann. Kann es sein dass die Filter ausgetauscht werden müssen? Mich wundert dabei nur dass diese Defekt plötzlich auftrat wie aus dem Nichts. Hat das irgendwas mit dem "Wassereinbruch" zu tun? Die Wasserabläufe habe ich bereits versucht freizumachen, da war schon einiges an Laub und Schmutz im Motorraum was jetzt raus ist. Die Lüftung funktioniert aber immer noch nicht.

Vielen Dank schon einmal!

Liebe Grüße,

Ben

Beste Antwort im Thema

Egal was ich würde in jedem Fall die Innenraumfilter und die Aktivkohlefilter tauschen. wenn die voll oder nass sind, dann beschlagen die Scheiben.  Wahrscheinlich hast du durch die verstopften Wasserabläufe soviel Wasser angesammelt, dass die Filter (vor allem die Aktivkohlefilter) feucht wurden. In dem Klima-Menu (0 und REST gedrückt halten ca. 10sec) kannst du auch die Klappenstellungen und Temperaturen erkennen (in %). Vielleicht hilft das auf die Spur. Villeich tist deine A/C nich an, denn eigentlich müßte die Defrost Taste mit Hilfe der Klimaanlage und Heizung (max) normale Feuchtigkeit in kurzer Zeit raustrocknen.

67 weitere Antworten
Ähnliche Themen
67 Antworten

Hi Ben,

praktische Erfahrung habe ich nicht zu den Problemen, aber trotzdem ein paar Hinweise:

Offensichtlich ist Dein Wagen nicht scheckheftgepflegt.

Die Reinigung der Wasserkanäle wurde nämlich nachträglich in die Liste der Assyst-Arbeiten aufgenommen, denn eindrigendes Wasser führt zu defekten Steuergeräten, was einen wirtschaftlichen Totalschaden verursachen kann.

Das ist also Dein vordergründiges Problem, da solltest Du Dich schnellstens drum kümmern, damit Dir nicht alles wegfault.

 

Ich würde den Fehler an der Lüftung auslesen lassen.

Mit der Stardiagnose können die Klappenmotoren einzeln angesteuert werden, die bei Dir offensichtlich nicht funktionieren.

Vielleicht ist es aufgrund des eingedrungenen Wassers auch nur ein Kurzschluß-Problem, daß Sicherungen durchgebrannt sind.

 

lg Rüdiger:-)

Hallo Rüdiger,

vielen Dank für die Antwort, an die Sicherungen habe ich vor lauter Frust noch gar nicht gedacht, werde ich gleich mal gucken. Ich hatte ja ein bisschen auf die Filter gehofft, das hätte ich mir noch selber zugetraut ;)

Viele Grüße,

Ben

Also ich habe jetzt mal nach Sicherungen geguckt. Die beiden einzigen, die meiner Meinung nach und nach dem Sicherungsplan den ich hier habe, in Frage kommen wären die f23 und/oder f33. Die sind beide in Ordnung, bin mir aber nicht so ganz sicher ob es die richtigen sind, da im Plan was vom Gebläse steht (was ja scheinbar auch funktioniert, dem Geräusch nach). Zu irgendwelchen Klappenmotoren / Stellmotoren o.ä. habe ich nix gefunden.

Beim Fahren ist mir gerade noch was aufgefallen. Ich bin mit angeklapptem Schiebedach und leicht geöffnetem Fenster gefahren und hatte die Lüftung/Heizung aus. So ging es, es war zwar recht frisch (zum Glück funktioniert die Sitzheizung noch ;) ) aber die Scheiben blieben frei. Dann hatte ich die Lüftung/Heizung mal wieder eingeschaltet und sofort sind die Scheiben wieder beschlagen, beginnend von unten. Es scheint also doch noch ein leichter Luftstrom da rauszukommen, für mich allerdings nicht spürbar.

Hier im Forum habe ich auch was von "Geheimmenüs" gelesen, wo ich mir Fehler anzeigen lassen kann. Das Menü bei der Lüftung (REST + Aktivkohlefilter gedrückt halten) zeigte keine Fehler an. Das Menü im Command (1+3+Mute) zeigt zwar einige an, die waren aber auf Status P und hatten allesamt nur mit dem Autotelefon zu tun.

Gruß,

Ben

Egal was ich würde in jedem Fall die Innenraumfilter und die Aktivkohlefilter tauschen. wenn die voll oder nass sind, dann beschlagen die Scheiben.  Wahrscheinlich hast du durch die verstopften Wasserabläufe soviel Wasser angesammelt, dass die Filter (vor allem die Aktivkohlefilter) feucht wurden. In dem Klima-Menu (0 und REST gedrückt halten ca. 10sec) kannst du auch die Klappenstellungen und Temperaturen erkennen (in %). Vielleicht hilft das auf die Spur. Villeich tist deine A/C nich an, denn eigentlich müßte die Defrost Taste mit Hilfe der Klimaanlage und Heizung (max) normale Feuchtigkeit in kurzer Zeit raustrocknen.

Vielen Dank für deine Antwort! Dann werde ich das mit den Filtern mal in Angriff nehmen. Ich glaube die hätten so oder so mal einen Wechsel vertragen können.

Die Klimaanlage funktioniert leider auch nicht so wirklich... Das hat aber einen nachvollziehbaren Grund, der darin liegt, dass ich mit dem Auto auf der Autobahn Bekanntschaft mit einer Leiter gemacht habe, was dazu führte dass vorne der Klimakompressor und der Wärmetauscher(?) Kondensator breit sind. MB hat mir daraufhin gesagt ich solle vorerst, bis das gemacht ist nur auf EC-Modus fahren. Wie auch immer, Defrost ging dennoch, bis gestern. Aber dann werde ich das mit den Filtern mal machen.

Eine Verständnisfrage dazu hätte ich noch. Werden die Aktivkohlefilter eigentlich nur genutzt/zugeschaltet wenn man das auch einschaltet unter der Defrost Taste, oder nutzt das System die auch sonst irgendwie?

Viele Grüße,

Ben :)

Zitat:

Original geschrieben von bsnoop

 

 

Die Klimaanlage funktioniert leider auch nicht so wirklich... Das hat aber einen nachvollziehbaren Grund, der darin liegt, dass ich mit dem Auto auf der Autobahn Bekanntschaft mit einer Leiter gemacht habe, was dazu führte dass vorne der Klimakompressor und der Wärmetauscher(?) Kondensator breit sind. MB hat mir daraufhin gesagt ich solle vorerst, bis das gemacht ist nur auf EC-Modus fahren. Wie auch immer, Defrost ging dennoch, bis gestern. Aber dann werde ich das mit den Filtern mal machen.

Wenn dem so ist, dann kannst du keine schnelle Trockung der Luft erwarten. Der Trick bei Defrost ist, dass man die gewärmte Luft mittels Klimaanlage trocknet und die dann erheblich mehr Feuchtigkeit aufnimmt und die Scheiben klar macht. Ohne Klima bläst die nur. Wenn aber die Luft schon gesättigt ist (wegen dem Wassereinbruch und/oder nasser Filter) dann kann sie keine Feuchtigkeit mehr aufnehmen und die Scheiben beschlagen, weil du die feuchte Luft auf die kalten Scheiben bringst wo alles kondensiert.

Eine Verständnisfrage dazu hätte ich noch. Werden die Aktivkohlefilter eigentlich nur genutzt/zugeschaltet wenn man das auch einschaltet unter der Defrost Taste, oder nutzt das System die auch sonst irgendwie?

Die Aktivkohlefilter werden zugeschaltet wenn du das Symbol links unten an der linken Bedieneinheit drückst und die Fühler Abgase messen. Soweit ich weiss ist auch bei Umluft der Aktivkohlefilter im Einsatz, aber das weiss ich nicht genau.

Viele Grüße,

Ben :)

Zitat:

Original geschrieben von RuedigerV8

 

Die Reinigung der Wasserkanäle wurde nämlich nachträglich in die Liste der Assyst-Arbeiten aufgenommen, denn eindrigendes Wasser führt zu defekten Steuergeräten, was einen wirtschaftlichen Totalschaden verursachen kann.

lg Rüdiger:-)

HAllo Rüdiger..

Was wird denn bei der "Reiniggung der Wasserkanäle" gemacht??

UNd wo sitzen diese??

MB sagte mir, dass man nciht an die Eintrittsöffnungen rankäme... sondenr nur Laub etc., das sichtbar oben a d Gittern läge - entfernen

könne..

DANKE!

Gruss v

Laien...

 

Ich halte jede Wette, dass der Ablauf von deinem Luftansaugkasten dicht ist.

Das System hat Wasser bekommen und nebelt jetzt deinen Innenraum zu.

Ich würde schnellstens die Filter im Beifahrerfussraum mal heraus nehmen und das System irgendwie trocken pusten.

Dann den Ablauf freimachen. Der sitzt auf der Beifahrerseite im Motorraum. Wenn du mit einer starken Taschenlampe hineinleuchtest ist der Ablauf zu sehen. Gieß etwas Wasser rein und sieh ob es sofort und schnell abläuft. Bevor du dann alles auseinander nimmst, versuch mit einem langen Draht das Ding frei zu bekommen.

Bei mir lief es wohl mal länger nur langsam ab. Das System hat dann wohl über einen längeren Zeitraum H2O angesaugt. Irgendwann war dann bei mir der Lüftermotor schwergängig und ist durchgebrannt.

Ich habe damals nichts bemerkt. Vermutlich lief es nur nicht schnell genug ab, wenn mal richtig viel auf einmal kam. Waschanlage usw. .

Viele Grüße

Thorsten

Hallo Thorsten,

vielen Dank! Das ist das Ding mit dem Gitter oben drüber, richtig? Da habe ich reingeguckt und da war in der Tat Wasser zu sehen, nicht viel aber immerhin. Da bin ich nur leider in keinster Weise rangekommen, zumal das beim dran rumzuppeln auch ganz schön gewackelt hat, da hatte ich dann lieber erst einmal die Finger von gelassen, bevor ich da irgendwas abreiße/aushänge oder was auch immer. Mit einem Draht werde ich es nochmal versuchen da drin rumzustochern.

Gruß,

Ben

Meiner Freundin ist letzte Woche etwas aufgefallen, welches mir vorher nicht aufgefallen ist. Und zwar habe ich immer die Temperatur auf 24C und alles auf Auto (außer oben beim Drehrad, der rote Punkt ist aus). Auf der Fahrerseite heizt er ganz normal warme Luft, aber auf der Beifahrerseite (also der Rechte von den Mitteldüsen und der ganz rechte) kommt kalte Luft raus.

Jetzt habe ich aber die Temperatur für die rechte Seite auf HI geändert und links auf 24C gelassen. Dann kommt auf einmal warme Luft aus den rechten Düsen raus. Aber dadurch hört er ja nicht mehr auf zu heizen :(

Woran könnte das liegen?

Habe vor ca. 3 Wochen einen neuen Motorlüfter, Zündkerzen und Klimaflüssigkeit bekommen.

S500 BJ 1999

Comand nicht mehr vorhanden

 

[Von Motor-Talk aus dem Thema 'Problem mit der Klimaanlage - Fahrerseite warm und Beifahrerseite kalt' überführt.]

Dein Duoventil ist kaputt.

 

[Von Motor-Talk aus dem Thema 'Problem mit der Klimaanlage - Fahrerseite warm und Beifahrerseite kalt' überführt.]

Das Duoventil ist ein Schalter.

Es kann nur aus oder an sein. Es wird also "getaktet". Da nun bei Stellung HI warme Luft kommt kann es nicht defekt sein.

Möglich ist aber eine Korrosion am Stecker wodurch die Taktung verändert wird.

 

Wahrscheinlicher ist es aber das einer der Stellmotoren für die rechte Seite defekt ist. Hier traten beim VorMopf öfter kalte Lötstellen an den Schrittmotoren auf. Da durch lief die Steuerung aus dem korrekten Regelzustand (dieser wird nicht ständig gemessen sondern ergibt sich aus den Endstellungen)

und der Motor lief dann langsam in eine der Endstellungen. (Heiß oder Kalt)

Natürlich kann der Fehler auch viele Kabelursachen haben. Testen ist hier nur mit dem DIAG System möglich.

Nach einer Kalibrierung mit dem DAS sollte es für kurze Zeit korrekt laufen wenn ein Stellmotor den Fehler verursacht.

MB-Dok

 

 

 

[Von Motor-Talk aus dem Thema 'Problem mit der Klimaanlage - Fahrerseite warm und Beifahrerseite kalt' überführt.]

Kann man die Stellmotoren nicht selbst über das Klimabedienteil normieren?

 

[Von Motor-Talk aus dem Thema 'Problem mit der Klimaanlage - Fahrerseite warm und Beifahrerseite kalt' überführt.]

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. Lüftung/DEFROST funktioniert nicht mehr - Scheiben beschlagen stark - S430 W220