ForumVectra B
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Lüfterdrehzahl bei Klimaautomatik ungewöhnliche Fehler

Lüfterdrehzahl bei Klimaautomatik ungewöhnliche Fehler

Opel Vectra B
Themenstarteram 2. Februar 2021 um 15:56

Hallo zusammen.

Ich will das Thema nochmals aufgreifen obwohl ich alle treads zum Thema gelesen hab und nicht weiter komme... Problem: Lüfter geht nur auf Stufe 9 .

Ich habe folgendes schon ersetzt:

Regler im Fussraum Neuteil

Bedieneinheit in der Mittelkonsole Neuteil.

Ergebnis. Lüftung lässt sich zumindest wieder aussalten.

, Bleibt in Stellung 0-8 jedoch Dauerhaft aus.

Nur bei Stellung 9 Volldrehzahl.

Weiter Lüftungsregler und Bedienteile habe ich leihweise getestet... Gleiches Fehlerbild.

Am Stecker am Lüfter liegen 12,2 Volt an egal ob Stellung 0 ....oder 9.

Meine Frage. Welches Bauteil kommt noch als Störquelle in Betracht? Hat jemand Erfahrungen? Dank im voraus

Ähnliche Themen
28 Antworten

Moin...

hört sich für mich so an als gibt es nen Problem mit dem Gebläsestufen Vorwiederstand bzw. mit der Thermosicherung an diesem...

Gruß Olli

Eigentlich ist das der gebläseregler im Fußraum neben dem Gaspedal

Bei meinen waren die Lötstellen der kondensatorem defekt

Themenstarteram 2. Februar 2021 um 17:56

Der Regler im Fussraum ist nagelneu. Ich habe auch schon leihweise andere Regler getestet , welche in anderen Fahrzeugen fehlerfrei arbeiten. Auch die Geschichte mit den Leistungstransistoren hab ich oft an anderen Fahrzeugen selbst reparieren können. Daher meine Ratlosigkeit

Bei mir das selbe Problem,habe alle diese Teile getauscht-kein Erfolg-und kann mir diese Teile einpacken,werde sie ins Netz stellen,vielleicht kann ich sie wieder verkaufen,aber ich bekam den Tip den Druck in der Klima zu überprüfen lassen!

Themenstarteram 3. Februar 2021 um 12:56

Die Klimaanlage ist voll und kühlt hervorragend . Selbst bei stillgelegter Klima muss der Lüfter für den Innenraum sich von 0.....9 regeln lassen können. Ich glaube hierbei sind Elektronik Spezialisten gefragt.

Kommen kurz 2 Striche im ECC Display bei Zündung aus?

Die Drehzahlregelung erfolgt wie die Temperaturregelung nach Temperatur. Hier gibt's zwei Sensoren -> Außen- und Ausströmlufttemperatursensor. Wird die richtige Außentemperatur angezeigt?

Der andere Sensor liegt in der Mitte hinterm ECC-Steuerteil im Luftkasten. Hatte ich bei unserem Vectra auch schon tauschen müssen.

Worstcase ist die Steuerung des Gebläses. Man hat nicht nur beiden Stromanschlüsse, sondern auch 4 Steuerleitungen gegen Masse am Gebläsemotor.

Eigentlich dürfte der es aber nicht sein, da bei Stufe 9 die Regelung im ECC aus ist.

Was passiert, wenn man auf Hi oder Lo stellt? Hier müsste der Lüfter auch laufen. Dies wäre auch ein Zeichen eines defekten Sensors.

VG

Themenstarteram 3. Februar 2021 um 16:20

Also der Außenfühler ist neu. Er zeigt auch die korrekte Temperatur an..8 Grad aktuell. Im Auto.. Modus läuft das Gebläse ebenfalls nur auf voller Leistung bis die eingestellte Temperatur erreicht ist. Danach geht es sofort aus anstelle runter zu regeln.

Im manuellen Modus ist von 1..8 Stillstand und bei 9 volle Drehzahl. Bei Zündung aus kommt --

Wenn die zwei Striche kommen, ist ein Fehler hinterlegt.

Also mit 'm Tech oder OP-Com ran und FC auslesen (die kann man nicht ausblinken).

Was passiert, wenn die Temp auf Hi oder Lo eingestellt wird? Hier muss der Lüfter auch voll pusten.

VG

Themenstarteram 3. Februar 2021 um 19:17

Bei HI oder bei LO pustet er mit voller Kraft. Entweder warm oder eben kalt. .

Erstaunlich ist..das bei manuellem Betrieb auf allen Stufen etwa 12v am Lüftermotor gemessen werden können jedoch läuft er nur bei Stufe 9

Hmmm...

So wie es aussieht, regelt die ECC nicht (irgendein Sensor funktioniert nicht), oder die Regelung am Motor ist defekt. Bei der Klimaautomatik ist am Motor noch ein Steuerteil mit vier Anschlüssen dran. Der Stromanschluss hat immer seine 12V. Bei der Manuellen Klima hat man am Motor die Widerstände, bei der ECC eben nicht!

Allerdings glaub ich nicht dran, dass es an der Gebläsemotorsteuerung liegt. Weil dann sollte der Lüfter sich gar nicht drehen.

Es hilft nix, der Fehler muss ausgelesen werden.

 

VG

Moin...

Du könntest evtl. einmal versuchen eine Prüflampe am Stecker zum Gebläsemotor anzuschließen und schauen ob eben diese von Stufe 0-9 heller wird oder von 9-0 dunkler... wenn das so funktioniert dann suche den Fehler am Gebläsemotor... kann durchaus sein das der Anlaufstrom vom Gebläsemotor zu hoch ist und der Regler dann abschaltet... die 12V lässt er auf allen Stufen durch...

Gruß Olli

Themenstarteram 4. Februar 2021 um 0:13

Das Versuche ich direkt morgen .ich halte euch auf dem laufenden.

Themenstarteram 4. Februar 2021 um 15:10

Also folgendes Lüftermotor abgeklemmt... Prüflampe 12v 1.2 Watt angeschlossen an den Stecker des Lüfters. Sie leuchtet nur bei Stufe 9 im manuellem Betrieb und bei Hi und lo im automatischen Betrieb. .

Nochmals zur Erinnerung der Gebläse Regler wurde als erstes gegen einen "guten"gebrauchten ersetzt ohne Erfolg und jetzt ist ein nagelneues Teil drin ohne Erfolg.

Das einzige was mir auffällt ist,dass nicht "valeo"draufsteht.

Bild1

Moin... wie neu war der Regler wenn ich fragen darf und hast den alten noch?

Gruß Olli

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Lüfterdrehzahl bei Klimaautomatik ungewöhnliche Fehler