Forum5er
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. Lichtflackern durch Sitzheizung?

Lichtflackern durch Sitzheizung?

BMW, BMW 5er E39
Themenstarteram 7. März 2003 um 12:27

Hallo an alle!

Ich bin neu hier, und habe eine Frage zu einem E39, Bj 99, 523i Touring: Ich habe - wenn die Sitzheizung eingeschaltet ist - nach ca. 10 bis 15 Minuten ein leichtes Flackern aller Lampen. Dies zieht sich durch die komplette Fahrzeug-Außen und Innenbeleuchtung.

Nach Auskunft und Test des BMW-Händlers sind sowohl die Lichtmaschine (samt Regler) als auch das Lichtmodul, sowie alle anderen Lichtrelevanten Teile in Ordnung. Das Problem soll angeblich von der Sitzheizung verursacht werden, und tritt dann auf, wenn der Sitz warm ist, und die Heizung nur noch pulsweise nachheizt. Dies Problem ist angeblich bei BMW bekannt, es gibt hierfür aber keine Lösung. Testweise ist bei anderen Fällen bereits das normale gegen das Xenon-Licht gewechselt worden, aber auch ohne Erfolg.

Für diese Aussage spricht, dass das Flackern aufhört, wenn man die Sitzheizung ausschaltet.

Wer weiß etwas hierzu? Ist das wirklich nicht zu beheben?

Danke für eure Hilfe.

Michael

13 Antworten
am 7. März 2003 um 13:05

Licht flackern

 

Hallo Michael,

mal ganz simpel gefragt, hast du mal die Batterie gecheckt?!

Wenn das Licht flackert kommt das normal von einem großen Stromverbrauch bzw. eine zu schwache Energieversorgung.

mfG Patze

Themenstarteram 7. März 2003 um 13:34

Batterie ist OK

 

Hallo,

wie auch schon alle anderen relevanten Teile, ist auch die Batterie gescheckt worde. Ergebnis: Alles OK.

Michael

am 8. März 2003 um 20:53

Hallo,

es könnte auch sein das bei deiner HZG die Lötstellen oder der Draht zur steckverbindung schon beschädigt ist und deswegen der unregelmäßige Stromdurchfluß!

Ich würde an deiner Stelle nochmal zum BMW-Händler fahren und der soll doch mal die HZG messen und las dich ja nicht abwimmeln glaub mir der kann das messen und dann könnte es nämlich ein Garantiefall sein oder auf Kulanz gehen!!

Ich arbeite bei BMW in der Sattlerei und bei uns werden die HZG auch geprüft !!!

Ansonsten kann ich dir evtl. nur einen neuen Bezug nähen natürlich mit HZG(die auch geprüft ist "g" )

Gruß

Martin

Ich hab mal nachgeschaut. BMW macht für diesen Fehler die Load response verantwortlich. D.H immer wenn ein Verbraucher zugeschaltet wird, setzt einen Verzögerung von 10 sec ein bis der Generator hochzieht. BMW empfiehlt den Werkstätten die Anzugsmomente an Batterie, Generator und E- Box, sowie Fremdstartstüzpunkt zu überprüfen. Vieleicht taktet dein Sitzheizungsrelai ja auch zu sensibel und sollte gewechselt werden.

Themenstarteram 18. März 2003 um 7:57

Danke für die Antworten

 

Also: der Wagen ist drei Tage beim Händler gewesen, dort hat man nach eigner Aussage alle Komponenten, die Auslöser sein könnten (Lichtsteumodul, Lichtmaschine, Relais Heizung, Schalter Heizung, usw.). Ergebnis: Keine Veränderung. Lt. Händler hat sich nach Rücksprache mit BMW in München nochmals bestätigt, dass

1) dieses Problem bekannt ist

2) Auslöser die Spannungsschwankungen, ausgelöst durch die "Endabschaltung der Sitzheizung" (immer dann, wenn der Sitz warm ist, fängt die Heizung an, nur noch Stoßweise nachzuheizen) sind.

Dieses Problem ist im Rahmen der Modellpflege ab Sommer 2001 behoben worden. Modelle vorher können dieses Problem haben (müssen aber nicht), und es ist "konstruktionsbedingt" nicht behebbar.

Soweit die Info vom Händler.

Michael

Klar das ist die Sicht von BMW. Ich denk mir einer der Ahnung von dem Relais der Sitzheizung oder dem Schalter usw. hat könnte vieleicht eine selbstgebastelte Lösung anbieten.

Meine Freundin fährt eine Twingo Baujahr 2002 und wenn ich im Twingo Forum mal reinschau, schnall ich immer ab was die so umlöten wo Renault keine Hilfe zu anbietet.

Hier bei BMW brauchen wir dringend Lötvirtuosen .

Geb die Hoffnung nicht auf.

ich hab keine sitzheizung im bmw, aber eine im toyota

da kann man jeden sitz einzeln und große oder kleine heizleistung wählen

wenn du die sitzheizung einzeln schalten kannst, dann kannst du ja einzeln die sitze prüfen, ob der fehler von einer defekten heizung im sitz kommt oder ob beide sitze identisches verhalten zeigen

gruß

Themenstarteram 19. März 2003 um 15:59

Verhalten bei einem Sitz

 

Hallo,

den Test habe ich bereits gemacht: egal, ob der linke oder rechte Sitz, oder ob beide Sitze eingeschaltet sind, dass Problem tritt auf. Einziger Unterschied: ich habe den (nicht messbaren) Eindruck, dass bei auf beiden Seiten gleichzeitig eingeschalteteter Sitzheizung das Flackern im Laufe der Zeit etwas stärker ist, als bei nur einer eingeschalteten Seite. Ist aber wie gesagt nicht meßbar.

Was ich bisher vielleicht vergessen habe zu erwähnen, ist, dass das Flackern (das ja sowieso nicht sofort mit dem Einschalten, sondern erst nach einer gewissen Zeit auftritt) zuerst sehr schwach ist, und dann stärker wird. Dies wiedrum bis zu einer gewissen Stärke, die klar erkennbar ist (sowohl in den Scheinwerfern, als auch in den Rückleuchten und der Innenbeleuchtung - besonders gut zu erkennen im Radio-Display), um dann in dieser Stärke so lange zu bleiben, bis man die Sitzheizung abschaltet.

Michael

licht flackert bei eingeschalteter Sitzheizung

 

Hallo

ich weiß, dein thread ist schon etwas älter aber ich habe exakt das gleiche Problem. dachte anfangs die Nokia freisprecheinrichtung ist schuld aber nach häherer beobachtung scheint das tatsächlich von der sitzheizung zu kommen. Hast jemand eine Lösung für das Problem gefunden?

thanx, Marko

Themenstarteram 12. November 2003 um 8:35

alle Versuche fehlgeschlagen!

 

Hallo,

da es jetzt mal wieder einen neuen Eintrag gegeben hat, nur mal zu Info: alles Versuche, dass Problem in den Griff zu bekommen, sind fehlgeschlagen. Ich weiß von jemendem, der das Problem hat, und sogar auf Xenon umgerüstet hat, um das Flackern zu unterdrücken, allerdings ohne Erfolg.

Da das Flackern in allen Verbrauchern auftritt, und durch das Abschalten der Heizung bei voll aufgewärmtem Sitz sofort beeinflussbar ist, ist es nicht wirklich schlimm. Die Angaben von BMW scheinen in diesem Fall tatsächlich zu stimmen, es scheint konstruktionsbedingt mit dem pulsierenden Strom der Sitzheizung bei voller Erwärmung zusammenzuhängen, ist nicht beeinflussbar, und kommt bei einigen Fahrzeigen vor 2000 vor.

Hallo,

ich fahre seit Anfang diesen Jahres einen E39 525dA touring von 11/02 mit genau dem selben Problem.

Ich habe mich schon dazu in einem anderen BMW Forum ausgelassen:

http://www.auto-treff.com/bmw/vb/showthread.php?s=&threadid=74162

Ich kann somit nicht bestätigen, dass der Fehler beim Facelift 2001 behoben wurde!

Wie im anderen Forum schon berichtet:

- Nach der Aufheizphase des SHZ wird diese nur periodisch sekündlich angetaktet. Spannungsschwankungen dabei von 14,0 bis 13,3V messbar.

- Aussage von BMW: Das ist Serienstand

- Bitte tretet mit mir in Kontakt, damit wir gemeinsam an BMW zwecks Nachbesserung rantreten

- Kurze Filmsequenz zur Veranschaulichung des Problems folgt in Kürze

Thx&Bye, Eddi

Zitat:

Original geschrieben von dott-525dAt

- Kurze Filmsequenz zur Veranschaulichung des Problems folgt in Kürze

hier der link: http://eddi.flisar.de/bmw/lichtproblem/

bitte meldet euch, wenn ihr das selbe problem habt!

bye, eddi

Zitat:

Zitat:

Original geschrieben von dott-525dAt

- Kurze Filmsequenz zur Veranschaulichung des Problems folgt in Kürze

hier der link: http://eddi.flisar.de/bmw/lichtproblem/

bitte meldet euch, wenn ihr das selbe problem habt!

 

bye, eddi

Hi ich habe einen e39 525i touring bj. 2001 und habe das gleiche Problem

Deine Antwort
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. Lichtflackern durch Sitzheizung?