Forum900 II & 9-3 I
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 900 II & 9-3 I
  6. Leistungsverslust Viggen

Leistungsverslust Viggen

Themenstarteram 2. Juni 2008 um 14:48

Hallo zusammen,

Mein Viggen leidet derzeit etwas unter Leistungsverlust und ich finde noch keine Erklärung:

Im kalten Zustand verhält sich der Motor normal, also korrekte Gasannahme und Ausschlag des "Turbomesser" bis knapp vor den roten Bereich. Ist der Motor jedoch warm (nicht heiß gefahren), z.B. nach Stadtfahrt, dann nimmt er nur noch zögerlich Gas an und der Zeiger bewegt sich gerade mal bis zur Mitte des gelben Bereichs. Es ist auch wirklich spürbar, dass keine Leistung kommt.

Einen defekten Unterdruckschlauch (Blow-Off Drosselklappe) habe ich bereits getauscht. Dies war aber nicht Ursache und alles anderen Verbindungen/Schläuche sind dicht. Da ich erst vor einigen Monaten die MAF getauscht habe, gehe ich mal davon aus, dass diese noch in Ordnung ist. Das Blow-Off ist auch OK.

Frage: Hat jemand eine Idee oder kennt mögliche Sensoren, die in Frage kommen?

Zu allem Unmut habe ich heute erfahren, dass der Saab Händler in meiner Nähe diese Woche dicht macht! Nächster Händler in 80km Entfernung...

Gruss

Ulf

Viggen, 99, 171.000 km

Ähnliche Themen
15 Antworten

Zitat:

Original geschrieben von Linear Cycle

Super+ getankt?...wichtig bei heißem Wetter!!!

Zündkerzen in Ordnung?...NGK mit richtigem Elektrodenabstand?

Sollte der Motor allerdings ruckeln unter Voll-Last, dann würde ich erstmal eine neue Zündkassette ausprobieren.

:D:D:D...Strike!!!...;)

Deine Antwort
Ähnliche Themen