ForumW204
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. Leistungs Verlust 220cdi?

Leistungs Verlust 220cdi?

Mercedes C-Klasse S204
Themenstarteram 7. April 2015 um 18:48

Hallo, ich habe ein kleines Problem seid heute zieht mein 220cdi nicht mehr richtig. Er macht kein richtiges kick down mehr und beschleunigen geht auch nicht mehr so. Ich bin mit der 150000 Inspektion 500 km überfällig hängt das damit zusammen? Oder hat jemand eine Ahnung was das sein kann ? Ich habe keine störmeldung oder irgendwas. Ich habe mal etwas vom AGR Ventil gelesen das dieses verschmutzt ist, kann das sein ?

Thx

Dragonh3art

Ähnliche Themen
42 Antworten

Hallo Zusammen,

hatte gestern ein eigenartiges Erlebnis. Habe plötzlich gemerkt, dass weniger Leistung da ist und

das Fahrzeug schlecht zieht. Normalerweise kommt ab 1.400 - 1.500 Touren schon was. Gestern

beschleunigte er aber z.B. im dritten Gang so wie sonst im vierten oder gar fünften Gang.

Dachte an Turbo und bin gleich in die Werkstatt. Dort wurde eine neue Motorsoftware aufgespielt

und danach war alles wieder ok.

Habt Ihr so etwas auch schon gehabt?

Fahrzeug ist ein 220 CDI aus 09/2010 mit 25.000 km.

 

Viele Grüße

 

[Von Motor-Talk aus dem Thema 'Leistungsabfall 220 CDI' überführt.]

Hatte ich auch vor zwei Wochen erlebt bei meinen 220 CDI T von 6/2010 mit 30Tkm auf der Uhr.

Auf dem Hinweg (300 km Autobahn) war noch alles ok und einen Tag später auf dem Rückweg abends kam dann bei ca. 2800 Touren dieser Leistungsabfall. Der Wagen, der sonst bei freier Bahn locker flockig bei 226 Tacho in den Begrenzer (fühlt sich jedenfalls so an als könnte das Auto mehr) fährt kam nicht mehr über die 202 km/h hinaus. Ein paar Tage später war der Spuk dann wieder vorbei und das Auto fährt als wäre nix gewesen. War noch nicht in der Werkstatt. Für Hinweise und Ratschläge wäre ich dankbar.

Viele Grüße, Jörg

 

 

[Von Motor-Talk aus dem Thema 'Leistungsabfall 220 CDI' überführt.]

Heute hatte ich dann einen deutlicheren Leistungsabfall. Diesmal kam der Wagen nur mit viel Mühe auf 120 km/h. Außerdem hörte ich ein deutliches Rauschen/Heulen aus dem Motorraum beim Gas geben. Zuhause angekommen verständigte ich den Mercedes Pannendienst. Diagnose: Materialfehler im Schlauch zum Ladeluftkühler vom Turbolader. Der Schlauch war an einer Stelle aus der Manschette herausgerutscht. Diese Undichtigkeit war dann der Grund für den Leistungsabfall. Das defekte Teil konnte auf der Strasse von dem sehr kompetenten und freundlichen Service-Techniker getauscht werden. Der neue Schlauch ist jetzt rot statt schwarz und hat eine etwas andere Oberflächentextur.

Vermutlich war diese Materialfehler am Schlauch der Grund für den vor ein paar Wochen schon mal festgestellten Leistungsverlust.

Mit dem Service (die ADAC Statistiken wurden links überholt) bin ich sehr zufrieden.

 

 

[Von Motor-Talk aus dem Thema 'Leistungsabfall 220 CDI' überführt.]

Möchte dieses alte Thema nochmals aufwärmen.

Nach dem Vorfall im Juli kam es noch einige Male zu diesem plötzlichen Leistungsverlust,

der jedoch dadurch behoben werden konnte, dass man den Motor abstellte und wieder

anließ.

Mitte Dez. jedoch trat es mehrmals nacheinander auf und am nächsten Tag leuchtete die

Motorkontrolleuchte. In der Werkstatt wurde folgendes diagnostiziert bzw. repariert:

Druckwandler Ladedruckregelklappe undicht

Adapterleitungssatz Injektoren nachrüsten

Kraftstoffinjektor undicht

Die Reparatur war innerhalb eines Tages erledigt und das Fahrzeug lief wieder ohne Probleme.

In den nächsten Wochen fiel mir jedoch ein etwas erhöhter Verbrauch auf und eine sehr unruhige

Fahrweise, sobald sich der Partikelfilter regenerierte.

Am ersten Weihnachtstag schließlich wieder zweimal nacheinander keine Leistung und am nächsten

Tag Kontrolleuchte an. Motor hatte dann aber volle Leistung.

Diagnose dieses Mal: Ladedrucksensor defekt

Bekomme morgen das Fahrzeug zurück und habe dem Händler klar gemacht, dass dies die letzte

Nachbesserung war und ich beim nächsten Mal auf Rückabwicklung bestehe.

Jemand ähnliche Erfahrungen gemacht?

Wie schon oben geschrieben, ist Fahrzeug aus 09/2010 und hat mittlerweile 40.000 km drauf.

Danke schon mal für euer Feedback.

 

[Von Motor-Talk aus dem Thema 'Leistungsabfall 220 CDI' überführt.]

UPDATE:

Erneut zwei Mal Leistungsabfall am Wochenende ohne Kontrollleuchte.

Heute morgen dann wieder keine Leistung, dieses Mal leuchtete die Kontrollleuchte.

Hin zur Werkstatt, die gleiche Diagnose wie beim letzten Mal: Ladedrucksensor defekt

Antrag auf Rückabwicklung gestellt mit gleichzeitiger Beauftragung eines Anwalts.

Hoffe, das MB dem Ganzen zustimmt und die Sache nicht noch Monate dauert.

 

[Von Motor-Talk aus dem Thema 'Leistungsabfall 220 CDI' überführt.]

hallo

habe das gestern auch mit meinen 200cdi aus 2009 erlebt.

nach dem starten ging die motorleuchte,unterhalb von der tankanzeige,an und merkte danach beim fahren das er kaum leistung hatte. fühlte sich an wie 50 ps unter der haube.

bin heute in die mercedeswerkstatt gefahren.

diagnose war angeblich partikelfilter laut auslesen.der meister jedoch hatte seine zweifel weil alle werte vom partikelfilter in ordnung war.er danach den fehler gelöscht und meinte ich soll noch fahren , es müsste gut sein.

leider bin ich mit dem wagen auf die autobahn merkte das der wagen kaum über 3000U/min kam. und sehr lange bruchte bis er auf 130 km/h war. bin zurück gefahren und habe das auto wieder in die werkstatt abgegeben. sie wollen es noch eimal richtig durch checken.

bin morgen auf dem anruf gespannt

werde es euch mitteilen was es war

liebe grüsse gio

 

[Von Motor-Talk aus dem Thema 'Leistungsabfall 220 CDI' überführt.]

am 7. April 2015 um 19:13

Da du ohnehin zum service mußt, lass das gleich miterledigen, kann einiges sein, was aus der Ferne schwer diagnostizierbar ist, im Normalfall nur ne Kleinigkeit.

LMM könnte es auch sein..

Star Diagnose ran und der Freundliche soll mal Audlesen.

Kann auch der DPF sein.

Gruß

Weg mit der Karre ehe es teuer wird,und Benziner kaufen

Zitat:

@hurbaldi schrieb am 7. April 2015 um 20:37:46 Uhr:

Weg mit der Karre ehe es teuer wird,und Benziner kaufen

:rolleyes:

Themenstarteram 7. April 2015 um 20:41

So habe gerade wieder das Problem gehabt auf dem rückweg vom Musikel. In der Stadt war alles OK auf der Autobahn gemütlich bei 120/130 irgendwan wieder das Problem. Als ich von der Bahn runter war an der ersten Ampel Zündung Aus/An fehler weg.

Die Inspektion wollte ich nicht beim Freundlichen machen lassen der möchte 1300€ für die haben, kann jede andere Werkstatt auch den Fehler auslesen ???

Kann mir jemand sagen wo beim 220Cdi Bj 11 das AGR Ventil sitzt oder mir sogar ein Bild schicken ?

Wäre sehr dankbar.

Nein, da die nicht in alle STG reinkommen.

Aber viele Member haben hier im Forum eine Star Diagnose und können das machen.

Fehlerauslesen kostet bei MB zwischen 20- 60 Euro.

Wo kommst du her?

Ansonsten kann ich Dir den Fehlerspeicher im Raum OWL auslesen.

Würde zuerst den Fehlerspeicher auslesen und auch nach dem Füllstand des DPFs schauen.

Beides kann nur MB oder jemand mit Star Diagnose.

Ja kann auch jede andere Werkstatt,der OBD Stecker is der gleiche, aber die Antwort steht oben. Weg mit dem Ding da versenkst du nur Geld,mit der Fehlersuche und Behebung der selben und dem Km Stand legst du nur Geld drauf. Weg damit

Deine Antwort
Ähnliche Themen