ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Leerlauf spinnt

Leerlauf spinnt

BMW 3er E46
Themenstarteram 22. Mai 2020 um 22:53

Hallo,

 

Vorab: M52tu B28

~250tkm gelaufen

Baujahr 04/00

 

Seit einigen Wochen plagt mich ein kleines aber wirklich nerviges Problem. Wenn ich im Leerlauf bin läuft der Wagen ein wenig unruhig.

Es gibt zwar keine Schwankungen, allerdings ist der Leerlauf gefühlsmäßig zu niedrig (etwa 600-650 upm). Das Auto vibriert auch etwas stärker, aber nicht so sehr als wäre ein Zylinder ausgefallen. Trete ich allerdings die Kupplung im Stand wird alles wieder „normal“. Der Motor läuft ruhiger und auf ~750 upm. Bei eingeschalteter Klima erhöht sich die Leerlaufdrehzahl etwas (müsste ja normal sein), allerdings nur im eingekuppeltem Zustand. Ohne Kupplung bleibt diese weiterhin bei 600-650 upm. Das Ganze tritt auch nur auf, sofern der Wagen auf Betriebstemperatur ist.

 

Folgendes habe ich schon gewechselt:

- Kerzen

- Spulen

- NWS Auslassseite

 

Ventildeckeldichtung ist leicht undicht, Vanos wurde vor etwa 100tkm gemacht.

 

Fehlerspeicher ist leer.

 

Vielleicht habt ihr ja die ein oder andere Idee!

Ähnliche Themen
14 Antworten

Mal laut gedacht:

Erst bei warmem Motor wird die Lambdaregelung wirklich aktiv. Man sollte wohl mal Falschluft ausschließen. Danach gegebenenfalls mal den Leerlaufsteller reinigen mit Drosselklappenreiniger.

 

Hast du sonst Zugang zu einer guten Auslesesoftware, womit du ein paar Messwerte zur Gemischadaption abrufen kannst?

 

So viel zu meinen 2 Cents dazu.

Themenstarteram 22. Mai 2020 um 23:57

Danke dir, hatte ich völlig vergessen zu erwähnen: Falschlufttest ist negativ, ausgelesen habe ich mit inpa. Anbei dann auch etwas veraltete Werte, Problem bestand da allerdings schon. Leerlaufsteller reinigen habe ich auch schon überlegt, müsste die Abweichung dann aber nicht linear bleiben bei eingeschalteter Klima?

Asset.JPG

Gemischabweichung ist tatsächlich minimal.

 

Beim Einschalten der Klimaanlage wird dem DME Bescheid gegeben, das Drehmoment zu erhöhen. Das passiert in erster Linie durch Erhöhung der Kraftstoffzufuhr. Diese bleibt erhöht für den Leerlaufbetrieb, weil ein Klimakompressor ein paar PS an Leistung zieht.

Wenn der Leerlaufsteller also nicht die richtige Position nicht richtig hält, würde die durchgelassene Luftmenge nicht stimmen. Durch extra Kraftstoff lässt sich so was aber ausgleichen.

 

Mein Verdacht also LL-Regler. Gibt sicherlich noch andere Adressen, die am Motor relevant dafür sind. Aber mal kurz den LLR ausbauen sollte kein Hexenwerk sein. Ungemütlich, aber kein Hexenwerk.

 

In INPA lässt sich tatsächlich auch einiges an Adaptionen zurücksetzen. Vllt dort mal den LLR zurücksetzen, falls das gezielt möglich ist und beobachten. Dürfte wohl nichts Weltbewegendes verändern, weil die Ursache ja nicht behoben ist. Nach der Reinigung spätestens aber einen Versuch Wert.

Themenstarteram 23. Mai 2020 um 0:46

Verstehe dann werd ich mich da mal dran setzten! Danke dir

Habe ein Ähnliches Phänomen, allerdings am m54b30.

Der Leerlauf hat so ganz kleine Schwankungen. Leerlaufdrehzahl im Leergang eher etwas zu niedrig. Mit getretener Kupplung wirds besser. Und eine Anfahrschwäche ist vorhanden. Ich habe mit Ista+ den Vanostest gemacht. Einlass und Auslass sind defekt. Obwohl ich sie letztes Jahr vor 2.000 km getauscht habe. Leider keine Beisan.

Heute kommen Beisan Ringe rein. Mal schaun ob es damit behoben ist.

Themenstarteram 23. Mai 2020 um 10:23

Berichte gerne, Vanos mach ich beim VDD Wechsel auch gleich mit...

Bei meinem 325xi mit Automatik ist das schon immer so, dass der Motor, bei eingelegter Fahrstufe und Halt mit getretener Bremse, nach einer Weile anfängt etwas zu vibrieren. Dann schalte ich von D auf N und gut ist‘s.

Da ist nichts defekt, das ist normal.

Themenstarteram 23. Mai 2020 um 13:56

Ich hatte auch erst die Vermutung dass es einfach normal ist, dass sich die Drehzahl anhebt wenn ich die Kupplung betätige. Evtl. Hat der M52tu ja so eine Art anfahrtshilfe und der Leerlauf ist generell einfach etwas zu niedrig. Bei den Motoren wird die drosselklappe ja auch noch per Seilzug gesteuert und es könnte evtl. Sein, dass sich dort mit der Zeit etwas verstellt hat.

 

Ich werde mal mit dem LLR anfangen, sofern es nicht mehr regnet :)

 

Falls noch jemand ideen hat, gerne raus damit ;)

Dass er die Drehzahl bei getretener Kupplung "anhebt" ist normal; du entlastest ja den Motor da getriebeseitig nichts mehr mitdrehen muss.

Der Tausch der Vanos mit Beisan Ringen hat Erfolg gebracht.

Die Anfahrschwäche ist nun nicht mehr vorhanden.

Auch die leichten Schwankungen sind nicht mehr vorhanden, auch keine Rasselgeräusche.

Jedoch hört man jetzt das Ausrücklager. Und das bei 85.000 km....

Ich könnt kotzen.

Themenstarteram 24. Mai 2020 um 14:41

Sehr cool, danke für deine Rückmeldung. Ich bin auch gerade am Fahrzeug und hab nochmal auf falschluft überprüft -> weiterhin negativ.

KGE scheint nicht mehr ganz gut zu sein, da die Disa etwas verölt ist. Trotzdem habe ich seit 20tkm keinen Liter Öl verbraucht :D naja...

Ich kämpf mich mal weiter zum LLR vor und stelle den Gaszug nach TIS Anleitung ein.

Themenstarteram 24. Mai 2020 um 18:15

Leider wurde ich jetzt vom Regen unterbrochen und kann erst morgen weiter machen.

aber das passt schon, da ich mich bezüglich des Gaszugs nochmal einlesen muss der für das weitere Vorgehen an muss.

 

Auf dem zweiten Bild sieht man den Schlauch der von dem Peilstab zur KGE führt. Sieht nicht mehr ganz so gut aus...eventuell könnte das auch ein Grund für das Problem sein indem es eine kleine Falschluftstelle bildet, die ich durch meinen rauchtest nicht gesehen habe.

 

Morgen werde ich die DK und den LLR abbauen und beides mal reinigen. Reicht Bremsenreiniger oder sollte ich speziellen DK Reiniger nehmen? Dann schau ich mal nach dem Ventil für den Schlauch, welches wohl an der KGE hängen geblieben ist.

Asset.JPG
Asset.JPG

Lieber keinen Bremsenreiniger. Der macht dann doch eher kaputt. DK-Reiniger ist das Mittel der Wahl.

Themenstarteram 26. Mai 2020 um 23:40

Ich habe mittlerweile die ansaugbrücke komplett abgemacht um die KGE zu erneuern und auch mal die Dichtungen der ASB neu zu machen. Im Gegensatz zur Ölfiltergehäuse Dichtung waren diese aber tatsächlich noch recht weich. Naja, ich warte nun auf die Ersatzteile und bin zuversichtlich dass sich das Problem damit löst.

Themenstarteram 14. Juni 2020 um 2:56

Ich melde mich mal wieder nach getaner Arbeit.

Bestellen von Ersatzteilen hat fast zwei Wochen gedauert, dies mal vorweg.

 

Ausgetauscht habe ich die KGE und die Dichtungen der Ansaugbrücke, Disa, Drosselklappe und Ölpeilstab. Leerlaufregler und Drosselklappe habe ich zusätzlich noch gereinigt. Als eher ungeübter Schrauber bedanke ich mich an der Stelle nochmal bei Stormy, Bogi und noch ein paar mehr, deren MT Benutzernamen ich nicht auswendig kenne, die mir da sehr geholfen haben!

 

Beim zusammenbauen gabs dann erstmal ein elektronisches Problem und der Wagen hat nichtmal angefangen zu drehen. Nachdem ich dann die Hälfte wieder draußen und das Massekabel gereinigt hatte sprang er ohne Probleme an.

 

Mein ursprüngliches Problem ist mehr oder weniger auch verschwunden. Leerlauf ist zwar niedriger, aber konstant bei 700upm und fühlt sich auch wesentlich ruhiger an, so wie es sein soll! Auch verändert sich der Leerlauf bei Kupplungsbetötigung nicht mehr.

 

Des Weiteren fühlt sich der Wagen merklich direkter an. Die Gasannahme ist wesentlich feinfühliger, was allerdings auch daran liegen könnte, dass der Bowdenzug an der DK nur sporadisch eingestellt wurde und ich da evtl. nochmal ran muss.

 

Zum Schluss gibt’s noch ein paar Bilder und danke an alle die geholfen haben.

Asset.JPG
Asset.HEIC.jpg
Asset.HEIC.jpg
Deine Antwort
Ähnliche Themen