ForumFahrzeugtechnik
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. LED-Lampen gehen sehr schnell kaputt

LED-Lampen gehen sehr schnell kaputt

Themenstarteram 3. Dezember 2019 um 21:06

Ich habe folgendes Problem:

Ich habe an ein Fahrzeug mehrere LED-Scheinwerfer gebaut, an verschiedenen Stellen.

Die Scheinwerfer sind mit 10 - 30 V als Eingangsspannung und 12 W als Leistung angegeben.

Das Fahrzeug läuft mit 24 V und ist gute 30 Jahre alt (Mercedes T2) und war während der Tests an die Erhaltungsladung angeschlossen.

Die Lampen sind immer sehr kurz nach dem Einschalten kaputt gegangen.

Woran kann das liegen?

Beste Antwort im Thema

Ich wundere mich etwas zu welchen Ergebnissen hier einige kommen wenn das Datenblatt interpretiert wird.

Bei einem Iout von 0,8 bis 1 A wird eine Speicherdrossel von 33 - 82 Mikrohenry empfohlen.

Die eingesetzte Drossel hat 68 Mikrohenry.

Iout ergibt sich aus 0,1/Rs. Macht bei o,1 Ohm ca 0,9 A.

Zwei LED Stränge parallel ergibt ca. 450 mA pro LED.

Die LED kann 0,7 A ab.

Womit wir wieder beim Thema wären, wer billig kauft kauft öfter.

Das Datenblatt beinhaltet nur die Minimalbeschaltung.

Im Kfz gehört da wenigstens ein Schutz vor Spannungsspitzen dazu bestehend aus Dioden, Kondensatoren und Drosseln.

65 weitere Antworten
Ähnliche Themen
65 Antworten

Eventuell sehr schlechte Qualität.

Ersatz auf Garantie hast du bekommen?

Waren die Teile alle vom gleichen Anbieter/Hersteller?

Hohe Einschaltspitzen? Kann man viell auffangen mit Kondensator etc. Kommt bei normaler Beleuchtung auch vor.

Themenstarteram 3. Dezember 2019 um 21:12

Ja, an der Qualität kann es schon liegen, aber das an der gleichen Stelle nacheinander mehrere Lampen kaputt gehen, ist schon merkwürdig. An anderen Stellen bleiben die Lampen ganz. Alle Lampen sind baugleich.

Kann es an der Erhaltungsladung liegen? Ich bin leider noch nicht dazu gekommen, es ohne zu testen.

Ich lehne mich jetzt mal gaaaanz weit aus dem Fenster und werfe mal 'billigste Leuchtmittel' in den Raum... :rolleyes:

Abgesehen davon dürfte die Nachrüstung eines alten Mercedes T2 mit LED Leuchtmitteln nicht STVZO konform sein.

 

https://mobilityblog.tuv.com/led-retrofits/

Themenstarteram 3. Dezember 2019 um 22:31

Ja, es sind sehr preiswerte Leuchtmittel, aber auch diese sollten länger als 1 Sekunde halten.

Die Lampen dienen der Beleuchtung des Laderaumes, müssen also nicht STVZO konform sein.

Wenn die nur eine Sekunde halten, dann sind's entweder di Billigsten die es gibt,, und es steht nur der Spannungsbereich drauf weil der Verkäufer sicher ist, daß die keiner bei der Spannung betreiben wird...oder die Dinger haben die 'günstigste Version' an Außenbeschaltung die man sich vorstellen kann.

Ne für 30V ausgelegte LED sollte problemlos an 24V funktioniernen...länger als ne Sekunde!

Tut sie das nicht, dann liegt das meißtens an 'falschen Versprechungen' des Herstellers...oder einfach an 'verramschtem Müll' aus Fehlproduktionen die der Hersteller eigentlich zur Entsorgung hätte verbringen sollen...so aber noch ein paar Euro (yen) daraus machen konnte!

Oder Du hast irgendwo einen Fall von Selbstinduktion beim Abklemmen der Erhaltungsladung...was ich mir aber eher nicht vorstellen kann.

Hast Du denn mal irgendwas gemessen...oder nur eingebaut, in Betrieb genommen und Dich gewundert, daß die sich alle in Wohlgefallen auflösen!?

Welche Leutmittel sind verbaut? Ohne Beispiel oder DB kann man nicht wirklich helfen, sondern nur raten!

 

MfG

Ein voller 24V Bleiakku kann schon 28V haben und wenn es dann noch Spannungsspitzen im Bordnetz gibt kann es für die Chinaleuchten schon zu viel sein. Denke das sind solche 10€ Arbeitsscheinwerfer die "offiziell" eh nur im Stand genutzt werden oder?

https://www.amazon.de/.../B071PDW8H1 solche habe ich an einem alten Akkuschrauberakku als Arbeitslampe im Einsatz

Sind es solche, die der TE verbaut hat, oder hast du einfach irgendwas verlinkt?

MfG

Mal so aus Spaß: Wenn die Lampen zum Morsezeichen senden verwendet werden halten die, auch die von Hella nicht lange. Unterbrechungen im Millisekunden Bereich mögen die LED`s nicht.

Was ich damit sagen will: Eine gute Kabel-/ Steckverbindung kann das Problem lösen.

Wenn im Gebrauch die Lampe wackelt wie ein Kuhschwanz und die Kabel schlecht verlegt wurden, daher gespannt statt locker verlegt wurden kann das wie oben beschrieben passieren.

MfG kheinz

Mehrere LED Scheinwerfer an einem LKW klingt einfach nach den typischen Arbeitsscheinwerfern die man überall im LKW Bedarf findet. Die ganz billigen sind thermisch hart an der Grenze und teilweise sparen die Chinesen an der Wärmeleitpaste und dem Kühlkörpern. Wenn dann noch der Strom der LEDs nur durch einen Vorwiderstand begrenzt wird und der Strom schon bei 24V hart an der Grenze vom Datenblatt der LEDs, dann werden die LEDs bei der Ladeschlussspannung von 28V und mehr nicht alt. Bessere Modelle haben daher eine Schaltwandler IC verbaut, der die LEDs in CC betreiben kann. (Konstantstromquelle)

Zitat:

@crafter276 schrieb am 4. Dezember 2019 um 11:59:29 Uhr:

Mal so aus Spaß: Wenn die Lampen zum Morsezeichen senden verwendet werden halten die, auch die von Hella nicht lange. Unterbrechungen im Millisekunden Bereich mögen die LED`s nicht.

Wie kommst Du denn auf das schmale Brett?

Leds lassen sich sehr gut mit einer PWM steuern, ohne dass sie davon kaputt gehen.

Überspannungen mögen Leds nicht.

Nach 1 Sekunde Tod durch Überhitzung ist eher untypisch. Da würde ich eher auf miese Treiberelektronik tippen. Aber bei dem ganzen Chinamüll kann man sich auf nichts wirklich verlassen. Einfach den nächsten nehmen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. LED-Lampen gehen sehr schnell kaputt