ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Kurbelwellensensor und Nockenwellensensor Fehler BMW 330i E46

Kurbelwellensensor und Nockenwellensensor Fehler BMW 330i E46

BMW 3er E46
Themenstarteram 7. März 2021 um 11:57

Hallo zusammen,

gestern habe ich meinen BMW 330i aus seinem 4-Monatigen Winterschlaf geholt, vor dem er keine Probleme hatte.

Bei der ersten Fahrt zu meinem besten Kumpel gab es keine Probleme und gestartet ist er auch ohne Probleme. Bei meinem Kumpel musste ich dann ca. 6 Minuten warten, das tat ich mit laufendem Motor im Stillstand.

Als ich dann losfahren wollte fing es an zu ruckeln. Je mehr Gas ich gegeben habe, desto mehr hat es geruckelt.

Dann sind 2 Lämpchen angegangen (zu sehen auf einem der Bilder) und ich vermute der Wagen ist in den Notlauf gegangen.

Ich habe dann bei meinem Kumpel den Fehler ausgelesen (P0335 - Antriebsstrang Crankshaft Position Sensor A Circuit), daraufhin natürlich erstmal den Fehler gelöscht (top beste). Dann lief er ca. 5 Minuten ohne Probleme und es ging von Vorne los. Erst wenn ich viel Gas gegeben habe, dann konnte ich immer und immer weniger Gas geben und zu letzt ging der Wagen wieder in den Notlauf. Ab da ging das fahren dann und es hat sich angefühlt wie immer, nur eben nicht mit der vollen Leistung.

Zu Hause habe ich dann nochmal Fehler ausgelesen und derselbe Fehler kam nochmal, aber ein zusätzlicher Fehler ist hinzugekommen (P0340 - Antriebsstrang Camshaft Position Sensor "A" Circuit (Bank 1 or Single Sensor). Beide Fehler sind auch auf einem Bild zu sehen.

Es handelt sich um einen BMW 330i E46 Baujahr 2003 (Facelift) Limousine (auch zu sehen auf einem der Bilder).

Ist es wirklich nur der Sensor, oder ist da eventuell etwas anderes? Die Zündkerzen sind nicht mehr die frischesten, hab da auch schon neue da. Kann das den Fehler auch auslösen? Diese wollte ich sowieso bald selbst wechseln.

Bin für jede Hilfe dankbar.

https://www.youtube.com/watch?v=ZXu6q-6JKjA&ab_channel=AlvvaysA

Fahrzeug
Fehler
Lämpchen
Ähnliche Themen
19 Antworten

Hatte ich bei meinem 320Ci auch schon. Gegen Originale Sensoren tauschen und hast ruhe

Themenstarteram 7. März 2021 um 12:16

Zitat:

@Mateusz1997 schrieb am 7. März 2021 um 12:12:53 Uhr:

Hatte ich bei meinem 320Ci auch schon. Gegen Originale Sensoren tauschen und hast ruhe

Meinst du da hat der Vorbesitzer gemurxt und After Market Sensoren hingeklatscht?

Eine Saison hatte er damit aber gar keine Probleme, also die erste in der ich ihn hatte.

Nein ich meine das du Originale kaufen musst, weil aftermarket Sensoren entweder nicht richtig funktionieren oder du in paar Wochen/Monaten wieder an der selben Klippe stehst. Dazu hast du eine Laufleistung von 185tkm und die gehen gerne bei ca. 200tkm kaputt.

Themenstarteram 7. März 2021 um 12:44

Das bedeutet ich kaufe originale Sensoren und dann sollte ich Ruhe haben? Das bedeutet auch du meinst, dass es nur die Sensoren sind, nichts weiter?

Danke dir auf jeden Fall sehr, ich besorge jetzt mal Sensoren.

Genau. Crankshaft heißt Kurbelwelle und bei dir steht Crankshaft position sensor, so wie bei mir damals nur auf Deutsch Kurbelwellenpositionssensor und Camshaft ist Nockenwelle. Kaufe dir alle drei Sensoren neu. Das heißt einmal Kurbelwellensensor, und zwei Nockenwellensensoren einlass (langes Kabel) und auslass ohne Kabel.

Hattest du während der Leerlauf Phase Verbraucher an?

Ich habe den M 54 2,2 und hatte exakt das gleiche.

Vom Leerlauf in den Notlauf.

Mkl an und DSC an.

Sitzheizung,Licht und Gebläse waren eingeschaltet.

Es war eine simple Unterspannung durch eine sterbende Batterie.

Durch die 4 Monatige Pause kann das sein

Ich würde das unbedingt mal prüfen,oder je nachdem wie alt die Batterie ist,diese tauschen.

Zumindest beim e 39 werden bei Unterspannung alle möglichen Fehler angezeigt

Themenstarteram 8. März 2021 um 17:23

Zitat:

@Fred_1970 schrieb am 8. März 2021 um 16:06:28 Uhr:

Hattest du während der Leerlauf Phase Verbraucher an?

Ich habe den M 54 2,2 und hatte exakt das gleiche.

Vom Leerlauf in den Notlauf.

Mkl an und DSC an.

Sitzheizung,Licht und Gebläse waren eingeschaltet.

Es war eine simple Unterspannung durch eine sterbende Batterie.

Durch die 4 Monatige Pause kann das sein

Ich würde das unbedingt mal prüfen,oder je nachdem wie alt die Batterie ist,diese tauschen.

Zumindest beim e 39 werden bei Unterspannung alle möglichen Fehler angezeigt

Guter Einwand, die Batterie muss ich noch überprüfen. Ich hatte Musik und Klimaanlage an.

Bei mir ist es aber während der Fahrt aufgetreten, 2 mal. Stillstand war alles gut. Beim Anlassen hat er gezickt während der Fehler da ist, als ich ihn gelöscht hatte ist er angesprungen, wie wenn nichts gewesen wäre.

Sind das die Sensoren für meinen BMW? Die hat die Original Teilenummer ausgespuckt. Weiß das zufällig jemand?

Fahrgestellnummer: wbaev51010pd81416

Es komm mir komisch vor, weil die anders bezeichnet sind. Leider sind die Dinger ja übertrieben teuer...

Sensoren

Gib mal die Teilenummer bei Leebmann ein. Da sollte der Preis etwas günstiger sein und vor allem weißt du ob es für dein Auto passt. Außerdem sind Ebay-Händler je nach dem nicht wirklich vertrauenswürdig, wie ich finde.

Wenn er anspringt,als wäre nix gewesen,deckt sich auch das mit meiner Erfahrung

Lass das erst mal mit den Sensoren

Ich hatte damals bei der halb toten Batterie jede Menge Fehler abgelegt.

Leih dir mal ne gute Batterie vom Kumpel.

Und vor allem,Kauf ne Markenbatterie

Zitat:

@Fred_1970 schrieb am 8. März 2021 um 18:03:41 Uhr:

Wenn er anspringt,als wäre nix gewesen,deckt sich auch das mit meiner Erfahrung

Lass das erst mal mit den Sensoren

Ich hatte damals bei der halb toten Batterie jede Menge Fehler abgelegt.

Leih dir mal ne gute Batterie vom Kumpel.

Und vor allem,Kauf ne Markenbatterie

Wieso sollte eine tote Batterie denn ausgerechnet diese zwei Fehler ausspucken? Ich hatte auch einen Defekten KWS und der Motor war im Notlauf mit gefühlten 50ps und diesen zwei Kontrollampen. Tausch diese dinger und gut is

Und mein Motor ist trotzdem oft perfekt angesprungen.

 

Themenstarteram 9. März 2021 um 17:37

Zitat:

@Phil_1231 schrieb am 8. März 2021 um 17:56:02 Uhr:

Gib mal die Teilenummer bei Leebmann ein. Da sollte der Preis etwas günstiger sein und vor allem weißt du ob es für dein Auto passt. Außerdem sind Ebay-Händler je nach dem nicht wirklich vertrauenswürdig, wie ich finde.

Du sparst mir etwa 60€ wenn ich die Sensoren kaufe. Dafür wollte ich einfach mal noch danke sagen.

Zitat:

@StevensonGearbreake schrieb am 9. März 2021 um 17:37:12 Uhr:

Zitat:

@Phil_1231 schrieb am 8. März 2021 um 17:56:02 Uhr:

Gib mal die Teilenummer bei Leebmann ein. Da sollte der Preis etwas günstiger sein und vor allem weißt du ob es für dein Auto passt. Außerdem sind Ebay-Händler je nach dem nicht wirklich vertrauenswürdig, wie ich finde.

Du sparst mir etwa 60€ wenn ich die Sensoren kaufe. Dafür wollte ich einfach mal noch danke sagen.

Gerne ;)

Es gibt sogar noch Forenrabatt bei Leebmann, du musst denen nur eine nette Email senden und sie schalten dein Konto damit frei. So spart man je nach dem etwas auf manche Produkte.

Themenstarteram 12. März 2021 um 16:21

Zitat:

@Fred_1970 schrieb am 8. März 2021 um 18:03:41 Uhr:

Wenn er anspringt,als wäre nix gewesen,deckt sich auch das mit meiner Erfahrung

Lass das erst mal mit den Sensoren

Ich hatte damals bei der halb toten Batterie jede Menge Fehler abgelegt.

Leih dir mal ne gute Batterie vom Kumpel.

Und vor allem,Kauf ne Markenbatterie

@Fred_1970

Statusupdate neue Batterie.

Neue Batterie ist eingebaut (Selbstverständlich mit Kupferpaste zur besseren Leitfähigkeit) und eine Testfahrt hat er hinter sich. Zunächst keine Fehler und komischerweise haben sich die Fehler auch von selbst gelöscht.

Bin gefahren bis der Motor richtig warm war und habe dann den üblichen Test gemacht, heißt 2. Gang ganzes Drehzahlband durch beschleunigen bis kurz vor den roten Bereich.

Ergebnis:

Fehler haben sich etwas verbessert, heißt er ist jetzt fahrbar, jedoch ruckelt es in jedem Gang etwa ab Drehzahl 4000. In den Notlauf ist er nicht mehr, Fahrzeit 1 Stunde.

Weiteres Vorgehen:

Sensoren Nockenwelle (einlass und auslass), sowie Kurbelwellenimpulsgeber sind schon angekommen und ich werde sie voraussichtlich dieses Wochenende noch austauschen. Dann folgt das nächste Update.

Nochmals vielen Dank an alle, die mir hier helfen.

Sinnloses Bild :)
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Kurbelwellensensor und Nockenwellensensor Fehler BMW 330i E46