ForumAstra F
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra F
  7. Kühlerlüfter funktioniert nicht

Kühlerlüfter funktioniert nicht

Opel Astra F
Themenstarteram 11. April 2007 um 11:39

Hallo zusammen,

bei meinem Astra funktioniert der Lüfter für den Kühler nicht.

Folgendes habe ich bereits geprüft:

- Thermoschalter am Kühler wurde gebrückt, das Relais hinter dem Sicherungskasten zieht an, Lüfter läuft jedoch nicht

- Kabel vom Relais zum Lüfter wurde durchgemessen, O.K.

- Lüfter wurde direkt an Batterie angeschlossen, O.K.

Beim Messen am Relaishalter habe ich festgestellt, dass an der Klemme 30 keine 12 Volt anliegen. Die Sicherungen im Sicherungskasten sind alle in Ordnung. Das Kabel, dass vom Sicherungskasten weggeht, hat eine andere Farbe, als das am Relaishalter.

Meine Fragen:

-Welcher Sicherung ist für die Klemme 30 am Relaishalter zuständig?

-Welchen Weg nimmt das entsprechende Kabel?

-Gibt es noch ander Verbindungen oder Relais, die auf dem Weg zum Lüfter dazwischen geschaltet sind?

Daten zum Fahrzeug:

- Astra F Caravan Cool (mit Klimaanlage)

- Erstzulassung April 1996

- Motor X16SZR

- Schlüsselnummern 0039 und 855

Kann mir jemand den passenden Schaltplan organisieren, aus dem die oben genannten Informationen hervor gehen. Leider ist der Standard-Schaltplan der gängigen Reparaturleitfaden ("Jetzt mach´ ich mir´s selbst, ...) nicht ausreichend, da die Ansteuerung des Lüfters baujahrbedingt unterschiedlich sein kann (laut FOH, vor allem wegen Klimaanlage).

Wäre super, wenn mir jemand weiter helfen könnte,

mfG Corsiman

Ähnliche Themen
13 Antworten

Im Buch "So wird´s gemacht" gibt es einen extra Schaltplan für Fahrzeuge mit Klima.

Die Schaltung ist etwas komplizierter, da nicht nur ein Relais für die Lüfter zuständig ist.

Hast du mal den Kondensatorlüfter direkt an 12V angeschlossen, um zu überprüfen, ob der funktioniert?

Die beiden Lüfter sind in Reihe geschaltet, bei meinem lief der mal nicht, somit auch nicht der Kühlerlüfter.

Ich vermute, Du hast den oberen Thermoschalter überbrückt, überbrücke mal den unteren Thermoschalter, (Braun auf Braun/Weiß), dann werden die Lüfter einzeln angesteuert.

Themenstarteram 17. April 2007 um 10:36

Lüfteransteuerung

 

Hallo,

vielen Dank für Deine Reaktion auf meine Anfrage.

Das überbrücken mit dem zweiten Schalter habe ich noch nicht ausprobiert, da mir bisher die Zeit gefehlt hat. Ich hatte gedacht, das beim Überbrücken des oberen Thermoschalters der innere Lüfter auf jeden Fall anlaufen müsste (oder läuft der nur mit voller Leistung, wenn beide Thermoschalter auslösen?). Insgesamt hat mein Astra drei Lüfter. Einer hinter dem inneren Kühler und zwei vor dem vorderem Kühler. welcher von den vorderen Kühlern (oben oder unten) ist mit dem hinteren Lüfter gekoppelt?

Kannst Du mir eventuell den Schaltplan einscannen? Da ich den Astra spätestens nächsten Monat angeben werde, möchte ich nicht noch ein Buch kaufen müssen.

Bis dann,

Corsiman

Zitat:

Original geschrieben von wfrene

Im Buch "So wird´s gemacht" gibt es einen extra Schaltplan für Fahrzeuge mit Klima.

Die Schaltung ist etwas komplizierter, da nicht nur ein Relais für die Lüfter zuständig ist.

Hast du mal den Kondensatorlüfter direkt an 12V angeschlossen, um zu überprüfen, ob der funktioniert?

Die beiden Lüfter sind in Reihe geschaltet, bei meinem lief der mal nicht, somit auch nicht der Kühlerlüfter.

Ich vermute, Du hast den oberen Thermoschalter überbrückt, überbrücke mal den unteren Thermoschalter, (Braun auf Braun/Weiß), dann werden die Lüfter einzeln angesteuert.

Der Astra hat nur zwei Lüfter, wenn man vor dem Auto steht und durch das Kühlergitter sieht, ist links einer, und im Motorraum dann rechts einer.

Wenn der obere Thermoschalter auslöst, laufen die beiden Lüfter in Reihe, die werden dann über ein Relais angesteuert und laufen mit reduzierter Drehzahl, wenn der untere Thermoschalter anzieht, werden beide Lüfter einzeln angesteuert und laufen dann mit voller Leistung.

Ich schau mal, ob ich den heute noch einscannen kann.

EDIT: Habe einen Schaltplan gefunden: Schaltplan Klima

Themenstarteram 17. April 2007 um 16:29

Schaltplan

 

Hallo,

vielen Dank für den Schaltplan. Der hilft mir sehr weiter. Nach kurzem überfliegen des Plans ist mit aufgefallen, dass anscheinend doch drei Lüfter existieren (zwei für Kühler, einer für Klima). Die Motoren sind mit M4, M11 (Kühler) und M10 (Klima bezeichnet).

MfG Corsiman

 

Zitat:

Original geschrieben von wfrene

Der Astra hat nur zwei Lüfter, wenn man vor dem Auto steht und durch das Kühlergitter sieht, ist links einer, und im Motorraum dann rechts einer.

Wenn der obere Thermoschalter auslöst, laufen die beiden Lüfter in Reihe, die werden dann über ein Relais angesteuert und laufen mit reduzierter Drehzahl, wenn der untere Thermoschalter anzieht, werden beide Lüfter einzeln angesteuert und laufen dann mit voller Leistung.

Ich schau mal, ob ich den heute noch einscannen kann.

EDIT: Habe einen Schaltplan gefunden: Schaltplan Klima

M10 ist das normale Lüftergebläse für den Inneraum, daß wird auch von der Klima angesteuert, wenn der Inneraumlüfter nicht eingeschaltet ist, wird der auf Stufe 1 geschaltet.

Themenstarteram 17. April 2007 um 17:15

Lüftermotor

 

Hallo,

Du hast recht, beim zweiten Hinsehen habe ich es auch gesehen.

Jetzt muss ich nur noch Herausfinden, an welcher Stelle die Relais sich befinden. Vier sind auf der Rückseite des Sicherungskastens, wobei ich diese noch nicht genau zuordnen konnte.

MfG Corsiman

 

Zitat:

Original geschrieben von wfrene

M10 ist das normale Lüftergebläse für den Inneraum, daß wird auch von der Klima angesteuert, wenn der Inneraumlüfter nicht eingeschaltet ist, wird der auf Stufe 1 geschaltet.

Bevor Du die ganzen Relais suchst, würde ich erst mal den Stecker überbrücken, wenn dann nur einer der beiden Lüfter anläuft, kannst du schon mal die Relais eingrenzen, bzw. den nicht laufenden Lüfter mal direkt mit 12V versorgen.

Hast du auch die Sicherungen in dem schwarzen Kasten an der Stirnwand im Motorraum überprüft?

Themenstarteram 18. April 2007 um 7:15

Lüfteransteuerung

 

Hallo,

ich habe gestern mal versucht, den zweiten Thermoschalter zu finden. Aufgrund des verbauten Motorraumes konnte ich nur einen Schalter finden. Der hatte aber drei Anschlüsse. Die Sicherungen habe ich auch im Motorraum kontrolliert, alles in Ordnung. Den Lüftermotor auf der Innenseite habe ich direkt an 12 V angeschlossen und er lief. An den vorderen Lüfter komme ich leider nicht dran.

Leider fehlt mir im Moment die Zeit, mich um die Sache intensiver zu kümmern. Ich werde mich jetzt verstärkt auf die Suche nach einem neuen Auto begeben, da die Kosten für die Fehlersuche beim FOH den Wert des Fahrzeuges sicherlich übersteigen.

Ich werde zunächst die Relais tauschen, das ist am einfachsten und nicht so teuer.

Zusätzlich zum Lüfterrproblem ist mir aufgefallen, dass die Klimaanlage nicht mehr läuft. Wenn man sie einschaltet, leuchtet zwar die Kontrolleuchte im Schalter, aber weder dier Lüfter läuft los, noch zieht die Magnetkupplung des Kompressors an. Kann das eventuell im Zusammenhang mit dem Lüfterproblem stehen?

Vielleicht suche ich den Fehler ja an der falschen Stelle.

MfG Corsiman

 

 

Zitat:

Original geschrieben von wfrene

Bevor Du die ganzen Relais suchst, würde ich erst mal den Stecker überbrücken, wenn dann nur einer der beiden Lüfter anläuft, kannst du schon mal die Relais eingrenzen, bzw. den nicht laufenden Lüfter mal direkt mit 12V versorgen.

Hast du auch die Sicherungen in dem schwarzen Kasten an der Stirnwand im Motorraum überprüft?

Wenn der Kompressor nicht anspringt, liegt dies meist daran, daß zu wenig Kältemittel im System ist, dann verhindert der Druckschalter daß Einschalten des Kompressors.

Der zweite Thermoschalter sitzt unten links (wenn man vor dem Auto steht) seitlich am Kühler, der hat drei Anschlüsse, da mußt Du wie schon geschrieben braun auf braun/weiß brücken.

Der Anschluß für den Klimalüfter findet man hinter dem Kühlergrill, den vorsichtig demontieren und dem Kabel folgen.

Die Lüfter müssen immer anlaufen, wenn der Klimaschalter betätigt wird, auch wenn der Kompressor nicht anspringt.

Wann hast Du die Klima das letzte mal genutzt?

Hoffentlich auch im Winter jeden Monat für ca. 10min.

Themenstarteram 18. April 2007 um 11:35

Klimaanlage

 

Hallo,

vor etwa zwei Jahren musste die Klimaanlage neu befüllt werden, weil ein Anschlussventil undicht war. Sie lief bis zum Herbst 2006, wobei die Kühlleistung nachgelassen hat. Da ich die Klimaanlage nicht mehr unbedingt benötige (Fahrzeug wird demnächst abgegeben). Der Lüfter läuft nicht an, wenn die Klimaanlage eingeschaltet wird. Vielleicht habe ich heute mittag Zeit, nach dem unteren Schalter mal zu gucken.

MfG Corsiman

 

Zitat:

Original geschrieben von wfrene

Wenn der Kompressor nicht anspringt, liegt dies meist daran, daß zu wenig Kältemittel im System ist, dann verhindert der Druckschalter daß Einschalten des Kompressors.

Der zweite Thermoschalter sitzt unten links (wenn man vor dem Auto steht) seitlich am Kühler, der hat drei Anschlüsse, da mußt Du wie schon geschrieben braun auf braun/weiß brücken.

Der Anschluß für den Klimalüfter findet man hinter dem Kühlergrill, den vorsichtig demontieren und dem Kabel folgen.

Die Lüfter müssen immer anlaufen, wenn der Klimaschalter betätigt wird, auch wenn der Kompressor nicht anspringt.

Wann hast Du die Klima das letzte mal genutzt?

Hoffentlich auch im Winter jeden Monat für ca. 10min.

Liefen die Lüfter denn bis jetzt, in Verbindung mit der Klima, oder hattest Du vielleicht bemerkt, daß mit Klima, als sie noch funktionierte, ständig der Lüfter sehr laut ansprang, wieder abschaltete, usw.?

Themenstarteram 18. April 2007 um 13:35

Lüfter

 

Hallo,

der Lüfter sprang bis zum Herbst beim Einschalten der Klimaanlage an (mit halber Kraft) und lief bis zum Ausschalten. Das Kühlergebläse sprang nur selten im Sommer an (im Stau oder Stadtverkehr). Selbst dann dauerte es etwa 5 bis 10 Minuten, bis die Temperatur des Kühlwassers so hoch war, dass der Lüfter benötigt wurde.

MfG Corsiman

Zitat:

Original geschrieben von wfrene

Liefen die Lüfter denn bis jetzt, in Verbindung mit der Klima, oder hattest Du vielleicht bemerkt, daß mit Klima, als sie noch funktionierte, ständig der Lüfter sehr laut ansprang, wieder abschaltete, usw.?

am 30. April 2014 um 23:11

Moin moin,

Ich bin auf der Suche nach einem stromstecker für den kühlerlüfter... Wenn ich das richtig gesehen habe geht der Stecker vorn/unten am Motor in den dafür vorgesehenen Steckerkontakt. Mein Kabel zu diesem Stecker ist gebrochen und der Stecker ist weg. Habe schon unzählige Schrottis und das Internet abgesucht... Finde aber leider nichts... Kann mir da jemand helfen?

Vielen Dank

Deine Antwort
Ähnliche Themen