ForumE36
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E36
  7. Kombiinstrument defekt

Kombiinstrument defekt

BMW 3er E36
Themenstarteram 31. März 2014 um 14:16

Hallo,

mein Kombiinstrument ist defekt. D. h., Tacho, Drehzahlmesser, Tankuhr und Wassertemperatur gehen nicht mehr. Die Kontrollleuchten gehen noch (Handbremse, Fernlicht, etc.)

Nun habe ich gelesen, dass das "einfach" mal passieren kann, dass das Kombi den Geist aufgibt. Hatte ich bei einem E34 auch schon einmal...

Nun habe ich eins gekauft, dass bis auf rd. 500 km dem tatsächlichen Kilometerstand des Fahrzeuges entspricht.

Und ein weiteres habe ich aus Testgründen gekauft mit wesentlich mehr Kilometer.

Alle Komnbiinstrumente sind ohne Codierstecker.

Mein Plan ist nun, dass Kombi mit den hohen Kilometern zum Test einzubauen, um zu schauen, ob es wirklich am Kombi liegt oder an etwas anderem.

Erst, wenn das geht, will ich das mit den annähernd gleichen Kilometern verbauen.

Ist das so möglich? Die Kilometerstände sind doch meines Wissens nach im Kombiinstrument gespeichert?

Nicht, dass das kurzfristige tauschen von 2 Kombis Probleme macht?

Vielleicht weiß das ja einer konkret.

Danke!

Ähnliche Themen
12 Antworten

Der Kilometerstand ist beim E36 noch ausschließlich im KI gespeichert, nirgendwo sonst.

Haben die Kombis, die du geholt hast, alle die selbe Teilenummer? Sonst kann es ggf. eine Reihe anderer Probleme geben, die sich in Form einer dauerhaften ABS-Leuchte bzw. einer gar nicht leuchtenden Airbag-Leuchte äußern. Ist beides nichts, was man nicht beheben kann, ist aber natürlich zusätzliche Arbeit.

EDIT: Meistens ist übrigens eine kalte Lötstelle verantwortlich für KI-Defekte. In der FAQ findest du eine Anleitung dazu.

Themenstarteram 31. März 2014 um 14:45

Zitat:

Original geschrieben von FlashbackFM

 

Haben die Kombis, die du geholt hast, alle die selbe Teilenummer?

EDIT: Meistens ist übrigens eine kalte Lötstelle verantwortlich für KI-Defekte. In der FAQ findest du eine Anleitung dazu.

Ja, das entscheidende Kombi hat die gleiche Teilenummer. Einziger Unterschied: Es ist von Motometer. Jetzt ist ein VDO drin. Sollte aber kein Problem sein.

Das Testgerät ist aus dem gleichen Baujahr, aus dem gleichen Typ und auch ohne Codierstecker. Somit müsste dies auch ohne Weiteres gehen. Im Internet ist eine super Beschreibung der unterschiedlichsten Kombis und deren Kompatibilität untereinander.

Das mit der kalten Lötstelle habe ich gelesen. Allerdings sind Kombis heutzutage so günstig, dass sich ein "Reparaturaufwand" eigentlich nicht lohnt.

Schonmal die Sicherungen ausgetauscht?

Und bitte....ich will nun keine Antwort lesen,die da lautet:

"Die sinds ned/Die sind okay/Die hab ich angeschaut" oder sonst so eine vage Andeutung.

Ein Ja oder Nein reicht mir hier schon.

Wenn Ja,dann Kombi austauschen,Wenn nein,dann Sicherungen tauschen. ;)

 

Greetz

Cap

Themenstarteram 31. März 2014 um 15:55

Zitat:

Original geschrieben von CaptainFuture01

Schonmal die Sicherungen ausgetauscht?

Und bitte....ich will nun keine Antwort lesen,die da lautet:

"Die sinds ned/Die sind okay/Die hab ich angeschaut" oder sonst so eine vage Andeutung.

Ein Ja oder Nein reicht mir hier schon.

Wenn Ja,dann Kombi austauschen,Wenn nein,dann Sicherungen tauschen. ;)

 

Greetz

Cap

Ja ;)

Mein Compact hatte im Frühjahr ab und zu einen Teilausfall des Kombis, also die Nadeln fallen auf null, dann startet es sofort neu wie beim Einschalten der Zündung. Das Problem ist seit es kalt war zurückgekommen.

Klar, es gibt die Einheiten für wenig Geld auf Ebay, aber bei den Teilenummern gibt es ein heilloses Durcheinander. Ich habe das Teil heute gezogen und die Teilenummer fotografiert. Auf Ebay gibt es einen Verwerter, der den Tacho mit dieser Nummer anbietet. Mein Compact ist aus 10/94, aber der Spender ist aus 98. Eigentlich kann das nicht sein - mein Tacho ist definitiv 93 produziert. Im Leebmann-Teilekatalog, findet man die Nummer überhaupt nicht. Ich gehe trotzdem davon aus, dass ein Kombiinstrument welches die selbe Teilenummer trägt passt.

Img-20191102

Woher weißt du,das der 98er Compact nicht schon ein "Ersatzkombi" verbaut bekam?

Rückwärtskompatibel sind auch die Compact-Tacho nicht zwischen 94 und 95......

Und die nicht passenden TN liegen daran,das es für Teile am Band teilweise andere TN als für Ersatzteile gab.

Wobei bei deinem grundsätzlich alle Vierzylindertachos in den Compact passen,die bis zur Tachoänderung 95 gebaut wurden.Egal ob die TN jetzt paßt oder nicht.

Nur bei so vielen schon verbastelten Teilespendern kann man sich eben auch nicht mehr auf die Angaben der Verwerter verlassen.....

 

Greetz

Cap

Wenn du deines schonmal draußen hast, dann zerleg es doch erstmal und mach einen Rundumschlag mit dem Lötkolben.

Kann mir gut vorstellen daß das nur eine oder mehrere kalte Lötstellen sind.

Alles was nicht 1a aussieht einfach nachlöten.!

Hatte meins auch gerade auseinander, weil bei mir das Display teilweise nur noch die Hälfte angezeigt hat.

Funzt wieder super ohne Aussetzer.

Grüße

Dieser Tacho war in einem 98er Compact verbaut: https://www.ebay.de/.../123427066625?...

Produziert 2003/2004, also ein Ersatzteil. Die BMW-Teilenummer entspricht dem Tacho, der für einen frühen 94er Compact geeignet wäre.

Löten ist so eine Sache. Ich habe zwar einen Lötkolben, aber der ist m.E. eine Nummer zu groß.

Bild #209679216

Der Lötkolben kann ruhig ein bisschen größer sein, die Bauteile sind auch relativ groß.

Die Lötspitze darf natürlich nicht das Ausmaß von nem Feuerhaken haben.;)

Kannst dir ja zur Not eine Alte zurecht feilen.

Und was soll im schlimmsten Fall schon passieren... kaputt ist es ja schon.

Wenn du es versaust kannst immer noch eins kaufen.

Grüße

Lötspitzen zerstört man durch Feilerei......eine passende kostet nun wirklich NICHT die Welt.....

Wobei die 08/15 Standardspitzen,wie schon richtig angemerkt,vollkommen ausreichend sind,Das ist noch keine komplette SMD-Technik,wo man mit haarfeinen Lötspitzchen ranmuß,das sind überwiegend noch Drahtbauteile,da kann man mit ner normalen Lötspitze in Form eines kleinen Schlitzschraubendrehers an die Lötstellen dran.

 

Greetz

Cap

Ich habe nichts weiter unternommen, bzw. nur die drei Sicherungen was die beiden 10A betrifft untereinander getauscht und die 5A gewechselt. Seitdem (drei Wochen, 2000 km) kein Ausfall mehr.

Es war aber nicht mehr so kalt und zuvor waren es Monate zwischen den Ausfällen. So lange es sich nicht häuft oder total ausfällt, lasse ich das Kombiinstrument drin.

Das KI neigt nun wieder zu Aussetzern. Ich habe auf Ebay für 26 EUR ein identisches KI gekauft. Dieses hat rund 9000 km mehr als mein Compact. Also noch 9000 km mit dem alten KI fahren. Daür brauche aber selbst ich eine Weile.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E36
  7. Kombiinstrument defekt