ForumPhaeton
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Phaeton
  6. Klimaanlagen Reset notwendig?

Klimaanlagen Reset notwendig?

VW Phaeton 3D
Themenstarteram 14. Juli 2020 um 23:52

Hallo Gemeinde,

ich habe folgendes Problem.

Bei meinem Phaeton 3.0 TDI, Bj 2008,GP 1 wurde Sonntag aufgrund einer Undichtigkeit der Kondensator gewechselt, Kältemittel aufgefüllt und der Fehlerspeicher ausgelesen /gelöscht.

Klimaanlage lief bis heute morgen auch Einwandfrei.

Dann am Nachmittag die Überraschung, Fahrzeug war aufgeheizt und Klimaanlage sprang auch an ( Lüftung volle Pulle).

Nach ca. 4 Minuten ließ die Lüftung nach und es gab keine Kühlleistung mehr.

Habe dann mehrmals Eco an / aus gemacht, ohne Erfolg.

Nach einem kurzen Einkaufs-Stop sprang die Klimaanlage nach Neustart des Motors wieder an ( gute Kühlleistung), um dann nach einigen Minuten wieder abzuschalten.

Erneut den Motor ausgemacht, kurz gewartet und neu gestartet, Klimaanlage lief wieder.

Was zum Kuckuck kann das sein? ????

Hat jemand ähnliches Phänomen gehabt bzw. kann mir weiterhelfen?

Kann man die Klimaanlage evtl. manuell und ohne Fehlerauslesegerät reseten?

Falls ja, wie funktioniert das?

Gruß Torsten

Beste Antwort im Thema

Der reset bei der neuen Klimavariante (RNS) ist: lange auf “Auto” (links) drücken

22 weitere Antworten
Ähnliche Themen
22 Antworten

Überhitzung, zu wenig Kältemittel (Druck) oder Staudruck, sollte am besten ausgelesen werden. Die Abschaltbedingungen sind meistens zahlen die anhand einer Tabelle entziffert werden können.

Themenstarteram 15. Juli 2020 um 0:08

Am Sonntag wurden 600 Gramm aufgefüllt, Anlage ist also voll.

Überhitzung bei 26 Grad Außentemperatur sollte eigentlich auch nicht sein, zumal ich das Problem bei durchaus wärmeren Tagen noch nie gehabt habe.

Kann es sein das sich der Staudruck aufgrund eines neuen und nicht originalen Kältemittel Einfüllventils auf der ND Seite

(das alte war undicht und original gibt's die nicht, stattdessen müsste die Leitung gewechselt werden) nun erhöht?

Uff, das gilt es herauszufinden, sprich auslesen. Manuelles auslesen ging soweit ich weiß nur bei den älteren Climatronics. Ich hatte so ein ähnliches Problem beim Bora, da hatte der Kompressor den geist aufgegeben und immer mehr an Kompression verloren. Der Phaeton Kompressor ist da nochmal komplizierter, weil der mit Regelventilen und ohne Magnetkupplung auskommt. Im Schlimmsten Fall hast du aber auch Beispielsweise Späne im Kreislauf die das Expansionsventil zugesetzt haben - das Nadelöhr im ganzen System.

 

Es kann auch sein, dass die Batterie hinüber ist, oder der Hochdrucksensor fehlerhaft ist. Ebenso wie der Niederdrucksensor. Es kann ebenfalls sein, dass das ZAB/RNS defekt ist. Es gibt viele Gründe bei dem technischen Standpunkt. Laut SSP schaltet das System A/C ab Wenn der Hochdrucksensor keine oder fehlerhafte Werte vermittelt

 

Lass die Klima auslesen, die ist Diagnosefähig. Bei einer sonst technisch einwandfreien Klima steht da 100% eine Abschaltbedingung

Themenstarteram 15. Juli 2020 um 0:41

Welche Batterie meinst du jetzt?

Die Fahrzeug Batterie ist I. o, habe ich letzten Herbst erst prüfen lassen.

Und wie sollen denn Späne ins System kommen, durch den defekten Kondensator?

Na letztendlich werde ich wohl um ein erneutes Auslesen nicht um herkommen.

Am Sonntag beim auslesen hatte ich sporadisch die Fehlermeldung V71 / Staudruckklappe, diese wurde gelöscht.

Staudruckklappen sind auch beide geöffnet gewesen.

Ich meine die Komfort Batt. Die Starter Batt sorgt sich nur ums starten.

 

Im Kreislauf wird neben Kühlmittel auch ein Öl mitgegeben. Das Öl wird beim evakuieren der Anlage abgesaugt, und neues wird beim Befüllen dazugegeben. Sollte zumindest so gemacht werden.

 

Folgendes kann passiert sein: Kondensator undicht, Öl und Gas Entweichen, Kolben im Kompressor werfen Späne. Dadurch dass das System undicht wurde, ist auch ggf. Der Trockner hinüber, da Feuchtigkeit ins System eventuell gelangt ist. Also.. man kann sich da wirklich viele Szenarien ausdenken.

Themenstarteram 15. Juli 2020 um 1:23

Wo finde ich denn die Komfort Batterie und was genau ist deren Aufgabe?

Ich meine, der Kompressor wird doch vom Motor angetrieben..

Zitat:

@BraunschweigTorsten schrieb am 15. Juli 2020 um 01:23:27 Uhr:

Wo finde ich denn die Komfort Batterie und was genau ist deren Aufgabe?

Ich meine, der Kompressor wird doch vom Motor angetrieben..

Aber die Steuergeräte regeln das Ventil, wie gesagt - Magnetkupplung gibt's nicht beim Phaeton ;) Wenn das Batt. Management denkt, der Strom ist zu niedrig (sollte bei funktionierender Lima und Batt nicht sein) schaltet es diverse Verbraucher aus, u.a die Klima.

 

Komfortbatterie ist im Kofferraum hinten links. Sie Versorgt alle Verbraucher im Auto. Ob Radio, Sitze, Licht... Alles. Es ist eine AGM Batterie, und sollte auch nur durch so eine ersetzt werden. Es gibt noch Gel Batterien, die man angeblich auch nutzen kann, aber da weiß ich zu wenig drüber. Die Spannung der AGM sollte mindestens 12,3V bei abgeschaltetem Motor betragen, und die Ladespannung bei laufendem Motor 14,3-5V.

Zitat:

@BraunschweigTorsten schrieb am 15. Juli 2020 um 00:08:08 Uhr:

Am Sonntag wurden 600 Gramm aufgefüllt, Anlage ist also voll.

Überhitzung bei 26 Grad Außentemperatur sollte eigentlich auch nicht sein, zumal ich das Problem bei durchaus wärmeren Tagen noch nie gehabt habe.

Kann es sein das sich der Staudruck aufgrund eines neuen und nicht originalen Kältemittel Einfüllventils auf der ND Seite

(das alte war undicht und original gibt's die nicht, stattdessen müsste die Leitung gewechselt werden) nun erhöht?

Sicher,dass das Kälte Mittel noch drin ist? Das würde ich als erstes prüfen, nicht dass eine Undichtigkeit vorhanden ist.

Der reset bei der neuen Klimavariante (RNS) ist: lange auf “Auto” (links) drücken

Themenstarteram 15. Juli 2020 um 16:35

Zitat:

@windelexpress schrieb am 15. Juli 2020 um 12:17:17 Uhr:

Zitat:

@BraunschweigTorsten schrieb am 15. Juli 2020 um 00:08:08 Uhr:

Am Sonntag wurden 600 Gramm aufgefüllt, Anlage ist also voll.

Überhitzung bei 26 Grad Außentemperatur sollte eigentlich auch nicht sein, zumal ich das Problem bei durchaus wärmeren Tagen noch nie gehabt habe.

Kann es sein das sich der Staudruck aufgrund eines neuen und nicht originalen Kältemittel Einfüllventils auf der ND Seite

(das alte war undicht und original gibt's die nicht, stattdessen müsste die Leitung gewechselt werden) nun erhöht?

Sicher,dass das Kälte Mittel noch drin ist? Das würde ich als erstes prüfen, nicht dass eine Undichtigkeit vorhanden ist.

Ja, das Kältemittel ist noch drin.

Heute lief sie auch wieder Problemlos, waren allerdings auch nur 16 Grad Außentemperatur..

Themenstarteram 15. Juli 2020 um 16:38

Zitat:

@AlexHHMM schrieb am 15. Juli 2020 um 15:56:35 Uhr:

Der reset bei der neuen Klimavariante (RNS) ist: lange auf “Auto” (links) drücken

Damit setze ich sie also quasi auf Werkseinstellung zurück?

Gibt es im Kombiinstrument oder dem Klima / Radio Display evtl. einen Hinweis das der Reset

erfolgreich war?

Oder ein akustisches Signal?

Nö, da kommt nix. Zumindest nach meiner Erinnerung.

LG

Udo

Zitat:

@BraunschweigTorsten schrieb am 15. Juli 2020 um 16:38:56 Uhr:

Zitat:

@AlexHHMM schrieb am 15. Juli 2020 um 15:56:35 Uhr:

Der reset bei der neuen Klimavariante (RNS) ist: lange auf “Auto” (links) drücken

Damit setze ich sie also quasi auf Werkseinstellung zurück?

Gibt es im Kombiinstrument oder dem Klima / Radio Display evtl. einen Hinweis das der Reset

erfolgreich war?

Oder ein akustisches Signal?

Nein, aber das kannst du einfach merken, AC ist an und die Temperatur bei 22 grad. Verändere einen der beiden Parameter und drücke so lange “Auto” bis die Werte erscheinen.

Themenstarteram 23. Juli 2020 um 17:55

Hallo Gemeinde,

nach dem nun die Klimaanlage die letzten Tage einwandfrei funktioniert hat habe ich heute bei 28 Grad und aufgeheizten Auto wieder das selbe Phänomen gehabt wie anfangs beschrieben.

Sprich erst ist die Klimaanlage angesprungen und hat auch ordentlich gekühlt, um sich dann nach 5 Minuten wieder zu verabschieden.

BeideKältemittel Leitungen ( Nd + Hd) waren dann übrigens auch gleich (lau) warm, sprich keine Leitung war eiskalt.

Die Klimaanlage ist dann dieses mal allerdings auch nach kurzem Tankstop und Neustart des Motors nicht wieder angesprungen.

Was kann denn das nur sein?

Evtl. doch der Druckschalter?

Die ganzen letzten Tage ( bei " normalen" Temperaturen) lief sie einwandfrei, und jetzt wo man sie aufgrund höherer Temperaturen braucht muckt sie wieder rum.

Beim letzten mal wo das Problem aufgetreten ist war der Wagen übrigens, im Gegensatz zu den letzten Tagen, auch gut aufgeheizt durch die Sonne.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Phaeton
  6. Klimaanlagen Reset notwendig?