Forum207 & 208
  1. Startseite
  2. Forum
  3. Auto
  4. Peugeot
  5. 2er
  6. 207 & 208
  7. Klimaanlage zischt nur, kühlt nicht, trotz Kältemittel vorhanden

Klimaanlage zischt nur, kühlt nicht, trotz Kältemittel vorhanden

Peugeot 207 CC (W)
Themenstarteram 21. April 2020 um 9:56

Hallo zusammen,

Ich habe folgendes Symptom: Wenn die Klimaanlage aktiviert ist (A/C im Display leuchtet) hört man bei Motorleerlauf oder wenn man "am Gas hängt" ein Zischen, welches aber unter Vollast verschwindet. Zur Vorstellung: Das hört sich an, als würde der Nachbar in einer alten Wohnung einen alten Wasserhahn laufen lassen. Die Kühlleistung ist kaum bis gar nicht vorhanden. Womöglich sogar gar nicht und ich bilde mir das "kaum" nur ein.

Da mein technisches Verständnis sowie der Tenor aller Suchergebnisse im Netz zu diesem Thema auf mangelndes Kältemittel hindeuteten, war ich gestern beim Klimaservice. Laut Aussage der Werkstatt hat kaum Kältemittel gefehlt, System sei also dicht. Der Fehlerspeicher wurde ausgelesen und die Klimaautomatik hat 0 Fehler.

Erst danach habe ich festgestellt, dass die Symptome sich nicht verändert haben.

Hat jemand Ideen?

Mein Fahrzeug: 2008er Peugeot 207 CC 1.6 HDI mit Klimaautomatik

Ähnliche Themen
17 Antworten

Bei was für einer Werkstatt warst du denn? P-Händler? Bosch-Service? Freie Werkstatt?

Bin mir ziemlich sicher, dass der P-Händler bei der Klimawartung auch eine Funktionsprüfung durchführt.

Themenstarteram 21. April 2020 um 16:02

Ich war bei einer freien Werkstatt

Und was hast du bezahlt? Das ist eigentlich nur so aus Neugier. Ich hab im Mai 2019 beim örtlichen P-Händler 76€ bezahlt.

Vermutlich wird man bei der fr. Werkstatt keine Funktionsprüfung gemacht haben. Kann ja nicht sein, dass da dann kalte Luft aus den Düsen kommt und kurze Zeit später bei dir nicht. Ich würde vermuten, dass man das System nur auf Dichtheit geprüft hat.

Mögliche Ursachen kann es viele geben. Solche Geräusche (wie bei dir beschrieben) sind jedenfalls nicht normal.

Ich hatte keine Geräusche, aber ein komisches Phänomen. Die fehlenden Geräusche müssen aber nicht unbedingt sein, da unsere Kids die vielleicht auch einfach übertönt haben :-)

Das Auto stand wegen Corona vier Wochen und wir haben es daher mal wieder ordentlich warmgefahren. Unsere Klimaautomatik läuft immer im manuellen Modus mit kleiner Lüfterstufe auf 20 Grad Temperatur, weil uns sonst beim aufgeheizten Auto die Automatik zu viel kalte Luft einbläst.

Die Kühlleistung war sehr schwach (so wie vor zwei Jahren als der Klimakondensator angeblich defekt war, wobei das "Schnüffelgerät" auch ganz leicht etwas angezeigt hat). Ich dachte gleich wieder an einen Defekt.

Habe dann die Klimaautomatik angestellt auf LO, und dann kam richtig kalte Luft mit voller Wucht aus den Düsen.

Danach war dann alles wieder normal, auch auf schwacher Stufe.

Vielleicht hast du auch so ein Problem, dass entweder die Elektronik spinnt oder ggf. der regelbare Kompressor hängt?

Hast du denn schon einmal auf volle Leistung gestellt?

Themenstarteram 22. April 2020 um 8:55

Zitat:

@206driver schrieb am 21. April 2020 um 18:59:40 Uhr:

Und was hast du bezahlt? Das ist eigentlich nur so aus Neugier. Ich hab im Mai 2019 beim örtlichen P-Händler 76€ bezahlt.

Vermutlich wird man bei der fr. Werkstatt keine Funktionsprüfung gemacht haben. Kann ja nicht sein, dass da dann kalte Luft aus den Düsen kommt und kurze Zeit später bei dir nicht. Ich würde vermuten, dass man das System nur auf Dichtheit geprüft hat.

Ich habe inklusive Desinfektion und Filter 103 € bezahlt. Richtig, womöglich hat die Werkstatt das nicht. Er meinte aber auch, dass die A/C erst bei 16°C oder mehr Außentemperatur anspringt und es kann sein, dass er in der Annahme, dass das korrekt sei, das nicht näher untersuchen konnte/wollte. (Stimmt das überhaupt?)

Zitat:

@tknieper schrieb am 22. April 2020 um 07:23:20 Uhr:

Vielleicht hast du auch so ein Problem, dass entweder die Elektronik spinnt oder ggf. der regelbare Kompressor hängt?

Hast du denn schon einmal auf volle Leistung gestellt?

Ich habe es auf allen möglichen Stufen versucht, auf LO, auf 18, etc... Habe versucht, die A/C mehrmals hintereinander ein- und auszuschalten und bin mit voller Leistung auch schon 50km BAB gefahren. Alles ohne Erfolg.

Durchs Herumspielen ist mir aufgefallen, dass es tatsächlich zwei Geräusche gibt, einmal das dominante Zischen und einmal ein mechanisches Geräusch, welches man durchaus überhören kann.

Es scheint, als würde der Kompressor zugeschaltet werden (das ist das mechanische Geräusch) und dann baut sich innerhalb von ein, zwei Sekunden das Zischen auf, so als würde der aufbauende Kompressordruck das Kältemittel irgendwo durch- oder herausdrücken. Aber wie gesagt, das System ist dicht.

Keine Ahnung, ob diese Schwelle bei 16C liegt. Hört sich relativ hoch an. Meist sagt man, dass eine Klimaanlage im Fahrzeug unterhalb von +4C nicht weiter kühlt.

Aber selbst wenn diese Schwelle bei 16C liegen sollte. Dann fährt man den Wagen halt in Werkstatthalle. Da werden ja wohl mehr als 16C herrschen. Man führt eine Funktionsprüfung durch.

Beim Einschalten die Klima (A/C Knopf) sollte man einmalig ein mechanisches Klicken hören. Das ist dann der Kompressor. Beim Betrieb kann man regelmäßig kurzzeitig die Lüfter im Motorraum hören, ansonsten sollte man nichts weiter hören.

Meine persönliche Meinung ist (und damit möchte ich dir nicht den Tag vermiesen), dass deine Klimaanlage vermutlich ein Problem hat, die freie Werkstatt lediglich eine Wartung durchgeführt hat ohne richtige Funktionsprüfung und die 16C eine Schutzbehauptung ist, damit du "wieder vom Hof fährst".

Das mit 16 Grad kann zumindest nicht stimmen, wenn man den "Scheiben-Frei-Knopf" für die Scheiben vorne drückt.

Dann sollte bei schmuddeligem und kaltem Herbstwetter die Klimaanlage die Luft entfeuchten (also herunterkühlen und dann wieder aufheizen), und das sollte, wie 206driver schon schreibt, auch bis Termperaturen deutlich unter 10 Grad funktionieren.

Weiß jemand, ob der Kompressor geregelt ist? Ich dachte immer, der wäre geregelt und habe auch noch nie ein Klacken beim Einschalten gehört.

Vor 3 J. ging bei meinem ehem. Fiat schon nach 2,5 J die Klimaanlage nimmer. Nach nur 14000 km.

Beim Einschalten zischte u. hauchte sie laut u. dauerhaft aus den Lüftungsdüsen u. kühlte nicht mehr.

Sie hatte urplötzlich Flüssigkeit verloren.

Sie wurde lediglich nachgefüllt u. schon lief sie wieder fehlerfrei.

Themenstarteram 23. April 2020 um 18:29

Könnte ein Ventil sein... Würde auch zum Symptomatik passen, wie das Geräusch auftritt. Gibt es im Kältemittelkreislauf irgendwo ein Bypassventil, was dieses Geräusch verursacht, weil irgendwas verstopft ist?

Themenstarteram 23. April 2020 um 21:18

Ich habe vorhin mal ein Video davon aufgenommen, bei 20 Grad Außentemperatur.

Laut machen, dann hört man es gut. ;) In der zweiten Hälfte habe ich demonstriert, wie das Zischen mit Gasgeben zusammenhängt. Und darauf kann ich mir echt keinen Reim machen.

https://youtu.be/1nkrA7nSX2I

Könnte am Druckregelventil liegen.

Ich würde jetzt mal in eine Werkstatt gehen, die sich mit Klimaanlagen auskennt.

Niederdruck und Hochdruckwerte analysieren kann.

Und wichtig ist auch die Füllmenge.

Das kann von 425 Gramm bis 725 Gramm Varieren.

Ob eine freie Werkstatt die korrekten Daten hat?

@Zoidy

Hatte das mal bei einem Opel Astra. Klima kühlt nicht und mach zischende Geräusche. Passierte nach Klimawartung.

Ursache: es wurde zu viel Kältemittel eingefüllt.

Vermuteter defekt:

- Füllmenge nicht korrekt

- Druckregelventil defekt, PSA hat dafür eine Ersetzungs Nr. rausgebracht, muss also intern was bekannt sein, das die Druckregelventile Propleme bereiten

PS: bei weiteren technischen Anfragen Fahrgestell Nr. angeben

Bild #209835573
Bild #209835574

Zuerst würde ich den Druckschalter prüfen. Eine Angelegenheit von wenigen Minuten. Ist der ok, würde ich das Regelventil am Kompressor prüfen. Ist das ebenfalls ok, kommt nur noch das Expansionsventil in Frage. Kostet bei Ebähhh irgendwas um die 20,- Euro.

Die beiden Letztgenannten kündigen ihren nahenden Tod häufig durch zischende Geräusche an.

Todesursachen: Späne aus dem Kompressor oder Feuchtigkeit, weil der Trockner "zu" ist.

Zitat:

@Spargel1 schrieb am 27. April 2020 um 10:40:34 Uhr:

Zuerst würde ich den Druckschalter prüfen. Eine Angelegenheit von wenigen Minuten. Ist der ok, würde ich das Regelventil am Kompressor prüfen. Ist das ebenfalls ok, kommt nur noch das Expansionsventil in Frage. Kostet bei Ebähhh irgendwas um die 20,- Euro.

Die beiden Letztgenannten kündigen ihren nahenden Tod häufig durch zischende Geräusche an.

Todesursachen: Späne aus dem Kompressor oder Feuchtigkeit, weil der Trockner "zu" ist.

Was könnte denn mein Phänomen sein, dass sie auf schwacher Stufe nicht gekühlt hat, bei Anwahl der Klimaautomatik aber schon?

Eher die Regelektronik, oder?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Peugeot
  5. 2er
  6. 207 & 208
  7. Klimaanlage zischt nur, kühlt nicht, trotz Kältemittel vorhanden