ForumW246 & W242
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. B-Klasse
  6. W246 & W242
  7. Klimaanlage W246 defekt - Servicefehler?

Klimaanlage W246 defekt - Servicefehler?

Mercedes
Themenstarteram 31. Juli 2018 um 21:53

Habe kürzlich das Jahresservice meines B180 CDI machen lassen (inkl Tausch sämtlicher Filter und Getriebeölwechsel). Einige Tage später fiel mir auf, dass die Klimaanlage nicht mehr kühlt. Vorher hatte sie jedenfalls bestens funktioniert.

Als ich in der Werkstatt anrief, meinte der Meister, ich hätte wahrscheinlich das Kältemittel verloren (Steinschlag beim Kühler?). Der nächste Termin wäre aber erst in 3 Wochen frei, um das Problem zu checken.

Deshalb fuhr ich zum ATx zum Klimaservice, wobei allerdings festgestellt wurde, dass kaum Kältemittel gefehlt hat, und die Anlage auch dicht ist. Es wurde auch das fehlende Kältemittel eingefüllt, jedoch war das Ergebnis das Selbe: es bläst nur warme Luft aus den Düsen. Der Kompressor schaltet jedenfalls normal ein und läuft auch nach dem Abschalten der Klima etwas nach, und auch die ODB2 Schnittstelle zeigt keine Fehlermeldung. ATx war jedenfalls ratlos...

Könnte es sein, dass beim Jahresservice beim Filterwechsel da was passiert ist, oder gibt es weitere Fehlermöglichkeiten?

Beste Antwort im Thema
Themenstarteram 12. Juli 2019 um 12:12

Wollte noch nachträglich über das Ergebnis berichten, falls jemand auch das Problem hat, da es tatsächlich ein Servicefehler war:

 

Nachdem die Werkstatt aufgrund des Fehlercodes (Ventil im Inneren des Kompressors funktioniert nicht), den Kompressor getauscht hatte, ging der neue auch nicht :(

 

Nach weiterer Suche hatte man entdeckt, dass anscheinend beim letzten Service, wo das Automatikgetriebeöl getauscht wurde, ein Verbindungsstecker nicht mehr richtig eingesteckt wurde, und deshalb das Ventil im Kompressor gar nicht angesteuert wurde...

31 weitere Antworten
Ähnliche Themen
31 Antworten

Kann es mit dem wechseln des Innenraumfilters zu tun haben

Themenstarteram 1. August 2018 um 9:16

@Nikolaus57: War das eine Frage oder eine Feststellung?

Was könnte beim Filterwechsel passiert sein? Gibt es da Stecker, die versehentlich gelöst werden können, oder Sensoren, die man beschädigen kann?

Hallo,

ich habe neulich mal wieder den Innenraumfilter gewechselt, um diesen zu wechseln ist es fast unmöglich irgendwelche Stecker zu berühren, man öffnet eine Serviceklappe im Fußraum Beifahrer und tauscht den Filter, Klappe wieder eingerastet, fertig, Dauer ca. 3 min.

Gute Fahrt

Klimaanlage oder Klimaautomatik?

Fühler kaputt? Oder Verstellrad defekt? Hatte bei meinem Fiat da mal einen defekt. Es musste das Bedienteil getauscht werden.

Themenstarteram 1. August 2018 um 19:22

Zitat:

@AlbertV6 schrieb am 1. August 2018 um 19:05:50 Uhr:

Klimaanlage oder Klimaautomatik?

Klimaanlage

Das Verstellrad ist es sicher auch nicht, da sich beim Drehen die eingestellte Temperatur am Monitor ändert.

Weiß jemand, wo der Fühler sitzt?

Bei der Klimaanlage m.W. ausschließlich an der Frontscheibe unter der Abdeckung beim Rückspiegel.

Und im klimakasten eins.

Und bei climatronic rechts beim lenkrad.

Gruss Anne

Themenstarteram 3. August 2018 um 0:28

Kann jemand sagen, woran man erkennt, ob der Kompressor defekt ist?

Klima Kompressor defekt

Zitat:

Hier sind die folgenden Probleme zu vermuten:

Kaputte Lager oder Antriebswelle

Späne im Kühlsystem (Verstopfen das Expansionsventil und beschädigen den Klimakompressor)

Hängende Magnetkupplung (schaltet den Kompressor nicht ein)

Fest stehende, meistens Sechskantschraube nahe des Klimakompressors (wenn der Motor läuft)

Hella Techworld Lexikon & Infos

Zitat:

KLIMAKOMPRESSOR PRÜFEN: Fehlersuche

FUNKTIONSTEST UND DRUCKMESSUNG DER ANLAGE

Schaltet sich der Kompressor ein, sitzt der Anschlussstecker fest, liegt eine Spannung an?

Elektisches Regelventil bzw. Ansteuerung prüfen.

Den Antriebsriemen auf richtigen Sitz, Beschädigung und Spannung überprüfen.

Sichtprüfung auf Undichtigkeiten.

Kältemittelleitungen auf festen Sitz prüfen.

Drücke der Hoch- und Niederdruckseite vergleichen.

Bei neueren Anlagen Fehlerspeicher auslesen.

Themenstarteram 3. August 2018 um 8:32

Hi Albert, fast alle dieser Hinweise wurden gecheckt, da - wie ich oben schon geschrieben habe - beim ATU die Dichtheit bestätigt wurde. Die Anlage wurde auch vorher noch nie angerührt, und hat bis jetzt auch fast kein Kühlmittel verloren. Keilriemen, Magnetkupplung o.Ä. kann es auch nicht sein, da man schön sieht, wie beim Einschalten der Klima der Kompressor zu laufen beginnt.

Würde der Kompressor auch laufen, wenn der Temperatursensor defekt ist?

Die Klimaanlage wurde nicht sehr häufig verwendet - das Auto hat noch keine 100 000 km drauf. Können da schon Lager kaputt sein?

Liest hier ein Mercedes-Mechaniker mit, welcher typische Ursachen für den Defekt kennt?

Moin karlm4,

nichts gegen ATU - ich fahre da auch hin um kleinere Service Arbeiten machen zu lassen.

Und auch wenn sie mir die Bremsen für 225€ günstiger gemacht haben als die Audi Service Partner; sie haben nicht nicht von allen Problemen jeweiliger Modelle Ahnung.

Fahr doch zu einer MB NL und lass das dort noch einmal prüfen.

Die wissen welcher Art Kompressor verbaut ist und haben evtl die Lösung schnell zur Hand. Prüfen lassen bedeutet ja nicht für unbezahlbare Euros einen Auftrag zu erteilen.

Alternativ gibt es auch Fachbetriebe die auf Klimaanlagen spezialisiert sind.

Herum raten ist aber wenig Zielführend.

P.S. da A,B, GLA und CLA technisch identisch sind könntest du natürlich auch in deren Foren noch suchen.

Zitat:

@karlm4 schrieb am 31. Juli 2018 um 21:53:27 Uhr:

Habe kürzlich das Jahresservice meines B180 CDI machen lassen (inkl Tausch sämtlicher Filter und Getriebeölwechsel). Einige Tage später fiel mir auf, dass die Klimaanlage nicht mehr kühlt. Vorher hatte sie jedenfalls bestens funktioniert.

Als ich in der Werkstatt anrief, meinte der Meister, ich hätte wahrscheinlich das Kältemittel verloren (Steinschlag beim Kühler?). Der nächste Termin wäre aber erst in 3 Wochen frei, um das Problem zu checken.

Deshalb fuhr ich zum ATx zum Klimaservice, wobei allerdings festgestellt wurde, dass kaum Kältemittel gefehlt hat, und die Anlage auch dicht ist. Es wurde auch das fehlende Kältemittel eingefüllt, jedoch war das Ergebnis das Selbe: es bläst nur warme Luft aus den Düsen. Der Kompressor schaltet jedenfalls normal ein und läuft auch nach dem Abschalten der Klima etwas nach, und auch die ODB2 Schnittstelle zeigt keine Fehlermeldung. ATx war jedenfalls ratlos...

Könnte es sein, dass beim Jahresservice beim Filterwechsel da was passiert ist, oder gibt es weitere Fehlermöglichkeiten?

Es bläst warme Luft aus den Düsen. Verändert sich denn die Temperatur, wenn du die Heizung hoch drehst? Verändert sich der Luftstrom, wenn du die entsprechenden Tasten drückst? Hörst du die Mechanik im Hintergrund arbeiten, wenn du den Luftstrom änderst? Wenn einer dieser Punkte schon nicht zutrifft, könnte es ein Defekt beim Bedienteil sein, denn hier wird ja nichts mehr mechanisch mit Seilzügen betrieben, das läuft über Stellmotoren, die wiederum über die Elektronik angesteuert werden. Das Klimabedienteil steuert ja z.B. über die Umlufttaste auch die Fensterheber.

Etwas irritiert mich der Hinweis, dass sich die Anzeige im Display ändert, wenn man am Drehrad dreht. Zum einen müsste man wissen, woher das Display das Signal bekommt. Wenn das vom Bedienteil kommt, heißt das nicht zwingend, dass das Signal auch zum Gebläse geht. Und die Gebläsestufe, abgesehen vom 0/Aus, hat ja keinen Einfluss auf die Kühlung. Verändert sich denn die Stärke des Luftzugs, es bleibt aber nur warm oder bleibt das Gebläse ganz aus?

Themenstarteram 6. August 2018 um 8:46

Habe keine Climatronic...

Wenn ich den Temperaturregler raufdrehe, dann heizt er auch schön. Der Luftstrom (Ventilatorgeschwindigkeit) ändert sich auch wie es soll. Daran sollte es also nicht liegen.

Gibt es einen eigenen "Zuluftkanal" für die Klima, welcher vielleicht verstopft sein könnte, oder eine "Stellklappe", die die Kaltluft in den Innenraum leitet, wenn man A/C einschaltet?

Eine Frage,

Haben Sie eine Standheizung im Auto?

Wenn ja, Webasto?

Dann die Möglichkeit, dass diese eingeschaltet ist !

Ist mir ein paar mal passiert

Gr. Anne

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. B-Klasse
  6. W246 & W242
  7. Klimaanlage W246 defekt - Servicefehler?