Forum900 II & 9-3 I
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 900 II & 9-3 I
  6. Klimaanlage kühlt nicht

Klimaanlage kühlt nicht

Saab 9-3 YS3D
Themenstarteram 4. Juni 2011 um 15:28

hallo freunde,

jetzt wo es richtig heiß wird funktioniert meine klimaautomatik in meinen 98er 9-3 2.2 tid nicht mehr.

es kommt nur noch warme luft aus dem gebläse.

war bei einem freund (HLS-Mechaniker) mit eigener werkstatt, der eigentlich nur das r134a kältemittel nachfüllen sollte.

er meinte nach seiner seiner prüfung, dass die anlage dicht ist und mit ca. 800gr aus ausreichend kältemitte sich in der anlage befindet.

des weiteren meite er, dass mit ca. 8 bar auch der druck im inneren gehalten wird.(also eigentlich alle leitungen dicht)

dann hat er noch den kompressor überprüft in dem er etwas kältemitte abgelassen hat und so sehen wollte ob der kompressor genügend verdichtet.

auch alles ok, der kompressor baut genügend druck auf.

in meiner freien werkstatt war man (mann) auch rat los und bat mich beim freundlichen ggf. den fehlerspeicher auslesen zu lassen.

nun zur frage: wird etwas im fehlerspeicher bei klima-defekt abegelgt?

selbsttest an der ACC war negativ.

nächste frage: welche geber oder sensoren beeinflussen die klimaanlage und könnte dort der fehler zu suchen sein?

grüße an alle die zur antwort etwas beisteuern,

treo 9070 aus tangermünde

Beste Antwort im Thema

Zitat:

Original geschrieben von sa-ko

Zitat:

Original geschrieben von Linear Cycle

Das Schauglas am Trockner ist eine Möglichkeit zu erkennen, ob überhaupt Kältemittel vorhanden ist. Hat aber keine Aussagekraft über die Füllmenge!!!

Kann es sein das hier eine "Schwachstelle" vorliegt ? Ich meine der Techniker hat schon bei mir das Leck gefunden aber er hat auch mal ein wenig Fluessigkeit ueber das Schauenster rueber laufen lassen und siehe da Blasenbildung hoch zehn.

lg.

Kann ich so nicht bestätigen.

Mir sind keine gehäuften Undichtigkeiten am Schauglas bekannt.:)

Blasenbildung im Schauglas...ist ein Zeichen für einen zu geringen Kältemittelstand. Es fehlt dann R134a in einer Größenordnung von 300 Gramm oder mehr.

9 weitere Antworten
Ähnliche Themen
9 Antworten

Was macht denn die Trocknerpatrone? Wurde die mit gewechselt?

Magnetkupplung?

Themenstarteram 4. Juni 2011 um 16:40

hallo stelo,

es ist weiter nichts geprüft worden.

stehe völlig im tal der ahnungslosen.

gruß, ralf

Themenstarteram 4. Juni 2011 um 17:23

habe jetzt einmal hinter dem kühlergrill geschaut und ein zweites ventil sowie einen schwarzen behälter mit guckloch entdeckt.

ist der behälter der trockner?

wie muss es aussehen wenn man durchs loch schaut ( wie batterie grün für ok. )???

wein freund hat auch nichts am ventil angeschlossen.

sind zum prüfen und befüllen 2 ventile nötig????

grüße, ralf

Die Fotos sind nicht überragend, da bei mir der Klimakompressor sich ganz unten befindet und das Plastik-Ansaugrohr im Weg steht und eine gute Sicht verhindert. Hier ein Test für die Magnetkupplung: lass de Motor im Leerlauf laufen, schalte die Klimaanlage auf LOW, damit zwingst die Anlage zum Kühlen, der Befehl an die Magnetkupplung muss rausgegangen sein, die Magnetkupplung muss angesprochen haben, d.h. die dünne Kompressor-Scheibe links muss sich mitdrehen.

Danach gehst auf HIGH, da muss diese Scheibe links, stehen.

Die Poly-V-Riemenscheibe, rechts, dreht sich immer, so lange der Motor läuft!

Und große Vorsicht auf bewegliche Teile, nicht etwa die Stablampe in den laufenden Poly-V-Riemen hineinstecken.

Gruß

wwaallddii

Img-0001
Img-0002

Zitat:

Original geschrieben von treo9070

habe jetzt einmal hinter dem kühlergrill geschaut und ein zweites ventil sowie einen schwarzen behälter mit guckloch entdeckt.

ist der behälter der trockner?

wie muss es aussehen wenn man durchs loch schaut ( wie batterie grün für ok. )???

wein freund hat auch nichts am ventil angeschlossen.

sind zum prüfen und befüllen 2 ventile nötig????

grüße, ralf

Nächste Woche könnte ich Dir mehr dazu sagen da bei mir genau dieses Ventil ausgetauscht werden muss, es geht doch nichts ueber einen schön warmen Innenraum bei diesen "kühlen" Tagen. :-)

lg.

Mirko

Zitat:

Original geschrieben von treo9070

hallo freunde,

jetzt wo es richtig heiß wird funktioniert meine klimaautomatik in meinen 98er 9-3 2.2 tid nicht mehr.

es kommt nur noch warme luft aus dem gebläse.

der Gebläseregler scheidet ganz bestimmt aus? Nur so eine Idee... wenn Luft kommt aber nur noch warm....

Frag mal die SuFu nach "Gebläseregler"

Wenn die Klimaanlage nicht mehr kühlt, dann funktioniert der Kompressor nicht mehr...weil: 1. der Kompressor defekt ist oder 2. die Magnetkupplung nicht mehr anzieht.

Wenn die Magnetkupplung nicht mehr anzieht, (siehe den Beitrag von Wwaallddii), ist entweder die Magnetspule kaputt, der Spalt zwischen Reibscheibe und Magnetspule zu groß, oder es kommt kein Strom an.

Wenn an der Magnetklupplung kein Strom ankommt, dann gibt es dafür etliche Ursachen.:)

1. Anlage ist nicht gefüllt oder nur teilweisae gefüllt.

2. Der Druckwächter ist defekt.

3. Der Gefrierschutzschalter hat keinen Durchgang mehr.

4. Die Sicherung ist durchgebrannt.

Wenn der Kompressor mitläuft, also die Magnetkupplung anzieht, die Anlage aber dennoch nicht kühlt, dann ist die Anlage ungenügend gefüllt oder das Expansionsventil ist defekt.

Das Gebläse für den Innenraum hat mit der Kühlanlage nichts zu tun!

ACC kann einen Defekt haben, so daß der Kompressor nicht mehr angesteuert wird. Zum Beispiel, weil der Innenraumtemperaturfühler eine Temperatur von -20° meldet.;)...oder der Mischluftsensor eine Macke hat und immer kalte Luft meldet...oder der Aussentemperatursensor meldet -40°C.

Die Sensoren können auf Plausibilität getestet werden. Aber nur mit einem Systemtester von Saab.

Die Kühlanlage im Saab hat zwei Anschlüsse an der Kälteanlage. Niederdruck und Hochdruckseite.:)

Wenn der Mechaniker nur einen Anschluss benutzt hat, dann kann er unmöglich die Drücke korrekt überprüft haben. Zumal die Anlage ja nicht gelaufen hat.:o

In dem Fall überbrückt man die Magnetkupplung, so daß die Anlage auf jeden Fall funktioniert und kontrolliert die Betriebsdrücke. Nur so kann man ein defektes Expansionsventil erkennen.;)

Das Schauglas am Trockner ist eine Möglichkeit zu erkennen, ob überhaupt Kältemittel vorhanden ist. Hat aber keine Aussagekraft über die Füllmenge!!!

Wenn noch 800 Gramm Kältemittel vorhanden ist, sollte die Anlage funktionieren...aber mit etwas geringerer Leistung.:)

.......................

Ich denke, daß die Magnetkupplung keinen Strom bekommt.:)

Dann sucht mal schön die Unterbrechung.:)

Zitat:

Original geschrieben von Linear Cycle

Das Schauglas am Trockner ist eine Möglichkeit zu erkennen, ob überhaupt Kältemittel vorhanden ist. Hat aber keine Aussagekraft über die Füllmenge!!!

Kann es sein das hier eine "Schwachstelle" vorliegt ? Ich meine der Techniker hat schon bei mir das Leck gefunden aber er hat auch mal ein wenig Fluessigkeit ueber das Schauenster rueber laufen lassen und siehe da Blasenbildung hoch zehn.

lg.

Zitat:

Original geschrieben von sa-ko

Zitat:

Original geschrieben von Linear Cycle

Das Schauglas am Trockner ist eine Möglichkeit zu erkennen, ob überhaupt Kältemittel vorhanden ist. Hat aber keine Aussagekraft über die Füllmenge!!!

Kann es sein das hier eine "Schwachstelle" vorliegt ? Ich meine der Techniker hat schon bei mir das Leck gefunden aber er hat auch mal ein wenig Fluessigkeit ueber das Schauenster rueber laufen lassen und siehe da Blasenbildung hoch zehn.

lg.

Kann ich so nicht bestätigen.

Mir sind keine gehäuften Undichtigkeiten am Schauglas bekannt.:)

Blasenbildung im Schauglas...ist ein Zeichen für einen zu geringen Kältemittelstand. Es fehlt dann R134a in einer Größenordnung von 300 Gramm oder mehr.

Deine Antwort
Ähnliche Themen