ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Klimaanlage geht nach 5min aus - danach wieder an

Klimaanlage geht nach 5min aus - danach wieder an

Themenstarteram 12. Juli 2010 um 12:01

@all

Vielleicht kann mir jemand helfen.

Seit kurzer Zeit - ich bilde mir ein, seit es so extrem warm ist, geht meine Klimaanlage nach ca. 5min Fahrt vollkommen aus (einschl. Lüfter) um nach fast genau 1min wieder anzugehen.

Hat irgendjemand eine Ahnung was das sein kann?

Danke Tiny

Beste Antwort im Thema

Ob Du mir das abnimmst, ist hier vollkommen irrelevant. Als Info habe ich mal im Anhang eine pdf über die moderne (immerhin schon 6 Jahre alte) Klimasteuerung eingefügt. Wenn Du Dir die Zeit nimmst diese zu lesen, wirst Du verstehen, das ein normaler Autoschrauber hier überfordert ist. Mit "Raten" kommt man hier nicht weiter! Schon gar nicht als normaler User. Da braucht es Lehrgänge und viel praktische Erfahrung. Und einen solchen Praktiker finden, ist nicht leicht. Manchmal hilft ein Blick auf die erfolgreichen Lehrgangs-Urkunden in den Betrieben.

 

30 weitere Antworten
Ähnliche Themen
30 Antworten
am 12. Juli 2010 um 12:44

Moin Tiny,

kann dir dabei leider nicht aktiv helfen (haste die Filter schon überprüft?), aber habe eine gleich geartetes Phänomen festgestellt.

Als ich gestern auf dem Rückweg aus Bonn die Höchstgeschwindigkeit erreichte (~ab 4000rpm bzw zwischen V von 190 - 220km/h), war keine Klimaleistung mehr vorhanden (warme Luft bläst ins Gesicht)! Als ich dann wieder gemütliche Fahrt zwischen 140 - 160km/h hatte, sprang der Klimakompressor wieder an und hat direkt hochgeschaltet um den Innenraum wieder runter zu kühlen.

Wird der Kompressor irgendwie abgeschaltet bei Volllast?

PS: Sorry das ich keinen extra Thread aufmache, aber dachte das passt zu deiner Thematik!?

Gruß

Hallo,

hab genau seit zwei Tagen das selbe Problem!

Würde mich ebenfalls über eine Antwort freuen.

Gruß

am 13. Juli 2010 um 6:30

Und ich dachte ich würde mir da etwas einbilden...habe seit zwei Tagen auch das Gefühl,die Klima nimmt sich ne Auszeit wenn sie keinen Bock mehr hat...ganz toll....

Auch mir geht es wie Rolf1962.

Jedesmal wenn ich den Eindruck habe es wird nicht mehr gekühlt :-((, schalte ich kurz aus und wieder ein: dann kühlt sie fühlbar wieder :-)). Das kanns doch nicht sein oder muß ich selber zur Inspektion?

Inspektion der Kühlanlage wurde vor ein paar Monaten erst durchgeführt.

Hoffe auch sehr auf antworten.

Themenstarteram 13. Juli 2010 um 12:23

Zitat:

Jedesmal wenn ich den Eindruck habe es wird nicht mehr gekühlt :-((, schalte ich kurz aus und wieder ein: dann kühlt sie fühlbar wieder

Hab ich auch anfangs so gemacht - lass mal nach dem Abschalten alles wie es ist; nach ca 1min (gefühlte 10 min allerdings) geht meine ganz normal weiter.

gruss

tiny

Hallo Tiny,

also wenn ich Dich richtig verstanden habe, geht Deine Klima komplett aus! Die anderen Beiträge reden ja von mangelnder oder weniger Kühlleistung, was natürlich ein Unterschied ist. Dieses-Dein Phänomen-habe ich auch, aber in großen Abständen, d.h. bis jetzt drei mal in ca. 1,5 Jahren Fahrzeit. Wenn ich mich recht entsinne, war es immer sehr warm im Auto, als dieser Fehler auftrat.

Die Klima schaltet komplett ab und lässt sich weder mit "Handbedienung" (Automatik aus), noch mit Betätigen irgend einer Taste und auch nicht der Lüftung wieder in Gang setzen. Nach kurzer Zeit geht sie dann selbstständig wieder an, ohne dass ich etwas gemacht habe. Da es selten vorkommt, habe ich bisher auch noch keinen Grund gesehen, in die Werkstatt zu fahren. Da ich vor ca. 5-6 Monaten auch ein unschönes Pfeifgeräusch von der Klima hatte, wurde der Klimakompressor bereits gewechselt.

Wie ich lese, sind hier ja auch immer Mercedes-Servicemitarbeiter im Forum, vielleicht können die uns helfen, denn der Fehler scheint ja identisch zu sein!

Grüße!

Michael

Themenstarteram 13. Juli 2010 um 14:16

hallo michael,

genau so war es - bisher auch geschätzt einmal im Jahr ausgegangen. Nicht drüber nach gedacht; die Elektronik/Software hat sich immer wieder eingekriegt.

Nun aber bei diesen Aussentemperaturen ist es täglich der Fall; ich werde das mal weiter im Auge behalten, ob es auch bei niedrigeren Temperaturen auftritt. Allerdings spielt das Wetter zur Zeit nicht mit...

Gruss

Tiny

am 13. Juli 2010 um 22:03

Zitat:

Original geschrieben von Mercedes V6

Hallo Tiny,

also wenn ich Dich richtig verstanden habe, geht Deine Klima komplett aus! Die anderen Beiträge reden ja von mangelnder oder weniger Kühlleistung, was natürlich ein Unterschied ist.

Korrektur - vielleicht falsch ausgedrückt - auch bei mir geht die Klimaanlage (wie gesagt aber bei hohen Touren bzw. Volllast) komplett aus! Keinerlei Kühlleistung mehr!

Haben wir denn alle die "kleine" Klima? Oder ist das auch bei der "großen" der Fall?

Vielleicht gibt es ja Grenzwerte oder Leistungsmaxima die dieses Ausschalten bewirken?

Themenstarteram 13. Juli 2010 um 22:32

hallo,

also heute nochmal probiert und die Temperatur auf 22° beidseitig eingestellt - und sie lief durch. Es war auch nicht mehr ganz so heiss (31°C blos noch)

Gruss

Tiny

am 27. Juli 2010 um 22:51

Hatte das Problem heute auch wieder,es war sehr heiß im Auto,und nach 3-5 Minuten wurds still.2 Minuten später (jo gefühlte 10 Minuten triffts sehr gut)und Schweißausbrüchen lief sie wieder an.Besser als vorher war jetzt die Kühlleistung..oder vielleicht meine ich das auch nur.Normal ist das nicht,war ja früher nicht.Und für die Verkehrssicherheit ist das auch nicht gerade der Hit.

Ob die Klima komplett aus geht kann ich nicht sagen,es wird wie gesagt still,auch der Lüfter bleibt komplett stehen.Und es spielt keine Rolle ob es draussen warm ist oder kalt,das macht meine Klima auch wenns Kühler draussen ist.Es fällt dann nur nicht so auf.

Ich möchte demnächst in Urlaub fahren,am besten ich stell mich schon mal auf ne recht teuere Reparatur ein....dieser Zustand ist jedenfalls murks.

Hat Mercedes da Quatschigullajablonski Qualität verbaut?

Keiner ne Ahnung was da los ist?

Zitat:

Original geschrieben von Pina Colada

Hallo,

hab genau seit zwei Tagen das selbe Problem!

Würde mich ebenfalls über eine Antwort freuen.

Gruß

Also das Problem mit dem sporadischen Aussetzen der KLima, bzw. Lüftung besteht bei mir immer noch.

Ein Mercedes Mechaniker meinte, es läge wohl an dem Geblässeregler. Kann mir jemand sagen, wo genau dieses Teil verbaut ist.

Vielen Dank im voraus.

am 27. August 2010 um 19:07

Kontrolliere mal den Stand des Kältemittels. Bei zu niedrigem, bzw "grenzwertigem" Stand schaltet wahrscheinlich der Kompressor ab, um einen Schaden zu vermeiden.

Gruß ERNST

Hallo,

jetzt wo es draussen recht kühl ist,hab ich festgestellt das ich die Klimaanlage ganz ausschalten kann und das Phänomen tritt bei Volllast des Lüfter auch wieder auf.Es scheint zumindest bei mir am Lüfter zu liegen.

Seit in der Werksstatt der Pollenfilter gewechselt worden ist,tritt das Problem auf.Na da schauen wir doch mal ins Filtergehäuse,ob der gute Filter tatsächlich gewechselt wurde und nicht nur auf der Rechnung vermerkt wurde.Denn wenn der alte Filter noch drinn ist könnte sich dieser nämlich so langsam auflösen und sich eventuell um den Lüfter wickeln...dieser wird dadurch gebremst,und um den Verdampfer zu schützen schaltet die Klima ab.

 

Vor kurzem hatte ich die Klimaanlage bei Mercedes Checken lassen.Ergebnis;Kein Fehler feststellbar.Der Meister bei Mercedes meinte,die Thermosicherung schaltet bei Überlastung ab.Erklärt allerdings nicht,wieso die Klima nach einer Minute wieder Anläuft als wenn nichts gewesen wäre.

Wie dem auch sei,im Fehlerspeicher ist nichts vermerkt.Den Lüftermotor hat man durchgemessen,Kabelverbindungen geprüft,nichts.

Gehen wir mal davon aus,das es sich um das ICE Problem handelt.Im Herbst/Winter kommt das selten mal vor.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Klimaanlage geht nach 5min aus - danach wieder an