ForumSL
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. Keyless go starten nicht springt nur zwischen Zündeinstellung 1 und 2

Keyless go starten nicht springt nur zwischen Zündeinstellung 1 und 2

Themenstarteram 7. März 2014 um 19:29

Hallo

ich hätte da nun auch mal ein Problem

ich habe einen 2004.09 SL 500 mit Keyless go im Schlüssel

ich habe 2 Schlüssel einer hat immer mit Keyless gestartet der andere hat nur den Zugang in Auto offenbart und wenn ich dann den Startknopf am Schaltknauf drücke sprang der immer nur zwischen Stellung 1 und Stellung 2 .....

Also hab ich immer den funktionierenden Schlüssel verwendet da klappte auch der Startvorgang

Heute Mittag hat meine Frau aber den Ersatz schlüssel genommen und mit Ihm übers Zündschloss gestartet...seit dem geht auch der ander schlüssel nicht mehr..

Also das Auto öffnet mit beiden wie es sein soll nur wenn ich dann den Knopf betätige springt er wieder nur zwischen Zündeinstellung 1 und 2 hin und her:rolleyes:

kann es sein das der Knauf seine Programmierung verloren hat? oder liegt das eher an den Schlüsseln

ich weiß gerade nicht wie ich weiter vorgehen könnte und wäre dankbar für Tips

Beste Antwort im Thema

Zitat:

Original geschrieben von steffel333

Zitat:

Original geschrieben von Frank_S500

 

Hallo XXX.

Das Stück Holz Leder ist nur sehr begrenzt lernfähig.

Meine Glaskugel sagt vorraus, wenn Du den Wagen auslesen lassen würdest, würde vermutlich ein Problem mit dem Bremslichtschalter oder der erkannten Wählhebel Position herauskommen.

Grüße, Frank

hallo XXXX

Danke für Deine kreativen Beiträge

toll super Du bist echt ein Held;)

Hallo.

Ich würde mich auch über Anfragen mit ein wenig Grundlagen von Wertschätzung freuen.

Persönliche Anrede, "Hallo" und "Auf Wiedersehen", strukturierter, lesbarer Satzbau sind immer ein guter Anfang um Hilfe zu erfahren.

Grüße, Frank

28 weitere Antworten
Ähnliche Themen
28 Antworten

Zitat:

Original geschrieben von steffel333

Hallo

ich hätte da nun auch mal ein Problem

ich habe einen 2004.09 SL 500 mit Keyless go im Schlüssel

ich habe 2 Schlüssel einer hat immer mit Keyless gestartet der andere hat nur den Zugang in Auto offenbart und wenn ich dann den Startknopf am Schaltknauf drücke sprang der immer nur zwischen Stellung 1 und Stellung 2 .....

Also hab ich immer den funktionierenden Schlüssel verwendet da klappte auch der Startvorgang

Heute Mittag hat meine Frau aber den Ersatz schlüssel genommen und mit Ihm übers Zündschloss gestartet...seit dem geht auch der ander schlüssel nicht mehr..

Also das Auto öffnet mit beiden wie es sein soll nur wenn ich dann den Knopf betätige springt er wieder nur zwischen Zündeinstellung 1 und 2 hin und her:rolleyes:

kann es sein das der Knauf seine Programmierung verloren hat? oder liegt das eher an den Schlüsseln

ich weiß gerade nicht wie ich weiter vorgehen könnte und wäre dankbar für Tips

Hallo xxx.

Ich verstehe zwar deinen Text kaum, aber das SG Keyless Go kann maximal 2 Schlüssel bedienen und muß separat vom EZS angelernt werden.

Grüße, Frank

Themenstarteram 8. März 2014 um 7:41

OK ich versuche es mal einfacher

Das Keyless go ist bis auf den Startvorgang (das Motor starten beim drücken den Knopfes) funktionsfähig.

Statt den Motor zu starten schaltet er immer zwischen Zündstellung 1 und 2 hin und her

Ich vermute mal ,das der angelernte Schaltknauf seine Einstellung verloren hat

Zitat:

Original geschrieben von steffel333

OK ich versuche es mal einfacher

Das Keyless go ist bis auf den Startvorgang (das Motor starten beim drücken den Knopfes) funktionsfähig.

Statt den Motor zu starten schaltet er immer zwischen Zündstellung 1 und 2 hin und her

Ich vermute mal ,das der angelernte Schaltknauf seine Einstellung verloren hat

Hallo XXX.

Das Stück Holz Leder ist nur sehr begrenzt lernfähig.

Meine Glaskugel sagt vorraus, wenn Du den Wagen auslesen lassen würdest, würde vermutlich ein Problem mit dem Bremslichtschalter oder der erkannten Wählhebel Position herauskommen.

Grüße, Frank

Themenstarteram 8. März 2014 um 8:52

Zitat:

Original geschrieben von Frank_S500

Zitat:

Original geschrieben von steffel333

OK ich versuche es mal einfacher

Das Keyless go ist bis auf den Startvorgang (das Motor starten beim drücken den Knopfes) funktionsfähig.

Statt den Motor zu starten schaltet er immer zwischen Zündstellung 1 und 2 hin und her

Ich vermute mal ,das der angelernte Schaltknauf seine Einstellung verloren hat

Hallo XXX.

Das Stück Holz Leder ist nur sehr begrenzt lernfähig.

Meine Glaskugel sagt vorraus, wenn Du den Wagen auslesen lassen würdest, würde vermutlich ein Problem mit dem Bremslichtschalter oder der erkannten Wählhebel Position herauskommen.

Grüße, Frank

hallo XXXX

Danke für Deine kreativen Beiträge

toll super Du bist echt ein Held;)

Zitat:

Original geschrieben von steffel333

 

hallo Frank

Danke für Deine kreativen Beiträge

toll super Du bist echt ein Held;)

Tja so ist er, der Frank.

Kurz, knapp, präzise, fast immer mit den richtigen Tips.

Bremslichtschalter und Wählhebel sind hier tatsächlich am wahrscheinlichsten.

 

lg Rüdiger:-)

Hai Stefan,zieh den Schalthebel mal ab und mach ihn wieder drauf,evtl. Oxidation an den 2 Steckkontakten,vieleicht ist es dann weg,kostet 2 min .

Andreas

Zitat:

Original geschrieben von rollo-andi

Hai Stefan,zieh den Schalthebel mal ab und mach ihn wieder drauf,evtl. Oxidation an den 2 Steckkontakten,vieleicht ist es dann weg,kostet 2 min .

Andreas

Hallo Andreas.

Nackt ums Auto laufen kostet auch nur 2 min und is m.E. genauso erfolgversprechend.

Er sagt doch klar das der Schalter am Wählhebel funktioniert.

Grüße, Frank

Zitat:

Original geschrieben von steffel333

Zitat:

Original geschrieben von Frank_S500

 

Hallo XXX.

Das Stück Holz Leder ist nur sehr begrenzt lernfähig.

Meine Glaskugel sagt vorraus, wenn Du den Wagen auslesen lassen würdest, würde vermutlich ein Problem mit dem Bremslichtschalter oder der erkannten Wählhebel Position herauskommen.

Grüße, Frank

hallo XXXX

Danke für Deine kreativen Beiträge

toll super Du bist echt ein Held;)

Hallo.

Ich würde mich auch über Anfragen mit ein wenig Grundlagen von Wertschätzung freuen.

Persönliche Anrede, "Hallo" und "Auf Wiedersehen", strukturierter, lesbarer Satzbau sind immer ein guter Anfang um Hilfe zu erfahren.

Grüße, Frank

Themenstarteram 8. März 2014 um 13:23

Hallo Frank

 

Du bist mir leider in Vergangenheit schön öfter mit Sarkasmus aufgefallen ...

Auch die Anrede " Hallo XXX " verwendest Du in anderen Threads des öfteren :rolleyes:

Wenn Dir zu meiner Frage was nicht passt und Du auch keinen erfolgversprechenden Antwort posten kannst dann lass es doch einfach .

Ich habe den Thread gestern in eile zusammen getippt und auch nicht mehr durchgelesen , in der Hoffnung das jemand den Fall schon mal gehabt hat.

ein Forum ist immer noch eine Plattform in der Erfahrungsaustausch stattfinden sollte damit man sich gegenseitig helfen kann

Leider ist dieses SL Forum sehr zum Teil spießig und sarkastisch also bist Du hier ja nicht alleine

einen schönen Tag noch

@Andi

Ja danke aber das Problem scheint hier an der Programmierung des Starter Knaufs zu liegen

am 8. März 2014 um 14:50

Hallo Frank,

auch ich bin manchmal entsetzt über Antworten die erteilt werden. Eigentlich wollen doch die Fragesteller eine ordentliche Beantwortung oder keine.

Aber vielleicht etwas ganz banales, hast Du den Bremshebel beim Starten gedrückt ? Das könnte dann schon mit dem Bremslichtschalter zusammenhängen (Ballistol ist so ein Wundermittel für und gegen alles)

Bei meinem CLK ging auch mal das Keyless-Go nicht, da waren die Batterien schwach, ich glaube die halten nicht viel länger als 1-2 Jahre obwohl es ja 10 Jahre sein sollten.

Viele Grüße von Günter

und schönes sonniges Wochenende

Günter,

das mit den 1-2 Jahren kann ich mir nicht vorstellen. Mein KG-Schlüssel hat Batterien, die min. 4 Jahre alt sind und der geht immer noch.

VG Klaus

Hallo,

am zielführendsten wäre wohl das Auslesen der Istwerte per Diagnose.

Dann kannst Du sehen welche der Vorbedingungen für den Motorstart nicht erfüllt ist und entsprechend Abhilfe schaffen.

Was passiert denn wenn der Schlüssel nicht im Auto ist wenn Du den Startknopf drückst ? Kommt dann die Meldung "Schlüssel nicht erkannt" ? Da diese Meldung bei Dir nicht kommt kannst Du davon ausgehen, dass der Schlüssel erkannt wurde und es nicht an den Batterien im Schlüssel liegt.

Grüße

Michael

Zitat:

Original geschrieben von steffel333

Hallo Frank

 

Du bist mir leider in Vergangenheit schön öfter mit Sarkasmus aufgefallen ...

Auch die Anrede " Hallo XXX " verwendest Du in anderen Threads des öfteren :rolleyes:

Wenn Dir zu meiner Frage was nicht passt und Du auch keinen erfolgversprechenden Antwort posten kannst dann lass es doch einfach .

Frank ist hier nicht ganz so oft unterwegs wie im S-Klasse-Forum.

Dieses "Hallo XXX" verwendet er recht konsequent bei denen, die ihre Postings nicht unterschreiben, bei mir somit noch nie.

Es hat aber dazu geführt, daß der eine oder andere inzwischen auch mal einen Namen unter seinen Text setzt, ich finde das gut.

Ich weiß nicht, was Du unter "erfolgversprechenden Antworten" verstehst, die bisher einzig brauchbaren Antworten hier im Thread

- Bremslichtschalter

- Wählhebel-Position

Kamen doch von Frank.

Du hast Zuhause an der Wand bestimmt auch ein paar ganz normale Lichtschalter zum Ein- und Ausschalten.

Ähnlich, nur mit Tastfunktion funktioniert der Druckknopf für Keyless Go im Schalthebel, da kann man nichts programmieren. Das ist ja kein Steuergerät.

So schwierig kann das doch nicht zu verstehen sein, auch das hat Frank schon erklärt.

Ist irgendwie merkwürdig, sich über klare Antworten (teilweise mit etwas Witz gewürzt) auch noch zu beschweren.

 

lg Rüdiger:-)

Themenstarteram 9. März 2014 um 8:32

Guten morgen

Und erstmals danke schön für die Antworten.

Ich bin heute Morgen sehr positiv überrascht ,denn eigentlich dachte ich

man nimmt mich hier jetzt auseinander.

@Günter

Danke die Batterie hatte ich im Oktober ausgetauscht das kam mir auch schon in den Kopf.

@Michael

Ja das mit "Auslesen der Istwerte per Diagnose" wäre jetzt mein nächster Schritt gewesen.

Da der Zugang zum Auto ja gewährleistet ist hab ich es ohne noch nicht versucht..wäre aber auch eine Alternative.

@keyless Go Problem

Das Problem hat sich von allein erledigt denn nach dem ich mich länger im Auto aufgehalten hatte ohne zu starten und den Vorgang dann komplett wiederholte geht auch der Motorstart per Knopfdruck wieder:) Also lag Frank mit dem ich sollte mal ums Auto rumlaufen gar nicht so verkehrt.

Ich vermute das beide Schlüssel eine Abweichung haben weil mit Schlüssel 1 ja alles funktioniert und sobald ich Schlüssel 2 verwende das Problem auf tritt .

Zur Sicherheit werde ich bei MB überprüfen lassen.

 

@Rüdiger

Ich verstehe das mit dem Namen nicht ganz denn ich habe ja einen Nick Namen wo ist das Problem mich mit dem anzusprechen?

erfolgversprechenden Antworten ??

Ich konnte da nur eine Ironie raus hören mit dem Bremslichtschalter und Wahlhebelposition hab ich genauso "nicht ernst gemeint" genommen wie das ich um Auto rumlaufen soll...

Zitat:

------------------------------------

Du hast Zuhause an der Wand bestimmt auch ein paar ganz normale Lichtschalter zum Ein- und Ausschalten.

Ähnlich, nur mit Tastfunktion funktioniert der Druckknopf für Keyless Go im Schalthebel, da kann man nichts programmieren. Das ist ja kein Steuergerät.

 

So schwierig kann das doch nicht zu verstehen sein, auch das hat Frank schon erklärt.

 

Ist irgendwie merkwürdig, sich über klare Antworten (teilweise mit etwas Witz gewürzt) auch noch zu beschweren.

--------------------------------------

Da ich unter anderem Elektromeister bin möchte ich auf "Zuhause" hier nicht eingehen

Aus optischen Gründen (vorher grau jetzt schwarz) habe ich den Keless go Start -Schalt - Hebel letzten Sommer wechseln lassen.

Damit der neue Schaltknauf funktioniert musste man hin erst mit dem Keyless go anlernen (oder programmieren) also kann Dein Taster vergleich da wohl nicht ganz stimmen .

Und klare Antworten ?? mit Witz ??

OK Humor soll ja sehr unterschiedlich sein....mehr möchte ich dazu nicht mehr sagen...

Ansonsten an der Stelle nochmal danke schön für die konstruktiven Antworten.

Um den Thread zu vervollständigen werde ich das Endergebnis hier dann preis geben, es könnte ja sein das ein anderer User dieses Problem auch hat und ihm so geholfen wird.

Schöne Grüße aus dem sonnig Wiesbaden Stefan

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. Keyless go starten nicht springt nur zwischen Zündeinstellung 1 und 2