ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Keyless Go "Schlüssel nicht erkannt"?

Keyless Go "Schlüssel nicht erkannt"?

Mercedes E-Klasse W211
Themenstarteram 1. März 2019 um 21:41

Hallo Leute,

Habe wieder mal Problem mit meinem E500 Bj.12.2003!

Ich habe die grosse Batterie hinten im Kofferraum gewechselt und den Plus Pol wohl nicht richtig fest angezogen. Aufjedenfall wollte ich den Wagen mit Start Knopf starten, aber da hatte ich plötzlich keinen Saft mehr. Ich mit der Schlüsselrohling den Kofferraum auf gemacht und die Schraube am Batterie fest angezogen. Saft hatte ich wieder, aber seit dem funktioniert Keyless go nicht mehr!

Am Türgriff wenn ich ziehe oder auf den Knopf drücke (Tür Griff funktioniert) steht im KI Schlüssel nicht erkannt. Möchte ich am Schaltknauf den Motor Starten steht das gleiche im KI. Kofferraum auch das gleiche.

Kann aber mit der Schlüssel per Funk die Türen öffnen und schließen, genau wie den Motor mit der Schlüssel starten. Nur keyless go ohne Funktion.

Ersatz Schlüssel ha e ich auch, aber die is TH seit längere Zeit defekt und kam mit dem einen Schlüssel bis her klar.

Was ich alles ausprobiert habe, aber nichts gebracht hat:

1. Beide Batterien für mehr als 1 Stunde abgeklemmt. Nix

2. Beide Batterien im Schlüssel durch neue ersetzt (Varta). Nix

3 Schlüssel neu angelernt via Handbuch. Nix

Das einzigste was ich nicht konnte ist den Fehler auslesen zu lassen. Mb will Termin machen und ich habe leider keine Zeit den Wagen dort abzustellen.

Alle Griffe funktionieren bei mir, wie auch Kofferraum und Start Stop Knopf. Es wird bj ur nicht erkannt.

Wagen meldet auch keine Störung oder so, alles ok bis auf Keyless Go.

Habe bereits alles mögliche hier über Keyless go durchgelesen, wie neu Updaten lassen, oder neue Schlüssel (knapp 300 EUR ) usw.

Kann man irgendwie den Schlüssel auf Keyless Go kontrollieren? Ich meine Funkfernbedienung geht und starten mit der Schlüssel auch!

Ich hoffe ihr könnt mir irgendwie weiterhelfen.

Gruss

Ähnliche Themen
46 Antworten

FAQ -> wer codiert wo -> suche jemand aus deine Nähe der eine SD hat. Wenn der Schlüssel nicht erkannt wird ist höchstwahrscheinlich ein Fehler abgelegt. Auslesen lassen dann weißt du mehr.

Themenstarteram 2. März 2019 um 0:39

Danke für deine Hilfe.

Werde nicht drumm herum kommen glaube ich.

Was haltet ihr von einem Update bei MB ?

Was willst updaten? Dein 15 Jahre altes Auto läuft nicht wie Windows wo es alle 2 Wochen Dienstags neue Updates gibt. :D

Zitat:

@Mackhack schrieb am 2. März 2019 um 01:58:30 Uhr:

Was willst updaten? Dein 15 Jahre altes Auto läuft nicht wie Windows wo es alle 2 Wochen Dienstags neue Updates gibt. :D

Und das ist auch gut so. Stell dir vor du bist in einen schweren Unfall verwickelt und im KI kommt die Meldung: Sind Sie sicher, dass ich den Airbag auslösen soll? Bitte bestätigen Sie mit der linken Lenkradtaste. :-)

Themenstarteram 2. März 2019 um 13:44

Einige Vogel hierchaben nicht gelesen, das es nach dem Updaten die sende Fehler beseitigt werden.

Ließt die Foren genau durch Leute, bevor ihr solche komische Sprüche rausläßt!

Solche Sprüche kann ich nicht gebrauchen.

Und wenn der Wagen 30 Jahre alt ist. Ich liebe mein Auto, Basta!!!

Wie bitte?

Ich verstehe leider kein Wort.

Themenstarteram 2. März 2019 um 15:00

https://www.motor-talk.de/.../...chluessel-nicht-erkannt-t5488619.html

 

Da steht es. Ließt es bitte durch falls es euch interessiert!

LG

Themenstarteram 2. März 2019 um 15:02

Ich hoffe Ihr konntet was lernen!

Zitat:

@feryatx schrieb am 2. März 2019 um 15:00:31 Uhr:

https://www.motor-talk.de/.../...chluessel-nicht-erkannt-t5488619.html

 

Da steht es. Ließt es bitte durch falls es euch interessiert!

LG

Das waere genau der thraed gewesen in dem Du Deine Frage haettest stellen können ohne extra einen weiteren zu eröffnen.

Und gelernt habe ich in erster Linie in meiner Kindheit. Nämlich, dass man einen gepflegten Umgangston seinen Mitmenschen gegenüber pflegen soll.

In erster Linie, wenn man Hilfe von ihnen erwünscht.

am 2. März 2019 um 16:34

Zitat:

@feryatx schrieb am 02. März 2019 um 13:44:31 Uhr:

Einige Vogel hierchaben nicht gelesen, das es nach dem Updaten die sende Fehler beseitigt werden.

Ließt die Foren genau durch Leute, bevor ihr solche komische Sprüche rausläßt!

Du warst zu Dumm deine Batterie richtig anzuklemmen... und hast damit wahrscheinlich das Steuergerät gekillt!

 

Was bitte soll da ein Ubdate bringen! Informiere dich erstmal für was es Ubdates gibt. Dein Auto hat vor deinem ungeschickten handeln sicher bestens funktioniert und ein Ubdate kann kein Steuergerät Reparieren!

 

 

Mackhack hat Dir die einzigste Option genannt die Du hast!

 

Themenstarteram 3. März 2019 um 18:28

Es hat sich einiges zum Negativen hier auf der Webseite entwickelt tut mir leid.

Das ist wahr das Mackhack den einzigen vernünftigen Hilfe angeboten hat. Leider kann ich von den anderen das nicht behaupten.

Wenn bei d IKK r eimtwas plötzlich nicht mehr geht, wechselst du es einfach aus? Dann bist du noch verrückter als ich dachte.

Ich schraube seit 27 Jagren am Autos UK und habe mehrere Sachen am Auto um und nachgerüstet. Ich weiß wovon ich rede. Bis vor kurzem hatte ich auch SD gehabt, leider der Mutiplexer defekt.

Nur weil der plus pol einen Wackler hatte, geht doch kein STG kaputt!

Ich wette einige können hier nicht mal ne Xenon Brenner wechseln

Falls ihr was sinnvolles und vernünftiges zu diesem Thema sagen wollt bitte, sonst geht auf andere Foren/Themen dort könnt ihr eure Sprüche ablassen.

MfG

Wenn du so reparierst, wie du schreibst, dann möchte ich nicht in deiner Nähe wohnen ;-)

Zitat:

@chruetters schrieb am 3. März 2019 um 18:35:02 Uhr:

Wenn du so reparierst, wie du schreibst, dann möchte ich nicht in deiner Nähe wohnen ;-)

Wenn er Engländer ist hat er ein verdammt gutes Deutsch würde ich sagen. Ne? Da können sich manch andere eine Scheibe abschneiden.

Guten Abend zusammen,

 

Ich rolle das Thema mal wieder auf. Bei meinem w211 funktioniert das keyless Go (KG )nicht mehr :(

Kein Griff öffnet/schließt die Türen.

Wenn ich den Start/Stopp Knopf am Schaltknauf drücke kommt im KI die Meldung „Schlüssel nicht erkannt“.

Leider habe ich grad keine SD zu Verfügung sodass ich mal alles auslesen und ansteuern kann.

 

Jetzt meine Frage an euch. Kann es sein, dass ein Steuergerät oder die Antennen Pfusch sind ?

 

Kann mir einer sagen wo das oder die Steuergerät/e verbaut sind ?

 

Im netz bin ich mal auf das Steuergerät mit der Teilenummer: A 211 820 89 62 aufmerksam geworden. Kann es sein, das bei einem Defekt von diesem Steuergerät das ganze KG System einen Ausfall hat ?

 

Und ja ich weis… das beste wäre mal mit der SD außlesen und Ansteuern. Aber wie gesagt ich habe grad keinen Zugang und ich bin sehr ungeduldig (schlechte Angewohnheit :D )

 

Ich finde dieses Feature nämlich sehr komfortabel und vermisse es schon… :/

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Keyless Go "Schlüssel nicht erkannt"?