ForumFahrzeugtechnik
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Kennzeichenbeleuchtung

Kennzeichenbeleuchtung

Mercedes C-Klasse
Themenstarteram 21. Oktober 2019 um 17:08

Servus,

Ich habe folgendes Problem mit meiner kennzeichenbeleuchtung:

Da ich die originale „gelbe“ kennzeichenbeleuchtung nicht mehr haben wollte habe ich mich für neue weisse entschieden. Habe es mit einer komplett neuen Einheit probiert doch eine blinkte die ganze zeit. Jetzt habe ich die alte Einheit jedoch mit weissen Led‘s. Hatte nicht funktioniert und es hiess ich solle speziell dafür gedachte Lastwiederstände nehmen und jetzt funktioniert es. Jedoch halten die LED,s immer nur ungefähr 1 woche und fangen dann an zu blinken. Sind keine billigen LED‘s. Weiss jemand woran der fehler liegen könnte?

Mercedes c320 cdi bj. 2006

Beste Antwort im Thema

Wir wissen aber trotzdem alle, daß genau das passieren wird....und gerade Du als Mod...

Davon aber mal völlig ab, hat er doch längst alle Hinweise die er braucht um das Zeugs ans Funktionieren zu bekommen...da sind wir uns doch wenigstens einig...nicht?

Und wenn ich dann mal meine ehrliche Meinung sagen darf:

Kriegt er das mit den bereits erhaltenen Infos nicht hin, dann gehören die 'alten Gelben' da wieder rein...denn gerade bei Kennzeichenleuchten mit Blendfaktor 4000 aus'm Eigenbau sollte derjenige, der es haben will auch wenigstens wissen was er tut...und nicht mit irgendeinem 'Gehackstückel' durch die Gegend eiern, andere Folgeleute blenden und nichtmal wissen warum das so ist.

So und nun lieber Mod mach Dir doch bitte nochmal ein paar ernsthafte Gedanken dazu...vllt. bei 'nem Kaffee oder Bier nochmal die Regeln aufmerksam und langsam lesen...und prüfen, ob das hier so alles vertretbar ist...ich habe hier jetzt fertig...

Gibt hier jede Menge solcher Threads die nach den ersten drei Postings zu sowas direkt dicht gewesen wären...

Aber nu hab ich fertig! ;)

30 weitere Antworten
Ähnliche Themen
30 Antworten

Ich habe die Cool Blue von Osram rein gemacht als W5W. Wie es beim Benz ist weiß ich nicht. Sind aber jetzt auch weiß ;)

Falscher 'speziell dafür gedachter' (was auch immer das sein soll...ist auch nichts Besonderes dran!) Widerstand...

Falscher Vorwiderstand. Den genau anhand der LED Daten berechnen.

Schön, daß Du's direkt nochmal wiederholst Holger... :D

Hmm, ehrlich gesagt blieb mir der Inhalt deines Postings verborgen. Der Satzaufbau ist verbesserungswürdig.

Themenstarteram 22. Oktober 2019 um 17:00

Zitat:

@Holger-TDI schrieb am 22. Oktober 2019 um 11:33:41 Uhr:

Falscher Vorwiderstand. Den genau anhand der LED Daten berechnen.

Dankeschön erstmal,

Weisst du zufällig noch wie ich den richtigen Wiederstand finde?

U=R*I

P=U*I

Mit den zwei Formeln kannst du das ausrechnen. U=14,3V als Bordnetz annehmen.

Jetzt musst du nur noch die Leistungsdaten deiner Leuchten kennen.

Der Einfache Spannungsteiler wäre auch noch vorteilhaft. Der spannungabfall ist proportional zum Widerstand vom Verbraucher ;)

 

P.S. Das Internet hat Rechner für sowas ;) Musst nur google anwerfen und Daten eingeben.

Und bei der Montage der Widerstände dran denken, dass da 5 W verbraten werden, das wird hübsch warm.

Zitat:

@birscherl schrieb am 22. Oktober 2019 um 17:31:26 Uhr:

Und bei der Montage der Widerstände dran denken, dass da 5 W verbraten werden, das wird hübsch warm.

Das ist dann der 'interessante' Teil den die Meißten bei ihren Umbauten vergessen und sich so ihre Lampenhalterungen (oder irgendwelche Verkleidungsteile) wegschmelzen ;) :D

5W-Widerstand wird aber nicht für die LED gebraucht. Liegt nämlich parallel zur LED!

 

Wenn die LED immer kaputt geht, wird ein Regler bzw. Vorwiderstand in Reihe zur LED benötigt. Spannung am Sockel messen (wahrscheinlich über 14V) LED-Strom bei 12V messen. Ohmschhe Formel anwenden und berechnen, welchen Widerstand (und Leistungklasse/Belastbarkeit) man benötigt.

 

14.3V - 12V / Strom (bsp. 0.1A) = Widerstand (23 Ohm, Reihe ist z.B. 22 Ohm@0.25W)

 

MfG

Zitat:

@Johnes schrieb am 22. Oktober 2019 um 17:41:14 Uhr:

5W-Widerstand wird aber nicht für die LED gebraucht. Liegt nämlich parallel zur LED!

Schon richtig, nur muß der Widerstand einen relativ geringen Wert haben damit das Steuergerät keine Fehler anzeigt...damit steigt der (eigentlich vom STG 'überwachte'...) Strom und so auch die an ihm 'verbratene' Leistung.

Und das können je nach STG bis zu 8W sein!

Und das wird warm...richtig warm...aber das muß ich Dir glaub ich nicht erklären ;)

Der sogenannte Check-Control-Widerstand hat aber nichts mit dem Problem des TE zu tun. Daher, braucht er keinen 5W Widerstand! Er hat kein Problem mit dem SG, sondern mit defekten LEDs.

 

MfG

...was wir längst festgestellt hatten...

Trotzdem war birscherl's Hinweis auf die Abwärme des 'Vorgaukel'-Widerstandes ein sehr Guter!

Aber da spätestens jetzt diese ganze Bastelgeschichte eh nicht mehr zulässig ist....falls sie das denn jemals war (wovon ich nicht ausgehe!) ...müssen wir das wirklich weiter ausdiskutieren? ;) :D

Wenn der TE die "blinkenden Module" mit Vorwiderstand verbaut, hat er es legal!

 

Die meisten LEDs blinken bei Überspannung. Daher: Reihenwiderstand! Kein 5W-Parallelwiderstand.

 

birscherl hat eine falsche Fährte gelegt. Provaider hat, wie ich auch, den Reihenwiderstand gemeint. Dieser verbrät keine 5W und wird daher nicht so heiß, wenn man einen ausreichenden Wert nimmt.

 

MfG

Deine Antwort
Ähnliche Themen