ForumAudi Motoren
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. Audi Motoren
  6. Kann ein Turbolader Halb-kaputt sein?

Kann ein Turbolader Halb-kaputt sein?

Audi
Themenstarteram 10. September 2017 um 20:30

Nabend...

Ich wollt mal in die runde der erfahrenen Leute fragen, ob ein Turbolader eigentlich auch teilweise, bzw. Halb-Defekt sein kann? Ich meine speziell das der zwar noch vollen Druck bringt, aber erst sehr stark verzögert/verspätet - sprich die Welle dreht sich schwergängiger, oder ist verharzt...

Kann es so ein Phänomen geben?

 

Speziell in meinem Fall bin ich, und mein KFZ Mechaniker langsam am ende mit dem latain.

Motor: 2.0TFSI (BWA) - gechipt. Hat jetzt 118t km runter, und noch den Original K03 lader drauf (wurde noch nie gewechselt). Im 1. Gang bringt er z.B. erst bei 4000U/min vollen druck. im 3. gang erst bei 3000U/min...solche späße halt.

Was wurde bereits gemacht?

- SUV gewechselt von Kolben auf intaktes membranventil zurück - keine Änderung

- SUV auf GFB DV+ gewechselt - keine Anderung außer das es leiser ist (hatte vorher immer den eindruck das beim Druckaufbau irgendwo was zischt)

- PCV (neuste generation) ist i.O.

- N75 ventil gewechselt

- Wastegate gestänge auf festigkeit geprüft - ist alles fest und nichts ausgeklappert

- Druckdose fürs Wastegate auf dichtigkeit überprüft ->i.O.

- Schlauch von Druckdose abgezogen -> keine Änderung, auch maximaler ladedruck liegt bei 1.3bar kurzzeitig und 0.9Bar Haltedruck. Exakt die selben werte werden auch mit angeschlossenem Schlauch erreicht

- Durchschnittliche Abgastemperatur liegt bei ~540°C beim normalen Rumfahren in der Stadt. Maximal auf der AB ging diese auf bis ~920°C hoch.

- Benzindruck (hochdruck) liegt im Durchschnitt bei ~5500kpa, und max. 11420kpa, niederdruck bei 4-6bar

- Maximaler Benzinfluss liegt bei 1516cc/min (erreicht bei knapp Drehzhalbegrenzer im 3. Gang)

- Lambda durchgehend bei ~14,7:1 außer wenn die Drehzahl schon sehr hoch ist sinkt der wert

- LMM scheint intakt zu sein, da er bis knapp 200g/s messen kann (4. gang kurz vorm Begrenzer)

- Vmax liegt bei um die 240Km/h

- Fehlerspeicher ausgelesen mit VCDS - sporadisch ein P0642 Fehler (irgend ein Sensor scheint sporadisch zuviel strom zu ziehen an 5V bzw. einen Kurzschluss zu machen - aber der Fehler tritt vieleicht einmal in 2 Monaten auf. Wenn der Fehler gelöscht wird, erscheint er somit nicht mehr so schnell, aber fahrtechnisch ändert sich garnichts.

 

Tja, wie ihr seht haben wir schon jede menge unternommen den Fehler auf die schliche zu kommen...aber leider hat nichts gefruchtet.

Daher die Vermutung dass die Welle vom Lader verharzt sein könnte, und das ding erst stark verzögert auf touren kommt? Aber würde das einen Laderschaden gleichkommen?

Auto wurde niemals kalt getreten, und wenn er im warmen zustand getreten wurde, wurde er min. 3km kalt gefahren.

Ähnliche Themen
14 Antworten

Wer hat den die Software gemacht ? Hat der Turbolader Wellenspiel ?

Themenstarteram 10. September 2017 um 21:49

Ein Chipper in der Nähe, hat das Originale Kennfeld ausgelesen, per Hand angepasst und wieder rüber geschrieben.

Wellenspiel kann ich nicht überprüfen, da der K03 Verdichter seitig sich nicht an die Welle fassen lassen will :D

Könnte ich maximal an der Abgasseite sehen wen ich die Kardanwelle abbaue und den Auspuff samt Downpipe demontiere - was aber nen hoher Aufwand ist...aber daran werd ich sicherlich drumrum kommen, hm?

Wollt aber gern noch andere Meinungen hören und eventuelle Erfahrungswerte was es noch sein könnte

Keine Ahnung was das für ein Lader ist bei dir,

aber so ein ähnliches Problem hatte ich auch schon mal.

TDI ALH, verzögerter Druckaufbau vom Turbo, festgestellt nach Messfahrt,

Sollwert wird zwar erreicht, aber zu spät.

Ursache bei mir: Schwergang VTG-Verstellung.

Die Shice wurde gereinigt mit irgendeiner Pampe und seitdem läufts wieder Top!

Ist jetzt ungefähr 150.000 km her wo das gemacht wurde, seitdem keine Probleme mehr.

Grüssla

Zitat:

@Lehrling schrieb am 10. September 2017 um 21:49:10 Uhr:

 

Ein Chipper in der Nähe, hat das Originale Kennfeld ausgelesen, per Hand angepasst und wieder rüber geschrieben.

Mit oder ohne Rollenprüfstand angepasst und seit wann hast du die Probleme, kurz danach oder erst später?

Und welche Leistung soll der Motor denn jetzt haben?

Eventuell mal wieder auf Serie zurück schreiben, wenn das Problem sofort aufgetreten ist nach dem chippen.

Themenstarteram 14. Juni 2018 um 18:17

Ich hole mein alten Thread nochmal hoch, denn das Problem ist nach wie vor unverändert xD

Das Wastegate hat zumindest kein Spiel, die Druckdose ist nicht fest, also ich kann das Wastegate Gestänge mit etwas Kraft bewegen und höre auch die Klappe im Lader auf und zu gehen (Schlägt zu wenn ich das Wastegate Gestänge einfach loslasse wenn ich es nach hinten gezogen habe)

VMax macht er lt. tacho schon noch so seine 260 wenn man ihn etwas zeit gibt...Aber dieses extrem späte Ansprechverhalten bringt mich schon manchmal zur Verzweiflung :(

wenn ich an den alten AXX Motor von nem Kumpel denke in seinem A4...der kommt schon bei so 1500-1600U/min - also da merkt man dass der vorwärts geht.

 

Also das späte ansprechen hat er übrigens schon gemacht als ich ihn ungechipt gekauft habe wo er noch 104t Km runter hatte. Der Chipper hat keinen rollenprüfstand. Motor soll wohl zw. 250PS und 270PS haben (Hab auch eine andere Downpipe drunter)...kann auch gut sein, denn auf der Autobahn konnte ich in jeder Lage einem 3,6L Skoda Superb davon fahren, egal ob von 130KM/h aufwärts, oder bei 200KM/h aufwärts.

Komischerweise konnte mich aber ein A4 B8 mit der 3.2er Maschine abziehen :( also da konnte ich nichtmal dranbleiben, er führ langsam aber sicher davon...

Der Motor hat ja auch kraft wenn der auf drehzahlen ist, aber warum ist untenrum nix los?

Ist halt ein Turbo.

Ist dein Unterdrucksystem dicht? Eventuell ist dann nicht ausreichend Druck für die Schaufelverstellung vorhanden. Der wird ja auch einen Unterdruckspeicher (meist unter einem Kotflügel oder im Wasserkasten) haben, dort geht schon mal ab und an die Verklebung auf.

Ist es ein Schalter oder ein Automatik? Ein Automatikgetriebe hat ggf. eine Drehmomentbegrenzung programmiert.

Themenstarteram 14. Juni 2018 um 20:16

öhm...Hää?

Ich habe ein TFSI - KEIN TDI :D

Nix mit Schaufelradverstellung, zumal soweit ich weiß nicht die Schaufeln verstellt werden, sondern die anströmung auf die Schaufeln.

Ist aber ein schalter - die Drehmomentbegrenzung wurde mit rausprogrammiert.

Wie auch immer der Turbo geregelt wird, läuft es über Unterdruck oder über elektrischen Stellmotor?

Themenstarteram 14. Juni 2018 um 21:28

Über Überdruck an der Wastegate Dose (Druckdose), gesteuert/getaktet über das N75 Ventil.

Unterdruckgesteuert wird das Wastegate meines wissens nach NICHT, denn das N75 nimmt den Überdruck den der Turbo macht, und steuert damit das Wastegate.

OK, habe es eben nachgelesen. Man lernt ja nie aus. Ich bin der Meinung, dass das N75 bei meinem alten A4 B5 an den Unterdruck abgeschlossen war und als der Unterdruckspeicher defekt war kein Ladedruck aufgebaut wurde. Mag aber auch sein, dass ich mich irre und es damals schon so war - ist einfach zu lange her... Sorry für die Verwirrung.

Themenstarteram 30. Juni 2018 um 11:42

Huhu, ich leide leider immernoch darunter :(

Habe nochmal eine Logfahrt mit VCDS gemacht...im 3. Gang vom standgas raus voll rausbeschleunigt und mit übergang in den 4. Gang. Da sieht man recht gut den sehr mageren Ladedruckanstieg...aber dennoch keine Fehler im Steuergerät hinterlegt xD

Ich habe jetzt auch mal probehalber das SUV abgesteckt, also dass es nicht mehr öffnet...normalerweise sollte man doch so ein deutliches Turbo-Flattern warnehmen wie es auch auf so manchen Youtube Videos zu höhren ist wenn die das SUV abklemmen...bei mir - absolut unverändert xD Nix mit Flattergeräusche oder dergleichen. ich höhre nur ein leichtes Zischen beim gaswegnehmen, wie als hätt ich nen BlowOff. Aber das hats auch mit angestecktem SUV gemacht. Kommt glaube ich vom DV+ SUV was ich drin habe.

Aber die Beschleunigungswerte sind mit dem OEM Kolbenventil und dem OEM Membranventil nahezu unverändert, außer dass das Kolbenventil noch schlechter war von der beschleunigung her.

Habe auch noch eine Lambda Fuel Trim messung gemacht wie hier erklärt: https://www.youtube.com/watch?v=yM3iarhSP68 - also fehlerspeicher löschen und dann gleich schauen was er bei dem punkt 33 anzeigt...Also beim Fehlerspeicher löschen schwankte meine Leerlaufdrehzahl NICHT, und der wert war nach dem löschen bei -5% und hat sich dann auf ca 2% eingepegelt...

 

Das ding macht so einfach keinen Spaß, zumal ich den eindruck habe dass er eben manchmal besser und dann wieder schlechter zieht

Chart
Vcds-logfahrt-3-gang

Zitat:

@Lehrling schrieb am 10. September 2017 um 20:30:03 Uhr:

- LMM scheint intakt zu sein,

Ich weiß zwar nicht, welche Rolle der LMM bei dem Turbobenziner in Bezug auf

Leistungseinschränkung spielt (kenn mich nur beim TDI aus), aber nach so vielem

Teiletausch könnte man ja auch mal einen (hoffentlich intakten) passenden LMM probieren.

Weiterhin könnte interessant sein, zu prüfen, ob der schwache LD-Aufbau eine

rein zeiltliche Verzögerung ist, oder ob der Soll-LD bei niedriger Drehzahl generell nicht

erreicht wird.

Hierzu müsste man mal im großen Gang bei relativ niedriger Drehzahl und Steigung die

Vollgasbeschleunigung loggen. Die Drehzahl wird bei dem Versuch nicht oder nur

schwach steigen, so daß man die Antwort auf diese Frage hätte.

Wenn der Soll-LD bei niedriger Drehzahl generell nicht erreicht wird, tippe ich darauf,

daß die Wastegateklappe in der Ruhestellung mechanisch nicht sauber schließt bzw.

schließen kann, sodaß der Turbo im niedrigen Bereich seine normale Drehzahl nicht

erreicht.

Grüße Klaus

Themenstarteram 1. Juli 2018 um 8:07

Auch bei einer steigung im z.B. 5. Gang rausbeschleunigen - das selbe :( Also auch da hat man ein ewig großes Turboloch und er kommt ebenfalls erst bei rund 2400U/min.

bei der Logfahrt hier hatte ich schon aus dem 3. gang rausbeschleunigt aus dem standgas raus...also da musste er sich schon anstrengen und ich musste schon eine weile warten eb da was passiert.

wurde die Ursache inzwischen gefunden?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. Audi Motoren
  6. Kann ein Turbolader Halb-kaputt sein?