ForumAudi Motoren
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. Audi Motoren
  6. K04-15 Upgrade Turbolader

K04-15 Upgrade Turbolader

Themenstarteram 1. Oktober 2008 um 21:24

Hallo Gemeinde,

schande über mich denn ich habe es getan, ich habe den ebay china lader k04-15 gekauft und gestern verbaut. Mein alter k03 Lader stand kurz vorm tod und so wollt ich erstma eine schnelle günstige lösung. Ich war sehr erstaunt als ich meinen Lader ausgebaut hatte und die beiden verglichen hab. Rein Optisch überhaupt kein Unterschied. Scheiße dacht ich mir, ham die mich verarscht (oder ich mich selber).

So ich dann mit Angst den Motor wieder gestartet und alles lief sauber. Das Laderspiel hatte ich vorher geprüft, war ok nicht perfekt aber ok.

Hab dann den Motor 20min laufen lassen und bin dann zur Probefahrt angetreten. Ich muss dazu sagen dass mein AEB von Digitec gechippt war und die Leistung allmählich gesunken war, so nun dacht ich geht er mal wieder richtig ab. Ich also gefahren und mir ne geeignete Strecke gesucht. gefunden. 3 gang 2500 touren und dann vollgas. plötzlich pfeift es kräftig und es liegen kurzzeitig gefühlte 250ps an (Serien AEB mit chip????) die räder 235 wickeln im 3gang auf trockener strasse aber nich lang denn dann machte laut knall und seitdem schwankt immer der Ladedruck, erreicht aber die gefühlten 1.1bar nicht mehr. Jetzt bin ich mit meim latein am ende...

Kann mir jemand was dazu erklären? für mich sieht das so aus: die ham nen serien k03 genommen (gut kopiert) und ham an der druckdose rumgespielt. das steuergerät gibt also 0,5bar vor und rauskommen abber zb. 0,8 aber natürlich viel zu mager und damit zu heiße abgase. das würde auch das schnelle glühen des turbos erklären. hab ihn immer 10min mit engeschaltener klima abkühlen lassen.

Jemand ne Idee was da los sein kann??

Bestraft hab ich mich ja schon selber also spart euch das bitte

Ähnliche Themen
41 Antworten
Themenstarteram 6. Oktober 2008 um 12:21

Auch ohne Antwort muss es ja weiter gehen...

Ich hab also Donnerstag den neuen Turbo nochma ausgebaut und genau unter die Lupe genommen. Ergenis: Die Druckdose ist der einzige Unterschied zum herkömmlichen k03. Sie ist so eingestellt gewesen dass das Wastegate einfach nicht so weit öffnen kann, daher also der höhere Ladedruck.

Ich hab die Druckdose jetzt auf Serienzustand eingestellt und alles wieder komplettiert. Hab mich sogar von 5 auf 3 Std für alles verbessert. Am längsten hat der Ausbau der Halterungstrebe vom Turbo zum Motorblock gedauert, ist einfach kein ran kommen gewesen...

Naja jetzt mal gucken wie lange das Ding aus Fernost halten wird. Eine Lastspitze hat er ja schon ausgehalten ;)

Schön daß jemand mal die Chinalader testet...:)

Respekt!

Aber ne gewisse Einfahrphase hätte sicher auch nicht geschadet...;)

Also musstest du den Chinalader ein wenig modifizieren damit er normal läuft !?

Läuft er jetzt sauber wieviel Teststrecke bist schon gefahren ???

MfG Nils

Themenstarteram 12. Oktober 2008 um 12:08

Also hätte ich den normalen k03 bestellt, der auch noch 100 € weniger kostet also 200€ plus versand plus zoll, wäre alles i.O gewesen. Da ich aber schon Chip drin hab (Digitec) war das ganze also doppelt gemoppelt. da wurden aus 0.8bar schnell mal so gefühlte 1.1bar

Klingt jetzt so als würde sich ein Lager verabschiedet haben, er pfeift extrem laut und lastabhängig. Er muss jetzt noch 2 Wochen durchhalten, dann ist Saisonende und er fliegt raus gegen einen richtigen K04, diesmal von den Amis.

Die Händler hier in Deutschland, die den K04-15 ebenfalls anbieten, verkaufen denselben mist wie die chinesen.

k04 beschreibt für mich die Verdichtergröße, nicht aber einfach nur eine veränderte Druckdose.

Bei Seriensteuergeräten klappt das bestimmt einwandfrei mit dem k04-15, nicht aber bei gechippten. das ist mein resumee aus der Sache.

Themenstarteram 16. Oktober 2009 um 14:32

Zitat:

...3 gang 2500 touren und dann vollgas. plötzlich pfeift es kräftig und es liegen kurzzeitig gefühlte 250ps an (Serien AEB mit chip????) die räder 235 wickeln im 3gang auf trockener strasse aber nich lang denn dann machte laut knall und seitdem schwankt immer der Ladedruck, erreicht aber die gefühlten 1.1bar nicht mehr. Jetzt bin ich mit meim latein am ende...

Hallo Leute, kleiner Nachtrag...

hab mein Motor ausgebaut und aufgemacht... naja siehe Bilder

So bin ich seit September 2008 rumgefahren...

Dsc-0017
Dsc-0019
Dsc-0021
+2

...wieviele Km hatte dein Motor zuletzt runter?

Wie stands denn zuletzt um den Öl bzw. Benzinverbrauch?

Themenstarteram 16. Oktober 2009 um 22:55

Benzinverbrauch war erhöht 11-12 liter, Ölverbrauch hielt sich in Grenzen...

Die Hauptlager von Kurbelwelle und Pleuel sahen aber aus wie neu... 180tkm hatte er runter. Bin 10W60 gefahren...

Hallo

Na das sieht ja heftig!

Da musst wohl neue Pleule kaufen!

 

Mfg Thomsi

vllt. hab ichs überlesen, aber wieviel PS hatte er mit chip? wie lang biste damit gefahren?

sieht echt bös aus

mit 10W-40 biste aber nicht uptodate...da gibts fürs selbe Geld bessere Öle...:rolleyes:

Die Kolbenringe sehen ja voll aulig aus...iorgendwie voll verkokt...:(

Themenstarteram 17. Oktober 2009 um 18:14

Isn ganz normaler Digitec chip drin (195PS)... dann hab ich den k04-15 eingebaut, nur die hirnis (ich auch) haben die werkseinstellung vermasselt, das wastegate konnte nicht weit genug öffnen, so dass der lader mal kurz 1,8 bis 2,0bar gedrückt haben muss... auf jeden fall über 300ps... 270ps kann man dem AEB zumuten, ohne dass was passiert...

naja nu kommen neue kolben und neue pleuel... wird ein umbau auf 2liter werden ( kurbelwelle etc... )

Oh-ha...willstes echt so teuer machen? ...biste mal z.B. auf der Seite von MFT Berlin gewesen und hast geschaut was da auf dich zukommt?:rolleyes:

Joar...die Sache mit den standfesten 200KW beim AEB ist ja bekannt...:D

Themenstarteram 19. Oktober 2009 um 22:03

ja MFT gehört zur Abendlektüre... machen ja alles in eigenarbeit. MFT kocht auch bloß mit Wasser... wird sich auf ungefähr 2t€ belaufen... mein K04 Mischlader bleibt erstma, für 270PS wird der schon reichen, is spaltmaßoptimiert...

Themenstarteram 17. November 2009 um 18:15

Mal kurz ein Update zum Stand des Motors...

jetzt gehts weiter an die auswahl der kupplung, krümmer, turbo etc...

Dsc-0029
Dsc-0079
Dsc-0091
+5
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. Audi Motoren
  6. K04-15 Upgrade Turbolader