ForumF32, F33, F36, F82, F83
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 4er
  6. F32, F33, F36, F82, F83
  7. iPhone 8 Bluetooth Probleme

iPhone 8 Bluetooth Probleme

BMW 4er F32 (Coupé)
Themenstarteram 7. Oktober 2017 um 16:30

Hallo Zusammen,

Ich fahre einen M4 aus April 16 mit großem Navi. Habe jetzt ein iPhone 8 und die Freisprecheinrichtung ist quasi nicht mehr nutzbar.

iPhone gepairt wie immer, Nummern werden übertragen, alles bestens. Sowie man telefoniert rebootet das Navi und die BT Verbindung bricht ab. Nach dem booten ist die Verbindung wieder da, aber nach kurzer Zeit bootet das Navi wieder. Das ganze wiederholt sich wieder und wieder. Habe alles neu gepairt, im Auto alle BT Geräte gelöscht, auf dem iPhone die Netzwerkeinstellungen zurückgesetzt, keine Änderung. Vorgestern hatte das Navi sogar nach dem booten alle Einstellungen vergessen. iOS Version 11.0.1, 11.02 und 11.1 probiert. Nix. Laut BMW Website kein Update verfügbar.

Habe gegoogelt aber nichts gefunden, was eigentlich seltsam ist. Ist das Tel kaputt? Jemand ne Idee?

Gruß Robert

Ähnliche Themen
98 Antworten

Das Navi bootet? Das klingt dann aber eher nach einem Problem bei der BMW Software. Bei meinem 430d LCI aus 2017 läuft es ohne Probleme und beim Kumpel beim X3 aus 2015 ebenfalls mit dem neuen iOS.

Probleme kenne ich auch bei der BT Verbindung. Dabei bricht dann aber die Verbindung ab und es rebootet nichts neu. Ich würde beim :) die Software neu aufspielen lassen; das kann man nicht selber machen.

Themenstarteram 7. Oktober 2017 um 21:12

Danke für den Tipp! Ich bespiel jetzt gerade das iPhone neu und guck mal, o es was ändert. Ansonsten Montag zum Freundlichen...

Das ist auf jeden Fall eine gute Idee, weil Du so das iPhone sicher ausschliessen kannst. Viel Erfolg!

Habe im X3 genau die selben Probleme:

X3 Forum

Hast Du schon eine Lösung?

Dein Problem ist anders, weil das BMW System nicht rebootet, sondern die Verbindung nur abbricht. Das kann am Smartphone liegen. BT-Verbindung mal auf dem iPhone löschen ind neu verbinden. Neuestes Update aufspielen und evtl Software auf dem iphone noch mal neu aufspielen. Lag beim Bekannten von mir auch am iPhone und nicht nan BMW.

Wurde alles schon mehrfach gemacht wie im X3 Forum beschrieben. Das Problem liegt definitiv an der Software vom Fahrzeug, weil das selbe Telefon in anderen Fahrzeugen funktioniert.

War bei meinem Kumpel auch, bis er ein Update gemacht und komplett neu aufgespielt hat; un du hast 11.0.2 und das hat noch Probleme beim 6er. Hast du auf dem iPhone die Software komplett neu installiert und zwar richtig; nicht nur drüberinstallieren?

Davon stand nichts im anderen Thread und nur das iphone resetten hilft nicht; muss komplett neu aufgespielt werden. Geht mit Sicherung schnell.

Ja das habe ich gemacht. Das hat mir der Apple Support auch geraten. Ich dachte auch das es am neuen iPhone8 liegt, darum habe ich zuerst mit Apple Kontakt aufgenommen.

Sorry, wenn ich nerve: Und andere iPhone gehen auch nicht? Hast Du eines zum Testen?

Kann auch sein, dass eine App die Schwierigkeiten macht; hatte ich auch schon. Wenn das alles nicht hilft: Viel Glück, weil die BMWler nur aufspielen können und jeder es auf den anderen schieben wird...

Kein Problem!! Du nervst gar nicht. Ich brauche ja eine Lösung.

Ja ich habe es schon mit zwei anderen iPhone 8 in meinem X3 probiert. Immer das selbe Problem. Darum kann ich mitlerweile ausschliessen das es an meinem Telefon liegt. Auch umgekehrt habe ich es Probiert. Mein iPhone in anderen Fahrzeugen. Dann funktioniert es.

Was für eine Tour... da muss BMW wirklich noch lernen. Vielleicht ist es auch ein Technikfehler vom BT am BMW?

Ich habe gestern Abend mein iPhone nochmals auf Werkseinstellungen zurückgesetzt. Dann habe ich IOS 10.0.3 komplett neu installiert. Leider funktioniert es immer noch nicht. :(

Salü oder Graizi @1302, (und alle anderen)

Geh bitte folgendermassen vor (auch wenn schon paar mal so vorgegangen :-) ...

BMW im iPhone löschen

Alle Smartphones im BMW löschen.

Alle USB--Geräte und ggf. SnapiIn entferne

iPhone allle Apps schliessen

iPhone neu booten

Neu koppeln

Wichtig: Keine Kabel-Verbindung zum Fahrzeug!

Im BMW Bluetooth Einstelllungen Kontakte aus, Audi Streaming aus und was sonst noch zu deaktivieren

Testen

Dann Kontakte wieder aktivieren.

Testen

Kontaktbilder deaktiveren (bin mir aber nicht ganz sicher, ob das möglich war...)

wenn es immer noch auftritt: Schalt ggf. mal WLAN und mobile Daten am iPhone ab.

Dann noch ein paar Fragen;.-)

wie viele Kontakte hast du auf dem iPhone?

Hast du sehr viele Alphanumerische Zeichen im Notizfeld?

Lief dein iPhone VOR dem Update auf iOS 11?

Welche Smartphones hast Du noch gekoppelt?

Nachdem die iOS 11 noch nicht so lange draussen ist, glaube ich dass es noch dauert, bis BMW überhaupt ein Update rausbringen kann.

Freu mich über eien Rückinfo

Hallo ConnectedDrive-Fan

 

Also ich habe folgendes versucht. Alles im Fahrzeug gelöscht und iPhone neu aufgesetzt. Dann habe ich das iPhone 8 ohne Kontakte neu gekoppelt. Gleich nach dem ersten koppeln hat es tatsächlich funktioniert. Danach habe ich die Zündung aus gemacht. Nach kurzer Zeit habe ich das Fahrzeug wieder an gemacht. Das Telefon hat sich wieder verbunden. Jedoch habe ich wieder genau die gleichen Probleme ohne das ich etwas verändert habe. :(. Vorher hatte ich das iPhone 6 mit iOS 11.0.2. Das hat super funktioniert. Ich denke es könnte am neuen Bluetooth Standard 5.0 liegen dass das neue iPhone 8 unterstützt. Das iPhone 6 hat Bluetooth 4.2.

Ob ich das Wlan eingeschalten habe oder nicht, macht keinen unterschied.

Deine Antwort
Ähnliche Themen