Forum900 II & 9-3 I
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 900 II & 9-3 I
  6. Innenraumtemperatursensor laut

Innenraumtemperatursensor laut

Themenstarteram 29. September 2008 um 23:51

Bei meinen Saab 9-3 wird der Innenraumtemperatursensor ziemlich laut. Ich meine also das Loch neben der rechten Sitzheizungstaste.

Wenn man im Auto sitzt und keine Musik, Motor etc. läuft wird das Ding (oder der kleine Ventilator innen) ziemlich laut. Ich denke arbeitet ca. 20min. bis sich der Ventilator ausschaltet.

Habe heute an der Tankstelle versucht mit dem Luftschlauch klarheit zu schafen, viel Staub ging zwar raus, aber das Ding ist noch immer ziemlich laut.

Hat jemand vieleicht eine Idee? Ausser alles Aussernandernehmen und reinigenm, fetten usw.

Beste Antwort im Thema

Der Innenraum-Temperatur-Geber (engl. ACC-Fan) hat die Teilenummer 4364295, die dazugehörige Dichtung die T.-Nr. 4318762.

Beides zusammen kostet in Deutschland etwa 142,- Euro.

Zum Entfernen muß man zunächst den Aschenbecher entnehmen und dann die Innenverkleidung der Aschenbechermulde entfernen. Dazu mit einem kleinen Schraubendreher die Plastiklaschen links und rechts etwas nach außen ziehen.

Zusätzlich muß man das (Plastik)Lüftergitter (zwischen den Sitzheizungsschaltern) abziehen.

Der Innenraumsensor kann jetzt (in Fahrtrichtung) heraus gedrückt werden und durch die Aschenbecheröffnung entnommen werden.

Die Welle des kleinen Ventilators ist meist im Plastiklager ausgeschlagen oder einfach verschmutzt.

Manchmal kann man mit einem Zahnstocher die Welle in Axialrichtung bewegen; dann rastet sie oft wieder ein.

Danach die Welle reinigen und mit Silikonöl oder fett etwas schmieren. Meist ist das Geräusch dann behoben.

23 weitere Antworten
Ähnliche Themen
23 Antworten

Hallo!

Du hast doch die richtige Idee.......also genau so wie es in Deinem Beitrag steht........ist in ca. 10 min. erledigt......

Gruß,Thomas

Themenstarteram 30. September 2008 um 0:06

Meinst aussernandernehmen, reinigen und fetten?

Hallo!

So ist es,danach sollte Ruhe sein.

Gruß,Thomas

Themenstarteram 30. September 2008 um 12:48

OK, aber wie bekomme ich das Ding raus?

Die Bedeckung geht leicht ab, aber ich habe den Eindruck dass der Senzor nur von innen rausgenommen werden kann. Ich habe versucht ihm zu mir zu ziehen, aber vergebens.

Muss ich dann die Linke Seitenwand abnehmen, oder kann man das Ding trotzdem rausnehmen?

Danke!

Zitat:

Original geschrieben von felixBG

OK, aber wie bekomme ich das Ding raus?

Die Bedeckung geht leicht ab, aber ich habe den Eindruck dass der Senzor nur von innen rausgenommen werden kann. Ich habe versucht ihm zu mir zu ziehen, aber vergebens.

Muss ich dann die Linke Seitenwand abnehmen, oder kann man das Ding trotzdem rausnehmen?

Danke!

ACC-Steuergerät von hinten herausdrücken.:) Dann ist das Loch groß genug.:)

Hallo!

Dazu nimmst Du einen Blindstopfen neben den Schaltern für die Sitzheizung raus,dann kannst Du das Bedienteil der Klima mit Deinem Finger rausdrücken,dann kannst Du den Ventilator nach innen ausbauen.

Gruß,Thomas

Hallo

Du kannst das Teil auch durch den Aschenbecher ausbauen.

Also alles was Ascher ist raus. Das kleine Gitter vor dem Tempsensor raus und dann den Sensor/Ventilator nach hinten rausdrücken und durch den Hohlraum des Aschenbechers greifen.

Gruß Jürgen

Themenstarteram 2. Oktober 2008 um 0:12

OK. Danke. Bin schon beim ersten (und einzigen) Versuch so weit gekommen:

1. kleines Gitter entfernt

2. Blindstopfen entfernt

Habe dann versucht den Sensor na vorne zu ziehen, aber festgestellt dass es nicht geht.

Habe mit nen Freund für´s Wochenende schon ein Termin zum Ausbau gebucht dann versuch ich mal mit den Aschenbächer oder ACC.

Reinigen sollte, denke ich, kein Problem sein, habe schon viele PC-Cooler hinter mir :)

Zitat:

Original geschrieben von felixBG

OK. Danke. Bin schon beim ersten (und einzigen) Versuch so weit gekommen:

1. kleines Gitter entfernt

2. Blindstopfen entfernt

Habe dann versucht den Sensor na vorne zu ziehen, aber festgestellt dass es nicht geht.

Habe mit nen Freund für´s Wochenende schon ein Termin zum Ausbau gebucht dann versuch ich mal mit den Aschenbächer oder ACC.

Reinigen sollte, denke ich, kein Problem sein, habe schon viele PC-Cooler hinter mir :)

:confused: Weiter oben schreiben die, man soll ihn nach hinten drücken, also in Fahrtrichtung.

Gruss

Jörg

Themenstarteram 2. Oktober 2008 um 10:21

Ja! Und sie haben (leider) recht! Im Gegensatz zu anderen Knöpfen und Accesories kann man den Sensor nicht nach vorne, und das Ding ist ziemlich lang (so weit ich mit der Hand feststellen konnte).

Aber OK. Nach dem Wochenende sollte ich´s hinkriegen

Themenstarteram 4. Oktober 2008 um 18:43

Habe das Ding heute aussernandergenommen, gereinigt und gefetet. Man muss aber an einem Punkt löten damit man an alle Teile kommt. Aber OK, jetzt geht der Ventilator wieder leise.

Grüße

Zitat:

Original geschrieben von felixBG

Habe das Ding heute aussernandergenommen, gereinigt und gefetet. Man muss aber an einem Punkt löten damit man an alle Teile kommt. Aber OK, jetzt geht der Ventilator wieder leise.

Grüße

Hääähh???...:confused:...löten???

Ist da eine Standheizung verbaut???...oder hast Du nur zu feste gerupft?...:D

Normalerweise wird da nix gelötet...da sind nur 4 Pins am Stecker und alles ist schön.:)

Themenstarteram 8. Oktober 2008 um 21:07

Wird sehr woll gelötet!

Problem ist folgendes:

Der Rotor vom Ventilator ist in der Mitte und wir auf der einen Seite von der Plate festgehalen wo die beiden Magnette sind und die anderen elemente (Kondenzatoren usw.)

Auf der anderen Seite ist der Senzor (oder diese Diode die man von aussen sieht, wenn die Kunststoffbedeckung abgenommen wird). Diese beiden sind mit zwei drähten verbunden, das Problem ist, die Drähte sind zu kurz um eine der Seiten abnehmen zu können.

Daher ist man behindert wenn man zum Rotor kommen will um ihn zu reinigen/schmieren. Ist aber kein großes Problem, die Drähte sind sehr leicht an der Sensor (Dioden) Seite gelötet, daher kein Problem.

Also Stecker raus, ja kein Problem, wenn man aber das Ding gründlich reinigen will (der Staub war ja auch am meisten im inneren) müßte man löten. Der komplette Sensor ist ein Witz da alle Elektroteile bei Conrad und Co. verfügbar sein sollten.

Themenstarteram 8. Oktober 2008 um 21:09

Beim schmieren denke ich an die Achse des Rotors (sieht wie ne Nadel aus), nicht an die Magnette :D

Grüße

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 900 II & 9-3 I
  6. Innenraumtemperatursensor laut