Forum900 II & 9-3 I
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 900 II & 9-3 I
  6. Innenraum Heizungslüfter geht nicht mehr aus!

Innenraum Heizungslüfter geht nicht mehr aus!

Saab 9-3 YS3D
Themenstarteram 31. Dezember 2019 um 18:53

Hallo zusammen,

ich habe gerade ein aktuelles Problem mit meinem Innenraumlüfter. Der geht nicht mehr aus, auch wenn die Zündung ausgeschaltet ist. Da ich auf die schnelle die betreffende Sicherung nicht gefunden habe, habe ich die Batterie abgeklemmt. Kurz darauf die Batterie wieder angeklemmt und der Inneraumlüfter läuft wieder auf voller Stufe bei ausgeschalteter Zündung. Wichtig zu erwähnen wäre noch, daß der Wagen eine Klimaautomatik hat. Kennt jemand das Problem?

Danke im voraus für Eure Hilfe

Viele Grüße und einen guten Rutsch

Jürgen

Ähnliche Themen
16 Antworten

Defekt ist dieses Teil:

http://www.skandix.de/.../

Sitzt am Heizungskasten - auch beim 9-3I wohl rechtsseitig, erreichbar nach Abnahme von Verkleidung der Mittelkonsole und Handschuhfach.

Als Übrgangslösung Sicherung des Lüfters ziehen - s. Handbuch.

Themenstarteram 1. Januar 2020 um 12:40

Guten Morgen,

besten Dank für den Hinweis. Dann suche ich erst einmal die betreffende Sicherung. ein bischen Merkwürdig ist, dass laut Handbuch alle Sicherungen unter dem Armaturenbrett durchnummeriert sind. Nur die Sicherung für das ACC Gebläse wird als C bezeichnet. Mal schauen wo ich die sicherung C finde.

Oberste Reihe, 3. von vorne - 30 A.

Themenstarteram 1. Januar 2020 um 14:28

Ja prima, besten Dank jetzt ist erst mal Ruhe. Die Ersatzteilpreise sind ja ganz schön heftig. Habe den Widerstand bei Schwedenteile als Originalteil für 108,-€ gefunden. Im Zubehörhandel gibt es sie wohl auch ab 15,- €, aber da sieht das Teil ganz anders aus. Das lange Verbindungskabel fehlt dort. https://www.pkwteile.de/metzger/7182278

Beste Grüße

Jürgen

Wird dann der Regler ohne ACC sein.

Themenstarteram 1. Januar 2020 um 23:29

OK, besten Dank an Alle für die Infos.

Schöne Grüße

Jürgen

Themenstarteram 4. Januar 2020 um 11:46

Ich habe gerade mit meinem Schrauber telefoniert.

Er meinte bei Zündung aus, dürfte der Lüfter gar nicht laufen. Er tippt auf den Gebläseschalter. Gibt es den überhaupt oder ist der im Bauteil integriert?

Aber ich denke ihr seit euch sicher. Dann würde ich das Bauteil für 108,- € bei Schwedenteile bestellen. Eine Rückbestätigung wäre nett.

Schöne Grüße

Jürgen

Wenn dir dies als Bestätigung genügt:

https://www.saab-cars.de/.../

https://www.saab-cars.de/.../page-2

Und einen Hinweis zu einer günstigeren Instandsetzungsmöglichkeit als den Neukauf findest du dort auch.

Themenstarteram 4. Januar 2020 um 22:51

@ patapaya: Ich verlass mich eigentlich immer auf Eure Erfahrung. Das Telefonat mit dem Schrauber hat mich allerdings etwas stutzig gemacht. Auf basteln habe ich irgendwie keine Lust und bestelle das Teil bei schwedenteile.

https://www.schwedenteile.de/...-ersatzteil-oe-nr-5045158-p-65860.html

Scheint wohl hier in Deutschland der günstigste Preis zu sein.

..und gut ist.

Danke für die Hilfe

Jürgen

Themenstarteram 24. Januar 2020 um 17:54

Gestern wurde der Widerstand ersetzt.

Nun habe ich fogendes Problem. Die Drehzahlregulierung funktioniert wieder. Aber die Anlage heizt und heizt. Setze ich die Temperatureinstellung runter heizt die Anlage unvermindert weiter. Teilweise mit ansteigendem Gebläse. Kalte Außenluft wird scheinbar nicht mit der Warmluft gemischt. Ich habe gerade eine Kalibrierung durchgeführt und folgende Anzeigenreihenfolge erhalten: C4 C6 2

Kann jemand den Code deuten und mir noch einmal einen Tipp geben?

Besten Dank und schöne Grüße

Jürgen

Dann hat der Schrauber wohl den Mischklappenmotor abgeklemmt und nicht wieder angeklemmt, bei der Akton des Widerstandwechsels. Ein Problem gelöst, ein weiteres selber eingebaut. :D

Sieht aus der Ferne zumindest so aus.

Themenstarteram 25. Januar 2020 um 11:00

Ich habe gerade mit meinem Schrauber telefoniert. Er meinte es könnte auch an dem neuen Ersatzteil liegen welches verbaut wurde und fehlerhaft ist. Nach dem Einbau hätte erst einmal gar nichts funktioniert und man nur ein Relais klackern gehört. Nach ein paar Minuten funktionierte dann die Drehzahlregulierung.

Hat der Widerstand denn überhaupt etwas mit dem Mischklappenmotor zu tun? Glaubt ihr an ein fehlerhaftes Ersatzteil?

Danke im voraus und schöne Grüße

Jürgen

Nein, Innenraumlüftermotor und Motor für die Mischluftklappe haben nichts miteinander zu tun.

Mit den Codes der Kalibrierung kann ich leider so nicht viel anfangen.

Kann es sein, dass das C (durch Pixelfehler) eigentlich eine 0 sein soll? Dann würde es Sinn ergeben: die letzte 2, die rechts im Display stand, sagt: "2 Fehler vorhanden", und 04 wäre dann der linke Inenraumtemperatursensor und 06 die linke Mischklappe (Angaben vom 9-5I, von denen ich denke, dass sie auch für den 9-3I zutreffen) - womöglich hat der Monteur da Kabel nicht richtig wieder angeschlossen, versehentlich beschädigt o.ä. - müsste er sich halt vor Ort ansehen... Würde aber zu der beschriebenen Symptomatik passen können

Themenstarteram 25. Januar 2020 um 14:07

ich kalibrier gleich noch einmal. Wenn der Wagen kalt ist sollten keine Pixelfehler auftreten.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 900 II & 9-3 I
  6. Innenraum Heizungslüfter geht nicht mehr aus!