ForumTiguan 2
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Tiguan
  6. Tiguan 2
  7. Infotainment Anzeige Fehler nach Codierung

Infotainment Anzeige Fehler nach Codierung

VW Tiguan 2 (AD)
Themenstarteram 2. Juli 2018 um 20:43

Guten Abend,

da ich mit meiner Suche nicht wirklich fündig geworden bin wollte ich einmal hier nach fragen ob jemand evtl. eine Lösung hat oder ihm dies Problem bekannt ist.

Wir haben unseren Tiguan 2 2.0 TDi Highline (gebraucht) letzte Woche Freitag abgeholt, am Samstag war ich bei einem bekannten und wir haben ein paar Dinge in der Codierung geändert, alles nach Anleitung und er kennt sich auch aus.

Verbaut ist das Radio Composition Media und Navigationssystem Discover Media

Es handelt sich um mehrere Darstellungsfehler im Infotainment System, diese sind wie folgt (siehe Bilder):

1. Im Area View wird das Auto entweder total verpixelt oder als schwarzer Kasten dargestellt

2. Im Lüftungs-Menü wird der Innenraum des Autos nicht richtig angezeigt und die Temperatur anzeige für hinten ist total fehl am platz

3. Bei der Air Care Einstellung ist kein Bild des Autos mehr zu sehen

Nun weis ich allerdings nicht ob diese Fehler schon vorher so da waren oder diese jetzt erst nach dem Codieren aufgetaucht sind... Beim Area View bin ich mir unsicher ob es vorher schon diesen Fehler gab, Lüftungs-Menü und Air Care wurde anfangs richtig angezeigt da bin ich mir recht sicher.

Das Infotainment System habe ich durch langes drücken des Ein-/Aus-Schalters schon neu gestartet, dieses hat aber nichts geändert.

Würde mich freuen wenn jemand mir helfen kann.

Vielen Danke schon einmal im voraus.

Area View
Lüftungs-Menü
Air Care
Ähnliche Themen
15 Antworten

Welche "Dinge" habt ihr denn neu codiert? Erstaunlich ist für mich allerdings, dass man einen Tag nach Inbesitznahme des Autos an der Software rumspielt.

Zitat:

@HKausK schrieb am 2. Juli 2018 um 21:45:56 Uhr:

Erstaunlich ist für mich allerdings, dass man einen Tag nach Inbesitznahme des Autos an der Software rumspielt.

... vor allem ohne vorher alles auf Funktion geprüft zu haben

Mein Tipp: Einfach das, sicherlich gemachte, Backup einspielen und noch mal schauen;)

Themenstarteram 2. Juli 2018 um 23:47

Geändert wurden folgende Dinge:

Rückleuchten bei Tagfahrlicht ein

Tagfahrlicht über Menü Ein/Aus

Verkehrsschild Erkennung für Aid anzeigen lassen

Türen werden beim fahren verriegelt

Akustische Quittierung durch wma

Nachtankmänge im Aid anzeigen lassen

Aid zeigertest

Fernlichtassistent bei Start immer aktiv

 

Die genannten Menüs haben wir von daher eigentlich nicht angefasst.

 

Ja zur Not spielen wir das Backup wieder ein ist kein Problem, allerdings wundert mich das schon ein wenig.

Daher dachte ich evtl gibt es jemanden mit einer ähnlichen Problematik oder ein solches Problem ist schon einmal irgend wo aufgetaucht.

Sieht für mich so aus, als wäre die Fahrzeugvariante in der Codierung geändert worden. Geh einfach nochmal die Codierung des DM durch, man kann die Fahrzeugvariante einstellen. Bin gerade nicht am Auto, kann erst heute Abend sagen, wo genau.

Womit hast Du codiert?

Themenstarteram 3. Juli 2018 um 7:12

Ok das werde ich mir mal angucken, mein Kumpel hatte mir gezeigt das als Hersteller skoda drinnen stand ohne das er dies geändert hat.

Codiert wurde mit vcds glaube ich müsste ich allerdings nachfragen.

Zitat:

@Beichtvater schrieb am 2. Juli 2018 um 22:14:16 Uhr:

Mein Tipp: Einfach das, sicherlich gemachte, Backup einspielen und noch mal schauen;)

Hallo,

und wie macht man so ein Backup vorher?

Über das Programm und auf PC sichern?

Gruß

Hannes

Adapter anschließen, VCDS starten, Daten einlesen und auf Festplatte speichern. Erst danach in den Parametersätzen „rumspielen“...

Wie sonst? :confused:

Zitat:

@Beichtvater schrieb am 3. Juli 2018 um 07:42:55 Uhr:

Adapter anschließen, VCDS starten, Daten einlesen und auf Festplatte speichern. Erst danach in den Parametersätzen „rumspielen“... Wie sonst? :confused:

Und wenns schief geht zusätzlich im Log nachsehen was geändert wurde und das wieder rückgängig machen

Zitat:

@Beichtvater schrieb am 3. Juli 2018 um 07:42:55 Uhr:

Adapter anschließen, VCDS starten, Daten einlesen und auf Festplatte speichern. Erst danach in den Parametersätzen „rumspielen“...

Wie sonst? :confused:

Hallo,

mir war nicht klar ob mit dem Programm, neben der Datenlesung, auch eine Speicherung veranlasst werden kann.

Dann kann die Speicherung sicher problemlos auch auf USB-Stick oder externer Festplatte erfolgen.

Gruß

Hannes

Nach meiner Erfahrung wurde hier mit einem China-Dongle codiert, der hat die jeweilige Codierung verhauen. So klingt es mal. Da kann sich derjenige noch so gut auskennen.

Im Debug-Log wird zwar vermerkt was geändert wurde, aber das ließe sich, wenn sich das bewahrheitet, auch nicht wieder schön zurückspielen mit diesen Scheißdingern.

@Neutrin0 Kannst du deinen Bekannten ein Foto des "Steckers" machen lassen?

Themenstarteram 3. Juli 2018 um 9:46

Werde ich heute Nachmittag hier reinstellen da dieser gerade auf Arbeit ist und wir dann auch mal gucken wolle.

Wurde denn schon ein Reboot oder oder über das Menü "auf Werkseinstellungen zurücksetzten" gemacht?

Themenstarteram 3. Juli 2018 um 17:43

Fehler gefunden!

Carport Diagnose mit einem AutoDia Stecker ist die soft/Hardware die er benutzt und hatte hör it nie Probleme.

In einem Steuergerät hatte sein Programm Standard mäßig skoda angezeigt dies hatte er auf vw geändert... was zur Folge hatte das der Tiguan dachte er wäre ein Audi.

War daran zu erkennen dass das Bluetooth nicht VW BT12345 sonder AUDI BT12345 hieß.

Haben es jetzt wieder auf skoda geändert und siehe da alle Bilder und Menüs wieder so wie es sich gehört.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Tiguan
  6. Tiguan 2
  7. Infotainment Anzeige Fehler nach Codierung