ForumGolf 4
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 4
  7. Inca-Pro Funkfernbedienung --- ich brauche dringend HILFE... *verzweifel*

Inca-Pro Funkfernbedienung --- ich brauche dringend HILFE... *verzweifel*

Themenstarteram 21. Mai 2008 um 9:19

Hallo,

Fahrzeugdaten:

Golf IV Variant 1J

1,9 Tdi, 81 kW

Baujahr 06/2001

Zu 1: 0603, zu 2: 491

wer kann mir helfen. Ich habe auch schon alle Threads zum Thema Einbauanleitung Inca-Pro gelesen, aber leider war das passende nicht dabei, bzw. ich bin nicht draus schlau geworden...

Ich habe gestern versucht, die oben genannte FFB einzubauen, aber leider bin ich gescheitert. Ich habe die Verkleidung abgenommen, am ZV Steuergerät den Stecker abgenommen (auf dem Steuergerät befinden sich zwei Stecker (schwarz und braun). Laut Einbauanleitung sollte es der braune Stecker sein, der hat aber weder die Farben (gelb/blau, gelb/grün) noch die PIN-Belegung 5 und 10 (diese PINs sind überhaupt nicht belegt). Also bin ich zu dem Schluß gekommen, dass es der schwarze Stecker sein muss, der dann auch die PINbelegung und die Farben hatte. Das Problem ist aber auch, dass ich genannte Farben 2x vorgefunden habe...

Wenn ich den Stecker abgenommen und wieder drauf gestöpselt habe, bekam die ZV ein Signal und ging auf und / oder zu. Das bedeutet ja, dass ich auf jeden Fall den richtigen Stecker hatte, oder???!!!

Nun habe ich das FFB-Steuerkabel orange/schwarz an gelb/blau (lt. Anleitung PIN 5) und gelb/schwarz an gelb/grün (lt. Anleitung an PIN 10) (by the way, welches Kabel schließt und welches öffnet?), rotes Kabel an Klemme 30 und das schwarze Massekabel an den Massepunkt unterhalb des Lenkstocks (da waren schon 2 braune Kabel mit Kabelösen an einer Mutter befestigt, wenn ich richtig informiert bin, ist das auch ein Massepunkt)

Die Blinkeransteuerung habe ich in der Türleiste abgegriffen und das funktioniert auch. Wenn ich nun mit der Fernbedienung auf öffnen drücke, klackt es kurz im Steuergerät, gefolgt von dem 2-maligen Blinkersignal, dasselbe passiert dann beim Drücken der Taste schließen, gefolgt von 3-maligen Blinkesignal. ABER die ZV reagiert nicht. Die Kabel haben Kontakt, sichergestellt über Stromdiebe. Was soll ich tun? Ich habe auch schon mal überlegt, an das ZV-Signal der Fahrertür zu gehen, aber ich weiß nicht, ob das so ohne Weiteres gehen würde. Wer kann mir sagen, ob ich an dem Stecker, der aus der Fahrertür kommt und in Richtung Fußraum (hinter dem Hebel für die Motorhaube) geht, einfach die Kabel anschließen kann und wenn ja, welche PINs ich dafür benutzen soll.

War ja jetzt recht viel Input, aber ich hab mir da gestern echt einen abgebrochen und ne Stinkwut auf das Teil, weil es nicht funktionert. Ist es denn auch möglich, dass das Steuergerät der FFB defekt ist, bzw. wie kann man so etwas durch Messen mit einem Multimeter feststellen?

Für Eure Hilfe, die ja immer sehr vielseitig ist bedanke ich mich im Voraus

PhilBro

Ähnliche Themen
9 Antworten
Themenstarteram 26. Mai 2008 um 15:54

Hallo...

jemand hier??? ICH BRAUCHE DRINGEND HILFE!!!

*kaputtgeh*

Hallo,

 

Grundsätzlich bist du schon auf dem richtigen Weg. An der Fahrerseite befindet sich ein 29-poliger Schwarzer Stecker . Hast du ja selbst schon gefunden :) Dort must du an Pin 4 für ZV-auf und an Pin 24 ZV-zu. Nur nach Farben schauen kanst du knicken gibt diverse unterschiede.

Ich würde die dazugehörigen Inca-Pro Kabel (ZV-zu und ZV-auf) nicht mit Stromdieben befestigen ! Die dinger taugen meiner meinung nach nichts ! Ich hab die VW Kabel (Pin 4 und Pin 24) 1cm abisoliert und die richtigen Inca-Pro kabel angelötet danach schrumpfschlauch rüber und das läuft 1a.

 

Meld dich wieder !

 

am 26. Mai 2008 um 20:12
Themenstarteram 26. Mai 2008 um 22:33

@ snuggl3s:

Vielen Dank schon mal für deine Hilfe. Werde es demnächst ausprobieren und melde mich wieder, sollte ich denn Erfolg haben...

 

@ Golf4ajm: Zur Info: Nicht nur IncaPro Funksignale können gehackt werden, sondern alle anderen auch, wie jetzt Forscher der Ruhruniversität in Bochum rausgefunden haben. Besonders VAG ist davon betroffen... Da ist es piepsegal, wieviele Millionen Codes die FFB beherrscht... Wie man sieht, ist man nur noch sicher, wenn man tatsächlich über das manuelle Schließen der Tür geht... Aber wer will auf den Luxus heutzutage noch verzichten? Leider hat der Golf, den ich gekauft habe, diesen Luxus noch nicht von Werk aus...Also heisst es nachrüsten...

Schönen Abend noch,

PhilBro

Themenstarteram 28. Mai 2008 um 8:11

Hallo,

welchen Stecker meinst du denn jetzt? Den Stecker auf dem Steuergerät unterhalb des Kombiinstruments oder den Stecker, der unten im Fußraum hinter dem Öffner für die Motorhaube ist?

Vielen Dank,

PhilBro

Zitat:

Original geschrieben von PhilBro

Hallo,

welchen Stecker meinst du denn jetzt? Den Stecker auf dem Steuergerät unterhalb des Kombiinstruments oder den Stecker, der unten im Fußraum hinter dem Öffner für die Motorhaube ist?

Vielen Dank,

PhilBro

hast du keine Elektrische Fensterheber im Auto ?:confused:

Themenstarteram 28. Mai 2008 um 11:07

Nein, habe ich (leider) nicht, sondern noch die gute alte klassische Kurbel...

Hat wohl seine Vor- und Nachteile...

Hat das einen Einfluss auf deine Aussage?

MfG,

PhilBro

Zitat:

Original geschrieben von PhilBro

Nein, habe ich (leider) nicht, sondern noch die gute alte klassische Kurbel...

Hat wohl seine Vor- und Nachteile...

Hat das einen Einfluss auf deine Aussage?

MfG,

PhilBro

denke ja :D . Ok , dann geh doch mal an Pin 5 und 10 (eventuell must du sie danach vertauschen) aber das ist erstmal egal.

Oben hast du geschrieben das die Pins garnicht belegt sind ist das richtig? Ich kenn das noch vom BMW, dort muste man so kleine Metal-Stifte kaufen die man dort einklipst ,weil dort auch keine "Kabel" im Stecker waren. Eventuell kanst du ja erstmal das Kabel so eintecken und schaun was passiert.

natürlich Ohne gewähr

Themenstarteram 1. Juni 2008 um 21:54

So, jetzt hab ich es,

und...

E S F U N K T I O N I E R T ! ! ! !

Die Lösung:

Inca-Pro FFB

ich habe die Kabel an der Tür Fahrerseite (habe keine el. Fensterheber) angeschlossen, bzw. befinden sich hinter dem Hebel für das Öffnen der Motorhaube zwei Stecker (schwarz und braun), wovon ihr den braunen Stecker wählen solltet. Verbindet nun das orange / schwarze Kabel des Inca-Pro Steuergerätes mit dem gelb / blauen Kabel des braunen Steckers, sowie das gelb / schwarze Kabel (Steuergerät) mit dem gelb / blauen Kabel (brauner Stecker).

Die Kabel für die Blinkeransteuerung habe ich mir am Kabelstrang unter der Türleiste Fahrerseite abgegriffen, wobei man ein braunes Kabel (Steuergerät) mit dem schwarz / weißen Kabel (Kabelstrang) und das andere braune (Steuergerät) mit dem schwarz / grünen Kabel (Kabelstrang) verbinden müsst.

Zum Schluß noch das rote Kabel (Steuergerät) an Klemme 30 und das schwarze SOWIE das weiße Kabel (beide Steuergerät) an Masse anschließen (irgendwo einen Massepunkt suchen, Tip: unter dem Lenkradstock befindet sich ein gut erreichbarer Massepunkt).

Achso: Die Kabelfarbe, die zuerst genannt ist, ist immer die Hauptfarbe des Kabels und die andere die Strichfarbe!!!

Ich hoffe, dass mit diesem Thread einigen weitergeholfen (nicht nur mir selbst) werden konnte.

Sollten noch fragen offen sein, einfach per PN melden, ich versuche gerne weiterzuhelfen!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 4
  7. Inca-Pro Funkfernbedienung --- ich brauche dringend HILFE... *verzweifel*