ForumW212
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W212
  7. ILS funktioniert nicht

ILS funktioniert nicht

Mercedes E-Klasse W212
Themenstarteram 13. September 2017 um 8:14

Hallo Forum,

habe Dienstag meinen neuen Gebrauchten vom Freundlichen abgeholt. Der Wagen hat ILS, doch leider funktioniert es nicht.

Das ILS ist im Menü aktiviert (Bild 1).

Lichtschalter steht auf "Auto" und der Kombischalter ist über den Druckpunkt hinaus in Fahrtrichtung geschaltet.

Bild 2 zeigt die Anzeige im Stand. Das Fernlicht leuchtet, obwohl in der Beschreibung steht, dass dieses sich erst ab einer gewissen Geschwindigkeit zuschaltet. Auch während der Fahrt ändert sich das Fernlicht nicht, auch wenn Gegenverkehr kommt.

Es gibt keine Fehlermeldung im KI.

Natürlich habe ich eine Jungesternegarantie. Mich würde aber trotzdem interessieren, was das sein könnte, oder ob ich etwas falsch mache.

Vielen Dank!

Gruß

Ralf

Bild1
Bild2
Beste Antwort im Thema

Das Zeichen erscheint nur, wenn am Blinkerhebel das Fernlicht durch Druck nach vorne aktiviert wird und der Lichtschalter auf AUTO steht. Wenn der Assistent das Fernlicht zuschaltet, geht zusätzlich das blaue Symbol im Drehzahlmesser an. Wenn das Licht mit dem Lichtschalter manuell eingeschaltet wurde, ist der Assistent deaktiv und das Fernlicht muss komplett manuell bedient werden.

 

Gruß

Achim

26 weitere Antworten
Ähnliche Themen
26 Antworten

Ist der Fernlicht-Assistent eingeschaltet?

Themenstarteram 13. September 2017 um 9:06

Ja, siehe Bild 1!

Hat mal mit ILS zwingend den Fernlichtassistent? Ich glaube nicht. Den musste man doch trotzdem extra ordern.

 

Nachrüstung (Programmierung), so die Kamera schon passt, war um die 380€. Ich habe das Angebot noch irgendwo.

 

Bild 1 hat erst mal nichts mit dem Fernlichtassistent zu tun. Wenn der aktiv ist, erscheint unter der Außentemperatur im KI in der Mitte ein Scheinwerfer mit einem “A“.

 

Gruß

Achim

@conan67

Das ist natürlich ein extra Feature,

ILS = Code 642

AFAP (Adaptiver Fernlicht-Assistent Plus) ab MOPF = 628

Themenstarteram 13. September 2017 um 11:07

Ok, dann ist der Fernlichtassistent nicht enthalten :-(

Hallo "ich kann alles"

Ich habe ja einen vor Mopf, aber den Fernlichtassistenten habe ich. Jedenfalls schaltet es von alleine an und aus.

Oder habe ich das falsch verstanden mit ab Mopf?

Der Vor Mopf hat den "Fernlicht-Assistenten"

der kann jetzt nur das Fernlicht bei Gegenverkehr runter/aus schalten.

Der Mopf "Adaptiver Fernlicht-Assistent Plus", dieser kann jetzt, nur, das betroffene Fzg im Gegenverkehr ausblenden, das Fernlicht bleibt aber an.

Der Adaptive ist der modifizierte, verbesserte..........

So schaut es aus...

Zitat:

@Ich kann alles schrieb am 13. September 2017 um 12:08:34 Uhr:

Der Vor Mopf hat den "Fernlicht-Assistenten"

der kann jetzt nur das Fernlicht bei Gegenverkehr runter/aus schalten.

Der Mopf "Adaptiver Fernlicht-Assistent Plus", dieser kann jetzt, nur, das betroffene Fzg im Gegenverkehr ausblenden, das Fernlicht bleibt aber an.

Der Adaptive ist der modifizierte, verbesserte..........

bei vormopf ist der fernlicht assistend ebenfalls adaptiv (sieht man speziell bei etwas weiter weg vorausfahrende fahrrzeuge das er den lichtkegel weiter nach oben/vorne macht)

Zitat:

@conan67 schrieb am 13. September 2017 um 08:14:52 Uhr:

Hallo Forum,

habe Dienstag meinen neuen Gebrauchten vom Freundlichen abgeholt. Der Wagen hat ILS, doch leider funktioniert es nicht.

Das ILS ist im Menü aktiviert (Bild 1).

Lichtschalter steht auf "Auto" und der Kombischalter ist über den Druckpunkt hinaus in Fahrtrichtung geschaltet.

Bild 2 zeigt die Anzeige im Stand. Das Fernlicht leuchtet, obwohl in der Beschreibung steht, dass dieses sich erst ab einer gewissen Geschwindigkeit zuschaltet. Auch während der Fahrt ändert sich das Fernlicht nicht, auch wenn Gegenverkehr kommt.

Es gibt keine Fehlermeldung im KI.

Natürlich habe ich eine Jungesternegarantie. Mich würde aber trotzdem interessieren, was das sein könnte, oder ob ich etwas falsch mache.

Vielen Dank!

Gruß

Ralf

Du hast den Fernlichtassistenten nicht in deinem Fahrzeug. Siehe Bild unten mit Fernlichtassistent.

Kombiinstrument

Ich habe den adaptiven Assistenten im Vormopf (Code 608) und habe dieses Zeichen m.E. ebenfalls nicht im (monochromen) Display, werde aber morgen nochmal schauen.

Das Zeichen erscheint nur, wenn am Blinkerhebel das Fernlicht durch Druck nach vorne aktiviert wird und der Lichtschalter auf AUTO steht. Wenn der Assistent das Fernlicht zuschaltet, geht zusätzlich das blaue Symbol im Drehzahlmesser an. Wenn das Licht mit dem Lichtschalter manuell eingeschaltet wurde, ist der Assistent deaktiv und das Fernlicht muss komplett manuell bedient werden.

 

Gruß

Achim

Habe mich schon immer gefragt, welchen Sinn das hat, dass der Fernlichtassistent extra bestellt werden musste. Kostete glaube ich 119 Euro.

Ein ILS ohne macht doch wenig Sinn und wenn man einfach nur vergisst, ein Häkchen zu setzen, steht man da.

Zitat:

@nicoahlmann schrieb am 13. September 2017 um 21:10:33 Uhr:

Habe mich schon immer gefragt, welchen Sinn das hat, dass der Fernlichtassistent extra bestellt werden musste. Kostete glaube ich 119 Euro.

Ein ILS ohne macht doch wenig Sinn und wenn man einfach nur vergisst, ein Häkchen zu setzen, steht man da.

Bei mir war der Adaptive Fernlichtassistent im Lichtpaket dabei. Code P35 und hat gekostet 1487,50 Euro. Den Fernlichtassistent gabs 2012 nicht einzeln zu bestellen. Siehe Bild unten.

Lichtpaket
Deine Antwort
Ähnliche Themen