ForumType R & S2000
  1. Startseite
  2. Forum
  3. Auto
  4. Honda
  5. Type R & S2000
  6. HJS-Kat kaputt?

HJS-Kat kaputt?

Themenstarteram 31. Oktober 2008 um 12:19

Bin mir zwar nicht 100% sicher, glaube aber, dass meiner futsch ist...

Da bei meinem EP3 schon seit einiger Zeit immer bei etwa 2000u/min ein metallisches Rasseln/Scheppern zu hören war, hab ich zunächst die Hitzeschutzbleche überprüft.

Das um den Krümmer war teilweise weggegammelt - das habe ich ersetzt. Das andere Blech (Antriebswelle) ist noch i.O.

Trotzdem war dann noch immer besagtes Geräusch da - hab dann von unten an den HJS gehauen, und siehe da: es kam von dort :(

MKL leuchtet nicht auf, also nehme ich an, dass er noch 'seine Aufgabe erfüllt'. Aber es scheint, als hat sich innen was gelöst...

Seit ein paar Tagen kommt dazu, dass die Karre im unteren Drehzahlbereich läuft wie ein Trekker :D

Ausserdem vermisse ich etwas Leistung... Kann das an einem kaputten HJS liegen?

 

Hab auch nicht die Gelegenheit, einfach mal so in den Kat reinzuschauen (mangels Bühne/Grube).

Ob im KPro ein Fehler gespeichert ist, kann ich auch noch nicht sagen - komme z.Zt. einfach nicht dazu, den Laptop mal ranzuhängen.

Bietet jemand von Euch ev. seinen gebrauchten Tralle-HJS-Kat an (weil er auf die neue 'Krümmerkombination' von ihm umsteigen will)?

Ähnliche Themen
15 Antworten

Mach den mal ab. Ich hatte mal den Fall dass ein Stück von der Trennwand vom Originalkrümmer abgebrochen war und sich mit der Zeit in den Kat gefressen hat.

oder mach im kpro die 2. lambdasonde mal wieder an, die haste bestimmt aus gemacht. dann siehst du ob er noch filtert. wie gesagt, kann man mit der lambe ganz gut rein schauen, dazu musst ihn aber ausbauen.

Themenstarteram 31. Oktober 2008 um 13:53

Zitat:

Original geschrieben von Tralien

oder mach im kpro die 2. lambdasonde mal wieder an, die haste bestimmt aus gemacht. dann siehst du ob er noch filtert.

Nö, hab ich nicht ausgemacht, weil ich, bevor das KPro reinkam, schon ne Distanzhülse verwendet habe (und weiter verwende). Aber wenn der HJS nicht mehr filtert, würde doch unabhängig von der Hülse die MKL kommen, oder :confused:

nee, die hülse legt die sonde lahm. das is ja sinn und zweck ;)

Nun ein Kumpel von mir hatte erst kürzlich das bzw ein ähnliches Problem.

 

Da hat irgendwas in der Lambdasonde geklappert und er dachte es sein ein Blech oder so...

Zitat:

Original geschrieben von RsAMD

Mach den mal ab. Ich hatte mal den Fall dass ein Stück von der Trennwand vom Originalkrümmer abgebrochen war und sich mit der Zeit in den Kat gefressen hat.

würde auch darauf tippen hat mir 2 kats geschossen gott sei dank noch während der garantiezeit

Zitat:

Original geschrieben von RsAMD

Mach den mal ab. Ich hatte mal den Fall dass ein Stück von der Trennwand vom Originalkrümmer abgebrochen war und sich mit der Zeit in den Kat gefressen hat.

Hatte ich auch schon mit Stock Hosenrohr und Kat.

Thx Tralle für das offene Hosenrohr, da kann das nich mehr passieren. :D

Hmm scheint ja doch öfter zu passieren als ich dachte. lol

Moin!

Hab seit Wochen auch ein metallisches vibrieren bei 2800U/min bis knapp über 3000U/min. Keine Ahnung wo es herkommt, muss allerdings sagen daß ich keinen HJS habe. Das Hitzeschutzblech um den Krümmer habe ich gegen ein neues ersetzt da die untere Befestigung weggerostet war, das Katschutzblech habe ich auch gegen ein fast neues ersetzt, eine Höllenarbeit übrigens wenn man nur zwei Auffahrrampen hat und dann noch die verrosteten Schrauben aufbohren muss. Zum wechseln des oberen Kat-Blechs muss man aber das Hosenrohr/Kat vom Krümmer abschrauben sonst kriegt man das Blech nicht raus. Dieser Zwischensteg am Krümmer habe ich bei dieser Gelegenheit auch geprüft aber der ist fest und ich hab keine Ahnung wo dieses Geräusch herkommt. Das Hitzeschutzblech über der Antriebswelle sitzt auch Bombenfest. Die "I-VTEC" Abdeckung kanns auch nicht sein. Vielleicht hat ja noch jemand ne Idee

Gruss Thomas

Na wenn das Teil vom Krümmer vo im Kat drin liegt kann das schon scheppern...

Genau! Und dazu brauch man kein HJS! Bei mir wars auch beim Serien Kat!

Themenstarteram 3. November 2008 um 10:58

Zitat:

Original geschrieben von Tralien

nee, die hülse legt die sonde lahm. das is ja sinn und zweck ;)

Hmmm...eigentlich einleuchtend :o

Bin auch erstaunt, wie viele von hier das Prob mit der ganz oder teilweise losgelösten Trennwand aus dem Hosenrohr hatten :eek:

Hoffe, dass ich den Kat diese Woche ausbauen kann, um mir Klarheit zu verschaffen...

Wenn es Teile von der Trennwand oder der Lambdasonde sind: Ist der Kat dann zwangsläufig kaputt, oder habe ich Chancen, dass es 'nur' die Metallstücke sind, die ich dann einfach ausleere :)

 

 

 

wenn es lange da drin liegt brennt es sich in den kat ein, weil das teil anfängt zu glühen, weil die luft drum herum strömt und so. das kann böse enden, wenn da nix mehr durch geht, dann kriegst du klopfen bei hohen drehzahlen. aber dazu muss es schon ganz schlimm kommen. wahrscheinlich ist garnix, das teil liegt einfach nur so drin. evtl is der kat etwas angeschmort...wirste sehen.

Themenstarteram 4. November 2008 um 14:14

Zitat:

Original geschrieben von Tralien

wenn es lange da drin liegt brennt es sich in den kat ein, weil das teil anfängt zu glühen, weil die luft drum herum strömt und so. das kann böse enden, wenn da nix mehr durch geht, dann kriegst du klopfen bei hohen drehzahlen. aber dazu muss es schon ganz schlimm kommen. wahrscheinlich ist garnix, das teil liegt einfach nur so drin. evtl is der kat etwas angeschmort...wirste sehen.

...genauso war es :)

Das Trennwand-Metallteil hatte sich noch nicht in den Kat eingebrannt, und ließ sich entfernen.

 

Deine Antwort
Ähnliche Themen