ForumBMW
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. Hilfe, mein ABS schaltet sich nicht ein!!!!!!

Hilfe, mein ABS schaltet sich nicht ein!!!!!!

BMW R 1100
Themenstarteram 22. Mai 2008 um 15:36

Hallo,

habe ein Problem mit meiner R 1100 RT.

Da ich zu faul war meine Gelbatterie über den Winter auszubauen und sie zu laden, ist sie anscheinend kaputt gegangen.Bemerkt hab ich es als ich zum erstenmal meine Maschine Starten wollte und es tat sich nichts.Zündung da,aber Batterie zu schwach.Es klackerte nur beim starten.

 

Kein Problem dachte ich mir,dann lade ich sie doch einfach auf.Nach dem Aufladen sprang sofort die Maschine wieder an,aber seit dem schaltet sich das ABS nicht mehr ein.Trotz 2 Stündigen fahren,ABS geht nicht.Es blinken nicht beide lampen gleichzeitig,sondern im wechsel.

 

Ich zu einem Motorradhändler und Batterie Spannung überprüfen lassen.Er sagte zu mir,zum starten reicht es aber für das ABS nicht.Es könnten also vielleicht ein paar Kammern kaputt sein.

Also kaufte ich mir eine Nagelneue Gel-Batterie.Freute mich schon entlich wieder zu Fahren.Sprang auch sofort an,aber das ABS geht immer noch nicht,Scheisse!!!!!!

Jetzt meine Frage.Muss ich nochmal zum Händler den Fehler vielleicht auslesen lassen?Habe ich damals wo die Batterie total leer war und es klackerte so komisch das Relais kaputt gemacht?Was könnte es sein?

Kann mir vielleicht jemand Helfen,das wäre nett!!!!!!!!

 

Gruss Jürgen

Beste Antwort im Thema

Das Nichtaktivieren des ABS ist die unendliche BMW Geschichte. Es ist definitiv ein Systemfehler bei allen 11er BMW. Ich habe eine neue Batterie drin und trotzdem ist oft beim ersten Tagesstart das ABS nicht aktiv. Fahre dann ein paar 100 Meter, kurz anhalten, Licht aus, Zündung aus, Zündung wieder an, 5 ABS-Gedenksekunden, Kupplung ziehen, Starten, Licht wieder an, losfahren, klack klack, ABS funzt.

Solltest du einen Fehler im ABS haben, Dauerleuchten der beiden Lampen, kannst du einen Reset selbst durchführen, dazu mußt du nicht zum unfreundlichen Wucherer fahren (75€) hat man mir gesagt.

Sitzbank runter, glaube blauer? Dreifachstecker suchen, Drahtstück besorgen und den Mittelkontakt mit Masse verbinden. Zündung an, den ABS-Schalter 10sec gedrückt halten, Zündung aus, Drahtstück entfernen und du hast 75€ gespart.

Gruß

Nik

 

 

19 weitere Antworten
Ähnliche Themen
19 Antworten

danke Alex erst wenn man losgefahren ist sollten die beide Lampen erlöschen! tun sie nicht

Die Lampen erlöschen beim betätigender Bremse wärend der Fahrt nicht und wenn man mit der

hintere Bremse eine Vollbremsung macht blokiert das Rad vorne das gleiche.

Ich habe mir jetzt ein gebrauchtes Steuergerät gekauft und hoffe das das ABS wieder geht.

mfg johann

SO EIN KÄSE - das ALTE ABS Steuer gerät ist GUT!

zu 99%

ich tippe auf eine Schwache Batterie... - wenn du mit dem Neuen Steuergerät das selbe Problem hast

NEUE Batterie - und zwar

Kung Long ( ist ein Vlies -Akku WP 18-12) von der Firmal Reichelt- keine 45 Euro

dann ein Resett....

Batterie ist sehr oft die Ursache.

 

Andere Ursachen, falls noch nicht überprüft:

 

- Bremsflüssigkeit ist alt (und zwar meist in den Bremsbacken, weil beim Flüssigkeitswechsel die Bremsstempel nicht vollständig zurück gedrückt wurden)

 

- Bremsleitungen sind verstopft (kleine Gummiteilchen, da keine Stahlflexleitungen - durchspülen kann helfen)

 

- Abgefahrene Bremsbeläge

 

- ABS Sensor defekt (wird aber vom Diagnosesystem erkannt)

 

Zu guter letzt kann auch das Steuergerät defekt sein, ist es aber in den meisten Fällen nicht.

 

Viel Erfolg und halte uns auf dem laufenden. Ist auch für andere User interessant.

Wie gesagt, Vorsicht: Wir dürfen in diesem Thread nicht die ABS-Systeme der R1100 und der K1100 durcheinanderbringen, weil sie nicht baugleich sind.

Bei der R1100 (Boxer) wird während des Startens die Systemspannung des Bordnetzes geprüft. Fällt sie unter einen bestimmten Wert, wird die ABS-Initialisierung abgebrochen, die Lampen blinken weiter, kein Klack-Klack beim Losfahren. Für diesen Effekt sind drei Faktoren verantwortlich:

1. BMW hat die Abschaltschwelle arg konservativ angesetzt. Beim Nachfolgemodell R1150GS kann die Bordspannung beim Starten um ein halbes Volt weiter absacken, ohne dass der ABS-Test scheitert.

2. Wenn die Batterie nicht mehr frisch ist, bricht sie beim Anwerfen eines kalten Motors stärker ein.

3. Der Original-Anlasser der 1100 (und ihrer Vorgänger sowie Nachfahren) hat einen Konstruktionsfehler. Im Kollektor können sich die dort eingeklebten Magnete lockern, was dazu führt, dass der Anlasser immer schwerer dreht. Noch bevor der Fahrer merkt, dass der Anlasser lahmt, merkt es das System, weil ein Anlasser mit losen Magneten nämlich immer mehr Strom zieht, bevor er dann irgendwann mal ausfällt. Wenn der Anlasser unnatürlich viel Strom zieht, bricht natürlich beim Starten die Bordspannung stärker ein - siehe Punkt 1.

Abhilfemaßnahmen:

1. Mit blinkenden ABS-Lampen losfahren, bis der Motor warm ist. Dann anhalten und wieder starten. (hilft manchmal)

2. Batterie und Anlasser überprüfen, ggfs. tauschen (ist die perfekte Lösung, aber eben auch nur für eine Weile)

3. Die Stromversorgung des ABS so modifizieren, dass der ABS-Systemcheck nicht gleichzeitig mit dem Motorenstart stattfindet. Dazu kann man die Stromversorgung über das Entlastungsrelais schalten. Dieses Relais trennt alle nicht benötigten elektrischen Verbraucher vom Bordnetz, solange der Anlasser läuft. Resultat: Nach dem Starten ist für das ABS wie vor dem Starten, es initialisiert sich neu - allerdings bei stabiler Bordspannung. Andere Leute haben in die Stromversorgung des ABS einen Taster eingebaut, mit dem sie bei Bedarf den Strom unterbrechen. ich halte die erste Version für besser, sie funktioniert automatisch. Dagegen spricht, dass sie eigentlich nicht ganz legal ist. Man muss auch bedenken, dass das ABS im Extremfall von der Bordbatterie angetrieben werden muss, weshalb es schon seinen Sinn hat, dass die Batterie beim Start gecheckt wird. Andererseits: Länger als zwei, drei Sekunden regelt so ein ABS ohnehin nicht, und eine Batterie, die einen 1100er Boxer anwirft, kann soo kaputt nicht sein.

PS: Bei der R1100 blinken die ABS-Lampen beim Anschalten der Zündung gleichzeitig. Hören sie nach dem Starten nicht auf, gleichzeitig zu blinken, dann ist Unterspannung das Problem. Blinken sie dagegen abwechselnd, hat das ABS als solches eine Störung.

BMW K 75 RT

habe mir ein gebrauchtes Steuergerät gekauft 350€ bei Ebay.

Habe es eingebaut und das ABS funktioniert wieder.

Lampen gehen wieder aus und die Räder blockieren nicht mehr.

mfg johann

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. Hilfe, mein ABS schaltet sich nicht ein!!!!!!