ForumW164
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. W164
  7. Hilfe: Hecktür Zuziehhilfe defekt

Hilfe: Hecktür Zuziehhilfe defekt

Mercedes ML W164
Themenstarteram 22. Mai 2015 um 21:41

Hi,

bin langsam am Verzeifeln, welchen Schrott Mercedes auf den Markt bringt.

Angefangen hatte es letztes Jahr, nach dem das erste Mal die Zuziehilfe an der Heckklappe (wer brauch so etwas?) streikte.

Mein MB-Händler tauschte das Schloss aus gegen ein Neues - wie sich im Später herausstellte - auch defektes Schloss - aus.

Da die Mechaniker dies nicht sofort feststellten, tauschten Sie die Rear-Sam auch aus, da ein paar Kontakte etwas oxidiert waren. Gleichzeitig tauschten sie die Dichtung zum Rücklicht aus, da sie vermuteten, die Feuchtigkeit kämme von dort. Da es Freitag Nachmittag war, meinten sie am Montag weiter zu suchen.

Gesagt getan.

Sie tauschten das neue Schloss nochmals und berechneten kulanter Weise nur den einmaligen Tausch des Schlosses, der SAM und der Dichtung - über 400 €

Über ein Jahr später wieder defekt...

Jetzt ist es so, das der Türkontakt der Hecktür die Tür als offen meldet (Meldung im CI und Innenbeleuchtung ständig an.)

Frage an die Gemeinde:

Wo ist der Türkontakt (um diesen im Moment stillzulegen) - vermute im Schloss und welche Kabel muss ich überbrücken?

Hat jemand die Belegung - wäre sehr dankbar?

Grüße

Armin

Beste Antwort im Thema

Hatte auch das Problem mit der Zuziehilfe und die ist ja nicht reparabel. Also dann heute mal ausgebaut und geschaut. Da die ja "kaputt" ist, dann kann ich ja mal den Deckel öffnen, der mit den Kunststoffpins thermisch verschlossen ist. Also hab ich das Teil mal vorsichtig abgehebelt, ging recht einfach ohne Schaden. Darunter eingefettete Zahnräder in einer recht unübersichtlichen Anordnung, ein Metalhebel, welcher eine Achse verschiebt und zwei Motörchen.

Beim Bewegen und "rumfummeln" fiel mir auf, dass der eine Motor sich irgendwie nicht bewegt. Also Kunststoffrädchen bei Seite und den Motor mal versucht zu bewegen und siehe da, ein kleiner Ruck und er dreht sich wieder ganz normal. Naja, kann es ja eigentlich nicht sein, oder? Jedenfalls die Einheit mal provisorisch angebaut und angeschlossen, mich in den Kofferraum gehockt und den Befehl "Sesam schließ Dich" gegeben. Funktioniert so, wie es sein soll. Also hab ich dann mal meine Zuziehilfe selber generalüberholt. Jedenfalls den Deckel mit ein wenig Heißkleber wieder drauf gemacht und auch nach Zusammenbau und etwa 20 Mal auf und zu alles schick. Schaun wir mal wie lange.

Falls das jemand mal probieren möchte, es sind zwei Viertel Zahnräder mit Anschlag drin, jeweils mit einer Feder vorgespannt. Das eine muss mit einem sehr feinen Haken beim Schließen des Deckels gespannt werden, sonst bekommt man das nicht zu. Ist etwas Feinmechanik gefragt.

Ich werde bei wiederholten Ausfall mal die Motoren näher betrachten und die dann auch evtl mal tauschen. Denke das sind hier die Fehlerquellen, dass die mit der Zeit nicht mehr wollen.

Detailierte Fragen oder vielleicht auch ein Reparaturversuch an Euerer Zuziehilfe biete ich gerne an, allerdings ohne Garantie ;-)

29 weitere Antworten
Ähnliche Themen
29 Antworten
am 22. Mai 2015 um 21:55

Leider im schaltplan nicht ersichtlich da das ganze nur als verriegelungseinheit dargestellt ist.guck doch mal ob evtl wasser in die heckklappe läuft über die löcher der kennzeichenhalterung oder den öffnungsschalter der heckklappe

Themenstarteram 22. Mai 2015 um 22:03

Zitat:

@MBW164 schrieb am 22. Mai 2015 um 21:55:04 Uhr:

Leider im schaltplan nicht ersichtlich da das ganze nur als verriegelungseinheit dargestellt ist.guck doch mal ob evtl wasser in die heckklappe läuft über die löcher der kennzeichenhalterung oder den öffnungsschalter der heckklappe

Hi,

Es ist trocken...

habe mir vom Beitrag [url=http://www.motor-talk.de/forum/pinbelegung-sam-rear-w164-t4458637.html[/url] den Schaltplan der SAM geholt.

Bin mir nicht sicher ob es die Postion A72 oder S151 ist ...

am 22. Mai 2015 um 23:25

Habs jetzt nur so grob vor augen,aber a72 ist glaube die verriegelungseinheit und da sollte der schalter drin verbastelt sein.aber wie du dann ja selber siehst,die einzelnen bins daran sind nicht bezeichnet.s151 ist der schalter wo du die klappe halt öffnest.der steuert die Verriegelung direkt an ohne das Sam

am 22. Mai 2015 um 23:28

Auch keine spuren von wasser?ich kenn das problem eigentlich garnicht.weder bei meinem noch in der kundschaft.könntest höchstens mal die kabel laut schaltplan vom sam zur verriegelung durchmessen und gegen masse prüfen.wäre so das was mir spontan einfällt ohne das schloss tauschen zu wollen

Themenstarteram 23. Mai 2015 um 4:12

Zitat:

@MBW164 schrieb am 22. Mai 2015 um 23:28:35 Uhr:

Auch keine spuren von wasser?ich kenn das problem eigentlich garnicht.weder bei meinem noch in der kundschaft.könntest höchstens mal die kabel laut schaltplan vom sam zur verriegelung durchmessen und gegen masse prüfen.wäre so das was mir spontan einfällt ohne das schloss tauschen zu wollen

Ja das kann ich machen... Danke Dir

Themenstarteram 25. Mai 2015 um 15:11

jetzt bin ich auf der Spur. Es war Wassereintritt am Stecker. Habe erst mal den Stecker gezogen damit die Innenbeleuchtung wieder geht. Kofferraum öffne ich erst mal mit einer Schnur welche an der Notentriegelung befestigt wurde.

Und jetzt mal an Mercedes(falls jemand von denen im Forum ist)

Ihr entwickelt selbst lenkende Fahrzeuge und schafft es nicht mal so ein simples Problem zu lösen. Versucht erst mal das in den Griff zu bekommen, bevor Ihr nach den Sternen greift (im wahrsten Sinne)

Themenstarteram 3. Juni 2015 um 17:53

Hab jetzt über E**Y ein Schloss ersteigert - zwar nicht meine Ersatzteil-Nr A1647400035 habe die Nr. A2117400235 bekommen

Für andere Members als Info: Die beiden Schlösser sind gleich bis auf die Kugel an der der Notentriegelung

Der Tausch hat Problemlos geklappt: keine Fehlermeldung am CI mehr, Innenbeleuchtung geht an/aus und das Wichtigste: Es zieht sauber zu.

Anleitung in Kürze

- Verkleidung der Hecktüre entfernen

- Verkleidung unten (Schloss /Griffmulde /Rücklicht) entfernen

- Kugel der Notentriegelung entfernen (Bowdenzug)

- Stecker entfernen

- Drei Schrauben (Torx) des Schlosses entfernen.

und das ganze mit neuem Schloss rückwärts

Tip: erst alle drei Torx nur lose anschrauben und versuchen genau die alte Lage zu erreichen - Alternativ vor abschrauben des alten Schlosses mit Stift markieren.

Es brauch nichts kalibriert werden...

Gruß

An alle

Hey kkkorbi, das gleiche Problem hatte ich auch mit dem schloss der heckklappe, bei e**y ein Generalüberholtes gekauft, gewechselt und alles ist wieder bestens, also wer technisch keine linken pfoten hat bekommt es ratz fatz selber hin.

Themenstarteram 3. Juni 2015 um 19:47

Zitat:

@FarmerBrauni schrieb am 3. Juni 2015 um 19:05:36 Uhr:

Hey kkkorbi, das gleiche Problem hatte ich auch mit dem schloss der heckklappe, bei e**y ein Generalüberholtes gekauft, gewechselt und alles ist wieder bestens, also wer technisch keine linken pfoten hat bekommt es ratz fatz selber hin.

Das sehe ich auch so

Ich hab deswegen auch die Nr gepostet

Hier kann man ein Haufen Geld sparen.

Ich werde noch den Stecker vor Feuchtigkeit schützen.

 

 

Hatte auch das Problem mit der Zuziehilfe und die ist ja nicht reparabel. Also dann heute mal ausgebaut und geschaut. Da die ja "kaputt" ist, dann kann ich ja mal den Deckel öffnen, der mit den Kunststoffpins thermisch verschlossen ist. Also hab ich das Teil mal vorsichtig abgehebelt, ging recht einfach ohne Schaden. Darunter eingefettete Zahnräder in einer recht unübersichtlichen Anordnung, ein Metalhebel, welcher eine Achse verschiebt und zwei Motörchen.

Beim Bewegen und "rumfummeln" fiel mir auf, dass der eine Motor sich irgendwie nicht bewegt. Also Kunststoffrädchen bei Seite und den Motor mal versucht zu bewegen und siehe da, ein kleiner Ruck und er dreht sich wieder ganz normal. Naja, kann es ja eigentlich nicht sein, oder? Jedenfalls die Einheit mal provisorisch angebaut und angeschlossen, mich in den Kofferraum gehockt und den Befehl "Sesam schließ Dich" gegeben. Funktioniert so, wie es sein soll. Also hab ich dann mal meine Zuziehilfe selber generalüberholt. Jedenfalls den Deckel mit ein wenig Heißkleber wieder drauf gemacht und auch nach Zusammenbau und etwa 20 Mal auf und zu alles schick. Schaun wir mal wie lange.

Falls das jemand mal probieren möchte, es sind zwei Viertel Zahnräder mit Anschlag drin, jeweils mit einer Feder vorgespannt. Das eine muss mit einem sehr feinen Haken beim Schließen des Deckels gespannt werden, sonst bekommt man das nicht zu. Ist etwas Feinmechanik gefragt.

Ich werde bei wiederholten Ausfall mal die Motoren näher betrachten und die dann auch evtl mal tauschen. Denke das sind hier die Fehlerquellen, dass die mit der Zeit nicht mehr wollen.

Detailierte Fragen oder vielleicht auch ein Reparaturversuch an Euerer Zuziehilfe biete ich gerne an, allerdings ohne Garantie ;-)

Themenstarteram 31. August 2015 um 23:00

Zitat:

@R-Feschi schrieb am 31. August 2015 um 15:03:47 Uhr:

Hatte auch das Problem mit der Zuziehilfe und die ist ja nicht reparabel. Also dann heute mal ausgebaut und geschaut. Da die ja "kaputt" ist, dann kann ich ja mal den Deckel öffnen, der mit den Kunststoffpins thermisch verschlossen ist. Also hab ich das Teil mal vorsichtig abgehebelt, ging recht einfach ohne Schaden. Darunter eingefettete Zahnräder in einer recht unübersichtlichen Anordnung, ein Metalhebel, welcher eine Achse verschiebt und zwei Motörchen.

Beim Bewegen und "rumfummeln" fiel mir auf, dass der eine Motor sich irgendwie nicht bewegt. Also Kunststoffrädchen bei Seite und den Motor mal versucht zu bewegen und siehe da, ein kleiner Ruck und er dreht sich wieder ganz normal. Naja, kann es ja eigentlich nicht sein, oder? Jedenfalls die Einheit mal provisorisch angebaut und angeschlossen, mich in den Kofferraum gehockt und den Befehl "Sesam schließ Dich" gegeben. Funktioniert so, wie es sein soll. Also hab ich dann mal meine Zuziehilfe selber generalüberholt. Jedenfalls den Deckel mit ein wenig Heißkleber wieder drauf gemacht und auch nach Zusammenbau und etwa 20 Mal auf und zu alles schick. Schaun wir mal wie lange.

Falls das jemand mal probieren möchte, es sind zwei Viertel Zahnräder mit Anschlag drin, jeweils mit einer Feder vorgespannt. Das eine muss mit einem sehr feinen Haken beim Schließen des Deckels gespannt werden, sonst bekommt man das nicht zu. Ist etwas Feinmechanik gefragt.

Ich werde bei wiederholten Ausfall mal die Motoren näher betrachten und die dann auch evtl mal tauschen. Denke das sind hier die Fehlerquellen, dass die mit der Zeit nicht mehr wollen.

Detailierte Fragen oder vielleicht auch ein Reparaturversuch an Euerer Zuziehilfe biete ich gerne an, allerdings ohne Garantie ;-)

Hi R-Feschi

Gratulation zu Deine feinmechanischen Fähigkeiten. Super Job. Muss ja nicht immer nur Teile getauscht werden. Meist ist es ja nur ein Pfenning-Artikel.

Bei mir wahren leider die Kontakte abgesoffen so das da wahrscheinlich die Elektronik kaputtgegangen ist.

Beding durch meine defekten Kennzeichenlampen (Hier ist Wasser eingedrungen und runter zum Schloss gelaufen... Dafür hab ich jetzt LED-Kennzeichenleuchten (auch selbst umgebaut vom S203).

Also weiter so

Gruß

Armin

Zitat:

@R-Feschi schrieb am 31. August 2015 um 15:03:47 Uhr:

Hatte auch das Problem mit der Zuziehilfe und die ist ja nicht reparabel. Also dann heute mal ausgebaut und geschaut. Da die ja "kaputt" ist, dann kann ich ja mal den Deckel öffnen, der mit den Kunststoffpins thermisch verschlossen ist. Also hab ich das Teil mal vorsichtig abgehebelt, ging recht einfach ohne Schaden. Darunter eingefettete Zahnräder in einer recht unübersichtlichen Anordnung, ein Metalhebel, welcher eine Achse verschiebt und zwei Motörchen.

Beim Bewegen und "rumfummeln" fiel mir auf, dass der eine Motor sich irgendwie nicht bewegt. Also Kunststoffrädchen bei Seite und den Motor mal versucht zu bewegen und siehe da, ein kleiner Ruck und er dreht sich wieder ganz normal. Naja, kann es ja eigentlich nicht sein, oder? Jedenfalls die Einheit mal provisorisch angebaut und angeschlossen, mich in den Kofferraum gehockt und den Befehl "Sesam schließ Dich" gegeben. Funktioniert so, wie es sein soll. Also hab ich dann mal meine Zuziehilfe selber generalüberholt. Jedenfalls den Deckel mit ein wenig Heißkleber wieder drauf gemacht und auch nach Zusammenbau und etwa 20 Mal auf und zu alles schick. Schaun wir mal wie lange.

Falls das jemand mal probieren möchte, es sind zwei Viertel Zahnräder mit Anschlag drin, jeweils mit einer Feder vorgespannt. Das eine muss mit einem sehr feinen Haken beim Schließen des Deckels gespannt werden, sonst bekommt man das nicht zu. Ist etwas Feinmechanik gefragt.

Ich werde bei wiederholten Ausfall mal die Motoren näher betrachten und die dann auch evtl mal tauschen. Denke das sind hier die Fehlerquellen, dass die mit der Zeit nicht mehr wollen.

Detailierte Fragen oder vielleicht auch ein Reparaturversuch an Euerer Zuziehilfe biete ich gerne an, allerdings ohne Garantie ;-)

Hast du Fotos davon? Wie hast du die Metallabdeckung abgekommen?

am 11. Mai 2017 um 20:12

Hallo, habe auch einen ML164 Bj 2008 mit defekter Zuziehilfe. Meine Frage dazu, wie bekomme ich die Heckklappe jetzt auf damit ich die defekte Zuziehilfe demontieren kann?

Die Metallabdeckung geht ab, indem die Klammern vorsichtig aufgeboten werden.

 

Öffnen lässt die Heckklappe sich über die Notentriegelung. Da ist so ein ovales Kunststoff Kläppchen das rausgehen Eltern werden muss. Darunter ist die Notöffnung

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. W164
  7. Hilfe: Hecktür Zuziehhilfe defekt