ForumE39
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. E39
  7. Hilfe e39 extrem unrund und keine Leistung wenn er warm ist

Hilfe e39 extrem unrund und keine Leistung wenn er warm ist

BMW 5er E39
Themenstarteram 25. Juli 2020 um 15:51

Hi ich brauche eure hilfe ich habe mir vor paar tagen einen e39 gebraucht gekauft bj. 98 353000 km runter

 

Der Verkäufer hatte mir gesagt müsste das ein oder andere gemacht werden wie öl wechsel ,benzinfilter und der nockenwellesensor Eingang habe ich auch gemacht aber habe immer noch das selbe problem.

 

Wenn der motor Kalt ist läuft alles bestens springt direkt an und hat volle Leistung und läuft rund sobald er aber auf Temperatur ist nach ca. 10 bis 15 Minuten fängt es an der motor läuft unrund wie man würde auf einem Massage Sessel sitzen... der motor hört sich dann an wie ein traktor und hat keine Leistung mehr also als wenn man nur 40 PS hätte.

 

Habe dann ein bisschen hier in den Foren gelesen aber nichts gefunden was so richtig auf mich passt...

 

Habe dann die KGE erneuert mit Schläuchen

Habe alle zündspulen und zündkerzen ausgebaut und überprüft zündspulen scheinen i.o. zündkerzen sahen nicht mehr so gut aus habe sie gegen neue ersetzt aber auch das hat nichts gebracht.

 

Habe die gesamte luftansaugung mit bremsenreiniger überprüft aber auch hier nichts das es ein falschluft problem wäre...

LMM habe ich auch überprüft egal ob mit Stecker oder ohne keine Veränderung.

 

 

Sobald der Wagen einige Zeit stand und der motor leicht abgekühlt ist ( sprich die motor Temperatur anzeige ist nicht mehr mittig sonder leicht nach unten gefallen ) springt er wieder super an und läuft auch rund und auf voller Leistung Ber nur bis er wieder warm ist dann geht das ganze von vorne los...

 

 

Bitte helft mir!!!

Ähnliche Themen
26 Antworten

Kurbelwellensensor erneuern und Benzindruck messen

Themenstarteram 25. Juli 2020 um 21:17

Benzindruck messen wäre noch eine gut idee..

 

Frage wenn der KWS defekt wäre würde er doch generell schlecht anspringen auch wenn er kalt wäre oder ?

Hallo,

der KWS kann auch auf Wärme reagieren und dann erst Probleme machen.

Gruß Steffem

Rauchtest hilft sehr bei der Falschluftsuche.

Themenstarteram 26. Juli 2020 um 9:45

Bei falschluft würde er doch auch kalt nicht richtig laufen oder ?

Was sagt denn der Fehlerspeicher? Einen KWS zeigt der an...

NÖ tut der nicht. Es ist immer das gleiche. NUR BMW Software bringt einen hier sicher ins Ziel. Und ein defekter KWS muss nicht im FS stehen. Zumal es Softwareabhängig auch einen Fehler gibt der dir bei defekten KWS den Fehler für NWS rauswirft.

Der Sensoren bekommt häufig nen Riss am Sensorkopf wodurch Öl eindringt.

Einfach neu machen gegen originalteil und für die nächsten 10 Jahre keinen Gedanken mehr dran verschwenden

Doch tut er, wenn der KWS was hat, dann zeigt der einen Fehler. Aber ohne Fehlerspeicher lesen kann man das auch diagnostizieren. Wenn der KWS einen weg hat, dann zuckt der Drehzahlmesser bei fahren. Mal genau beobachten.

Übrigens ist es richtig, dass er auch den NWS anzeigen kann, wenn der KWS einen weg hat. Ich habe schon sehr viele Fahrzeuge an der Diagnose gehabt und immer wurde was angezeigt. Es ist aber so, dass man auch wenn der FS was anzeigt nicht gleich das Bauteil wechseln soll, sondern mal Gedanken machen was die Ursache sein kann. Denn nicht alles wird eindeutig angezeigt. Gewisse Komponenten hängen an einem Stromkreis und werden dann gemeinsam überwacht, was zu Fehlinterpretationen führen kann. Übelster Verdächtiger ist da die Lambdasonde, die wird im FS angezeigt und es kann von wo ganz anders herkommen, sage nur Falschluft...

Vollkommen richtig. Der NWS wird natürlich angezeigt aber nur wenn er wirklich kaputt ist und unplausible Werte liefert. Wenn dr träge wird oder nicht immer sauber misst dann wird der nicht unbedingt angezeigt

Themenstarteram 26. Juli 2020 um 17:59

Ok war eben bei einem privat Auto auslesen über inpa aber das auto hat sich nicht mit dem Gerät verbunden hat nur Messwerte der Drosselklappe angezeigt sonst nichts....

 

Letzte Woche bei einem anderen der es mit Delphi ausgelesen hat hatte es funktioniert aber das liefert leider keine livedaten für den e39

 

Letzte Woche war das auto aber kalt und eben war es warm....

 

Kann das Problem vllt vom motorsteuergerät kommen ??

 

Der vom auslesen hat gemeint er würde zu fett laufen und er denkt das eine der Lambdasonden kaputt ist.

Dann hat der schon mal wenig Ahnung gehabt unterstelle ich jetzt mal bei der Aussage zur Lambdasonde. Wo kommst du her?

Themenstarteram 26. Juli 2020 um 19:18

Aus Wiesbaden....

Ja ich selber weiß nur das was ich in den foren gelesen habe wo ich bei allem nicht weiß was richtig ist und was falsch ist. Leider....

 

Bin zwar handwerklich geschickt da ich Heizungsbauer bin aber habe leider selber keine richtige Ahnung von Autos....deswegen kann ich immer nur von dem ausgehen was ich an Tipps bekomme und versuche es zu testen....

 

Er sagte ich soll die Stecker der Lambdasonden abziehen und fahren und schauen ob es besser ist... und wenn es weg ist im ausschluss Verfahren testen welcher es ist

Halte ich nicht für zielführend mit den Steckern ziehen aber kannste ja testen.. ich weiß nicht wie es bei diesen Motoren ist, aber es gibt auch Motoren die die Lambdaregelung aussetzen sobald der LMM gezogen wird bzw dessen Stecker...

 

Ich würde an deiner Stelle den Wagen mit bmw Software auslesen lassen und dann hier Bilder/Werte der Gemischadaptionen (additiv und multiplikativ) reinstellen.

 

Ich tippe hier auf einen sterbenden KWS.

Was für eine KGE hast du verbaut?

Themenstarteram 26. Juli 2020 um 22:12

Ja bin ja auf der Suche nach jemand der ihn mir ausliehst wenn sich keiner meldet muss ich die woche zum Bosch Service fahren...

 

Weis ich jetzt nicht genau war auf jedenfall nicht original habe sie aber von einem Bekannten empfohlen bekommen er hat sie auch und bisher keine Probleme gehabt...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. E39
  7. Hilfe e39 extrem unrund und keine Leistung wenn er warm ist