ForumInsignia A
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Insignia
  6. Insignia A
  7. Hallo und gleich ein paar fragen zum afl und zur instrumentenbeleuchtung

Hallo und gleich ein paar fragen zum afl und zur instrumentenbeleuchtung

Opel Insignia A (G09)
Themenstarteram 5. März 2012 um 9:51

Hallo!

Nachdem mir im Winterurlaub mein Vectra C Caravan, nachdem ich Ihn auf dem Parkplatz vor der Pension abgestellt habe, durch ein von der Straße abgekommenes Auto etwas ich nenns mal "verformt" wurde, hat es mich nun zu euch ins Forum verschlagen.

Geworden ist es ein Insignia 2.0cdti Sport Fließheck Bj 2009, in weiß mit Premiumpaket, Flexride, Afl+ etc...

Alles in allem bin ich mittlerweile ganz gut über den Verlust des dicken hinweggetröstet, bis auf den V6, der fehlt noch etwas... Naja genug geschwafelt, nun zu meinen Fragen:

Ich hatte als Leihwagen ebenfalls einen Insignia ST, jedoch Bj Ende 2010 und folgendes ist mir aufgefallen:

Beim AFL hatte ich das Gefühl das die Scheinwerfer bei höheren Geschwindigkeiten weitaus weiter leuchteten, grade auf der Autobahn hat man es deutlich gemerkt wie Sie sich nach oben bzw. beim Bremsen nach unten stellten. Bei meinem habe ich das Gefühl das die Veränderung der Scheinwerfer bis 50Km/h funktioniert, diese jedoch dann auf der Einstellung stehen bleiben.

Ich war diesbezüglich schon beim FOH und die haben die Grundeinstellung überprüft und meinten die Höhe sei ok und solange die Kontrolllampe nicht aufleuchtet müsste alles i.O. sein. Gibt es evtl verschiedene Versionen des AFL oder gibt es dafür auch Updates?

Das zweite ist die Instrumentenbeleuchtung. Zuerst geht ja bei Automatik das Licht an und kurze Zeit später schaltet die Instrumentenbeleuchtung auf Nachtmodus um. Soweit so gut jedoch Ändert sich beim Display nicht nur die Farbe sondern das Teil dunkelt sich auch von allein ab, denke mal so um 30-50%, obwohl ich die Helligkeit mit dem Rädchen ganz oben habe. Ich kann machen was ich will aber ich bekomme solange es dunkel ist nicht wieder die volle Helligkeit, selbst wenn ich die Farbe manuell auf Tagmodus stelle ändert es sich zwar auf weiß bleibt jedoch gedimmt. Kennt jemand diese Problematik und hat evtl eine Lösung dafür?

Ich danke euch schon mal im Voraus!!

Beste Antwort im Thema

@TE: Nur mal interessehalber - hast du zufaellig ein Nachtsichtproblem?

Ich meine das ernst. Selber merkt man es ja nicht unbedingt, aber die Indizien weisen auf sowas hin. So ist dir bei Daemmerlicht die Beleuchtung innen zu schwach. Dann bemerkst du die Leuchtweitenaenderung der Scheinwerfer nicht. Das beides gleichzeitig defekt sein soll, ist schon statistisch unwahrscheinlich.

Geh im eigenen Interesse mal zum Augenarzt.

Gruss, Excalibur

@Speedy: Fuer dich gilt das auch. Das Navi ist nun wirklich nicht schwer erkennbar. Dann noch die Sprachhilfe abschalten und motzen, das man das Navi nicht nutzen kann - was soll das denn?

18 weitere Antworten
Ähnliche Themen
18 Antworten

Ich denke die Lösung ist relativ simpel.

Du kannst den Tag- und den Nachtmodus separat dimmen. Sprich Du hast den Tagmodus auf 100% Instrumentenausleuchtung und den Nachtmodus auf 70-80%. Hier musst Du einfach den Nachtmodus auf 100% bringen.

Wenn Dir der Nachtmodus nicht gefällt, kannst Du auch den Tagmodus in der Konfiguration fixieren, also die automatische Umschaltung deaktivieren.

Für das AFL+ gibt es definitiv Updates. Einfach zum FOH und einspielen lassen.

LG,

Christian

Auf der Autobahn schaltet das AFL+ in den AB Modus, der laut Opel Homepage folgendes beinhaltet:

 

Autobahnlicht (ab 100 km/h): Bei konstant schneller Fahrt auf gerader Strecke oder in lang gezogenen Kurven werden sowohl die Leuchtkraft als auch die Reichweite der Scheinwerfer bis auf 140 m erhöht.

Themenstarteram 5. März 2012 um 10:10

Das mit dem Dimmen hab ich versucht aber wenn die Beleuchtung auf Nachtmodus umschaltet dimmt es von allein runter. Dann kann ich am Rädchen drehen wie ich will aber es wird nicht heller. Dunkler gehts aber halt nicht heller. Das selbe ist wenn ich im Menü auf Tagmodus schalte, dann ändert sich zwar wieder die Farbe auf weiß aber die Dimmung bleibt die selbe und lässt sich auch nicht heller drehen.

Wisst Ihr wo der Sensor sitzt der die Helligkeit misst?

Mit dem AFL muss ich dann doch noch mal zum FOH. wisst Ihr wie die Preise liegen für solche Updates?

Das Rädchen für die Dimmung muss man drehen und in der Stellung halten, dann wird es langsam heller bzw. dunkler. Zur Beibehaltung der Helligkeit dann loslassen. Es ist kein Stellrad im eigentlichen Sinne. Hast du das schon mal probiert?

Das ist die einzige Vorgabe aus der das Auto die Dimm-Helligkeit bezieht, die Sensoren werden nur das Licht an- oder ausschalten. In anderen Fällen stimmt evtl. etwas mehr nicht, aber warten wir erstmal deine Antwort ab.

MfG BlackTM

Themenstarteram 5. März 2012 um 18:19

Hab es grad eben nochmal probiert, hab es ca 100mal nach oben gedrückt un dann zwei min gehalten aber es wird nix heller. Im moment isses ja auch grad dunkel draußen und selbst wenn ich das licht manuell ausschalte bleibt der innenraum gedimmt...

Weiß jemand wo der sensor für die helligkeit draußen sitz da würd ich wenns klappt mal drauf leuchten und paar bilder machen....

am 5. März 2012 um 19:29

Ich weiß, was du meinst. Ist bei mir auch so mit der Helligkeit.

Das Display im Tacho dunkelt sich automatisch ab, wenn's draußen dunkel wird, egal ob Tag-/Nacht-/ oder Automatikmodus im Config eingestellt wurde.

Die maximale Helligkeit des Displays ist wenn's Draußen dunkel ist niedriger als wenn's hell ist, unabhängig von Licht und Einstellungen.

Ist doch aber auch sinnvoll. Dann siehst du Nachts mehr. Je weniger Lichtquellen du im Auto hast und je dunkler diese sind, desto besser kannst du in der dunklen Umgebung um dein Auto herum etwas erkennen.

Themenstarteram 5. März 2012 um 20:25

Stimmt schon, also eigentlich macht das ja Sinn, problematisch wirds aber wenn man wie ich viel Morgens und Abends in der Dämmerung fährt. Denn das schaltet ja nicht erst um wenns Finster ist und dann erkennt man so gut wie garnichts mehr aufm Display.

Problem ist auch wenn man durch nen Tunnel gefahren ist und wieder rauskommt, da dauerts ja auch nen bisschen bis es wieder umschaltet.

Hab vorhin mal paar Bilder gemacht, bei beiden is die Helligkeit so hoch gedreht wie möglich.

Achso, das es umschaltet hab ich nur mit einer Taschenlampe hinbekommen, sonst gibts halt wie gesagt keine Möglichkeit.

Dieses Verhalten nervt mich auch.

Bei normalem Fahren ohne Navi kann ich ja noch damit leben.

Aber wenn man in der Morgen- oder Abenddämmerung mit Navi irgendwo hin navigiert, sieht man gar nichts!

Ich hab zusätzlich noch die Akustik abgeschaltet, weil mich die Audioansagen nerven!

Somit kann ich das Navi bei ungünstigen Lichtverhältnissen nicht nutzen, weil ich keinen Einfluss auf die Dimmfunktion im Innenraum nehmen kann.

@TE: Nur mal interessehalber - hast du zufaellig ein Nachtsichtproblem?

Ich meine das ernst. Selber merkt man es ja nicht unbedingt, aber die Indizien weisen auf sowas hin. So ist dir bei Daemmerlicht die Beleuchtung innen zu schwach. Dann bemerkst du die Leuchtweitenaenderung der Scheinwerfer nicht. Das beides gleichzeitig defekt sein soll, ist schon statistisch unwahrscheinlich.

Geh im eigenen Interesse mal zum Augenarzt.

Gruss, Excalibur

@Speedy: Fuer dich gilt das auch. Das Navi ist nun wirklich nicht schwer erkennbar. Dann noch die Sprachhilfe abschalten und motzen, das man das Navi nicht nutzen kann - was soll das denn?

Themenstarteram 6. März 2012 um 13:50

Also ich glaube ich kann mich hier im namen von allen bei dir für diesen überaus hilfreichen beitrag bedanken! Und ich kann dir ruhigen gewissens und durch berufsbedingte zweimalige gesundheitskontrolle im jahr (samt gesichtfeld, räumlichen, kontrast und blendungs sehen) sagen das ich sicherlich keine probleme mit den augen habe.

Ich habe es oben extra hingeschrieben das mir das nur aufgefallen ist weil ich den direkten vergleich zu dem insignia von europcar hatte. Jedem anderen der keine vergleichswerte hat und das problem mit der dimmung grad bei dämmerung nicht kenn, so wie du warscheinlich, dem wird es nicht auffallen.

Themenstarteram 7. März 2012 um 9:37

Servus!

Betreffend des AFL wollt ich nur kurz als Info geben das ich gestern beim FOH war und ein Update einspielen lassen hab. Habs heut morgen auf der BAB getestet aber es verändert sich nichts. Das einzige was man merkt ist die Umschaltung der Helligkeit bei ca 110 - 125 und die Absenkung bei ca 90 Km/h, Leuchtweite bleibt bei nach wie vor ca. 50 m.

Hab vorhin eine Mail an Opel geschickt, mal schauen ob das was bei rauskommt.

Hab auch mal ein Bild angehängt, ca 150Km/h auf der BAB, hoffe man erkennt es.

am 7. März 2012 um 10:01

Über Facebook oder Twitter kann man bei Opel auch gut fragen.Die Antworten innerhalb von Minuten,sogar Sonntags.

Hallo,

 

Geschwindigkeit ist nicht alles - für eine qualifizierte Auskunft warte ich gerne mal. Von Anfragen außerhalb normaler Arbeitszeit mithilfe fragwürdiger Medien würde ich schon aus Solidaritätsgründen Abstand nehmen. Außerdem sollte man sich gut überlegen ob man jedes Medium das auf dem Markt ist nutzen will.

 

Gruß Blaubeer

Hallo,

die Scheinwerfer sind richtig eingestellt?

Das können manchmal nicht mal die "normalen" Mechaniker beim FOH.

Dieses Thema hatten wir hier auch schon das eine oder andere mal.

Hier muß wohl ein ebsonderer Modus oder zumindest das Abbllendlicht bewußt mit dem Lichtschalter geschalten werden ....

Unser Firmen-Insignia hat auch so ein Sch... Licht.

Bei meinem dagegen sind die Strahler ein Traum!

Gruß,

Bautsch

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Insignia
  6. Insignia A
  7. Hallo und gleich ein paar fragen zum afl und zur instrumentenbeleuchtung