ForumGolf 6
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 6
  7. Golf 6 Variant - Radio/Boxen kaputt?

Golf 6 Variant - Radio/Boxen kaputt?

VW Golf 6 (1KA/B/C)
Themenstarteram 22. April 2020 um 12:53

Hallo,

bei meinem Golf 6 Variant 1.6 TDI spinnt seit bereits über einem Jahr der Radio. Anfangs war es so, dass wenn ich morgens losgefahren bin, nach wenigen Minuten in denen der Radio normal lief, ein furchtbar lautes Knacksen und Rauschen auftauchte und keine Musik mehr. Wenn man dann den Radio abschaltete und wieder an machte kam kein Ton mehr und beim Lautstärke verstellen hing sich das Display komplett auf. Wenn man dann den Motor abschaltete, Zündung aus und wieder an funktionierte der Radio einwandfrei und das Problem tauchte nicht mehr auf bis der Wagen über Nacht stand.

Als es dann letzten Frühlingwieder wärmer wurde war das Problem komplett weg. Radio und Boxen gingen immer einwandfrei. Als es wieder kälter wurde kam auch das Problem wieder. Das Auto steht über Nacht in der Garage, ist also keinen Minustemperaturen nachts ausgesetzt.

Eigentlich hatte ich die Hoffnung, dass es jetzt mit den warmen Temperaturen wieder weg ist, aber falsch gedacht. Mittlerweile ist es jedoch so, dass nach dem Stehen über Nacht von Anfang an gar kein Ton kommt. Der Radio läuft normal. Ich kann Sender wechseln, Lautstärke ändern, CD zeigt auch an, dass ein Lied läuft. Erst wenn ich nach einiger Zeit fahren den Motor aus und an mache kommt wieder Ton.

Hat jemand sowas schon mal erlebt? Wie würde ich denn am Besten mit der Fehlersuche beginnen? Wollte es selbst mal versuchen, bevor ich damit zur Werkstatt fahre, weil es natürlich auch nicht leicht ist das zu demonstrieren, da der Radio meistens wieder geht bis ich bei der Werkstatt bin.

Beste Antwort im Thema

Erstmal Fehlerspeicher vom Radio und vom Bordnetz auslesen :) ... wenn ergebnislos dann

kontrolliere mal deine Bordnetzspannung bei laufendem Motor, einmal im Leerlauf, dann einmal bei so 2000 1/min und das ganze nochmal mit Fernlicht und Gebläse auf voller Leistung. Es sollten etwa 13,8 bis 14,8 V anliegen.

Zieh das Radio aus seinem Schacht und prüfe dort ebenfalls die Spannung. Auf dem Aufkleber auf der Rückseite kannst Du sehen welche Leitungen das sind. Leitungen und Stecker prüfen ob fest. Am besten wäre es natürlich die Spannung genau in dem Moment zu überprüfen wenn der Fehler auftritt. Zu diesem Zweck könntest Du hier zwei Messleitungen mit auflegen und die Leitungen provisorisch aus dem Schacht führen und auf ein Multimeter stecken. Dann lässt Du das einfach mal ein paar Tage dran und guckst mal auf die Spannung wenn der Fehler auftritt.

Wenn das alles zu keinem Ergebnis führt dann wird das Radio intern defekt sein. Da Du schreibst das sich das "Display aufhängt", es knackt, rauscht und rumpelt, das ganze auch temperaturabhängig ist - könnte irgendwo eine kalte Lötstelle oder eine fehlerhafte Leiterplattenverbindung sein. Dazu das Radio öffnen und die Deckel abmachen das Du die Leiterplatten sehen kannst. Es müsste eine vorn sein wo das Display und alle Bedienteile drauf sind und eine unten. Dann nimmst Du dir einen kleinen Schraubendreher mit einem isolierten Kopf und klopfst bei laufendem Radio die Leiterplatten ab, wackelst mal an den Kabeln, schaust ob Elkos ausgelaufen oder geplatzt sind. Du kannst auch mal mit Kältespray oder einem Föhn die Leiterplatten lokal erwärmen. Achte auch insbesondere auf die Verbindung zwischen der Leiterplatte die die Frontplatine mit der großen unteren verbindet. Wenn der Fehler auftritt hast Du die Stelle grob eingegrenzt.

Dort sollte dann ungefähr das Problem zu finden sein, die Stellen dann ggf. nachlöten.

Den Teil IM Radio macht natürlich keine normale KFZ-Werkstatt :-) Wenn dir das zu aufwendig wird, Du bei den Spannungsmessungen keinen Fehler finden konntest und auch sonst nix - kauf dir in der Bucht einfach ein neues RCD310 aus einem Golf6 und tausch das Gerät aus. Die Dinger will eh keiner mehr haben, nicht bunt genug und lenkt nicht ausreichend vom Verkehr ab. Daher bekommst Du das für einen Preis hinterhergeworfen der deutlich unter einer Werkstattstunde liegen dürfte. Achte darauf das der Verkäufer den PINCODE mit anbietet!!

8 weitere Antworten
Ähnliche Themen
8 Antworten

Ich habe zwar jetzt nicht direkt eine Antwort auf Dein Problem, aber es wäre hilfreich, wenn Du uns noch sagst, welches Radiosystem verbaut ist.

Themenstarteram 22. April 2020 um 13:35

Zitat:

@Hannebambel schrieb am 22. April 2020 um 13:29:39 Uhr:

Ich habe zwar jetzt nicht direkt eine Antwort auf Dein Problem, aber es wäre hilfreich, wenn Du uns noch sagst, welches Radiosystem verbaut ist.

Stimmt wollte ich noch nachreichen, danke! Radio ist der RCD 310

Erstmal Fehlerspeicher vom Radio und vom Bordnetz auslesen :) ... wenn ergebnislos dann

kontrolliere mal deine Bordnetzspannung bei laufendem Motor, einmal im Leerlauf, dann einmal bei so 2000 1/min und das ganze nochmal mit Fernlicht und Gebläse auf voller Leistung. Es sollten etwa 13,8 bis 14,8 V anliegen.

Zieh das Radio aus seinem Schacht und prüfe dort ebenfalls die Spannung. Auf dem Aufkleber auf der Rückseite kannst Du sehen welche Leitungen das sind. Leitungen und Stecker prüfen ob fest. Am besten wäre es natürlich die Spannung genau in dem Moment zu überprüfen wenn der Fehler auftritt. Zu diesem Zweck könntest Du hier zwei Messleitungen mit auflegen und die Leitungen provisorisch aus dem Schacht führen und auf ein Multimeter stecken. Dann lässt Du das einfach mal ein paar Tage dran und guckst mal auf die Spannung wenn der Fehler auftritt.

Wenn das alles zu keinem Ergebnis führt dann wird das Radio intern defekt sein. Da Du schreibst das sich das "Display aufhängt", es knackt, rauscht und rumpelt, das ganze auch temperaturabhängig ist - könnte irgendwo eine kalte Lötstelle oder eine fehlerhafte Leiterplattenverbindung sein. Dazu das Radio öffnen und die Deckel abmachen das Du die Leiterplatten sehen kannst. Es müsste eine vorn sein wo das Display und alle Bedienteile drauf sind und eine unten. Dann nimmst Du dir einen kleinen Schraubendreher mit einem isolierten Kopf und klopfst bei laufendem Radio die Leiterplatten ab, wackelst mal an den Kabeln, schaust ob Elkos ausgelaufen oder geplatzt sind. Du kannst auch mal mit Kältespray oder einem Föhn die Leiterplatten lokal erwärmen. Achte auch insbesondere auf die Verbindung zwischen der Leiterplatte die die Frontplatine mit der großen unteren verbindet. Wenn der Fehler auftritt hast Du die Stelle grob eingegrenzt.

Dort sollte dann ungefähr das Problem zu finden sein, die Stellen dann ggf. nachlöten.

Den Teil IM Radio macht natürlich keine normale KFZ-Werkstatt :-) Wenn dir das zu aufwendig wird, Du bei den Spannungsmessungen keinen Fehler finden konntest und auch sonst nix - kauf dir in der Bucht einfach ein neues RCD310 aus einem Golf6 und tausch das Gerät aus. Die Dinger will eh keiner mehr haben, nicht bunt genug und lenkt nicht ausreichend vom Verkehr ab. Daher bekommst Du das für einen Preis hinterhergeworfen der deutlich unter einer Werkstattstunde liegen dürfte. Achte darauf das der Verkäufer den PINCODE mit anbietet!!

DAS Radio, das!

Themenstarteram 22. April 2020 um 17:15

Zitat:

@alex1234567890 schrieb am 22. April 2020 um 14:28:46 Uhr:

Erstmal Fehlerspeicher vom Radio und vom Bordnetz auslesen :) ... wenn ergebnislos dann

kontrolliere mal deine Bordnetzspannung bei laufendem Motor, einmal im Leerlauf, dann einmal bei so 2000 1/min und das ganze nochmal mit Fernlicht und Gebläse auf voller Leistung. Es sollten etwa 13,8 bis 14,8 V anliegen.

Zieh das Radio aus seinem Schacht und prüfe dort ebenfalls die Spannung. Auf dem Aufkleber auf der Rückseite kannst Du sehen welche Leitungen das sind. Leitungen und Stecker prüfen ob fest. Am besten wäre es natürlich die Spannung genau in dem Moment zu überprüfen wenn der Fehler auftritt. Zu diesem Zweck könntest Du hier zwei Messleitungen mit auflegen und die Leitungen provisorisch aus dem Schacht führen und auf ein Multimeter stecken. Dann lässt Du das einfach mal ein paar Tage dran und guckst mal auf die Spannung wenn der Fehler auftritt.

Wenn das alles zu keinem Ergebnis führt dann wird das Radio intern defekt sein. Da Du schreibst das sich das "Display aufhängt", es knackt, rauscht und rumpelt, das ganze auch temperaturabhängig ist - könnte irgendwo eine kalte Lötstelle oder eine fehlerhafte Leiterplattenverbindung sein. Dazu das Radio öffnen und die Deckel abmachen das Du die Leiterplatten sehen kannst. Es müsste eine vorn sein wo das Display und alle Bedienteile drauf sind und eine unten. Dann nimmst Du dir einen kleinen Schraubendreher mit einem isolierten Kopf und klopfst bei laufendem Radio die Leiterplatten ab, wackelst mal an den Kabeln, schaust ob Elkos ausgelaufen oder geplatzt sind. Du kannst auch mal mit Kältespray oder einem Föhn die Leiterplatten lokal erwärmen. Achte auch insbesondere auf die Verbindung zwischen der Leiterplatte die die Frontplatine mit der großen unteren verbindet. Wenn der Fehler auftritt hast Du die Stelle grob eingegrenzt.

Dort sollte dann ungefähr das Problem zu finden sein, die Stellen dann ggf. nachlöten.

Den Teil IM Radio macht natürlich keine normale KFZ-Werkstatt :-) Wenn dir das zu aufwendig wird, Du bei den Spannungsmessungen keinen Fehler finden konntest und auch sonst nix - kauf dir in der Bucht einfach ein neues RCD310 aus einem Golf6 und tausch das Gerät aus. Die Dinger will eh keiner mehr haben, nicht bunt genug und lenkt nicht ausreichend vom Verkehr ab. Daher bekommst Du das für einen Preis hinterhergeworfen der deutlich unter einer Werkstattstunde liegen dürfte. Achte darauf das der Verkäufer den PINCODE mit anbietet!!

Vielen Dank für die ausführliche Aufgabenliste! Werde ich soweit es geht mal abarbeiten und dann berichten.

Zitat:

@Naphtabomber:

DAS Radio, das!

Bei uns im Süden, Österreich und Schweiz ist laut Duden auch der Radio erlaubt ;)

Hier sagen das nur Leute mit Migrationshintergrund...

Oder Leute mit niedrigsten Bildungsniveau...

Zitat:

@Naphtabomber schrieb am 22. April 2020 um 21:14:24 Uhr:

Hier sagen das nur Leute mit Migrationshintergrund...

Oder Leute mit niedrigsten Bildungsniveau...

..und trotzdem weiß jeder was gemeint ist. Aber wenn der Schuh sonst nirgends drückt, wird der Deutsche halt noch penibler...

 

Edit: dein Umgang mit Satzzeichen entspricht übrigens auch nicht dem korrekten Syntax. Nur mal so am Rande.

Ich mache aber keine Galerie aus den Satzzeichen.

Und nu fahr weiter mit die Golf ;)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 6
  7. Golf 6 Variant - Radio/Boxen kaputt?