ForumGolf 6
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 6
  7. Golf 6 geht nichts mehr

Golf 6 geht nichts mehr

VW Golf 6 (1KA/B/C)
Themenstarteram 5. Dezember 2017 um 14:03

Hollo habe ein Riesen Problem mit meinem Golf 6 habe das Radio Rcd 210 auf ein rcn 210 gewechselt mit einen Quadlock Adapter auf iso . Der anscheinend fehlerhaft war weil er mir die Sicherung durchgehauen hat . Soweit erst mal kacke also habe ich die Sicherung erneuert den quatlock umgebaut auf den iso Stecker und das Radio ging. Ales super dachte ich . Will das Auto starten und es springt nicht an Motor dreht aber er läuft nicht. Alle Sicherungen geprüft alles ok Batterie abgeklemmt und wieder abgeklemmt nach 20 min . Und das selbe Resultat . Nach einigen Tagen und der googlerrei keine Besserung ehr Verschlechterung habe heute noch mal zu starten heut ging garnichts mehr keine Zündung keine Motor Drehung keine kombiinstrumete ! Nur Zentralverriegelung Warnblinker Standlicht und das Radio ?? Batterie hat 11,98 v . Was was kann das sein ? Kann mir bitte jemand weiterhelfen . Danke schon mal im Voraus

Ähnliche Themen
12 Antworten

a) Die Batterie ist leer.

b) Der Golf hat drei Sicherungsplätze welche hast Du durchgesehen?

c) Wenn die Batterie voll ist, und die Zündung eingeschaltet wird - sind die Kontrollleuchten an und läuft der Selbsttest durch?

d) Wo war welche Sicherung durchgebrannt?

e) Welche Absicherung hatte die durchgebrannte Sicherung?

f) Was für einen Golf hast Du, Limusine/Kombi, mit Start/Stopp oder ohne, welchen Motor ?

Themenstarteram 5. Dezember 2017 um 20:25

A dann lade ich die mal

B einmal socherungskasten an der Fahrer Tür und den im Motorraum in fr links da war auch die Sicherung vom Radio durch war ein 15 a Sicherung

Und zu C probiere ich dann morgen mal aus

Zu F ist eine Limousine mit 1. 4 bezin Motor

Themenstarteram 5. Dezember 2017 um 20:25

Wo ist den der 3 sicherungskasten ?

Themenstarteram 5. Dezember 2017 um 20:34

Und er ist ohne Start Stopp System

Platz A: Streifensicherungen

Platz B: Box im Motorraum

Platz C: Box links im Amaturenbrett

Wenn kein Start+Stopp vorhanden ist, dann gibt es für das Radio nur die Sicherung 8 auf Platz B, sowie evtl. noch eine rückseitig im Radio selber. Das Fahrzeug sollte aber dennoch anspringen, auch wenn diese Sicherung ausgelöst hat. Die anderen Sicherungen sind in Ordnung?

Was war am Quadlock-Stecker falsch angeschlossen?

Themenstarteram 5. Dezember 2017 um 21:59

Ja alle anderen Sicherungen waren ganz oder sind ganz .

Am Quadlock war nichts falsch war nur wohl der Adapter von Quadlock auf iso weil der die Sicherung durchhaute und als ich den Quadlock Stecker ausgebaut habe und die Kabel dann diereckt in ein iso Stecker gesteckt habe so wie auf der Zeichnung des Radio abgedruckt ist ging ja alles bis auf das der Motor lief .

Kann das den vl was mit den can Bus Leitungen vom Radio zu tun haben ? Habe die auch wie vorher angeschlossen also can + auf can + Radio und mit can - das selbe . Habe das Radio auch schon abgeklemmt aber trotzdem keine Veränderung . Aber kann es sein das der Adapter da auch irgendwas verursacht hat auf dem Can Bus oder ehr gesagt in eine von den steuerboxen des Autos und vl sogar geschrotet hat ?

Die streifensicherungen sitzen vorne im Motorraum beim sicherungskasten wo auch die fürs Radio ist oder ?

Themenstarteram 5. Dezember 2017 um 22:01

Zu Radio ging .: Nur die Beleuchtung vom Radio ging nicht und das ausschalten per Zündschlüssel raus ging auch nicht

Das kann so auch nicht funktionieren, beim G6 laufen alle Signale über den CAN, da gibts keine separaten Steuerleitungen mehr für S-Kontakt, Beleuchtung etc. Die verschiedenen CAN's (Antrieb, Komfort, Infotainment) laufen im Gateway zusammen.

Wenn die Batterie wieder geladen ist...

klemm CAN-H und CAN-L von deinem Radio ab, es gibt manchmal inkompatiblitäten die den Busverkehr stören, allerdings sollte da dann maximal der Infotainment-Bus betroffen sein. Wenn ich mir nicht sicher wäre ob die CAN's kompatibel sind würde ich das Radio im Zweifel lieber nicht dort mit anschliessen. Schliesslich gibts auf dem elektrischen CAN noch die Softwareebene die dann auch zueinander passen muss. Das einzige was Du vom Quadlockstecker nehmen kannst ist Dauerplus und Masse, sowie die Leitungen zu den Lautsprechern, bei Fremdradios (und da zähl ich das genannte mal dazu) sind die anderen Leitungen tabu :-)

Wenn gar nix mehr geht, dann könnte es sein das Du mit dem Kurzschluss den Gateway abgeschossen hast, eine Diagnose per Diagnosecomputer dürfte dann auch nicht mehr möglich sein, oder mindestens einzelne Busse nicht mehr erreichbar sein. Dennoch solltest Du versuchen den Fehlerspeicher auszulesen.

Das Gateway hat auch eine Sicherung, es ist die S12 auf Box B (5A), ich schlage vor das Du zunächst diese Sicherung nochmal durchmisst, vielleicht hast Du ja Glück.

Wenn das alles nichts weiterhilft und Du per Diagnosecomputer auch nirgends mehr rauf kommst, dann würde die Versorgungsanschlüsse des Gateways prüfen, sind die auch okay, den Gateway austauschen.

Viel Erfolg.

Themenstarteram 6. Dezember 2017 um 0:03

Ok danke prüfe das noch mal mit der Sicherung . Und für den Rest denke ich wird dann wohl besser die fachwerkstat ranmüssen ist vl auch dann der bessere Weg ??

Themenstarteram 7. Dezember 2017 um 20:08

Ok Sicherung ist ok hab sie durchgemessen . Batterie geladen und wieder angeschlossen . Hab dann die Zündung eingeschaltet immer noch wie vorher . Und dann hat sich auf einmal die arlarmanlage eingeschaltet ! ? Per Fernbedienung ausgeschaltet und dan. Haben sich beide elektrischen Scheiben runter gefahren ??und die gehen jetzt auch nicht mehr hoch . Naja Samstag Schlepp ich ihn zur Werkstatt ist wohl das beste ??

Ohne weitere Diagnose kann man den Fehler aus der Ferne nicht weiter eingrenzen, uns selbst o.g. sind nur Vermutungen. Was Du vielleicht noch machen kannst ist zu schauen ob der Stecker im Gateway ist :-)

https://www.youtube.com/watch?v=ISv3Qi7bHq0

Neuer/gebrauchter Gateway müsste dann auch codiert werden. Diagnosesystem erforderlich. Wenn Du auf sowas keinen Zugriff hast - dann bleibt dir nur die Werkstatt.

Wenn Du weisst woran es lag, gib mal Feedback - würd mich interessieren.

Themenstarteram 14. Dezember 2017 um 17:24

Also auto ist wieder da geht alles wieder ??also der Mitarbeiter sagte mir das alles Boxen raus waren und alle durchgemessen wurden und das es irgendwo eine Unterbrechung gab ? Konnte mir aber nicht sagen wo weil er das nicht gemacht hat sondern der Chef und der war nicht da ! Der sagte mir das die das Radio auch nicht mehr angeschlossen haben ! Weil die nicht wissen ob das dan wieder ausgelöst wird ? Aber wen jetzt doch nur Dauer + und Masse angeschlossen ist dürfte doch nichts passieren oder ? Ach und in der Rechnung steht

Fehlerspeicher ausgelesen

Gfs geführte Fehlersuche Zentralelektrik mit Steuergerät, Unterbrechung beseitigt

Hat 331€ gekostet ??teures Radio !

Danke nochmal für die Hilfe

Deine Antwort
Ähnliche Themen