ForumGolf 1, 2
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 1, 2
  7. Golf 2, Benzinpumpe förder ununterbrochen (54PS, EZ 12/88, G-Kat, Digijet - Einspritung)

Golf 2, Benzinpumpe förder ununterbrochen (54PS, EZ 12/88, G-Kat, Digijet - Einspritung)

VW Golf 2 (19E)
Themenstarteram 19. Juli 2011 um 23:28

Problem bei mir:

Die Benzinpumpe schaltet nicht ab. Fördert ununterbrochen Benzin. Müßte ja nach drehen des Zündschlüssels nach wenigen Sekunden abschalten. Relais 2 scheint i.o. -- schaltet ja schließlich die Pumpe ein und bekommt auch Spannung an den relevanten Anschlüssen, laut Multimeter.

Überflutet Drosselklappenstutzen und Ansaugrohr mit Benzin. Benzin war sogar ins Öl gelaufen und aus dem Luftfilterkasten. Bei abgeschalteter Benzinpumpe (Sicherung entfernt) und nach Trockenlegen von Zündkerzen und Kraftstoffanlage läuft Motor, bis Restbenzin verbraucht ... Unterdruckschläuche wurden überprüft und ausgetauscht.

Vermute das mein Druckregler am Kraftstoffverteiler oder Digijet-Steuergerät (kupferfarbener Aufkleber, Bosch VW 030 906 021) defekt ist. Hat jemand eventuell andere Tipps oder Vermutungen. Wäre für jede Anregung zur Fehlersuche dankbar.

Laut "Jetzt helfe ich mir selbst" (Dieter Korp) Buch wurden bis 6/89 Digijet Steuergeräte mit kupferfarbenem Aufkleber verbaut -- wie bei mir -- ab 7/89 welche mit blauem Aufkleber. Im Internet finde ich bei EBAY nur Steuergeräte anderer Hersteller als mein Original Bosch Gerät mit einem Endbuchstaben hinter der VW Gerätenummer

(z. B. KEN 030 906 021A, 5WP6 002, Digijet: http://cgi.ebay.de/Steuergerat-VW-Golf-Jetta-030906021A-5WP6002-Digijet-/200627517433?pt=DE_Autoteile&hash=item2eb654f7f9

oder 030 906 021 E: http://cgi.ebay.de/Steuergerat-VW-Golf-2-1-3l-DIGIJET-030906021E-/280607596013?pt=DE_Autoteile&hash=item4155841ded)

Kann man auch eines dieser Steurgeräte mit Endbuchstaben einbauen oder muss man da irgendwas beachten (Leerlaufeinstellung, Leerlauf-CO- Gehalt laut "Jetzt helfe ich mir selbst" Handbuch unterschiedlich: Seite 86)

(VW Golf 2, EZ 12/88, 54PS, 1300ccm, Motor NZ, VW Digijet, 3 Wege geregelter Kat,Typbez Fahrzeugschein 600 610)

Ähnliche Themen
8 Antworten
am 20. Juli 2011 um 6:13

ja schaltet das relais ab nach wenigen sekunden ?? kann sein das die relais kontakte verklebt sind , dann einfach relais tauschen .

Themenstarteram 20. Juli 2011 um 22:00

Nein! Relais bleibt in eingeschalteter Position -- Ich meine das Relais mit aufgedruckter Nummer 67 auf Steckplatz 2. Aber auch das Relais auf Steckplatz 1, bei mir Nummer 53 scheint etwas mit der Benzinpumpe zu tun zu haben. Wenn ich eines der Relais ziehe geht die Benzinpumpe aus.

Ist also durchaus möglich, dass eines dieser beiden Relais hängen bleibt obwohl es abschalten sollte.

Muss vielleicht mal die Kontakte durchprüfen, ob die Schaltkontakte nach einigen Sekunden abgeschaltet werden oder nicht ...

O.K. Also der Schaltstrom auf Klemme 86 beider Relais bleibt bei 12-13 Volt -- wird also nicht nach einigen Sekunden abgeschaltet.

Demnach würde ich sagen die Relais sind in Ordnung.

So wie ich das verstehe bekommen sie, oder eins von beiden, demnach vom Digijet Steuergerät Spannung, obwohl es abschalten sollte?

am 22. Juli 2011 um 8:08

ok ja dann könnte es sein das dein steuergerät etwas hat , aber versuch mal ein anderes relais rein zu machen :) !

Themenstarteram 26. Juli 2011 um 23:13

War wohl doch das Digijet Steuergerät. Hab mir von einem freundlichen Händler nach ausführlicher Beratung und Rummprobieren ein anderes besorgt.

Das hat dann auch prompt die Benzinpumpe -- bei eingschalten der Zündung -- nach ein paar Sekunden abgeschaltet.

Nachdem ich das Drosselklappengehäuse und die Ansaugstutzen vom überflüssigen Benzin entleert hatte, das sich bei den Versuchen mit dem defekten Steuergerät angesammelt hatte ... etc., läuft der Motor jetzt wieder. Bin nur noch etwas vorsichtig mit dem Warmlaufen lassen aus Furcht es könnte auch etwas Benzin in den Auspuffkrümmer gelaufen sein. Nicht das sich das womöglich im heißen Katalysator schlagartig entzündet.

Schönen Dank noch für die Hilfe

am 27. Juli 2011 um 0:30

Schau zur Sicherheit nochmal nach dem Massepunkt am Saugrohr (bzw. allen Massepunkten) und dem Stecker am Düsenstock. Bei der Digifant kann dadurch das STG gegrillt werden wenn der defekt ist. Wie es da bei der Digijet ist weiß ich nicht sicher, aber die Anlagen sind ja quasi "verwandt". :)

Das überschüssige Benzin kann auch durch´s defekte Steuergerät kommen, wenn die Düsen falsch angesteuert wurden.

Selbst wenn die Pumpe dauernd läuft so darf nix eingespritzt werden wenn der Motor noch nicht läuft oder in Schubabschaltung ist. Da läuft das gesamte Benzin in der Rückleitung zurück zum Tank...

Themenstarteram 3. August 2011 um 21:25

O.K.!

Motor schnurrt wieder wie ne Eins.

Nach Einbau des gebrauchten Digijet Geräts hatte die Benzinpumpe wieder korrekt abgeschaltet und der Motor lief im Standgas schon ganz gut.

Manko: Nach ein paar Kilometern Fahrt und bei warmem Motor sprach der Motor nicht mehr sofort auf Gasgeben an und ich verlor stark an Geschwindigkeit. Bei höherer Drehzahl, nach Gang zurückschalten lief er wieder besser. Nach Halt und putzen der verussten Zündkerzen lief er auch wieder eine Strecke lang besser.

Hab dann noch mal das Motoröl gewechselt, wegen eventuell wieder unverbranntem Benzin im Öl, einen neuen Luftfilter eingesetzt -- in den alten war ja auch Benzin reingelaufen, eine elektrischen Stecker hinten am Schlauch zwischen Filter und Drosselgehäuse eingesteckt, den ich beim Montieren offenbar "vergessen" hatte wieder einzustecken.

Diverse marode Unterdruckschläuche hatte ich schon vorher ausgetauscht; hab noch mal überprüft und noch einen ausgetauscht, der hinten beim Zusatzluftschieber in einen Abzweig mündete und mit Schlauchklemmen "abgedichtet", da der neue etwas Übermass hatte.

Ausserdem noch Verteilerdeckel und Läufer neu und Temperaturgeber/fühler der Einspritzanlage neu -- obwohl mir der am Multimeter eigentlich noch in Ordnung erschien.

Eine O-Ringdichtung zwischen Druckregler und Benzinverteiler an den Einspritz-Düsen hab ich auch erneuert, da ich diese beim "überprüfen"/wegschrauben und wiedermontage beschädigt hatte >:-( -- obwohl mir ja gesagt wurde, der Druckregler habe mit meinem Problem nichts zu tun.

Hab auch noch mal, wegen des Tipps im Forum, die Massenpunkte und elektrischen Verbindungen vom Digijet-Gerät und der Zündanlage (TGZ) und Lambda-Sonde ... mit Mulitmeter durchgemessen. War alles O.K. soweit ich das beruteilen konnte <;-)

...

Na, jedenfalls schnurrt jetzt ja wieder alles und ich hab mal wieder etwas über meinen Golf gelernt. Schöne Bastelerfahrung mit Experimentaleffekten.

Danke an das Forum und den Lieferanten meines gebrauchten Digijet-Gerätes, der mir bei der Fehlersuche sehr behilflich war.

Hallo

 

Du solltest du dich schonmal auf die Suche nach einen weiteren STG machen, das wird nicht lange halten :( Du muss die Masseklemmen alle losschrauben, Saubermachen und kontrollieren ob in den Kabelschuhen keine Oxid schicht sitzt. Wenn die Kabel nicht ok ist, dann läuft der Anlasserstrom über das STG und grillt es innerlich.

 

 

Viele haben das Massekabel einfach doppelt gelegt um dieses Problem zu verhindern.

 

 

MFG Sebastian

am 3. August 2011 um 22:37

So ganz traue ich dem Braten auch noch nicht.

Der Defekt des alten Steuergeräts hatte schließlich eine Ursache. Und die scheint mir noch nicht behoben.

Ich frage mich außerdem, was es mit dem ominösen Relais 53 auf Steckplatz 1 auf sich hat:

Zitat:

Relais bleibt in eingeschalteter Position -- Ich meine das Relais mit aufgedruckter Nummer 67 auf Steckplatz 2. Aber auch das Relais auf Steckplatz 1, bei mir Nummer 53 scheint etwas mit der Benzinpumpe zu tun zu haben. Wenn ich eines der Relais ziehe geht die Benzinpumpe aus.

Bei der alten Zentralelektrik ist Platz 1 eigentlich unbelegt; Nebelscheinwerfer werden über Platz 7 angesteuert.

Hast du ne Ahnung, was das Relais bei dir macht?

Zitat:

superbasti1

Viele haben das Massekabel einfach doppelt gelegt um dieses Problem zu verhindern.

Welches Massekabel meinst du genau? Und wo hat es den Massepunkt?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 1, 2
  7. Golf 2, Benzinpumpe förder ununterbrochen (54PS, EZ 12/88, G-Kat, Digijet - Einspritung)