ForumE90, E91, E92 & E93
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. gelbe MKL BMW N53

gelbe MKL BMW N53

BMW 3er E91
Themenstarteram 8. November 2018 um 13:42

Hallo zusammen,

 

ich habe einen E91 325ix Bj 2007, 137tkm und habe seit ca. 1 Jahr etwas Probleme.

Sporadisch alle ca. 2 bis 3 Monate leuchtet bei ca. Tempo 120 kurz die gelbe MKL, es ruckelt und dann erlischt sie wieder.

Besonders in der kalten Jahrzeit tritt es auf.

Fehler sind in Carly unter anderem 002AFF (Kraftstoffpumpe Plausibilität), 002FBC (Mengensteuerventil), 0029DC (Zylindereinspritzabschaltung) und 002B05 (Nox Sensor Heizung)

Ich habe mich daraufhin etwas eingelesen und fand heraus dass dafür die HDP, Injektoren, Zündkerzen oder Zündspulen Schuld sein können.

Ich habe mir jetzt vor kurzem die Injektoren angeschaut. 1 bis 5 haben Index 09 und der 6te Index 03.

Das heißt dass die Injektoren schonmal getauscht worden sind. Da fragt man sich natürlich warum nicht gleich alle getauscht werden.:rolleyes: .

Zündspulen haben Herst. Datum 2012, wurden also auch schonmal getauscht. Sollte man diese erneuern ?

Zündkerzen werde ich noch anschauen und wahrscheinlich auch tauschen. Laut Scheckheft wurde das noch nie gemacht...

Seit letzter Woche tanke ich Ultimate 102 und habe eine Dose System reiniger in den Tank gekippt. Vlt wird es somit besser...

 

Denkt ihr dass die Injektoren kaputt sind bzw. es an dem 03 injektor liegt ?

Danke

Ähnliche Themen
56 Antworten

Da gucken wir mal in die Glaskugel: ... Nein, es ist einer der anderen Injektoren ...

Wie du selbst schreibst, können mehrere Ursachen für das Aufleuchten der Lampe zutreffen- und deine Aufzählung ist noch lange nicht vollständig. Also wirst du dich langsam vorarbeiten müssen und den Fehler im Austauschverfahren suchen: zuerst Zündkerzen und -spulen, dann Injektoren usw.

Oder du hast eine Möglichkeit, die einzelnen Komponenten fachmännisch prüfen zu lassen.

Die Hochdruckpumpe ist es sicher nicht- deren Ende zeigt sich anders ...

Themenstarteram 9. November 2018 um 8:30

Ja ich werde jetzt erstmal die Zündkerzen sowie spulen tauschen...

anhand der Zündkerzen kann man oftmals einen sterbenden oder defekten Injektor erkennen. Schau dir das Kerzenbild genau an, ob eine etwas rußiger oder nur einseitig verfärbt ist. Wenn das aber noch die ersten Kerzen sind, dann raus damit.

Themenstarteram 9. November 2018 um 19:11

Ich denke mal nicht , da die Zündspulen auch schon mal getauscht worden sind und doch dann eig. die kerzen gleich mitgetauscht werden ?

würd ich mich nicht drauf verlassen. Aber ist ja nix dabei, die rauszudrehen und zu begutachten. Wenn der Elektrodenabstand größer als 1,3 mm ist (Fühlerblattlehre verwenden), sind die fertig.

Themenstarteram 20. Januar 2019 um 10:44

Kleines Update:

 

Ich habe die Zündkerzen vor kurzem getauscht und bis jetzt keine Probleme mehr. Mal abwarten

Kurze Frage zu Zündkerzen:

Welchen Elektrodenabstand sieht BMW dafür vor? (bei mir N52)

Im TIS konnte ich dazu nichts finden.

Themenstarteram 2. September 2020 um 19:31

Servus Zusammen,

 

Nach 1 1/2 Jahren Ruhe ging bei mir heute morgen die Motorkontrolleuchte an und es ruckelte enorm. Habe direkt den fehlerspeicher ausgelesen: „Zylinder 4 Vebrennungsaussetzer „ und Kraftstoffpumpe Plausibilität“

Fehler löschen brachte leider nichts.

Hab direkt mal die Zündspule quergetauscht—> Fehler wandert leider nicht mit.

Zündkerzen ebenfalls, auch keine Besserung. Mir ist aufgefallen, dass alle Kerzen relativ schwarz vorne waren.

Ich werde jetzt mal die Kerze vom Zyl. 4 erneuern.

 

Ich hoffe es liegt daran. Hab keine lust alle Injektoren zu Wechseln....

 

Edit: Hat jemand Erfahrung mit Injektoren von Drittanbietern aus ebay ? Diese Kosten knapp 80 Euro mit Index 11

 

 

Themenstarteram 3. September 2020 um 21:21

Update: jetzt springt er gar nicht mehr an..... Fehlercodes zusätzlich zu oberen:

 

0x30BA Injektoren x,y(,z) oder DME, interner Fehler

 

Ich glaube das Steuergerät hat sich wohl verabschiedet.... Hat jemand Erfahrung mit der Reparatur von sowas ?

Themenstarteram 25. September 2020 um 17:04

Keiner eine idee ?

https://bimmerguide.de/msd80-30ba-30bb-fehler-reparieren/

https://bimmerprofs.com/30ba30bb-went-wrong/

Wahrscheinlich sind es die MOSFETs (oder einer) der Leistungsstufe. Wer Löterfahrung hat, für den ist das kein Problem. Die Behauptung, dass der IRF644 ungeeignet ist, wie mache schreiben, ist m.E. so nicht richtig. V.a. in der 2te Quelle ist vieles nicht wirklich richtig, v.a. was die Fehlermechanismen der Halbleiter anbelangt.

Musst nach den Öffnen des Gehäuses des MSD80 schauen, dass du das wieder einigermaßen dicht bekommst.

Themenstarteram 25. September 2020 um 18:09

Ich habe mal die Widerstände nachgemessen. 2 scheinen Probleme zu machen. Aber dann sollte er doch trotzdem noch anspringen oder ?

Das kann ich dir nicht Bestimmtheit sagen. MOSFETs fallen meist in der Form aus, dass sie einen Kurzschluss darstellen, d.h. in deinem Fall wird der Injektor wird immer angesteuert. Das Steuergerät misst aber den Strom für eine Bank, d.h. 3 Injektoren. Man musste die Software kennen, aber meine Vermutung ist das der Fehler dazuführt, dass die entsrpechende Bank komplett deaktiviert wird. Ob die Kiste dann mit 3 Zylindern noch ordentlich anspringt, ist wahrscheinlich Glücksache.

Nachtrag: Meinst du mit "Widerstände" den Kanal der MOSFETs oder die beiden Widerstände auf dem Board zur Strommessung?

Deine Antwort
Ähnliche Themen