ForumBMW
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. Garmin Zumo 660 harmoniert mit Schuberth C4 pro nicht - Sprachausgabe völlig unterirdisch -

Garmin Zumo 660 harmoniert mit Schuberth C4 pro nicht - Sprachausgabe völlig unterirdisch -

BMW R 1150
Themenstarteram 11. April 2020 um 20:55

Hallo zusammen. Ich brauche einmal Eure Hilfe.

Wenn ich die Navigationsansagen im Schubert C4 pro (eingebaute Lautsprecher) über das SC1 Advanced (SC1A) von Schubert höre, klingt der Sound völlig blechernd, knisternd und undeutlich.

MP3 Files und Musik von Amazon Prime Music, sowie Sprache von Radionachrichten oder Telefonaten usw. sind einwandfrei (Helm gekoppelt mit Iphone7).

Nur die Navigationsstimmen des Zumo 660 - Sprachansage - klingen alle absolut grottenschlecht.

Die Lautsprecher des Helmes klirren und es ist völlig unterirdisch und kaum zu ertragen. Hat etwas von analoger Funktechnik wenn da das Navi sabbelt.

 

Wenn ich mir die Sprachansagen aus dem ZUMO mit seinen interenen Lautsprechern anhöre klingt alles bestens. Woran liegt das? Was kann ich tun?

Mein Zumo ist upgedatet auf die neueste Firmware (5.10).

Hat das was mit dem Bluetooth des ZUMO und der Schuberthtechnik zu tun?

Auch kann ich das Zumo 660 nicht als Telefon oder zweites Telefon verbinden, da dann immer ein PIN abgefragt wird, den man ja bei der Helmtechnik nicht eingeben kann.

Somit habe ich das ZUMO unter Medienwiedergabe im SC1A gekoppelt.

Habe ich was falsch gemacht oder gibt es eine Lösung?

Und wenn das so ist wie es ist, klingt das ZUMO 595 mit Schuberthtechnik besser, deutlicher, klarer?

Ich danke für schnelle eloquente Hilfe, denn eigentlich wollte ich bei dem schönen Coronawetter mit Navi cruisen.

Ähnliche Themen
12 Antworten

Vielleicht hilft ein Update der Sena-Firmware auf die aktuelle Version 2.2 ???

Ich habe das Problem mit mehreren Helm-Anlagen und mehreren Navis getestet.

An Helm-Systemen Cardo (SRC in meinem alten C3), Nolan N-Com B5 (im zweit-Helm, den ich fast nur nutze, wenn ich mit meiner Frau und ihrem Nolan unterwegs bin) und dem System im aktuellen Shoei (vergleichbar Sena S20)

Gestestet mit Garmin Zumo 550, 360 und 395

Immer, wenn Handy UND Navi mit dem Helm gekoppelt waren, klangen die Ansagen vom Navi wie ein oller Volksempfänger im Blecheimer von der Klangqualität her, während hingegen alles, was vom Handy kam in bester Qualität übertragen wurde. Am besten kommt da noch das Sena im Shoei dabei weg von der Klangqualität.

Lösche mal alle Kopplungen im Helm und koppele dann NUR das Navi mit dem Helm. Das Handy NICHT mit dem Helm koppeln und teste mal dann die Ansagen. (am besten am Handy erst mal Blauzahn ausschalten)

Wenn dann die Qualität besser ist, solltest du probieren das Handy NUR mit dem Zumo zu koppeln, so dass alles nur über das Navi zum Helm läuft. (Das 660 sollte das schon können)

Meine Vermutung: Das Handy nutzt das HFP-Protokoll zum Helm hin und die meisten Helm-Systeme können immer nur ein HFP-protokoll unterstützen. Neuere Sena wohl laut Beschreibung auch zwei, vielleicht deshalb die dabei etwas bessere Verbindung.

Insgesamt finde ich es für so hochpreisige Produkte schon schwach, dass man sich da von den Herstellern bisher auf keine gemeinsamen Standards geeinigt hat, auch beim Intercom.......wäre ja fast so, als könnte man mit nem Aplle-Smartphone kein Android anrufen können.

Themenstarteram 11. April 2020 um 21:51

Super idee...teste ich doch gleich einmal aus..... ich werde berichten

Themenstarteram 11. April 2020 um 22:49

Okay...NÖ und nocheinmal nö. Mutti klingt nach wie vor blechern und rauschig.

Ich habe alles gelöscht, Helm (C4 Pro9 auf Werkseinstellung zurück, ZUMO 660 unter GPS im Helm und im ZUMO auf Audio gekoppelt und anschließend Schuberthfirmware die Aktuellste drauf gespielt.

Anbei als Screenshot die Einstellungen, die man am/im Helm in der Firmware machen kann.

Ich nutze keine Gegensprechanlage, will nur Telefon und Navi hören.

Am Ende klingt es immer noch - "absolut geht gar nicht" und kein Vergleich zum IPhonesound.

Ich will ja kein Dolbysurround-Sound, ich will nur die Zumo Mutti vernünftig , klar verstehen...auch ohne Bässe die der Helm ja nun mal gar nicht hat, lach.

Schubi

Bei dem 550, das ich mal hatte (und deinem 660 sehr ähnlich ist), war es z.T. auch so, dass Musik vom Zumo glasklar übertragen wurde, aber die Ansagen blechern geklungen haben.

Versuch vielleicht einmal das Zumo als "Handy" zu koppeln und nicht als "GPS". (vorher natürlich alte Kopplungen im Helm löschen und das Handy beim Test erst mal Bluetooth aus lassen)

Audio Multitasking würde ich auch auf "on" stellen. Auch die HD-Voice-Ansagen auf "on"

Das SC1 Advanced hatte ich mal kurz (Helm passte schlussendlich nicht und wurde gegen Shoei getauscht) ist aber vergleichbar dem S20 von Sena und sollte zwei HFP-Protokolle gleichzeitig beherrschen.

Wie schon eingangs beschrieben hab ich das ähnliche Problem wie du auch mit dem Sena SLR (im prinzip baugleich mit deinem SC1) und dem relativ aktuellen Zumo 395 (das dem 495 recht ähnlich ist).

Es ist zwar etwas besser als die anderen Helme (Cardo und Nolan) aber auch nicht so klar wie wünschenswert.

Hier vielleicht ein hilfreicher Link ins Naviboard, da hat jemand das gleiche Problem mit dem SC1 und dem 595

Im Beitrag 5 gibt es einen Lösungsansatz

https://www.naviboard.de/.../?postID=498518

Ich probier das gleich mal heute noch auf ner Tour aus, hab gesehen, dass mein 395 die gleiche Einstellungsmöglichkeit (automtische Lautstärke "aus" und dann Navi auf "30%") hat.

Themenstarteram 12. April 2020 um 13:33

Zitat:

Versuch vielleicht einmal das Zumo als "Handy" zu koppeln und nicht als "GPS". (vorher natürlich alte Kopplungen im Helm löschen und das Handy beim Test erst mal Bluetooth aus lassen)

Audio Multitasking würde ich auch auf "on" stellen. Auch die HD-Voice-Ansagen auf "on"

Jo, es ist eine deutliche Verbesserung zu hören. nicht schön , aber besser. ich bin sogar auf 20% runtergegangen. Allerdings weis ich nicht, wie Du das ZUMO 660 als Handy verbinden willst? Denn wenn ich das mache, dann will er immer einen PIN haben, und den kann ich beim Helm (SC1A) janicht eingeben.

Weist Du, oder hat da jemand eine Idee, geht das überhaupt, das NAVI als Telefon einzubinden, zu koppeln?

Also ich hab den Workaround jetzt auch mal probiert (mit den 30%) ist, wie du beschrieben hast schon deutlich besser geworden. Noch nicht ganz smooth, aber damit kann ich glaub gut leben.

Themenstarteram 12. April 2020 um 22:08

Bleibt die Frage das ZUMO 660 als handy im SC1A zu koppeln....bei mir funzt das nicht....

War auch nur ein Gedankengang. Ich hätte halt im SC1 die Funktion Handy koppeln gwählt und dann versucht, das Navi darüber einzubinden. Wenn es jedoch eine Code-Eingabe erfordert, wird das wohl nicht gehen.

Hallo, das BMW System ist meines Wissens nach von SENA. Versucht es mal mit dieser Anleitung: https://community.sena.com/hc/en-us/articles/214615226-GPS-Pairing

Ich habe das gleiche Problem mit dem Tomtom 550 - mit der obigen Anleitung - herausgegeben für das SMH10 - habe ich das 10S neuerer Bauart auch koppeln können. Die Funktionalität ist bei den SENA Modellen meines Wissens nach gleich. Welche Tasten jetzt gedrückt werden müssen zum Headset Pairing und den Telefonknopf müsstest du aus der Anleitung deines Geräts erkennen. Selbst das uralte SMH10 von Sena unterstützt 2 Kopplungen. In guter Audio Qualität - Entweder 2 Telefone oder 1 Telefon und 1 GPS Navi mit Telefonkonnektivität.

Grüße

Wolfgang

Themenstarteram 13. April 2020 um 20:42

Nur das der Schuberth C4 pro Helm und das Schuberth SC1 keinen Telefonknopf haben...das koppelt sich alles nur unter den aufgerufenen unterpunkten...leider

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. BMW
  5. Garmin Zumo 660 harmoniert mit Schuberth C4 pro nicht - Sprachausgabe völlig unterirdisch -