ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Funkschlússel funktioniert nicht richtig

Funkschlússel funktioniert nicht richtig

Mercedes C-Klasse W203
Themenstarteram 12. Juli 2015 um 21:13

Hallo Forum

Von meinem Benz c200k bj. 2002 M111

spinnt mein funkschlüssel.

Öffnen , Schließen und Kofferaum fern öffnen funktioniert.

Beim einstecken ins Zündschoss tut sich aber des öffteren erst mal nichts, so dasich den Schlüssel zum starten nicht drehen kann.

Erst wenn ich bei eingestecktem Schlüssel auf öffnen drücke, schaltet die wegfahrsperre frei, so das ich den Schlüssel drehen kann. Meißt läuft dann alles ordnungsgemäß.

Dann kommt es vor, das der wagen zwar anspringt und einwandfrei läuft, aber sonst nichts.

Kein Licht, Blinker, Radio , Klima, KI, alles aus. Auch kein tacho oder Drehzahl.

Ich mach dann aus, Schlüssel raus, und nochmal. Meist läuft dann alles wieder.

Oder ganz selten : Der schlüssel lässt sich drehen, aber der Wagen macht keinen mux. Soll heißen: der anlasser läuft nicht.

Erst nach mehrmals probieren ist dann wieder alles ok.

Batterien sind mehrmals getauscht, auch hab ich den schlüssel mal zerlegt und auf Unreinheiten kontrolliert.

Mit dem Ersatzschlüssel hab ich die ganzen Probleme nicht. Der funktiorniert einwandfrei.

Daraus schließe ich das der Schlüssel einen weg hat.

Meine Frage ist : Kann man da irgendetwas machen ? Oder hilft da nur ein neuer Schlüssel vom freundlichen.

Noch ist es ja nicht ganz so dramatich. Ersatz funktioniert ja.

Aber ich möchte schon zwei einwandfrei funktionierende Schlüssel haben.

Vielen Dank im Voraus

Gruss Wolli.

 

Ähnliche Themen
23 Antworten

Wird ein Draht von der Spule im Schlüssel lose sein .

Hier steht alles wenn du es selber kannst .

http://www.motor-talk.de/.../...ung-guenstigste-variante-t4179497.html

Themenstarteram 14. Juli 2015 um 12:01

Es ist nichts erkennbar defekt oder lose.

Auch kein loser Draht am der spule.

Geh ich recht in der Annahme,das die Spule der transponder ist! Also das Signal an die Wegfahrsperre gibt. Vielleicht wäre es ratsam diese Lötstellen mal nachlöten zu lassen. Eventuell wegen einer Bruchstelle.

Hier wurde mal empfohlen das Infrarotfenster (rot) am Schlüsselende sauber zu machen.

Grüße Wolfgang

EZS Macke

Achte mal ob es klackt wenn er gesteckt wird.

Themenstarteram 14. Juli 2015 um 18:53

Nein Conny. Meist klickt es nicht beim einstecken.

Dann drück ich bei eingesteckten Schlüssel auf öffnen, und es klickt. Dann erst kann ich den Schlüssel drehen zum starten.

Das merkwürdige eben ist, das der andere Schlüssel einwandfrei geht. Der ist von meiner Frau,die auch viel öfter mit dem Wagen fährt da ich mit firmenfahrzeug den ganzen Tag unterwegs bin.

Nur meiner, der seltener benutzt wird macht die Macken.

Mit dem Fensterchen sauber machen, Habicht schon probiert. Keinerlei Besserung.

Dann liegt es eindeutig am Schlüssel > öffnen und genau anschauen.

Haarriß auf der Platine oder Transponderspule Kupferfädchen abgerissen.

http://www.motor-talk.de/forum/schluessel-defekt-t4763681.html

http://search.motortalk.net/?...

Themenstarteram 14. Juli 2015 um 19:21

Hab mal ein Bild beigefügt.

Also ich wüsste beim besten Willen nicht wo man da was nachlöten könnte. Ist auch alles fest.

Dsc-0882

Es kann nur am Schlüssel liegen da er nicht gleich entriegelt sondern bei Druck auf die Platine.

Also große Lupe oder zum Profi > Siehe Link

Hat mein Vater auch bei seinem W210. Hat er zur Schlüsselreparatur geschickt. Hielt etwa 10 Monate. Nochmal eingeschickt auf Kulanz nochmal ein Reparaturversuch. Geht aber wieder nicht. Ergebnis ist, der Schlüssel soll bei Mercedes ca. 380-400 Euro kosten.

Themenstarteram 14. Juli 2015 um 19:53

Ich denke auch, daß da der Profi ran muss. Hab gerade einen gefunden. Werd da morgen mal anrufen. Und dann Schlüssel dahinschicken. Bin mal gespannt.

Themenstarteram 14. Juli 2015 um 19:57

Bild

Screenshot-2015-07-14-19-45-48
Themenstarteram 14. Juli 2015 um 21:09

So Leute

Zur Info. Fehler gefunden. Bei meinen Schlüssel fehlt was hinter der spule. Siehe Bilder.!!

Hat jemand ne Ahnung was das ist. Werde die Bilder mal zu der repfirma schicken.Dann denk ich mal den Schlüssel hinterher.

Werde berichten.

Dsc-0883
Dsc-0888

Das müsste ein Kondensator sein. Den Kapazitätswert kannst du mit einem Messgerät an deinem funktionierenden Schlüssel messen.

MfG, Helmut

P.S.: Falls du in der Nähe von Aachen wohnst, kannst du gerne zur Reparatur bei mir vorbei kommen.

So wie Helmut denkt, da hättest Du doch das Teil im Schlüssel finden müssen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Funkschlússel funktioniert nicht richtig