ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Scheinwerferreinigungsanlage funktioniert nicht mehr - was nun?

Scheinwerferreinigungsanlage funktioniert nicht mehr - was nun?

Themenstarteram 1. November 2006 um 16:06

Hallo zusammen,

unser Baby hat nun mal wieder ein neues Problem. Seit heute funktioniert die Scheinwerferreinigungsanlage nicht mehr! Ich kann den Schalter so oft wie ich mag drücken, es tut sich einfach nix mehr!

Was ist denn da kaputt?

An der Wischflüssigkeit kann es nicht liegen. Die ist voll! Der Scheibenwischer und dessen Spritzfunktion funktionierten auch einwandfrei!

Ist da vielleicht eine Sicherung über den Bach gehüpft?

Liebe Grüße

Simon

Ähnliche Themen
22 Antworten

Also erstmal: Ich kenn mich nicht wirklich aus, aber wenn ich mir die Funktion bei meinem so anschaue, vermute ich mal, das die Reinigungsanlage nicht elektrisch, sondern hydraulisch funktioniert. Also ich meine das Rausfahren der Düsen aus der Stossstange. Das Spritzen selbst geht dann natürlich elektrisch.

Hast Du mal geschaut, ob irgendwas evtl. verklemmt oder verdreht /verklebt ist? Funktioniert die Pumpe, d.h. hört man die Pumpe spritzen oder herrscht wirklich totenstille?

Hast Du mal nachgesehen, ob die Scheinwerferreinigungsanlage überhaupt eine eigene Sicherung hat?

Themenstarteram 1. November 2006 um 19:38

Hallo,

erstmal danke für deine Antwort!

Es ist wirklich absolut Totenstille! Es fahren sich weder die Düsen aus, noch hört man die Pumpe, nicht einmal Wasser kommt aus den Düsen.

Ich habe schon in den Sicherungsplan nachgeschaut. Die Scheinwerferreinigungsanlage hat die Sicherung 63. Es haben aber auch noch einige andere Sachen die Sicherung 63.

z.B.

-Abblendlicht

-Spiegelverstellung

usw.....

Diese Anwendungen funktionieren alle einwandfrei!

Also kann es an der Sicherung wohl auch nicht liegen. Oder denke ich da falsch?

lg

Simon

Da wird die Pumpe fest sein und sich nicht mehr drehen. Das kommt schonmal vor, insbesondere, wenn die SWR selten betätigt wird.

Gruß

Wenni

Themenstarteram 1. November 2006 um 20:01

Zitat:

Original geschrieben von Wenni

Da wird die Pumpe fest sein und sich nicht mehr drehen. Das kommt schonmal vor, insbesondere, wenn die SWR selten betätigt wird.

Gruß

Wenni [/QUOTE

So ist es!

Wenn wir sie mal brauchen, dann benötigen wir sie zum Cabriofahrer nass machen. :-)

lg

Simon

PS: Kann man da an der Pumpe was selber machen oder muss deswegen der Wunderling zum Freundlichen?

Die Pumpe sitzt direkt am Behälter, der Wechsel sollte nicht so aufwändig sein. Bei mir war die auch schon mal fest, nach 20 - 30 mal Knopf drücken tat sie es wieder. Nun spritze ich einmal im Monat....

Gruß

Wenni

Themenstarteram 1. November 2006 um 20:15

Hallo,

gut, dann werde ich mich jetzt mal in die Garage verziehen und schön brav auf das Knöpfchen drücken. So oft bis sich was rührt!

:-) :-) :-) :-) :-) :-) :-) :-)

lg

Simon

PS:

ist das eine andere Pumpe wie die Scheibenwaschanlage?

Ja, ist 'ne separate Pumpe.

Gruß

Wenni

Themenstarteram 1. November 2006 um 20:39

Super, danke Wenni für deine kompetenten Antworten!

lg

Simon

Edit:

So jetzt funktioniert das Ding wieder!

Wie gesagt, ich musste nur ca. 30-40 mal auf den Schalter drücken und schon war die ganze Motorhaube voller versifften Scheibenwaschmittel. :-)

Also wenn bei euch mal die SWR nicht funktioniet, einfach ein paar mal auf den Knopf drücken!!! Dann geht's wieder!

Na bitte, Glückwunsch!

Gruß

Wenni

Zitat:

Original geschrieben von C200 Kompressor

Super, danke Wenni für deine kompetenten Antworten!

lg

Simon

Edit:

So jetzt funktioniert das Ding wieder!

Wie gesagt, ich musste nur ca. 30-40 mal auf den Schalter drücken und schon war die ganze Motorhaube voller versifften Scheibenwaschmittel. :-)

Also wenn bei euch mal die SWR nicht funktioniet, einfach ein paar mal auf den Knopf drücken!!! Dann geht's wieder!

Also ich habe mein Auto mit dem selben Problem zum :) meines Vertrauens gebracht und meine Restgarantiezeit von 3 Monaten ausgenutzt und habe eine neue Bekommen...

Nur habe ich die Anlage eher regelmässig benutzt und sie war dann wohl eher Defekt als Fest...

Mfg

Marcel

nix hydraulisch. Der Hubzylinder fährt durch den Wasserdruck der zus. Hochdruckpumpe heraus. Diese ist Made in China und kostet ca. 2 EUR im Einkauf. Hab mal in dem Schuppen gearbeitet wo die Systeme entwickelt werden.

Gruss

merczeno

Zitat:

Der Hubzylinder fährt durch den Wasserdruck der zus. Hochdruckpumpe heraus.

Genau. Und sowas nennt man hydraulisch.

Gruß

Wenni

Hallo,

bei meinem Wagen hat die Pumpe der Scheinwerferreinigungsanlage wohl das Zeitliche gesegnet. Hab bestimmt schon 300 Mal auf den Schalter gedrückt (mach ich immer während der Fahrt) in der Hoffnung, dass sich doch noch was tut.

Kann wir einer von Euch sagen, wo genau sich die Pumpe befindet? (evtl. mit Bild)

Danke im Voraus

mj58

Hi Sternentreiber,

das gleiche Problem habe ich öfter. Im Sommer benutze ich das CW:100 als Reinigungszusatz und wenn es dann zum Herbst geht und man die SRA braucht geht sie dann nicht. Habe das Problem folgendermassen gelöst:

Gartenschlauch in den Vorratsbehälter und Wasser rein bis der ganze Schmott oben wieder raus fließt und ca. 1 Minute weiterlaufen lassen. Danach funktioniert es wieder mit dem Knopfdruck. Für den Winter gibt es bestimmte Frostschutzmittel, die auch für Scheinwerfer-Reinigungsanl. freigegeben sind, dann gibt es im Winter keine Probleme.

Das ganze bezieht sich auf eine SRA für Xenon aber ich denke, die SRA für die "normalen" Funzeln dürften baugleich sein.

mattes

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Scheinwerferreinigungsanlage funktioniert nicht mehr - was nun?