ForumVectra C & Signum
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. Funkfernbedienung funktioniert nicht mehr

Funkfernbedienung funktioniert nicht mehr

Themenstarteram 10. November 2007 um 21:04

Guten Abend zusammen,

habe ein Problem mit meiner Funkfernbedienung, besser gesagt mit beiden Funkfernbedienungen.

Diese Woche am Montag wollte ich meinen Vectra aufsperren. Allerdings ging dies nicht sofort, erst als ich ein paar Mal auf Öffnen drückte sperrte er auf. Dann probierte ich es mit dem zusperren, und das ging dann auch erst nach ein paar Versuchen. Nach dem Zusperren funktionierte dann alles wieder problemlos.

Zeitsprung nach heute:

Ich will mein Auto aufsperren, es geht nicht. Nach ein paar Mal drücken geht er wieder auf. Habs dann noch ein paar Mal mit Auf-und zusperren probiert. Ging alles nur sporadisch und nach einigem Male drücken.

Und mittlerweile geht es überhaupt nicht mehr. Dachte zuerst an die Batterie, aber laut Handbuch müsste er das im CC melden, wenn die Batterie gewechselt werden muss.

Ich hab dann meinen Zweitschlüssel geholt und auch der funzt nicht mehr.

Ich denke nun, dass wohl mein Funkempfänger am Auto nen Schuß hat.

Ist dies der Fall? Und wenn ja, was wird mich der Austausch beim FOH ungefähr kosten?

Schönen Abend noch und schon mal Danke für eure Antworten!

Beste Antwort im Thema
Themenstarteram 8. Dezember 2007 um 14:15

Nur falls es jemanden interessiert:

Ich hab den Fehler mittlerweile gefunden.

Es war ein Wackler in der Fernbedienung selbst. Der Batteriehalter hat doch 3 Kontakte auf der Platine. 2 Kontakte sind nicht mehr fest. Jetzt hab ich ein Papier zusammengeknüllt und auf die Batterie getan, damit der Kontakt zur Platine nicht mehr verloren gehen kann. Und seitdem funzt sie wieder.

17 weitere Antworten
Ähnliche Themen
17 Antworten

Hallo,

daß er eine leere Schlüsselbatterie im Display melden würde wäre mir neu. (Bei mir jedenfalls nicht. Er geht dann eben nicht auf ...).

Aber es könnte auch sein, daß die Autobatterie nach und nach schlapp macht. (Auch das wir nicht gemeldet!!)

Bei mir ist es nämlich ähnlich. Öfter streikt er mal beim Aufmachen. Die Schlüsselbatterie habe ich nachgemessen und mit einer neuen verglichen. Vergleichsweise randvoll.

Aber der "grüne" Punkt in der Autobatterie ist futsch ...

Nach den Erfahrungen mit dem Caravan werde ich mir demnächst eine neue zulegen.

Gruß

bauto

Zitat:

Original geschrieben von bauto

daß er eine leere Schlüsselbatterie im Display melden würde wäre mir neu. (Bei mir jedenfalls nicht. Er geht dann eben nicht auf ...).

Das Checkcontrol zeigt eine schwache Schlüsselbatterie an.

Meistens sind andere Störsender in der Nähe, wenn die Funkfernbedienung nicht richtig will. Eventuell ist auch ein anderer Opel in der Nähe, Dein Auto empfängt dessen Fernbedienung und verliert die Synchronisation zu Deinem Schlüssel. Diese wird dann erst nach mehrmaligem Drücken wiederhergestellt.

Gruß

Achim

Themenstarteram 12. November 2007 um 7:54

Guten Morgen,

Danke schon mal für eure Antworten.

Also ich kann mittlerweile hinzufügen, dass sie wieder einwandfrei funktioniert. Die Frage ist nur wie lange.

@general1977: Ich wohne in einem Haus in der Prärie. Und auf unserem Grundstück gibt es ausser meinem Opel keinen anderen. Also würde diese Option schon mal ausfallen. Ausserdem funktionierte die Fernbedienung in meiner Garage immer, nur am Samstag und Sonntag funktionierte sie nur sporadisch.

@bauto: Wie general schon richtig bestätigte. Das CC zeigt eine schwache Batterie im Schlüssel an. Ich glaube ich habe so einen grünen Punkt auf meiner Batterie gar nicht. Kann es tatsächlich an der Batterie liegen? Denn anspringen tut er ohne Probleme.

Gruß

speedy

@bauto,

hatte gerade die Test Nr11 in der Hand. Kauf Dir wieder eine Opelbatterie die hat nach der Berga Block Power den zweiten Platz belegt.

Da bin ich echt mal wieder POSITIV überrascht!!!!!

Grüße

Zitat:

Original geschrieben von speedy309

Ich glaube ich habe so einen grünen Punkt auf meiner Batterie gar nicht. Kann es tatsächlich an der Batterie liegen?

Der Grüne Punkt ist nur ein in die Batterie eingebauter Säureprüfer. Wenn die Batterie keinen grünen Punkt hat, kannst du in jedem Baumarkt einen Batteriesäureprüfer kaufen. Dieser misst die Dichte der Säure, aus der auf den Ladezustand der Batterie geschlossen werden kann.

Allerdings zweifle ich etwas an der Autobatterie als Ursache, da diese im Ruhezustand wenig belastet ist und deshalb normalerweise die Spannung auch im Alter vollaufgeladen und unbelastet halten kann. Es ist natürlich auch möglich, dass deine Batterie bei abgestelltem Motor zuviel Energie an irgendwelche Verbraucher liefern muss.

Ich würde dir deshalb empfehlen mit einem Voltmeter die Spannung im Ruhezustand zu messen und diese mit derjenigen einer intakten Batterie in einem anderen Fahrzeug oder mit meinen Angaben zu vergleichen. Ergibt sich keine Abweichung, so fällt die Autobatterie als Ursache weg (Die Ruhespannung einer guten Batterie beträgt 12.7 Volt).

Ich würde eher auf die Antenne mit Verkabelung oder den Empfänger als Ursache tippen.

Hi,

funktioniert das Ver- und Entriegeln per Fernbedienung denn im Innenraum besser als aus Entfernung? Wenn ja, dann kommt eine Störung des Senders in Betracht (wenn es beide betrifft eher unwahrscheinlich), hier wäre das einzige was du tun kannst die Senderbatterie zu wechseln. Die Funkstrecke könnte ebenso gestört sein, durch sämtliche 433MHz-Geräte eben (Aussentemperaturfühler von Funkwetterstationen, Funklautsprecher, Gegensprechanlagen, etc. pp. etwas neues dieser Art am Haus installiert oder der Nachbar?). Zuletzt bleibt eben noch der Empfänger, also die Antenne am CIM und dessen Funktion. Einiges wird durch Fehlercodes signalisiert, aber man sieht im Prinzip nicht sofort was faul ist. Hier könnte z.B. eine Reichweitenermittlung auf freiem Feld von Nutzen sein (immer aus gleichem Winkel dem Fahrzeug nähern).

Hat sich der Schlüssel vom Fahrzeug desynchronisiert (ausserhalb Reichweite zu oft betätigt), könnte er nur durch Einschalten der Zündung wieder synchron werden, nicht durch noch häufigeres Betätigen.

Die Spannung einer unbelasteten Batterie hat leider meist sehr wenig Aussagekraft, einfach mal testweise die Senderbatterie austauschen. Die Fahrzeugbatterie würde ich nicht in Betracht ziehen wenn der Wagen danach noch startet, die Elektronik arbeitet mit mindestens einer defekten Zelle noch zuverlässig.

MfG BlackTM

Themenstarteram 14. November 2007 um 8:12

Morgen,

ihr habt interessante Ideen und ich bin für jede Hilfe dankbar!!!

Zitat:

Original geschrieben von BlackTM

 

funktioniert das Ver- und Entriegeln per Fernbedienung denn im Innenraum besser als aus Entfernung?

Nein. Am Samstag bin ich mit beiden Schlüsseln eingestiegen, hab verrigelt mit Deadlock und wär beinah nicht mehr rausgekommen, weil beide Schlüssel innen genau so wenig funktionierten wie aussen.

Zitat:

Original geschrieben von BlackTM

hier wäre das einzige was du tun kannst die Senderbatterie zu wechseln.

Du meinst die Batterie der Fernbedienung????

Zitat:

Original geschrieben von BlackTM

 

Die Funkstrecke könnte ebenso gestört sein, durch sämtliche 433MHz-Geräte eben (Aussentemperaturfühler von Funkwetterstationen, Funklautsprecher, Gegensprechanlagen, etc. pp. etwas neues dieser Art am Haus installiert oder der Nachbar?).

Wie gesagt, ich habe keine Nachbarn und am Haus wurde auch nix installiert. Zumal das Phänomen unabhängig vom Standort auftritt. Gestern Abend war ich ganz woanders und es trat nur beim Zurückkommen zum Auto auf, zuvor beim Verriegeln nämlich nicht.

Zitat:

Original geschrieben von BlackTM

 

Zuletzt bleibt eben noch der Empfänger, also die Antenne am CIM und dessen Funktion. Einiges wird durch Fehlercodes signalisiert, aber man sieht im Prinzip nicht sofort was faul ist. Hier könnte z.B. eine Reichweitenermittlung auf freiem Feld von Nutzen sein (immer aus gleichem Winkel dem Fahrzeug nähern).

Was bringt die Reichweitenermittlung denn genau? Mein Problem besteht ja unabhängig von der Reichweite. Ich kann ihn, wenn es funktioniert immer noch von 15 Metern Entfernung entsperren/verriegeln. Also gleiche Reichweite wie früher.

Zitat:

Original geschrieben von BlackTM

 

Hat sich der Schlüssel vom Fahrzeug desynchronisiert (ausserhalb Reichweite zu oft betätigt), könnte er nur durch Einschalten der Zündung wieder synchron werden, nicht durch noch häufigeres Betätigen.

Hat ja auch nix gebracht. In dem Fall, wo ich nimmer aus dem Auto gekommen bin, hab ich die Zündung eingeschaltet und trotzdem funktionierte die Fernbedienung nicht mehr.

Desweiteren kann ich sagen, dass es am WE bisher der einzige Fall war, wo praktisch überhaupt nix mehr ging. Vorher und seitdem ist es immer nur sporadisch aufgetreten.

 

Zitat:

Original geschrieben von BlackTM

Hat sich der Schlüssel vom Fahrzeug desynchronisiert (ausserhalb Reichweite zu oft betätigt), könnte er nur durch Einschalten der Zündung wieder synchron werden, nicht durch noch häufigeres Betätigen.

Normalerweise synchronisieren sich rolling code Empfänger wieder, nachdem ein paar aufeinanderfolgende, passende Sendungen empfangen wurden. So kenne ich das von diversen Fernbedienungen (Haustür, Garagentor, anderes Auto).

Funktioniert das bei Opel nicht so?

Gruß

Achim

Hi

habe zwar nen Meriva, aber selbiges Fernbedienungsproblem .

Bei mir ists etwas krasser, wobei ich vermute auch nicht leichter zu lösen.

Meine FB funktioniert und mal nicht, bis jetzt habe ich noch nicht rausgefunden, warum, wieso , weshalb.

Mal gehts teilweise aus der Hosentasche raus, gute 10 m vom Fahrzeug einwandfrei, um am nächsten Tag erst direkt vorm Türschloss den Wagen zu öffnen.

 

Der FOH, weiß keinen Rat, u.a. weil er bisher das Glück hatte, auf seinem Hof war die FB immer mächtig in Form und funktionierte.

 

max

Zitat:

Original geschrieben von speedy309

Nein. Am Samstag bin ich mit beiden Schlüsseln eingestiegen, hab verrigelt mit Deadlock und wär beinah nicht mehr rausgekommen, weil beide Schlüssel innen genau so wenig funktionierten wie aussen.

Na, dann hilft: Zündung einschalten, ZV-Taste in der Fahrertür betätigen und aussteigen.

Zitat:

Du meinst die Batterie der Fernbedienung????

Ja.

Zitat:

Wie gesagt, ich habe keine Nachbarn und am Haus wurde auch nix installiert. Zumal das Phänomen unabhängig vom Standort auftritt. Gestern Abend war ich ganz woanders und es trat nur beim Zurückkommen zum Auto auf, zuvor beim Verriegeln nämlich nicht.

Das wird jetzt merkwürdig, denn es hiesse das die Entriegelungstasten an beiden Sendern evtl. defekt sind? Also wenn du verriegelst und direkt danach von der gleichen Stelle aus entriegelst tritt das Problem nicht auf, aber wenn eine längere Wartezeit dazwischen ist?

Zitat:

Original geschrieben von speedy309

Was bringt die Reichweitenermittlung denn genau? Mein Problem besteht ja unabhängig von der Reichweite. Ich kann ihn, wenn es funktioniert immer noch von 15 Metern Entfernung entsperren/verriegeln. Also gleiche Reichweite wie früher.

Wie schon richtig erkannt, wenn das Problem reichweitenunabhängig ist, spielt das auch keine Rolle. Der Beitrag sollte sozusagen viele Störquellen aufzeigen, für einen Fall speziell reichten deine Informationen noch nicht.

Zitat:

Hat ja auch nix gebracht. In dem Fall, wo ich nimmer aus dem Auto gekommen bin, hab ich die Zündung eingeschaltet und trotzdem funktionierte die Fernbedienung nicht mehr.

Nur zur Sicherheit: während ein Schlüssel steckt haben die Fernbedienungen generell keine Funktion (wird aber sehr wohl empfangen). Davor und danach aber schon. Eventuell ist genau das auch der Hinweis auf den Fehler (Key In-Taster wird falsch eingelesen/Erkennungsproblem), dazu muss ich aber selbst noch etwas austesten und dann würde das Auto auch nie richtig in den Ruhezustand übergehen, die Innenraumleuchte würde an- und ausgehen etc. Beachte auch den sog. Spielschutz der ZV-Motoren, die verhindern nach kurz aufeinanderfolgendem 5-maligem Öffnen und Schliessen der ZV das sich für eine gute Minute lang erstmal gar nichts mehr tut.

Schreib am besten nochmal relativ genau wieviel Zeit zwischen welchen Aktionen vergehen und mit welchem Sender. Der FOH könnte auch mehr Hilfe leisten als es auf dem Hof mal zu probieren, man kann sich mit den Tech2 durchaus anschauen welche Befehle empfangen werden und von welchem Sender (einer muss während der Messung im Zündschloss sein, der andere wird getestet). Ein wenig kann man noch variieren.

@ general1977

Weicht der Rolling Code nur ein wenig ab (sagen wir mal 5 Positionen), dann synchronisiert er sich bei der nächsten Betätigung automatisch wieder auf. Ist die Differenz zu groß, synchronisiert er sich erst mit Einschalten der Zündung oder Stecken des Schlüssels ins Zündschloss (je nach Modelljahr, Modell etc.) wieder mit dem Fahrzeug.

@maxjat

Der Meriva hat afair eine externe Empfangsantenne entlang der A-Säule. Kurzschluss oder Wackelkontakt können durchaus die Reichweite soweit dezimieren. Andernfalls kommen wohl nur Störungen der Funkstrecke in Betracht, das 433MHz Band ist ja frei und darf von jedem verwendet werden.

MfG BlackTM

Themenstarteram 15. November 2007 um 8:26

Zitat:

Original geschrieben von BlackTM

 

Na, dann hilft: Zündung einschalten, ZV-Taste in der Fahrertür betätigen und aussteigen.

Du wirst dich wundern, auf das bin ich dann auch gekommen! :)

An der Batterie der Fernbedienung kann es eigentlich nicht liegen, da die erstens vor 1,5 Jahren bei ner Inspektion gewechselt wurde und zweitens der Zweitschlüssel ja auch nicht funktioniert wenn der erste nicht geht.

Zitat:

Original geschrieben von BlackTM

 

Das wird jetzt merkwürdig, denn es hiesse das die Entriegelungstasten an beiden Sendern evtl. defekt sind? Also wenn du verriegelst und direkt danach von der gleichen Stelle aus entriegelst tritt das Problem nicht auf, aber wenn eine längere Wartezeit dazwischen ist?

Jetzt wird es schwierig zu antworten, aber ich versuchs nach bestem Wissen und Gewissen:

Doch, es kann auch direkt nacheinander sein.

Es kann sein, dass ich ver- und entriegeln direkt hintereinander kann, aber auch, dass ich es nicht kann. Wie gesagt eine Gleichmäßigkeit bringe ich nicht wirklich rein.

Ebenso kann das Problem unabhängig davon auftreten was ich mit der FB machen will. Entriegeln, Verriegeln, Kofferraum entriegeln. Es ist funktionsunabhängig.

Jetzt ist mir allerdings was aufgefallen:

1. Ich wollte zusperren, es ging nicht. Dann öffnete ich einmal die Tür und machte sie wieder zu und schon ging es.

2. Ich wollte öffnen, es ging nicht. Dann hab ich halt mit dem normalen Schloss aufgesperrt. Und direkt danach ging es wieder problemlos.

Zitat:

Original geschrieben von BlackTM

 

Nur zur Sicherheit: während ein Schlüssel steckt haben die Fernbedienungen generell keine Funktion (wird aber sehr wohl empfangen). Davor und danach aber schon. Eventuell ist genau das auch der Hinweis auf den Fehler (Key In-Taster wird falsch eingelesen/Erkennungsproblem), dazu muss ich aber selbst noch etwas austesten und dann würde das Auto auch nie richtig in den Ruhezustand übergehen, die Innenraumleuchte würde an- und ausgehen etc. Beachte auch den sog. Spielschutz der ZV-Motoren, die verhindern nach kurz aufeinanderfolgendem 5-maligem Öffnen und Schliessen der ZV das sich für eine gute Minute lang erstmal gar nichts mehr tut.

Weiß ich, dass die FB nicht funktioniert wenn der Schlüssel steckt. Hab ich vor langer Zeit zufällig entdeckt.

Ne, ich hab den Schlüssel ins Schloss gesteckt, Zündüng an, dann sogar Motor an und dann wieder abgezogen. Trotzdem ging sie nicht mehr.

Doch, die Innenraumleuchte funktionierte bisher immer richtig. Abschalten beim Absperren und Angehen beim Aufsperren.

Der Spielschutz der ZV-Motoren kann ja gar nicht reagieren, weil sich die Motoren beim Auftreten des Problems erst gar nicht bewegen. Da kann ich auch 50mal draufdrücken wenn das Auto mich nicht empfängt (und so siehts ja aus), dann wird der Spielschutz nicht greifen können. Oder seh ich das falsch?

Zitat:

Original geschrieben von BlackTM

 

Schreib am besten nochmal relativ genau wieviel Zeit zwischen welchen Aktionen vergehen und mit welchem Sender. Der FOH könnte auch mehr Hilfe leisten als es auf dem Hof mal zu probieren, man kann sich mit den Tech2 durchaus anschauen welche Befehle empfangen werden und von welchem Sender (einer muss während der Messung im Zündschloss sein, der andere wird getestet). Ein wenig kann man noch variieren.

Sehr gerne, also ich versuchs nochmals genauer:

Mein Problem des Nicht-mehr-reagierens der Ver-/Entriegelung tritt völlig sporadisch auf. Egal, ob nach längerer Fahrt oder Kurzstrecke.

Es ist auch unabhängig vom Schlüssel. Wenn das Problem auftritt, dann kann ich weder mit dem Erst- noch mit dem Zweitschlüssel mein Auto erreichen.

Es ist auch unabhängig von der Entfernung zum Auto und unabhängig vom Standort des Autos.

Das einzig auffällige ist, dass es noch nie aufgetreten ist, wenn er über Nacht in der Garage steht. Im Gegenteil: Letzten Samstag funktionierte überhaupt nichts mehr, für 2 Stunden. Und nach einer Nacht ging wieder alles problemlos.

Das Problem ist ganz plötzlich vor ungefähr 2 Wochen aufgetreten. Und seit letzten Samstag tritt es häufiger auf.

Den Weg zum FOH würd ich gern als letztes Mittel antreten. Aber wenn mir keiner weiterhelfen kann, dann werd ichs wohl machen müssen.

 

Hallo,

bei meiner Limousine, Baujahr Ende 2003/MJ 2004 keine "Schwäche-Voraussage" für Schlüssebatterie im Check-Control (steht auch nix in der Anleitung).

Fahrzeugbatterie war defekt ("bitte nachladen" nach 1/2 Stunde Autofahrt kann nicht sein). Jetzt neue Opel-Batterie im Einsatz. (Grüner Punkt sichtbar, manuelle Säureprüfung nicht möglich!).

Betriebsanleitung zur Synchronisation nach Batteriewechsel im Schlüssel:

Wagen mit Schlüssel am Schloß aufschließen, danach innerhalb von 10 Sekunden mit Fernbedienung schließen.

Mehrfachdrücken zur Synchronisation zwecklos: Mit welchem der vielen Opels sollte sich der Schlüssel verbinden???? (Es gibt ja nicht sooooo viele Schlüsselnummern/Fahrzeugnummern und die Rolling-Codes fangen auch irgendwann wieder von vorne an ...)

Gruß

bauto

Themenstarteram 28. November 2007 um 10:51

*schieb* :)

Mal eine weitere Information zu meinem kleinen Problem mit FFB.

Hab mittlerweile beobachtet, dass mein Auto nicht aufs ent-/zusperren reagiert wenn beim Betätigen der FFB das rote Lämpchen nicht aufleuchtet. Dies kommt aber wie gesagt nur sporadisch vor.

Ich tippe mittlerweile auch auf die Batterie der FFB.

Nun meine Frage: In der Bedienungsanleitung steht, dass er im CC eine leere Batterie der Fernbedienung melden würde. Ist dem jetzt so und nicht. Denn einige hier verneinen dies ja.

Themenstarteram 8. Dezember 2007 um 14:15

Nur falls es jemanden interessiert:

Ich hab den Fehler mittlerweile gefunden.

Es war ein Wackler in der Fernbedienung selbst. Der Batteriehalter hat doch 3 Kontakte auf der Platine. 2 Kontakte sind nicht mehr fest. Jetzt hab ich ein Papier zusammengeknüllt und auf die Batterie getan, damit der Kontakt zur Platine nicht mehr verloren gehen kann. Und seitdem funzt sie wieder.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. Funkfernbedienung funktioniert nicht mehr