ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Frage zum Vanos-Einbau

Frage zum Vanos-Einbau

BMW 3er E46
Themenstarteram 14. Oktober 2019 um 19:41

Hallo zusammen,

seitdem ich gestern einfach mal meine Vanos-Einheit ausgebaut, demontiert, wieder zusammengebaut und im Fahrzeug eingebaut habe, zieht die Karre wieder ordentlich ab. Dabei hat mich eigentlich nur interessiert, ob sich die Kolben im Gehäuse frei bewegen können - also nicht verkantet sind o.ä..

Hintergrund: Vor 3 Wochen habe ich mal via Drucklufttest geprüft, ob die Vanos überhaupt schaltet und das tat sie sehr gut. Die Druckluft haut aber mit 8 Bar ins System, während der Öldruck - ich vermute - bei 3-4 Bar liegen wird. Und unter Öldruck hat die Vanos keine Leistung gebracht.

Beim Wiedereinbau der Vanoseinheit haben sich die Vanoskettenräder ein Stück nach rechts bewegt.

Da fiel mir wieder das Video von Julian ein, bei dem er bei Minute 8:14 daraufhin wies, dass das Kettenrad nach rechts auf Anschlag gedreht werden muss:

https://www.youtube.com/watch?v=m3BsCKaIB7E&t=658s

Und jetzt meine Frage:

Warum muss man das machen ? Nur wegen des passenden Einbaus ?

Ich habe meine Vanos inzwischen öfter raus gehabt, ohne sie vorher nach rechts zu ziehen, wodurch scheinbar auch nicht die gewünschte Leistungswirkung erzielt wurde.

Netter Nebeneffekt: Seitdem die Karre wieder ordentlich zieht, ging der Spritverbrauch runter und auch die Bremskraft ist spürbar stärker geworden ?! Letzteres fand ich in dem Zusammenhang komisch.

 

Grüße,

Christian

Ähnliche Themen
22 Antworten
Themenstarteram 18. Oktober 2019 um 20:54

Zitat:

@Alpha330i schrieb am 18. Oktober 2019 um 16:25:29 Uhr:

Ich lasse mir gelegentlich über die APP "DeepObd" die NW Positionen im Verhältnis zur Kurbelwelle in Grad anzeigen, dort kann man wunderschön beobachten ob bei Leerlauf, Vollast oder Teillast der Winkel der beiden NW sich ändert. Auf der Einlassseite sind es so etwa 40° Differenz zwischen Vollast (80°) & Leerlauf (120°). Wichtig ist auch zu schauen ob das sofort passiert oder träge.

Vielleicht hast du ja die Möglichkeit danach zu schauen

Danke für den Tipp. Welchen Bluetooth Adapter verwendest Du denn ?

Ich benutze das ganz normale Kabel, welches auch mit Inpa funktioniert, bei mir ist das ganze am Android Navi hinten angeschlossen

Themenstarteram 19. Oktober 2019 um 8:41

Zitat:

@Alpha330i schrieb am 18. Oktober 2019 um 21:13:45 Uhr:

Ich benutze das ganz normale Kabel, welches auch mit Inpa funktioniert, bei mir ist das ganze am Android Navi hinten angeschlossen

Aha, ok. Dann wird es für mich schwierig.

Allerdings habe ich auch mal mit Hilfe von Inpa das Vanos Verhalten während der Fahrt - so gut es eben ging - beobachtet und da fiel mir nichts Negatives auf, außer ein zeitlich, kleiner Versatz.

Im Wesentlichen wurden die Soll-Stellungen erreicht.

Aber wie wird das ermittelt? Über das Ansteuern der Magnetventile ? Wenn ja, dann ist das ja nur zur Hälfte aussagekräftig.

Die Nockenwellen Position wird vom Nockenwellensensor erfasst, der wiederrum seine Daten an die DME weiterleitet, welche letzten endes die genaue Position zur KW ausgibt. Die Magnetventile sind lediglich zum Steuern der Kolben da, die aber funktionieren wenn die Nockenwellen Position sich ändert, genauso die Kolben selbst

Themenstarteram 19. Oktober 2019 um 10:44

Zitat:

@Alpha330i schrieb am 19. Oktober 2019 um 10:04:32 Uhr:

Die Nockenwellen Position wird vom Nockenwellensensor erfasst, der wiederrum seine Daten an die DME weiterleitet, welche letzten endes die genaue Position zur KW ausgibt. Die Magnetventile sind lediglich zum Steuern der Kolben da, die aber funktionieren wenn die Nockenwellen Position sich ändert, genauso die Kolben selbst

NWS... ach ja, die gibt's ja auch noch. Da war bei mir "oben" aus :p

Themenstarteram 19. Oktober 2019 um 10:50

Demzufolge reicht dann wohl ein minimaler, zeitlicher Versatz zwischen Soll- und Istlage der Nockenwellen aus, was entscheidend ist, ob die Karre zieht, oder nicht.

Eigentlich auch logisch verglichen mit der Einspritzzeit.

 

Wie gesagt, ich habe nach dem Öffnen der Vanos einfach mal die Kolben hin und her gedreht und geprüft wie leicht sie sich auf- und abwärts bewegen lassen. Dabei habe ich durchaus festgestellt, dass sie inzwischen spürbar leichter gehen, als nach Einbau der Vanosringe.

Demnach dürften sie schon etwas verschlissen sein.

Hab dann einfach alles wieder zusammengebaut und seitdem zieht er deutlich besser.

Ein Zeitlicher Versatz ist eigentlich normal so 1-2 Sekunden, da die Serien Vanos (anders als beim M3) keine eigene Ölpumpe hat und somit der Öldruck erst aufgebaut werden muss. Deshalb ist die M3 Vanos auch um einiges anfälliger, weil diese mit 100 Bar arbeitet, während beim 330i vielleicht 4-5 Bar anliegen, dementsprechend ist eben auch die Ansprechzeit.

Ich würde mal so von dem was du sagst, behaupten, dass deine Vanos einwandfrei funktioniert wenn Sie Ihre Sollwerte an den Nockenwellen erreicht. Meistens sinds andere Wehwehchen wie diverse Sensoren, Falschluft oder Kompressionsverlust über die Jahre

Themenstarteram 19. Oktober 2019 um 13:38

Zitat:

@Alpha330i schrieb am 19. Oktober 2019 um 11:13:24 Uhr:

Ein Zeitlicher Versatz ist eigentlich normal so 1-2 Sekunden, da die Serien Vanos (anders als beim M3) keine eigene Ölpumpe hat und somit der Öldruck erst aufgebaut werden muss. Deshalb ist die M3 Vanos auch um einiges anfälliger, weil diese mit 100 Bar arbeitet, während beim 330i vielleicht 4-5 Bar anliegen, dementsprechend ist eben auch die Ansprechzeit.

Ich würde mal so von dem was du sagst, behaupten, dass deine Vanos einwandfrei funktioniert wenn Sie Ihre Sollwerte an den Nockenwellen erreicht. Meistens sinds andere Wehwehchen wie diverse Sensoren, Falschluft oder Kompressionsverlust über die Jahre

Immerhin habe ich 13 Bar auf allen Zylindern und sämtliche Sensoren wurden gegen neue BMW Sensoren ersetzt. Von daher stimmt die Substanz erst mal.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Frage zum Vanos-Einbau