ForumFahrzeugtechnik
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Frage zu CTEK mxs 5.0 Ladegerät

Frage zu CTEK mxs 5.0 Ladegerät

Mercedes
Themenstarteram 24. Januar 2016 um 10:19

Hallo,

ich habe folgende Frage zum CTEK mxs 5.0 Ladergerät.

In der Anleitung steht unter dem Punkt "Spannungsprüfprogramm Batterie" folgendes:

SPANNUNGSPRÜFPROGRAMM: BATTERIE

Um genaue Ergebnisse zu erzielen, muss die Batterie mindestens eine Stunde vor der

Prüfung ruhen.

Wählen Sie das SPANNUNGSPRÜFPROGRAMM: BATTERIE mit der MODE-Taste.

Wenn die Anzeige SCHLECHT oder AUSREICHEND ausgibt, wechseln Sie die

Batterie.

Hinweis: Wenn die Batterie sehr kalt ist (unter 5ºC), fällt die Batteriespannung und

kann unter dem für die grüne Anzeige geltenden Wert liegen, selbst wenn sie noch

gut geladen ist. Für die Batterie ist eine volle Ladung immer gut; wenn Sie die Anzeige

SCHLECHT oder AUSREICHEND erhalten, laden Sie die Batterie.

 

Ist das Spannungsprüfprogramm so zu verstehen, dass das Ladergerät durch diese Prüfung

erkennt, ob die Batterie potentiell noch zu gebrauchen, sprich aufgeladen werden kann, oder

ob sie ausgewechselt werden muß (Anzeige Schlecht oder Ausreichend bei über 5 Grad ), also innerhalb der Garantiezeit eine NEUE. Verstehe ich das so richtig?

Grüße

Beste Antwort im Thema

Drücken Sie die MODE-Taste zur Wahl des Ladeprogramms.

PROGRAMM FÜR KLEINE BATTERIEN

PROGRAMM FÜR NORMALE BATTERIEN

Drücken Sie die MODE-Taste weiter, um das Ladeprogramm mit Ladeoptionen zu

kombinieren.

Drücken Sie die MODE-Taste mehrfach, bis die gewünschte Kombination aus Lade-

programm und Optionen leuchtet.

Sollte also gehen.

Motorrad + Recond = 15,8V mit max. 0,3A

Auto + Recond = 15,8V mit max. 1,8A

Für den Laien schlecht beschrieben weil, es gelten zunächst die Obergrenzen z.B. 15,8V/1,8A

Bis die Spannung 15,8V erreicht hat wird mit 1,8A geladen. Ab 15,8V sinkt der Ladestrom um die 15,8V zu halten. Kann man auch an den dargestellten Kurven sehen.

Bin mir sicher, dass die Motorradbatterie im Fahren mit mehr als ein paar Ampere geladen wird...

Zitat:

SCHRITT 6 RECOND

Wählen Sie das Programm Recond, um den Rekonditionierungsschritt in den Ladevorgang

einzufügen. Während des Rekonditionierungsschritts wird die Spannung erhöht, um eine kon-

trollierte Gasbildung in der Batterie zu erzeugen. Bei der Gasbildung wird die Batteriesäure

vermischt, was der Batterie Energie zurückgibt.

AGM + Recond würde ich nicht machen. Bei AGM-Batterien ist die Säure im Vlies gebunden, da kann sich die Säure durch blubbern nicht durchmischen.

Bei Nass-Batterien und langer Standzeit macht das aber Sinn wegen Säureschichtung. Ladegerät meldet wegen der Spannung und dadurch abfallendem Ladestrom "Voll". Ist aber nicht voll weil die Spannung falsch gemessen, zustande kommt. Die Dichte ist nicht gleichmäßig.

http://www.basytec.de/Literatur/saeure.pdf

Recond im eingebautem Zustand mit 15,8V !! würde ich nicht machen.

Langsames Laden mit wenig Ladestrom? http://www.microcharge.de/.../index.php?...

Egal ob CTEK MXS 5.0 (5A) oder MXS 10 (10A) das sind nur die jeweils max. Ladeströme. Wenn die Spannung über ~14V steigt laden beide nur noch mit weniger als 2A.

Allgemein sagt man, eine Blei-Säure Batterie ist voll wenn der Ladestrom unter 1/100 der Kapazität sinkt. 100Ah = 1A, 10Ah=0,1A

Wenn das Ladegerät aber bei unterschreiten von 0,5A abschaltet wäre nach der Definition eine Batterie unter 50Ah nie voll geladen.

Ich kann nur von meinem MXS 10 berichten. Wenn der Ladestrom unter ~0,3A sinkt startet ein 2h Zeitfenster. In dieser Zeit wird die Spannung weiter auf 14,4V (+ Temp.-kompensation) gehalten. Der Ladestrom in diesen 2h sinkt weiter. Bei einer guten 63Ah Batterie auf ca. 150-200mA. Nach den 2h -> Phase 7 Erhaltungsladen.

Wenn ich nun die "volle" Batterie an meinen Modelbaulader hänge und 14,4V einstelle lädt dieser Lader weiter. Der Ladestrom sinkt über mehrere Stunden (10-12h) runter auf 100mA (0,1A) wo er sich dann stabilisiert. Erst jetzt ist der Akku wirklich voll.

Für Starterbatterien wäre es deshalb besser wenn der Lader nicht selbst abschaltet und man nach spätestens 1-2Tagen selbst abklemmt.

Die Praxis sieht eben anders aus. Und je nach Fahrprofil und Ausstattung (elektrische Verbraucher) hält die Batterie zwischen ~2-7 Jahren.

 

116 weitere Antworten
Ähnliche Themen
116 Antworten

hmm vielleicht arbeitet mein gehirn ja noch im silvester modus, aber wo ist da der grosse unterschied zu

"lader am zigarettenanzünder" ?

Das frag ich mich auch ;)

das mxs5.0 hat keinen supply modus , das mxs10.0 schon

aber das sollte auch über den zig-anzünder funktionieren.

Zitat:

@Sletch schrieb am 2. Januar 2017 um 18:33:10 Uhr:

Nimm das MXS10 und schließe die Klemmen direkt an die Pole von den Batterieklemmen im Auto an, dann Batterie tauschen, Pole wieder anklemmen an neue Batterie, dann die Klemmen entfernen!

.

Sehr dünnes Eis

Hast Du schon mal von Überspannung gehört und außerdem wenn kein Verbraucher da ist, schaltet die Elektronik des CTEK nicht ein da es ein Schaltnetzteil ist.

Also Vorsicht !

Bei Geräten mit "Supply-Modus" geht dies in der Tat. Das habe ich selber schon öfters gemacht. Aber in der Regel nutze ich einen 2. Akku über die Bordbuchse. (Brauch dann keine Stromquelle in der Nähe!)

Zitat:

MXS 10 reicht zum Puffern...

Je nach Fahrzeug und wenn man alle Türen zu hat, reicht auch ein 9V-Block! :D Man braucht idR. nur max. 100mA und min. 6-8V

Zitat:

CTEK schreibt:

Das MXS 10 ist ein Ladegerät mit modernster Technologie. Es eignet sich ideal für den professionellen Einsatz in Werkstätten, Wohnwagen, Wohnmobilen, Booten und Fahrzeugen. Das MXS 10 löst eine Vielzahl an Batterieproblemen. Es bietet eine Reihe von Funktionen, wie z. B. (...) Außerdem hat es eine Stromversorgungsfunktion, mit der die Batterie vom Fahrzeug abgeklemmt werden kann, ohne dass wichtige Konfigurationen verlorengehen.

MfG

Da werde ich mir die Anleitung vom MXS10 mal zu Gemüte führen. Hab ja Zugriff auf eins..

 

 

Zur Ergänzung : Mit dem MXS 10 geht das aufgrund des Supply-Modus . Das wäre geklärt. Aber nicht per Zigarettenanzünder. Dafür sind 10 Ampere bissle viel.

Aber da beim Batteriewechsel eh die Haube offen is....

Zitat:

@Karliseppel666 schrieb am 2. Januar 2017 um 22:41:51 Uhr:

......Aber nicht per Zigarettenanzünder. Dafür sind 10 Ampere bissle viel.

....

die sind meistens auf 30A abgesichert. vorher nachgucken schadet aber nichts.

ich hab das mxs5.0 wegen seiner "nur" 5A ladestrom. das kann man durch jede bordsteckdose pusten wenn es sein muss.

 

Ja zum Laden nutze ich das MXS5.0 ja auch regelmäßig über den Zigarettenanzünder.

Für das MXS10 gibt es aber keine Freigabe für den ZiggiAdapter. Und dessen Supply-Funktion möchte ich ja beim Batterietausch nutzen. Das MXS5.0 bietet diese Funktion ja net...

@rgruener :

Zitat:

......die sind meistens auf 30A abgesichert. vorher nachgucken schadet aber .....

Wo hast na des her? In der Regel ist ein "Zigarettenanzünder" auf 120W ausgelegt gibt aber auch Boardsteckdosen welche auf 180W ausgelegt sind.

Zudem erst einmal die Schaltung des Zigarettenanzünders kontrollieren ob 15 oder 30. 15 bringt dir nicht viel da man in der Regel eine Batterie wechselt wenn die Zündung aus ist.

Keine Sorge da fliessen keine 10 A, ausser du schaltest deine Zündung ein, ist ja nur eine Erhaltungsladung, wenn alle Steuergeräte im Schlafmodus sind sollte der Strom deutlich unter 200mA liegen. ansonsten hat man e ein anderes Problem.

die 30 A stehen so in meinem handbuch (und in vorherigen).

batterie wechseln in das eine, laden das andere. ich wechsle keine batterie, daher brauch ich auch keinen supply mode.

den panda lad ich gelegentlich über den ziggianzünder (weil extrem kurzstrecke) beim combo hab ich das ctek kabel fix an der batterie angeklemmt (so für alle fälle). im winter leidet sie ja etwas dank standheizung und kälte. manchmal gönn ich ihr einen "ladetag" . im normalfall rennt der combo aber langstrecke ( 2x 80km am tag) da wird immer gut nachgeladen.

Zitat:

@rgruener schrieb am 3. Januar 2017 um 15:35:02 Uhr:

Zitat:

@Karliseppel666 schrieb am 2. Januar 2017 um 22:41:51 Uhr:

......Aber nicht per Zigarettenanzünder. Dafür sind 10 Ampere bissle viel.

....

die sind meistens auf 30A abgesichert. vorher nachgucken schadet aber nichts.

ich hab das mxs5.0 wegen seiner "nur" 5A ladestrom. das kann man durch jede bordsteckdose pusten wenn es sein muss.

.

maximal 15 A

15A sind üblich. Es ist auch kein Problem über diese Buchse zu laden. 10 Ampere würde ich aber auch nicht drüber jagen.

Der Supply-Mode kann ohne bedenken über die Buchse genutzt werden, solange man keine großen Verbraucher nutzen möchte! (Also Zündung aus lassen und möglichst zuvor entweder Türen schließen oder eben Deckenleuchten ausstellen.) Alternativ, klemmt man es eben vorn im Motorraum an.

MfG

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Frage zu CTEK mxs 5.0 Ladegerät